Skocz do zawartości
mcgarlacz

ZO-40 zapycha gardziel

Polecane posty

mcgarlacz    0

Witam. Mam problem z bizonem ZO-40. Cały czas zapycha mi gardziel słomą nawet jak jadę bardzo powoli na dużuch obrotach. Wygląda tak jakby mlocarnia nie chciała przyjmować słomy do omłotu i cały czas słoma wraca po łańcuchu w gardzielu z powrotem na żmijke hedera aż się zapcha. Miałem go już rozebranego i wymieniłem łańcuchy bo reszta wyglądała ok ale i tak nic nie pomogło. Może miał ktoś podony problem to proszę o pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bel920    7

sprawdz szczeline wlotową na młocarni , może za mała dobrze ustawiona młócarnia to 16 mm na wlocie i 3 mm na wylocie

Edytowano przez bel920

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomeq    6

nie wiem czy w bizonie jest tak samo ale u mnie w volvo wystarczylo bardziej wyciagnac palce w slimaku w hederze i problem ustal

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Junkers    42

U mnie tak sie gardziel zawalila ze godzine czasu wydlubywalem cofajac mlocarnia za pomoca klucza, moim zdaniem byla za wilgotna sloma zytnia bo pierwszy pokos od kukurydzy i sie owinelo a szybko nie jechalem i mlocarnia odkrecona na 12 na skali @mcgarlacz u ciebie tez to moglo byc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
masiew    21

musisz odkręcić osłonę od cepów, tą która jest z przodu kombajnu, nad podajnikiem pochyłym. po wyciagnięciu tej osłony na jej dole powinna być blacha, która zabezpiecza przed cofaniem się słomy z lepów zpowrotem do przenośnika. mogła ona się poprostu wytrzeć i będzie ci wracać słoma i bedzie zapychać przenośnik. ja tak miałem w swoim ZO 50 . po dorobieniu tej blachy, problem zapychania u mnie znikł

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pieter24    0

witam może założyleś łańcuch odwrotnie ząbki na listwach powinny byc z przodu, u mnie kolega miał kiedyś to samo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mcgarlacz    0

Pojemnik na kamienie wyczyściłem, łańcuch jest zabkami do przodu, szczeline wlotową mam otwartą na max, a jeśli chodzi o tą blache która zabezpiecza przed cofaniem to ją mam i nawet wysuwałem na kilka sposobów i nic to nie pomaga.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kombinator18    18

moze glupio napisze ale moze nie umiesz ustawic nagarniacza wysokosc jego i predkosc ma bardzo duze znaczenie i zawsze sie rozni tez od predkosci jazdy.

 

Zwroc uwage kiedy Ci sie zapycha i czy podaje Ci rownomiernie a nie ze np zbierze sie "kupka" na hederze i nagle ja podaje na nagraniacz.

Edytowano przez kombinator18

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mcgarlacz    0

Nagarniacz zawsze starałem się ustawić tak żeby pobierał równomiernie i nigdy wcześniej nie miałem tego problemu. Ojciec użytkował tego bizona przez 25 lat i też mu się nie zapychał tak jak teraz. Idę kombinować dalej jak naprawię to napiszę. I dzięki za podpowiedzi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krzysztofz14    14

Czasami dzieje się tak jak się nabierze ziemi kosząc poległe.Natomiast ząbki na listwach nie ma znaczenia jak są .Ja miałem fabrycznie zle założone i chodziło kilkanaście lat i nie było problemu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Baartekk    4

Dzisiaj mi się zaczęło zapychać na polegniętym życie, i sie okazało że żmijka na hederze się ukręciła i to od tego... , dodam ze w pierwszej chwili nawet tego nie bylo widać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×