sledzss

Belarus 820 problem z hydrauliką zewnętrzna...

Polecane posty

sledzss    0

Witam Wszystkich

 

Zwracam sie do was z prośbą o pomoc, mam problem z moim belarusem 820 z 2007r.

Mianowicie chodzi o hydraulikę zewnętrzną, po podpięciu belarki nie mogę nawet podnieść podbieraka nie mowiąc już o otwarciu komory - dopiero na obrotach komora powoli zaczyna sie otwierac, ale dochodzi do pewnego momentu i po odpuszczeniu obrotów silnika sama sie zamyka. podpięłem tą samą belarkę starego ursusa c360 i bez problemu na wolnych obrotach otworzył komorę...

Sprawdziłem zegarem ciśnienie na wyjściach tylnych - na wolnych obrotach i zimnym oleju jest praktycznie zerowe, to samo jest na reszcie sekcji rozdzielacza (wyjścia boczne). Wymieniłem rozdzielacz hydrauliczny, złącza hydrauliczne, sprawdziłem pompę (po podczepieniu kosiarki samasz 2.10 podnośnik podnosi na wolnych obrotach aż miło więc ją wykluczam), wymieniłem olej hydrauliczny na nowy (superol) i filtr w zbiorniku oleju (także na nowy), zlikwidowałem wszystkie wycieki i nadal bez zmian... No już poprostu ręce opadają...

 

Może ktoś z was miał juz podobną sytuację? Może coś pominąłem?

Będę wdzięczny za wszelkie sugestie i podpowiedzi

 

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

sledzss    0

Poprzedni właściciel lał do hydrauliki superol i wszystko było wporzadku sam miałem co do niego watpliwości, ale skoro wszystko działało jak powinno wiec i ja trzymałem sie tego. Nawet gdyby to była wina oleju to hydraulika zewnętrzna słabłaby a nie przestała działać z dnia na dzien, Słaby olej zniszczył by pompę, co wykluczam bo podnosnik podnosi kosiarkę i bele sianokiszonki na szpili aż miło a hydraulika przestała działać tak jakby sie cos zacieło.

Macie może pomysł co jeszcze powinienem sprawdzic?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tomasz78    1028

Do hydrauliki dobry jest HV-40 i taki jest zalecany ,w moim jest odwrotnie jak chce podnieść coś ciężkiego to trzeba dodać gazu a na wyjściach daje takie ciśnienie że węże się prostują na wolnych obrotach ,a poza tym mam też pytanko czy wie ktoś jaki zastosować czujnik do hydrauliki bo już mam drugi co cieknie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kamil496    39

Spokojnie możesz lać superol ;) Mó poprzedni mtz 82 ts chodził na nim 13 lat ( od nowości ) i nic mu nie było. Teraz zalany nim jest belarus 1221.3 i też na tym oleju z hydrauliką i podnośnikiem EHR nic się nie dzieje, podnosi; agregaty, pługi itd bez najmniejszego problemu. W twoim przypadku jestem pewny na 100 % że problem tkwi ewidentnie w rozdzielaczu ale dokładniej nie jestem w stanie określić :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sledzss    0

Spokojnie możesz lać superol ;) Mó poprzedni mtz 82 ts chodził na nim 13 lat ( od nowości ) i nic mu nie było. Teraz zalany nim jest belarus 1221.3 i też na tym oleju z hydrauliką i podnośnikiem EHR nic się nie dzieje, podnosi; agregaty, pługi itd bez najmniejszego problemu. W twoim przypadku jestem pewny na 100 % że problem tkwi ewidentnie w rozdzielaczu ale dokładniej nie jestem w stanie określić :(

 

No właśnie w pierwszej chwili też podejrzewałem rozdzielacz, wymieniłem grzybek zabezpieczenia, zregenerowałem go a gdy i to nie pomogło to wymieniłem go wogole na nowkę sztuke i teraz mam 2 sprawne rozdzielacze a cisnienia jak nie było tak dalej nie ma...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
johenek    4

sprawdź ten roździelacz co jest pod siedzeniem może się tam coś przestawiło.

 

A zaobserwowałeś że podnośnik działa szybciej.... bo jak tak to jet wina tego rozdzielacza co jest pod kabiną, poprostu przekierowuje większość siśnienia na podnośnik a nie na wyjścia hydrauliczne.


KPK Kumurun Team

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bartez0074    0

witam mam ten sam porblem:

temat może się powiela ale mój prolbem jest zupełnie inny, a mianowice kupiłem płyg 3-skibowy obortowy Niemeyer-a. Mtz- cik podnosi elegancko tylko ma problem z obróceniem. obraca o 90stopni a nie o 180.... tzn obróci do połowy i dalje nie idzie ;/ co może być przyczyną ?

Właśnie wymieniłem pompę hydrauliczną na nowa i dalej tak mam ;/ myślałem że to wina starej ale niesety nie ... co może być nie tak ? słabe ciśnienie oleju ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kamil496    39

U mnie tak się dzieje przy obracaniu tylko wtedy gdy nie pociągnę dźwignie do samego końca ( pług się za wolno obraca i nie ma tego charakterystycznego przeskoku z jednej strony na drugą ) ewentualnie możesz mieć coś zrąbane w tym takim zaworze ( taka kostka ) co staruje obrotem

 

PS Po kiego grzyba tu piszesz jak masz założony nowy temat !!

Edytowano przez kamil496

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pWnedMTZ    38

Dzieje się to wszystko przez rozdzielacz pod kabiną. Na tym rozdzielaczu jest takie pokrętło, które trzeba albo przykręcić albo odkręcić, trzeba sprawdzić jak i co :) Ustawia się tam przepływ oleju więc powinno to załatwić sprawe :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
argoz    0

Podłączę się do tematu hydrauliki zęwnętrznej.

Kiprowałem przyczepę i coś się zablokowało w jednej sekcji i teraz nie mogę opuścic.

Po podłączeniu do innej sekcji wszystko chodzi normalnie.

Co może byc przyczyną i jak to naprawic?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tomasz78    1028

Kolego pod kabiną wypadł sworzeń od rozdzielacza sekcji tej której nie możesz opuścić , dlatego działa tylko w jedną stronę .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
adikon532    0

witam czy jest możliwość uruchomienia rozdzielacza aby cały czas pompował olej bo w moim belarusie 820 drążki od rozdzielacza nie blokują się tylko powracają do poz 0 lub neutralnej jak załączę ale w obu przypadkach olej nie jest pompowany i jestem zmuszony trzymać drążek cały czas aby olej mógł napędzać silnik w rozsiewaczu do wapna

Edytowano przez adikon532

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
robi57362    1225

najprawdopodobniej masz rozdzielacz bez zatrzaskow i tak musi być albo zmienisz rozdzielacz albo dorobisz sobie jakąś podpurke


jesli pomoglem kliknij fajne

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kamil496    39

W 1221.3 też nie mam zatrzasków więc dorobiłem pod rozdzielaczem taki stojak z płaskownika i na nim położyłem magnes neodymowy. Powoduje to że pociągnięcie do siebie dźwigni, przytrzymuje ją w dolnym położeniu, lekkie pchnięcie i wraca na pozycje 0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    273

Te zatrzaski są w środku i nie ma możliwości założenia takich jak oryginalnie były w MTZ-tach bo pewnie nawet nie masz tam ruskiego rozdzielacza. Nawet jakbyś miał tam ruski rozdzielacz to i tak trzeba by go wymienić na taki co ma zatrzaski. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Tomas13
      Mam problem z ciągnikiem  Belarus 952.4. Kontrolka od świec żarowych po przekręceniu kluczyka powinna się świecić przez około 30sek od momentu przekręcenia kluczyka i zacząć migać po tych 30sek informując ze świece są nagrzane, po odpaleniu silnika powinna zgasnąć. Teraz jest tak ze kontrolka miga od razu po przekręceniu kluczyka  (co ok 3sek przez ok 0,5sek) . Włączenie silnika nie powoduje przerywa migania kontrolki, sama przestaje migać po kilku minutach. Co może być tego przyczyną, czy to problem z jakimś przekaźnikiem/sterownikiem świec???
    • Przez grzech9931
      Witam,
      Mam problem z hydrauliką w ciągniku John Deere 4050. Po powrocie z pola, na drugi dzień nie działa hydraulika (ramiona, przedni tuz i zewnętrzne gniazda oraz wspomaganie). Zostały wymienione filtry oraz olej. 
      Ciągnik jak postoi dłuższy czas to po odpaleniu słabo ale delikatnie podniesie. Ale po opuszczeniu już drugi raz nie daje rady. Tak jakby brakowało oleju...
      Co mogę zrobić? ;(
    • Przez lukasztusin123
      Witam.
      Valtra Valmet 8150, gdzie zamontowana jest pompa, która odpowiada za ciśnienie oleju w skrzyni biegów?  Czy ta sama pompa odpowiada za skrzynię biegów, oraz za całą resztę hydrauliki w traktorze? (wspomaganie, podnośnik itd.)
    • Przez Suchorski_15
      Witam, mam pytanie odnośnie ładowarki teleskopowej jcb 526-55 kupiliśmy ja okolo roku temu I od początku był Z nią problem, 
      Jeden z nich to właśnie hydraulika. Chodzi o to że gdy naladujemy pełną łyżkę (2.20m) np obornikiem to ma ciężko podnieść, lecz gdy wychylimy trochę łyche do wysypu odrazu podnosi Z lzejszymi ladunkami nie ma problemu. 
       
      Drugi problem jest taki że gdy uruchomimy skręt na wszystkie koła I chwilę pojezdzimy to skręty się zacinaja w sensie ze tylne koła są skręcone w prawo A przednie na wprost I trzeba od nowa je regulować co może przyczyna tych problemów? Pozdrawiam
    • Przez TheXxKamilxX
      Siemka tak jak w temacie mam problem z podnośnikiem  a mianowicie po dłuższej pracy gdy olej się zagrzeje słabo podnosi,taki agregat talerzowy 1300 podniesie ale jak chce siewnik podczepić to drgnie na 50 cm i dalej nie chce. Naczytałem się trochę na ten temat bo nie jestem jedynym użytkownikiem tego ciągnika który ma lub miał ten problem,większość pisze że to zawór bezpieczeństwa z tyłu ciągnika obok rozdzielacza,wszyscy piszą że trzeba regulować ale nikt nie pisze jak to dokładnie zrobić i tu właśnie jesteście mi potrzebni.
      Jeśli ktoś sie bawił z tym to proszę żeby mi krok po kroku opisać jak to zrobić bo nie chce czegoś zepsuć  
      z góry dzięki za odp   
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.

Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj