Skocz do zawartości
caseih4230

Problem z napędem - Case 4230

Polecane posty

Wybrane dla Ciebie
galeria
Case

Wiadomość z agroFakt.pl

Witajcie, widze że sporo osób tu zagląda a ja nie mogę znaleźć odpowiedniego tematu więc napiszę tutaj.

Posiadam od niedawna casea 4230 z 96 roku, z półbiegami. Niepokoi mnie wycie dobiegające tak jakby ze skrzyni biegów spod spodu takiego przykręconego od dołu dekielka, słychać to wyraźnie "na luzie" jak i w czasie jazdy, czy tak ma być w tych ciągnikach? Czy mam zaczynać się już martwić...?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
stig    0

Jeżeli ktoś ma problem z półbiegami w swoim Case, mam do sprzedania oryginalny elektrozawór od przełączania półbiegów. Wiecej info PW.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam, mam Case 4230 z 1998 roku,mam pytanie.

 

Olej jest jak mleko, wymieniłem go bo, na dnie zebrała się wilgoć, ale znowu jest to samo, nie mam pojęcia skąd woda się tam może dostawać.

 

Z góry dziękuję za pomoc!

Edytowano przez Mietek_Podnietek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
luko    1

Witam kupiłem case 4230 i mam trochę pytań czy pompa podnośnika to wyje przy nich i jak podniosę belki do góry bez sprzętu to idą do samej góry a bez sprzętu na 3/4 czy ktoś wie co to może być z góry dziękuję za odpowiedz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
komand19    0

Witam,

 

Gdzie w case 4230 jest elektrozawór przedniego napędu? Napęd chodzi mi cały czas a nie mogę namierzyć elektrozaworu, pewnie zgubił gdzieś masę..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaco512    39

Jeśli pytanie aktualne, to elektrozawór znajduje się pod skrzynią w przystawce od napędu, pod kwadratową pokrywką na 4 śrubki M6.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
komand19    0

Dzięki bardzo za pomoc, faktycznie tam bym go nie namierzył, przewód zasilający był przerdzewiały i dlatego nie było zasilania na cewce elektrozaworu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ize1234    0

Witam kupiłem case 4230 i mam trochę pytań czy pompa podnośnika to wyje przy nich i jak podniosę belki do góry bez sprzętu to idą do samej góry a bez sprzętu na 3/4 czy ktoś wie co to może być z góry dziękuję za odpowiedz

dołączam  się do pytania czemu tak podnosi czy to wina pompy ???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrzej78    14

Pytanie nie jest jasne ,ale wysokość podnoszenia zależy od ustawienia dźwigni regulacji siłowej ,najlepiej ustawić na głębiej,bo co prawda podnosi niżej ale w czasie pracy nie wyrywa narzedzi do góry .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MarekRSN    0

Witam, od niedawna jestem posiadaczem ciągnika CASE 4230, kupiłem go bez hamulców. Wymieniłem w nim olej hydrauliczny, jego stan jest ok. Po odpowietrzeniu hamulce działają bez zarzutów, jednak po zgaszeniu ciągnika po około godzinie hamulce znowu się zapowietrzają. Dziś wymienione zostały uszczelniacze pomp hamulcowych, jednak problem pozostał ten sam. Jeśli ktoś wie co może być tego przyczyną proszę o odpowiedź. Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
komand19    0

WItam,

 

Mam problem z napędem w ciągniku case4230, podczas jazdy do przodu ciągnik co jakiś czas staje w miejscu, jak wcisnę sprzęgło i puszcze to jedzie dalej i tak co jakiś czas. Dodatkowo napęd WOM też się wyłącza po kilku sekundach jazdy pod obciążeniem.. podejrzewam że problem tkwi w tarczkach jazdy do przodu i tarczkach WOM. Czy ktoś miał podobny problem?  Czy aby dostać się  do tarczek trzeba rozpaławiać ciągnik i zdejmować kabinę? Proszę o pilną pomoc, może jakiś serwis znacie dobry?  

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
waldi76    5

Dziwne kolego że te dwa problemy naraz ci wystąpiły, wspólny mianownik to chyba będzie ciśnienie w układzie hydraulicznym, bo te tarczki ściskane są hydraulicznie, a podnoszenie i wspomaganie działają dobrze ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
komand19    0

wspomaganie działa ok, podnośnik trochę słabo podnosi na rozgrzanym oleju. problem z jazdą jest i na zimnym i na ciepłym oleju..wystąpił nagle, wcześniej nie miałem żadnych problemów..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrzej78    14

Witam ,juz gdzies troche o tym pisałem.Podejrzewam zuzyte tarczki (zatrzymywanie się) i dodatkowo zuzyte pierścienie uszczelniajace olej do kosza półbiegów (wyłączanie wom), ale WOM na żółwiu powinien chodzić .W dolnej pokrywie skrzyni skrzyni jest korek na ampul 6 - miejsce na mamometr.Ja wykorzystałem od opryskiwacza do 25bar+nakretkę od przewodu wtryskowego + króciec wtryskiwacza c 360 i zestaw gotowy,ma byc na ciepłym ,na obr 1000-1200 22bar.Na żółwiu brak cisnienia,sprzęgło wcisnięte -brak cisnienia,podana wartość 22bar  na "zajacu".Można zdemontować wspomniana pokrywę i podac sprężone powietrze w rurkę zasilającą ,a przeciek powinien się ujawnić.Nie robiłem tego w ten sposób ale podejrzewam ,że nie trzeba zdejmować kabiny (moze ktos to robił kombinacyjnie i podpowie ) ale wydaje mi sie ,że nalezy zdemontować przystawkę przedniego napędu,wysunąc do tyłu wałek tylny WOM(po odkręceniu zaczepów) odbezpieczyć wałek napędu Wom (ten przedni przez skrzynię),odłączyć skrzynię od silnika,zdemontować koło Wom (przednie w skrzyni prze dolny otwór) i powinien dac się zdemontować wałek sprzęgłowy.Jeżeli sie mylę to mnie poprawcie. Zdjecie kabiny to kilka godzin,ale przy XL kabinie Tury ciągnikowe zbyt nisko podnoszą - jedynie  ładowarka albo widlak .Jeżeli potrzeba coś jeszcze najlepiej na komunikator lub pocztę mogę rzucić jakieś schematy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrzej78    14

Witam ,juz gdzies troche o tym pisałem.Podejrzewam zuzyte tarczki (zatrzymywanie się) i dodatkowo zuzyte pierścienie uszczelniajace olej do kosza półbiegów (wyłączanie wom), ale WOM na żółwiu powinien chodzić .W dolnej pokrywie skrzyni skrzyni jest korek na ampul 6 - miejsce na mamometr.Ja wykorzystałem od opryskiwacza do 25bar+nakretkę od przewodu wtryskowego + króciec wtryskiwacza c 360 i zestaw gotowy,ma byc na ciepłym ,na obr 1000-1200 22bar.Na żółwiu brak cisnienia,sprzęgło wcisnięte -brak cisnienia,podana wartość 22bar  na "zajacu".Można zdemontować wspomniana pokrywę i podac sprężone powietrze w rurkę zasilającą ,a przeciek powinien się ujawnić.Nie robiłem tego w ten sposób ale podejrzewam ,że nie trzeba zdejmować kabiny (moze ktos to robił kombinacyjnie i podpowie ) ale wydaje mi sie ,że nalezy zdemontować przystawkę przedniego napędu,wysunąc do tyłu wałek tylny WOM(po odkręceniu zaczepów) odbezpieczyć wałek napędu Wom (ten przedni przez skrzynię),odłączyć skrzynię od silnika,zdemontować koło Wom (przednie w skrzyni prze dolny otwór) i powinien dac się zdemontować wałek sprzęgłowy.Jeżeli sie mylę to mnie poprawcie. Zdjecie kabiny to kilka godzin,ale przy XL kabinie Tury ciągnikowe zbyt nisko podnoszą - jedynie  ładowarka albo widlak .Jeżeli potrzeba coś jeszcze najlepiej na komunikator lub pocztę mogę rzucić jakieś schematy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez kawa
      Witam
      Mam problem z Case mx 100c. Po włączeni wom obraca się ok 5sek. a następnie się wyłącza. Po kilku próbach udaje sie go załączyć ale z trudem. Co może być przyczyną. Czy jest jakiś sposób na odczytanie kodów błędów i ich wykasowanie. Na forum czytałem, że trzeba wejść w tryb diagnostyczny ale nie wiem jak to zrobić.
    • Przez gadget
      Witam
      Posiadam Case 7110 155 Km.
      Ciągnik zadbany , w ładnym stanie z tym że trochę brakuje mu mocy , gdy ma ciężko nie dymi z tłumika tylko wytraca prędkość . Turbo pod obciążeniem przy 1800 obr pompuje 0,6-07 bara , zastanawiam się czy zwiększenie dawki paliwa na pompie i montaż intercoolera zda egzamin? Teoretycznie powinno pomóc więc stąd pytanie czy ktoś ma jakiekolwiek doświadczenie albo ma namiar na dobrego mechanika który zna się na tych modelach. Wiem że te silniki wychodziły w mocach od 155 do 240 Km , chodzi mi o przyrost ok 20 Km.
    • Przez BENNY82
      Witam. Tak jak w tytule mam pytanie odnośnie wskazań wyświetlacza temperatury co on właściwie wskazuje temp, wody czy oleju hydr.? I ile kresek wskazuje po rozgrzaniu bo u mnie latem maks 3 a teraz przy. Takich temperaturach maks 2 kreski. Nosze sie z zamiarem wymiany termostatu ale nie chce tego robic na darmo bo może jest ok. Przy talerzowaniu rzepaczyska zapchala sie chlodnica i uroslo do polowy i sam nie wiem jak to ocenić. Prosze uzytkownikow z takimi samymi wyświetlaczami o podpowiedzi
       
    • Przez Andre8989
      Witam. Mam pytanie czy w case 5120 olej na hydraulike jest w osobnym zbiorniku czy razem ze skrzynią biegów.
    • Przez TheBociek1996
      Jak wiadomo grupa CNH na targach SIMA w Paryżu (22-26.02.2015 r.) ma zaprezentować nowe modele ciągników:
      Case IH Maxxum i Puma
      Steyr Profi i CVT
      New Holland T6 i T7

      Oto co udało mi się znaleźć w sieci.

      Case IH:

      Maxxum


      Puma



      oraz zapowiedź
      https://www.youtube.com/watch?v=XvZ8-4e1sbM

      New Holland:

      T6


      T7



      Niestety nic na temat Steyera nie udało mi się znaleźć.


      Jeśli będziecie mieć nowe informacje co się zmieniło wizualnie, technicznie, co będzie a czego nie, jak będą oznaczone nowe modele i jak będą odpowiadać w stosunku do siebie zachęcam to podzielenia się tym info tutaj.

      Oprócz Case IH do tematu postanowiłem wrzucić jeszcze Steyera i NH bo to ten sam koncern i po co robić zamieszanie, także jeśli będzie w złym dziale proszę o przeniesienie.
×