News
caseih4230

Problem z napędem - Case 4230

Polecane posty

grzmot    0

jest dokładnie jak zrozumiałeś, jadąc wciskam sprzęgło i ciągnik zatrzymuje i jest jakby trzymany na hamulcu, powinien lecieć do tyłu i dodatkowo nie da się wyłączyć biegu wtedy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetor7045xD    7

hym może być ze sprzęgło nie popuszcza do końca sprawdzałeś czy jest płyn?? Spróbuj odpowietrzyć. Zbiornik z płynem masz pod przednią szybą pod tą pokrywą w kabine. Tak jak masz licznik to tam całkiem u góry na końcu. A odpowietrza się przy pedale sprzegła

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grzmot    0

płyn jest zobaczymy z tym odpowietrzaniem :)

a wiesz coś może o tych półbiegach? guzik na lewarku reaguje normalnie przełącza na żółwia i zająca, a czujnik jest od dołu skrzyni bardziej od strony silnika tak ? Bo wczoraj sprawdzaliśmy i tak wynikało z tego, bo był prąd, masa wszystko wyglądało ok, ale półbiegów nie ma

 

edit: nie mogę znaleść tego odpowietrzania sprzęgła, a poza tym jeżeli by było zapowietrzone i nie wciskało się do końca to skrzynia by ciężko chodziła i harczała, a chodzi bardzo płynnie

Edytowano przez grzmot

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

zetor7045xD    7

o pół biegach ci nie powiem bo mój ich nie ma :( A ten odpowietrzik wygląda jak smarowcznika do tawotu bardzo do tego podobna jest koło pedału na 100% zajrzyj dokładnie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariusz(ZDUN)    229

jak dochodzi prąd i jesteś tego pewny to zapewne elektrozawór jest uszkodzony albo jest problem z ciśnieniem ale raczej to pierwsze


Mechanika Rolnicza.
Naprawy ciągników zachodnich , wszystkie podzespoły i układy, regeneracja uszkodzonych części, regeneracje pomp hydrauklicznych tłoczkowych. Części zamienne nowe i używane. 501832246 Mariusz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grzmot    0

no tak prąd dochodzi bo sprawdzaliśmy i było okej, a da się jakoś sprawdzić czy to elektrozawór czy to drugie ? ktoś tam wyżej pisał apropo jakiegoś innego elektrozaworu że za załączonym silniku można sprawdzić i powinno być słyszalne jakieś kliknięcie czy coś?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariusz(ZDUN)    229

elektrozawór około 1000zł kosztuje przynajmniej kiedyś tyle kosztował,(ma zmienioną konstrukcję teraz) najlepiej go wyjąć podłaczyć do prądu i wtedy będziesz wiedział na 100% czy działa


Mechanika Rolnicza.
Naprawy ciągników zachodnich , wszystkie podzespoły i układy, regeneracja uszkodzonych części, regeneracje pomp hydrauklicznych tłoczkowych. Części zamienne nowe i używane. 501832246 Mariusz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grzmot    0

hmm mam pytanie jak wyciągnąć ten elektrozawór, od półbiegów oczywiście ;) czy da się tak od razu bo jest do niego dostęp, ale czy on mi się wykręci tak cały czy musze jednak odkręcać dekiel i dostać się głebiej do skrzyni żeby wyciągnąć to ustrojstwo ;)?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariusz(ZDUN)    229

nie wiem jak ty chcesz zrobić to z zewnątrz jak on jest w srodku , musisz zdjąc dekiel i oleju nie zapomnij spuścić


Mechanika Rolnicza.
Naprawy ciągników zachodnich , wszystkie podzespoły i układy, regeneracja uszkodzonych części, regeneracje pomp hydrauklicznych tłoczkowych. Części zamienne nowe i używane. 501832246 Mariusz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtasw    0

czy istnieje możliwość pominięcia elektrozaworu od półbiegów????

Założyłem nowe tarczki od żółwia i zająca i na wysokim biegu ślizgają.... PROSZĘ O POMOC !!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
komand19    0

Po co ktoś mógł odłaczyć sterowanie półbiegami? Odkryłem niedawno że przycisk uruchamiania/załaczania półbiegów wyciągniety jest z dźwigni zmiany biegów i ukryty jest pod plastikową osłoną kokpitu gdzie są wszystkie manetki sterowania podnośnika, WOM itd. Zaślepione tez jest okienko gdzie był podświetlony żółw/zając przy uruchamianiu półbiegów.. Ciekawe po co ktoś to zrobił.. Ciagnik ponoc pracował w transporcie w anglii, w miejskim zakładzie komunalnym.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grzmot    0

czy jest możliwość zapowietrzenia się hamulców, z powodu tego że przez całą zimne był olej spuszczony ze skrzyni ? Bo było robione koło elektrozaworu, ale i tak nic nie zrobione jeszcze znaczy wyciągniety został elektrozawór i czekam aż nowy przyjedzie bo mi znajomy sprowadzał, mam nadzieję że jak to założe to rozwiąże problem z półbiegami.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetor7045xD    7

TAK I TO JEST BARDZO MOŻLIWE PONIEWAŻ SĄ TO HAMULCE HYDRAULICZNE KTÓRE POTRZEBUJĄ OLEJ ZE SKRZYNI

Hamulce ,skrzynia, hydraulika to jest jeden olej i to było do przewidzenia

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
komand19    0

WItam,

 

Mam mały problem z moim case'em, a mianowicie przy odpalaniu po dłuższym postoju bardzo długo trzeba kręcić rozrusznikiem zanim odpali. Wygląda to tak jakby na początku nie dostawał od razu paliwa do wtryskiwaczy tylko dobijał ciśnienie i po chwili gdy osiągnie odpowiednią wartość ciśnienia wtrysku zaczyna łapać. Wychodzi na to jakby paliwo cofało się z pompy podczas postoju, jak jest ciepły to pali na dotyk. Czy jest tam jakiś zawór zwrotny czy cuś takiego co mogłoby powodować cofanie się paliwa z pompy?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
komand19    0

Sprawdzałem wszystko i nigdzie własnie powietrza nie zaciąga, wygląda tak jakby spuszczał ciśnienie paliwa z pompy wtryskowej

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
radzio741    0

witam wszystkich. posiadam takiego case i nie mam z nim wiekszego problemu.mam pytanie poniewaz moj ciagnik ma wąskie koła plus koła bliżniacze i bym się chcial zamienić na szerokie,


Sprzedam agregat uprawowo siewny bierny 3 metry z siewnikiem nordsten lub stegsted.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
RobciO1    1

Czy niski stan oleju hydraulicznego może być przyczyna nierozłączania napędu oraz częstemu niedziałaniu półbiegów w CASE 4230 ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ize1234    0

Doczepie się do tematu otóż w moim case 3230 również jest problem z przednim napędem bo nierozłancza się przycisk od niego nie świeci się nawet po załączeniu go jak robił to wcześniej a napęd cały czas działa dodatkowo jeszcze licznik nie pokazuje prędkości cały czas jest 0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetor7045xD    7

Masz gg ? to pisz 8083030. wytłumaczę ci co masz sprawdzić. Wcześniej było opisane co może być przyczyną ale jak chcesz to pisz odpiszę ci jak wejde

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
NHDarks    0

Witam wszystkich użytkowników case 4230, u mnie naped działa bez problemu, gdy go kupiłem miałem problem z napedem ale został juz rozwiązany, u mnie był przetarty kebel zasilający. Natomiast juz od roku( czyli od jego zakupu), mam problem z mocą tego ciągnika i notorycznym dymieniem. Odrazu powiem, ze w ciagu tego roku była regenerowana pompa wtryskowa, została zdemontowana i zregenerowana głowica, dle pewności sprawdzna w dwuch firmach i jest oki, zostały zamontowane nowe końcówki wtryskiwaczy, wymienione filtry paliwa łacznie z przepływowym na linii do pomkpi zasilajacej, został chyba juz na wszystkie możliwe sposoby regulowany kont wtrysku , i juz nie ma pomysłow czego by tu jeszcze można sie czepić. Dokładne objawy to : brak mocy na wysokich obrotach na wyższych biegach na górkach musze pustym ciągnikiem redukowac do 3 na żółwiu do tego dymi jak dosyć mocno. Bede wdzieczny za jaką kolwiek pomoc z góry dziekuje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetor7045xD    7
Napisano (edytowany)

Kompresja Silnika ? Może już pierścieni nie ma . Ile ma MTG ?

Edytowano przez zetor7045xD

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
NHDarks    0

No powiem Ci ,że kompresji nie sperawdzaliśmy, ma na liczniku 6500 Mth, nie wiem czy realny przebieg , ale zegar działa, jak robiliśmy głowice to wymieniełem pierwszą tuleje bo była peknięta i pierścienie tez wymienione tym tłoku , reszta tuleji wydawała sie oki, nie było progów ani innych śladów zużycia dlatego je zostawiliśmy , podejżewasz brak kompesji?? Dodam też że nie wyglądana to żeby brał olej , starm sie to czesto sprawdzać, ale faktycznie kiedyś kilka tygodni temu zauważyłem delikatne dymienie z odmy, ale naprawde nie znaczne.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Dangio
      Witam wszystkich. Mam case maxxum 100 z 2011 roku z 4-ro cylindrowym silnikiem. Chciałbym przełożyć z niego tuz i wom do new hollanda m135. Czy taka operacja byłaby możliwa ? Co sądzicie ?
    • Przez Scys
      Witam wszystkich mam problem z case 685xl .Otóż ciagnik bez przyczyny przestaje jechać na każdym biegu a po wciśnięciu sprzęgła jedzie dalej. Może ktoś spotkał się z podobnym problemem z góry dziękuję za odpowiedź pozdrawiam 
    • Przez roxor
      Witam panowie mam do was taka prośbę chce kupić case mx 135 to mój pierwszy case i nie wiem na co trzeba zwrócić uwagę w tym ciągniku jeżeli ktoś wie coś na temat tego ciągnika to proszę o wasze rady dzięki i pzdr.
    • Przez lukasz0920
      Witam Mam problem z case mx 135. Od roku co jakiś czas nie działał rewers po odpaleniu ciągnika, wystarczyło popukac wajche od skrzyni biegów i zaczął działać. Problem znikał. Dzisiaj po całym dniu pracy, koszenie trawy chciałem wjechać na podwórko i nagle przestał całkiem działać. Cechy podejrzane - dzisiaj co jakiś czas mrugala kontrolka od walka - gdy przełącze rewers w tył to kontrolka się zapala ale nie rusza - no i gdy włączę czwarty bieg i w tył, mruga N Ogólnie wyłączyłem i włączyłem prąd i nic nie dało. Sprawdzałem różne kostki itp no nic nie widać podejrzanego
    • Przez TrAkToReK
      Witam
      Tak jak w temacie. Czy to dobry sprzęt ten CASE??? Chce go kupić ponieważ ma dość ładny wygląd i można go używanego za ładne pieniądze, chce aby ciągnik miał MAX 95 KM. I uprzedzam kosztował MAX 60 tys. ZŁ Ile pali bo miałem Ursusa 914 i to była wielka cysterna B)
       
      Pozdrawiam
       
      (Z góry THX)
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.

Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj