Skocz do zawartości
szymus2

Case 4240 - jak wyciągnąć sprzęgło półbiegów?

Polecane posty

szymus2    1

Witam! Mam problem z CASE 4240. Najpierw przestał działać "żłówik" półbiegu a później zatrzymał się "króliczek". Traktor nie jedzie. Sprzęgło główne działa bo bez wciśnięcia go nie wbije się biegu. Przy trzęsieniu kabiną ciągnik na chwilę zaczynał jechać. Doszedłem do wniosku że to sprzęgło półbiegów. Rozpołowiłem ciągnik i nie wiem jak wyciągnąć wałek z sprzęglem połbiegów. Wygląda jak by coś go blokowało.  Tarcze są zużyte. Miał ktoś styczność i wie jak wyciągnąć to sprzęgięłko? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
szymus2    1

Wymieniłem tarcze sprzęgiełek i napęd już dziala. niestety pojawił się nowy problem mianowicie podnośnik po trzech razach przestał dźwigać. Czy możliwe jest zapowietrzenie ukladu? wspomaganie i wyjścia hydrauliczne działają.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

a jak wymieniłeś tarczki to regulowales luz na zwolnionym sprzęgle podkładkami dystansowymi?

Edytowano przez Agrotech1111

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
szymus2    1

Nie regulowałem, wyciągnolem tarczki i podkładki po czym wymieniłem całość na nowe. 

Co ma luz do nie dźwigającego tylnego podnośnik? Zauważyłem ze olej w filtrze jest spieniony i przestało teraz działać wspomaganie wraz z tylnymi gniazdami. Wczesniej też mi przycinalo wspomaganie ale po dolaniu oleju zaczelo dzialac a stan oleju byl ponad maximum. Czy mogło się coś zatkać przy pompie hydraulicznej czy to już padnięta pompa? Mam jeszcze takie pytanie gdzie znajduje się rozdzielacz od podnośnika tylnego.

Edytowano przez szymus2

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrzej78    13

Najlepiej było by zmierzyć ciśnienie na wyjściach hydraulicznych,na pewno jest niskie ,ale jaka jest wartość?.Przyczyną może być zanieczyszczony  filtr hydrauliki (od tego poroponuję zacząć ) lub zaciety zawór pompy.Przy zupełnym braku ciśnienia istnieje skrajna  możliwość ,że ścięło wpust na pompie.

Edytowano przez andrzej78

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
szymus2    1

nic nie ma , to byłło takie pytanie po za tematem

Myslalem ze musze juz znowu rozkrecac case

Filtr byl niedawno wymieniany i probowalem bez filtra wtedy tez nie podnosilo. Jutro sprawdze cisnienie oleju. Po dolaniu oleju zaczelo dzialac wspomaganie i gniazda tylne tylko dalej podnosnik nie dziala. Gdzie znajduje sie ten zawor? Dodam jeszcze ze chcialem podniesc ramiona na wieleklinie i wtedy opadlo czy moglo przestawic jakies zapadki? Dzwignia od podnosnika lata luzno

Edytowano przez szymus2

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

jezeli masz cisnienie na wyjsciach hydrauliki zewnętrznej to odpuśc sobie zawór, jezeli dzwignia podnoszenia chodzi luźno to szukaj w sterowaniu podnośnika.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

podkładkami dystansowymi reguluje się odpowiedni luz na zwolnionym sprzęgle , nie pamiętam juz jaki to luz, jest w instrukcji serwisowej opisane

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×