Skocz do zawartości

Polecane posty



tomn95    14

Sprawa wyglada nastepujaco. Kupilem nowa pompe zalozylem i podnosi wszystko co lzejsze (agregat, talerzowke, opryskiwacz sadowniczy wypelniony woda) bez ploblemu na obrotach 600. Byl wymieniany takze cylinder i pierscienie, ale opada czyli co winny rozdzielacz? Przed wymiana tez opadalo. Druga kwestia wczoraj nawalilem kamieni na taka platforme zaczepiana do 3 punktu i nie chcial podniesc ani centymetra w gore w czym moze lezec problem?

Edytowano przez tomn95

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

toobek    40

Pompa nie ma nic wspólnego z tym, że opada. Co do opadania to niestety kupienie dziś dobrze spasowanego zestawu tłok, cylinder, pierścienie graniczy z cudem (o ile to w ogóle możliwe). Było to dokładnie poruszone w tym temacie. Sprawdź zawór przeciążeniowy w rozdzielaczu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl





tomn95    14

Nie chce bodniesc czegos strasznie ciezkiego. A przez rozdzielacz nie moze opadac skoro na starym cylindrze i tloku tez opadalo?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

tomn95    14

Czemu jak ciągnik jest zimny olej gęsty to łatwiej ma podnieść ? A jak już ciągnik się solidnie rozgrzeje to do pełnego podnoszenia musi się sporo namęczyć. Jakie mogą być przyczyny pompa cylinder i pierścienie zmienione.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

AlaCapone    4040

Dlaczego? - ponieważ olej jest gęsty i uszczelnia wszelkie szczeliny i nieszczelności.

Po rozgrzaniu olej szczególnie gorszej jakości (a taki stosuje większość rolników) zamienia swoją konsystencję na bardziej płynną (woda) co sprawia, że łatwiej przedostaje się przez wszelkie nieszczelności układu. Druga sprawa im bardziej olej rozgrzeje się (im wyższa temperatura) tym bardziej rozszerza się, czyli jest go więcej - a skutkuje to tym, że podczas podnoszenia jest bardziej podatny na ściskanie.

 

Jeśli założyć, że prawidłowo ułożyłeś pierścienie na tłoku, oraz kupiłeś dobry zestaw to winę za opadanie ponosi rozdzielacz.

Jeśli wymieniłeś pompę, cylinder, tłok z pierścieniami oraz prawidłowo wszystko poskładałeś (podkładki, oringi) a także sprawdziłeś stan filtra to do poprawnego podnoszenia pozostaje tylko zawór przelewowy do sprawdzenia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

tomn95    14

rozdzielacz jest na pewno do wymiany bo opada. Tylko nie wiem dlaczego na pedale od blokady kół i w jego okolicach jest olej który wydaje mi się że kapie ze spodu rozdzielacza tu gdzie jest ta dźwignia.

Zawór przelewowy czyli tam gdzie jest sprężynka z podkładkami?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

AlaCapone    4040

Jeżeli będziesz kupował nowy rozdzielacz to będzie on kompletny, czyli także z zaworem przelewowym. Jednakże możesz sprawdzić, w jakim stanie masz obecny (tak to ten ze sprężynką).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

tomn95    14

siedząc na ciągniku znajduje się on po lewej stronie rozdzielacza? Pewnie tak na oko nie da rady ustawić ciśnienia? Najlepiej byłoby podłączyć coś do wyjścia hydraulicznego.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


tomn95    14

A jest możliwe że przez rozdzielacz może słabo podnosić skoro jest mokry tam gdzie ta gałka ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

AlaCapone    4040

Nie ma co gdybać. Może i może, ale na pewno przecieki świadczą o zużyciu uszczelek rozdzielacza.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

kubaguzik    133

niestety musze cię zmartwić ta konstrukcja już tak ma ja wywaliłem rozdzielacz pod siedzeniem na rzecz zwyklego rozdzielacza, ale jeszcze nie patrzyłem czy opada.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

bartekd91    3

Witam ja problem mam taki iż kupiłem nową pompę podnośnika, sprawowala sie bardzo dobrze po roku zaczela slabiej podnosić trzeba bylo gazować, oczywiście przy pompie wymiana oliwy filtra, i mycie brudu z dna. Okazało sie ze wypchlo jeden z dwóch oringow, po wymianie spowrotem dobrze po podniesieniu na max aż silnik ptzysiadal, teraz znów to samo po podniesieniu na maxa silnik nie przysiada licho podnosi, do wymiany mam wajchę od podnoszenia wyrobila sie kulka, i nieraz nie odbijalo to, rozdzielacz nigdy nie ruszamy jeszcze. Na plombach dobrej pory tlok tez nie ruszamy chodz po rozgrzaniu oleju zaczyna troche opuszczać, od czego zaczac?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

tomn95    14

Rozdzielacz zrobiony wszystkie oringi itp wymienione. Chcialem sprawdzic dlaczego podnosnik mi opada i czy jest to wina rozdzielacza. Podlaczylem silownik pod wyjcie hydrauliczne i podnioslem na nim agregat nie opadl ani o mm czyli rozdzielacz sprawny, winny tlok i cylinder. Kupilem wiec nowe i do tego jeszcze pierscienie. Zlozylem to wszystko w taki sposob aby laczenia piescieni mijaly sie co 90* nalalem ropy i po jakis 10 min zaczal cieknac olej co dziwne tylko w jednym miejscu. Nowe czesci niby najlepsze z mozliwych a jednak niesprawne. Co waszym zdaniem zrobic? Toczyc na tloku rowek pod uszczelniacz specjalny do hydrauliki? Czy cos innego zrobic?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


tomn95    14
Napisano (edytowany)

Ale szybko opada jak jade z opryskiwaczem to co chwila trzeba podnosic i nie tylko w pracy z nim. A te uszczelniacze nic nie dadza?

Edytowano przez tomn95

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

AlaCapone    4040

Rozdzielacz zrobiony wszystkie oringi itp wymienione. Chcialem sprawdzic dlaczego podnosnik mi opada i czy jest to wina rozdzielacza. Podlaczylem silownik pod wyjcie hydrauliczne i podnioslem na nim agregat nie opadl ani o mm czyli rozdzielacz sprawny, winny tlok i cylinder. Kupilem wiec nowe i do tego jeszcze pierscienie. Zlozylem to wszystko w taki sposob aby laczenia piescieni mijaly sie co 90* nalalem ropy i po jakis 10 min zaczal cieknac olej co dziwne tylko w jednym miejscu. Nowe czesci niby najlepsze z mozliwych a jednak niesprawne. Co waszym zdaniem zrobic? Toczyc na tloku rowek pod uszczelniacz specjalny do hydrauliki? Czy cos innego zrobic?

 

Jeśli kupujesz musisz sprawdzić, jaka szczelina pozostaje po ściśnięciu pierścieni na tłoku, kupując nowe napotkamy na takie, które już fabrycznie są do wyrzucenia i nie nadają się do montażu. Druga sprawa wszystkie oringi i uszczelnienia muszą być pierwsza klasa.

 

Wymieniałeś oring pod cylindrem?

 

Co do trzeciego rowka. Można dotoczyć nowy lub kupić oryginalny od C-335. Tu zdania są podzielone, problem tkwi w otworze przelewowym w cylindrze, który wcześniej lub później zniszczy uszczelniacz. Jednakże trzeba to podkreślić taki uszczelniacz pomoże z całą pewnością. Co do otworu trzeba pomyśleć jak go się pozbyć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

mariuszd93    489

Pozbyć  sie  go nie  mozna  , bo jest  potrzebny  , 

Trzeba  tylko  złagodzić  krawędzie otworu  - to nieco przedłuży  żywotność gumowego  uszczelnienia 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

tomn95    14

A jesli zamiast gumowego zaloze taki niebieski z tworzywa powinno byc lepiej. Wkladalem pierscienie na sucho i tlok i po wyjeciu prawie dookola kazdy jest calkiem porysowany a w niektorych tylko cienki pasek rys a wyzej taki jaki byl przed wlozeniem i tedy pewnie puszcza olej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


tomn95    14
Napisano (edytowany)

Juz dawno widzialem te zdjecia:)

Od denka cylindra nie chce dawac uszczelniacza zeby mi go nie wyrywalo i zeby opilki z oleju go nie rwaly. Pierwsze beda 4 pierscienie a pozniej rowek na ten uszczelniacz. Tylko zastanawiam sie czy lepszy ten czarny czy niebieski?

A te dziury w cylindrze tylko wygladziles tak?

Edytowano przez tomn95

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez versus
      jak mozna wzmocnic podnosnik w 60-ce????
    • Przez dawid12
      Witam mam problem z podnosnikiem w T-25.Ciągnik podnosi tylko lekkie maszyny(pajak,obsypnik).A ciezejszych niepodnosi wcale albo podniesie i nietrzyma.Pompa została wymieniona uszczelki na siłowniku tez.I tu jest problem bo juz niewemy co to moze byc.
    • Przez pablo21
      Ostatnio przeglądałem katalog częci z Grene i widziałem pompę hydrauliczną do c-330 wzmocnioną czym ona różni się od zwykłej, jaki ma wydatek, i co da jej założenie w ciapku(będzie szybciej podnosił?)
       
      Od kiedy to się pisze pąpa?
    • Przez pawelll48
      A więc tak jak w temacie...W przyszłości chciałbym zmienić opony w Ursusie C-330M na jakieś szersze,ale nie wiem jakie mogą być,żeby pasowały na oryginalną felgę.Jest to przydatne iż każdy wie że 30'stka na orka a tym bardziej na wiosnę i na mokrych terenach ma wielkie kłopoty...(w tym roku jeszcze mam orkę na podmokłych terenach i wiem że nie obejdzie się bez jakiś kłopotów[zaczynam teraz przed zimą ponieważ na wiosnę nie wjadę,a na wiosnę wjadę kultywatorem ])
      Z góry Wszystkim Dziękuję za odpowiedzi i Pozdrawiam
    • Przez Jarekborys
      witam wszystkich, mam problem, zależy mi na tym aby ciągnik ursus c 330 współpracował z opryskiwaczem którego belkę polową rozkłada się hydraulicznie. Założyliśmy nową pompę hydrauliczną, nowy rozdzielacz na błotniku na dwa wyjścia ( bo tyle jest potrzebnych do opryskiwacza) no i pojawia się problem, wydatek oleju i jego ciśnienie jest wciąż prawdopodobnie zbyt małe ponieważ kilka razy podniosłem belkę polową, rozłożyłem ją, wykonałem oprysk, ale za którymś razem jak już olej był zbyt ciepły to po prostu nie mogłem już podnieść złożonej belki (bo aby ją rozłożyć najpierw muszę ją unieść kilkanaście centymetrów aby wysunęła się z zabezpieczeń) Stan oleju w skrzyni jest w górnym stanie, filtr jest czyściutki, nie wiem co mam zrobić? Może ktoś ma jakiś pomysł? Jak mogę rozwiązać ten problem? Potrzebuję dwa wyjścia hydrauliczne (wydatek oleju i powrót) Podpowiadano mi już abym założył na wałek pompę od ładowacza czeskiego i wtedy miałbym duży wydatek cieczy ale nie miałbym już możliwości napędzania opryskiwacza od WOM czyli ten pomysł odpada.
×