Skocz do zawartości
artoni

Który olej przekładniowy jest lepszy

Polecane posty

Wybrane dla Ciebie
galeria
Olej
artoni    0

Witam

tak jak w temacie proszę o opinie który olej przekładniowy do skrzyni biegów do zetora 6245 Waszym zdaniem  bedzie lepszy,

 czy olej FUSHS AGRIFARM GEAR 80W-90

czy może AGROL U firmy LOTOS.

Pozdrawiam.

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
romek6340    203

Lepszy ale czy jest sens do zetora tyle droży olej zalewać? Agrol U jak najbardziej się sprawdzi. 

Czym masz zalane inne ciągniki? Bo też jest taka kwestia, że warto w każdym mieć to samo jak są wspólne maszyny na hydraulikę.


Sprzedam Kombajn Bizon Z056, 1989 r. Szczegóły PW

Zapraszam na stronę:

https://www.facebook.com/strazospbrzeziny/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

iron    415

myślę że do niego wystarczy agrol u .bo fakt fuchs droższy i to sporo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
artoni    0

w tej chwili w zetorze i w ursusie c 330 mam zalany hipol, i właśnie w zetorze chcę zmienić na inny ponieważ, teraz jak są takie mrozy to strasznie cięzko mi hydraulika chodzi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grabos1981    195

80w90 do hydrauliki się nie nadaje bo jest poprostu za gęsty a w takie mrozy jak są teraz to już w ogóle będzie z niego dosłownie kit. lepiej zalej agrol stou plus 10w30


:-)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
artoni    0

80w90 do hydrauliki się nie nadaje bo jest poprostu za gęsty a w takie mrozy jak są teraz to już w ogóle będzie z niego dosłownie kit. lepiej zalej agrol stou plus 10w30

 

Grabos 1981 ale czytałem ze to jest olej przeznaczony do nowoczesnych maszyn i ciągników, a mój jest juz staruszek i ten olej co piszesz moze być za rzadk,i  a co za tym idzie latem mogą być wycieki.

 

chyba jednak zdecyduję się na AGROLU

 

      

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    59

można byłoby tylko na zimę zalewać rzadszym ale czy pozostałości jednego i drugiego się później nie pogryzą ?  Inna sprawa lekkie zimy póki co zapowiadają


nowy

 
 
 
 
 
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Slaszmh9014    0

10w30 shell spirax mamy w ursusie h9014 i w zime smiga z turem bez problemu w belarusie znajomego jest hipol 80w90 to w zime ciężko chodzi a w mrozy tragedia zwyczajnie jest za gęsty na temperatury minusowe. Z drugiej strony to raczej 10w30 nie nada sie to tej kostrukcji bo tam jest dedykowany 80w90 a po ile ten fusch ? moze jak zalejesz lepszym 80w90 to nie bedzie problemów takich

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
artoni    0

fusch kosztuje 90zł za 5l a Agrolu 54zł  więc jeśli jeśli tak jak mówicie że w zupełnosci mi wystarczy olej Agrolu to go kupuję i zobaczymy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
artoni    0

Panowie teraz to już zgłupiałem, Wy mi tu piszecie że agrolu jest to dobry olej do zetora a gość w sklepie mi powiedział że ten olej to jest jak woda i jest dobry ale do Fergusona, a do zetora žeby lać Hipol

Edytowano przez artoni

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Milosz27    177

Ja mam w c 330 zalany olej hydrauliczno-przekładniowy UTTO czyli dość rzadki tez dlatego że ciezko pracowała hydraulika bo na codzień chodzi z turem wywaliłem hipol. Też kazdy opowiadał, że się nie nadaje bo za rzadki i słabo ciepły bedzie podnosił. Go..wno prawda hydraulika całkiem inaczej pracuje czy to zima -15 czy to upalne lato co zauważyłem to ciszej pracuje skrzynia pomimo ze ma swoje lata. W c 360 na wiosne tez bede zmieniał na UTTO. Może agrol inaczej bo to najniższa półka ale ja mam z trochę wyzszej połki i naprawdę polecam. Znajomy ma tez zalany c 360 takim samym olejem jak w nowej Valtrze niewiem dokladnie jaki to jest ale napewno rzadki i tez sobie chwali ze lepiej pracuje hydraulika.

Edytowano przez Milosz27

Kupie Jonh Deere 6400, 6410, 6506, 6600, 6610.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    59

ja Ci napiszę tak . Mam książkę napraw do Zetorów serii 7540-10540 i jest w niej tabelka ,w której producent podaje jakiej gęstości i jakości oleje stosować w tych ciągnikach . Jeśli chodzi o skrzynię ( połączona jest z mostem tylnym ,podnośnikiem ,zwolnicami sterowanie wom-em i wzmacniaczem ) to zaleca olej przekładniowy 80W90 czyli przekładając na nasze warunki typowy hipol 6. Jest też przy parametrach oleju gwiazdka i na dole informacja ; "ze względu na trwałość mechanizmów  napędowych nie stosować 10W30 " . Dlaczego o tym przestrzegają ?Książka przeznaczona jest  na rynek kanadyjski i podejrzewano ,że ktoś może powszechnie tam stosowany ,rzadki olej przekładniowy wlać do skrzyni Zetora . 

Ja na Twoim miejscu to zadzwoniłbym do serwisu Zetora w Kaliszu i zasięgnął porady -czy absolutnie nie można zalać rzadszym ? Niech się chłopaki pogłowią !

Edytowano przez DarekD

nowy

 
 
 
 
 
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
artoni    0

A czy po wymianie oleju trzeba odpowietrzac instalację czy sama się odpowietrza? bo dziś wymieniłem olej wlałem hipol i nadal bardzo ciężko tur podnosi,tylko na początku ładnie podnosił a potem olej się spienił i beloty już nie podniósł

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    59

skrzynię zalewasz i wszystko -oczywiście trzeba sprawdzić poziom oleju na bagnecie - nic nie odpowietrzasz . Dziwne że się pieni bo efekt piany to zassysanie powietrza przez pompę a ta jest na samym dole więc powinna być cała zalana olejem i nie możliwości żeby ciągnęła powietrze . No chyba ,że masz jeszcze dodatkową  na zewnątrz .  Jak Masz tura to zgodnie z instrukcją należy wlać ,bodajże 7 litrów więcej niż normalnie -to samo dotyczy pracy z wywrotką .

Może masz go za mało i przez to się pieni ?


nowy

 
 
 
 
 
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Milosz27    177

A masz dodatkowy rozdzielacz do tura ? Bo jak tak i masz wolny splyw powyzej poziomu oleju to tez bedzie sie pienil. Ale tak czy tak jak do pracy z turem polecam olej jak pisalem wyzej naprawde bedziesz zadowolony praca szczegolnie w mrozie calkiem inna na hipolu to niedosc ze ciezko to bardzo mozolnie a na tym co mam teraz naprawde niebo a ziemia ladnie plynnie wszystko chodzi.

Edytowano przez Milosz27

Kupie Jonh Deere 6400, 6410, 6506, 6600, 6610.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
artoni    0

Rozdzielacz mam zamontowany z boku po stronie baku jakiejś dodatkowej pompy nie ma a oleju wlałem 25l, mi się wydaje że tu jest problem z tym zasysaniem powietrza przez pompę tylko gdzie co i jak? A powiedzcie mi czy przez nieszczelną pokrywę pompy może zasysać powietrze? Bo w jednym miejscu mi lekko kapie i chcę to uszczelnić ale dopiero na wiosnę jak będzie trochę cieplej bo sporo z tym roboty.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    59

pompę masz w dolnej pokrywie ,pod tylnym mostem i jak jest właściwy poziom oleju w skrzyni to nie ma ona mozliwości zassać powietrza.  Otwór ssący jest w pobliżu pompy .

Opisz dokładnie jaki jest problem: podnosząc szarpie ,wolno podnosi czy nie da rady podnieść ?


nowy

 
 
 
 
 
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
artoni    0

pompę masz w dolnej pokrywie ,pod tylnym mostem i jak jest właściwy poziom oleju w skrzyni to nie ma ona mozliwości zassać powietrza. Otwór ssący jest w pobliżu pompy .

Opisz dokładnie jaki jest problem: podnosząc szarpie ,wolno podnosi czy nie da rady podnieść ?

No więc wczoraj po tuż po wymianie oleju tur podnosił pięknie, ale po chwili zaczął coraz wolniej podnosić nie szarpać ale trzeba było gazować wywiozłem 3 razy oborniki krokodylem ale potem beloty już nie dał rady podnieść,jeszcze wieczorem wyjąłem filtr olejowy ten przy baku bo myślałem że może nie przepuszcza oleju i na pusto trochę lepiej podnosił ale to nie jest to co być powinno.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    59

jak pompa pewna to albo zawór bezpieczeństawa (zaraz przy pompie) przepuszcza albo  oringi wywaliło na gałęzi łączącej dolną pokrywę z rurką a dalej z rozdzielaczem( też tu są dwa ) ,albo co też możliwe pękła ta rurka . Jak wymieniałeś pompę to nie ściołeś  przypadkiem oringów ?

Z tego co Opisujesz to zmniejsza się wydatek pompy wraz ze zmianą gęstości oleju - podnośnik działa normalnie czy też słabnie?

Edytowano przez DarekD

nowy

 
 
 
 
 
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
artoni    0

jak pompa pewna to albo zawór bezpieczeństawa (zaraz przy pompie) przepuszcza albo  oringi wywaliło na gałęzi łączącej dolną pokrywę z rurką a dalej z rozdzielaczem( też tu są dwa ) ,albo co też możliwe pękła ta rurka . Jak wymieniałeś pompę to nie ściołeś  przypadkiem oringów ?

Z tego co Opisujesz to zmniejsza się wydatek pompy wraz ze zmianą gęstości oleju - podnośnik działa normalnie czy też słabnie?

 

Niestety nie ja tą pompę wymieniałem, ale po jej wymianie od początku miałem wrażenie  że gorzej podnosiła niż ta stara, a że olej był już zużyty, to myślałem ze wymiana go pomoże, a powiedz mi czy jak spuszczę olej i zdejmę tą dolną pokrywę to zrobię te naprawy? czyli wymiana zaworka i oringów?

A co do podnosnika to wydaje mi się że podnosi prawidłowo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    59

jak odkręcisz ten dolny dekiel ( ostatni nad dolnym zaczepem ) to razem z nim zejdzie pompa ,zawór bezpieczeństwa , filtr magnetyczny . Pomiędzy deklem a korpusem tylnego mostu powinna być tulejka z oringami po zewnętrznej stronie . Może wyjść razem z tym deklem albo zostanie w moście . Sprawdź i załóż ewentualnie nowe oringi . Więcej od dołu nie zrobisz bo olej jest kierowany ku górze metalową rurką osadzoną w moście i połączoną z rozdzielaczem też tulejką z oringami -całość dostępna tylko po zdjęciu tzw . plecaka ( korpusu podnośnika z ramionami ) .

Jak nie masz pewności co do stanu i producenta pompy to nie można wykluczyć ,że ona jest winna .Jak wyciągniesz dekiel to posprawdzaj czy nie ma gdzieś nieszczelności na połączeniach wszytkich elementów . Będziesz też miał zawór bezpieczeństwa wkręcony w dekiel a odpowiedzialny za utrzyma nie właściwego ciśnienia w całej hydraulice .Choć to rzadko bywa ,ale może być nieszczelny -identyczny pasuje od popularnej 60-tki.

Tu masz starszego typu ,ale brakuje tylko filtra magnetycznego  ,reszta podobna .Ten długi trzpień to zawór bezpieczeństwa  ( zaznaczony zielono )  a czerwonym masz otwór ,w który wchodzi tulejka z oringami  :

post-7673-0-25465000-1453214587_thumb.jpg

Edytowano przez DarekD

nowy

 
 
 
 
 
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
artoni    0
DarekD dzięki za podpowiedz, na moje oko to właśnie w tych elementach tkwi przyczyna, bo pompa jest nowa czeska, sam kupowałem a po jej wymianie nie zauważyłem zadnej poprawy a wręcz przeciwnie miałem wrażenie że gorzej podnosiła od starej, jak się trochę ociepli to wymienię te dwa oringi i zawór bezpieczeństwa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez dmowski1939
      Witam. Ryzykuję jakieś ostrzeżenie, ale po tylu latach na forum wolno mi chyba założyć pierwszy temat. Do Zetora 52 11 planuję zakupić siewnik zbożowy. Będzie to Poznaniak 420/3d bądź Agromasz SR 300. Czy podnośnik da radę, oczywiście, pełnej pojemności skrzyni nie wykorzystam. Te siewniki ważą 700-800 kg. Proszę o odpowiedzi tylko tych którzy to sprawdzili w praktyce. Pozdrawiam
    • Przez michal70920
      Witam
      Mam własnie taki problem a mianowicie mam ciagle zapowietrzony układ hydrauliki siłowej zetor 8540 i jak go  odpowietrzyc.
    • Przez Vincero
      Witam
      Nie wiem czy w dobrym miejscu dodaje temat ale mam problem z wspomaganiem w moim Zetorze 7211
      Otóż od pewnego czasu zapalam ciągnik a koła samoczynnie same się zakręcają w lewo .. po chwili działa wspomaganie odkręcę i działa wszystko lecz za jakiś czas znowu nie mogę w prawo ciężko idzie kierownica ..
      z tym problemem zajrzałem do filtra ewidentnie do wymiany olej brudny i lekkie drobinki metali widzę pływają , dodam jeszcze że było go stanowczo za mało ... mam zamiar wlać nowy olej dokładnie Boxol 26 czytałem że może być lecz nie wiem jak z całego układu pozbyć się starego oleju ... ?
      Jak ktoś miał podobne problemy i wie jak szybko i skutecznie naprawić ten problem proszę o pomoc .
      A może jakiś inny wlać ? jaki używacie ?
    • Przez Majes897
      Witam. Dziś podczas orki po dłuższej pracy podnośnik zaczął mieć problemy z unoszeniem. Na koniec, gdy już robiłem poprzyczniak ledwie co już poradził pług 3 skibowy ( likwidacja ugoru na górach, żeby później nie było dlaczego tylko 3 skiby ). Zauważyłem również że jak już na koniec chciałem podnieść to tak jak by podnośnik próbował unieść ( tak jak by unosił lekko i opuszczał ). Olej jest, stan się zgadza. Co może być tego powodem ? Dodam że pompa była wymieniana rok temu.
       
      Z góry dziękuję, pozdrawiam.
    • Przez radek1996
      Witam, jestem posiadaczem takiego zetora mam problem z turem (tur 3 sekcje)wolno podnosi  wymienilem pompe na niby wydajniejsza (42l/min) zawór podkrecilem ale to i tak nic nie daje róznica miedzy ta pompą a starą jest niewielka i nurtuje mnie ciagle to ze gdy nie obsługuje tura a jest wlaczona pompa to ona wyje  do tego stopnia ze jest to odczuwalne tak jakby traktor dusilo dodam ze tur jest wpiety w wyjscie hydrauliczne . Filterek i magnez obok pompy czyszcze co dwa tyg okolo, filtr hydrauliki wymieniony . Dodam ze gdy podpiąłem weze do innego traktora wydajnosc okolo 50 l tur zeby was  nie sklamac bardzo szybko dzialal nawet chyba za szybko. 
       
       
      Czy da sie wpiac tak tura zeby nie byl pod wyjsciami hydraulicznymi ??
       
       
      Czy ma ktos z was moze w takim traktorze pompe na wom ? jak to działa
       
       
       
×