Skocz do zawartości
Zaloguj się, aby obserwować  
plochy2

Wyłącznik ciśnieniowy w sprężarce nie działa. Za mały zbiornik?

Polecane posty

plochy2    0

Witam! Ostatnio odnowiłem starą sprężareczke i dokupiłem nowy wyłącznik ciśnieniowy 400v polski (ten z pomaranczowa kopułką). Problem polega na tym e za nic w świecie nie moge go wyregulowac :/ Wiem jak sie to robi ale za kazdym razem wylacza sie pod innym cisnieniem albo wgl nie dziala. A włącza sie dopiero jak cisnienie spadnie do zera. Silnik ma około 3.5kw. myśle ze problem tkwi w zbyt małym zbiorniku na powietrze bo ma tylko 15l :D Jest to możliwe?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jahooo    247

Ten z typoszeregu LC-1, LC-2 ??? Jeśli tak, to tam są dwie regulacje. Regulacja ciśnienia maksymalnego i regulacja histerezy. Poczytaj instrukcję.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sebo1986    229
Napisano (edytowany)

Może manometr kłamie? zbiornik niema raczej nic do tego..

Edytowano przez sebo1986

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

plochy2    0

manometr nowy pokazuje to samo co manometr na reduktorze z filtrem. Jest to wyłącznik LC1. Papierów od niego nie mam :/ Czytałem już parę forów i temat schodzi na mały zbiornik ale czy to ma az takie znaczenie? no raczej wątpie :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jahooo    247

Znam ten wyłącznik. Regulacja ciśnienia jest tym dużym plastikowym pokrętłem. Dolne ciśnienie (załączania) reguluje się to małą śrubką (5) z kontrą. Im bardziej wykręcisz, tym niższe ciśnienie załączania. Im bardziej dużym pokrętłem ściśniesz sprężyne, tym wyższe ciśnienie załączenia. Generalnie działa to tak, że po wyregulowaniu dużym plastikowym pokrętłem z ząbkami maksymalnego ciśnienia wyłączania, śrubką reguluje się histerezę, czyli spadek ciśnienia, przy którym powinien się załączyć silnik. Wielkość zbiornika nie ma znaczenia, po prostu będzie częsciej załączał. Zdarzają się niestety wadliwie wykonane te włączniki, ale to juz osobny temat.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
plochy2    0

dokładnie kolego :) czyli dobrze ustawiałem. Problem jest w tym że jak już ten sworzeć na sprężynie wyjdzie i wyłączy silnik to w takiej pozycji juz zostaje az cisnienie spadnie calkowicie do zera :/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
plochy2    0

niezależnie jak mocno ją dokręce, wlacznik uruchamia silnik kiedy cisnienie zejdzie do zera.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Coś jest nie tak niezależnie od tego jaki masz zbiirnik to ciśnienie jest jakie jest musiałby być tak mały żeby powietrze uciekalo szybciej niż bezwładność sprężyny co jest nie realne. Trzeba zacząć rozgladac sie za wyłącznikiem. A tak na marginesie jaki on ma zakres ciśnień?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Zaloguj się, aby obserwować  

×