Skocz do zawartości

Polecane posty

harpagan    0

Dziekuje panowie za pomoc,obym nie musial kupowac nowego rozdzielacza bo cena zwala z nóg,pozdrawiam.

Edytowano przez harpagan

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    83

Noi co Krzysztofie było w końcu? u twojego ciapka winą że nie podnosił ?

podnosić to podnosił bardzo dobrze i szybko tylko opadał w oczach, wyjołem cylinder i dopasowywałem tłok od różnych producentów do cylindra i jakoś jest, ale i tak opada nie tak jak przedtem ale opada

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
konarek    0

Dziekuje panowie za pomoc,obym nie musial kupowac nowego rozdzielacza bo cena zwala z nóg,pozdrawiam.

Rzeczywiście cena zwala z nóg ale ja w przeciągu ostatnich 2-ch mies. wymieniłem cylinder,pompe na wzmocnioną,i rozdzielacz wszystko było tak wyrobione że nie było innego wyjścia

teraz podnosi na min. obrotach co tylko chce i nie opada ani mm. :rolleyes: :rolleyes: :rolleyes:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Roki212    83

to skąd wziołeś tak doskonale dopasowany tłok do cylindra :blink: ja u siebie po sklepach nie mogłem znaleźć aby ok było bo wiem że u mnie tam właśnie przepuszcza bo rozdzielacz nowy i oringi tez

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
SipmaZ224    59

A może warto by kupić również nowy cylinder? Skoro nowe tłoki luźno chodzą w starym.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kamilsame1    6

Wczoraj wymienialismy cały układ podnosnikowy w ciapku,;wzmacniana pompa,wałek z frezami,rozdzielacz,oringi,tuleje,olej,tłok i inne duperele,Przed remontem z wielkim bólem unosiła owijarke(480kg)a teraz po remoncie jest niewiele lepiej unosi tez owijarke ale przy obrotach 1600 a przed romontem na 2000obr musiała miec zeby ja podniesc.Myslelismny ze owijarke po remoncie bedzie unosic na 800obr ale sie rozczarowalismy,Jak myslicie co moze byc przyczyna ze po remoncie tak słabo unosi?Wszystkie czesci nowe sa załozone,moze to jakis wadliwy rozdzielacz lub cos innego

Prosze o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
adamc330    115

Może masz za słabe ciśnienie na rozdzielaczu zobacz na tabliczce od rozdzielacza jakie ma ustawione B) Oryginalnie powinno być 10 lub 11 MPa B)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobcat2250    337

Witam!I proszę o pomoc !

 

W naszym Ursusie c 330 zacina się podnośnik . Na przykład gdy podniesie się maksymalnie lejce nie da się opuścić ich już do dołu dzisiaj brat miał przewracać siano zajechał na łąkę i nie mógł nic zdziałać czyli nie mógł opuścić podnośnika w żadnej pozycji więc przyjechał do domu tato nawet nie wiedział co się stało :huh: ale szarpnoł za przewracarkę do góry i jakoś sama opadła :( Czy mogło to się stać z powodu przeciążenia bo wczoraj owijaliśmy nią bele z owijarką metal tachu 450kg więc miała ciężko proszę o pomoc dodam jeszcze że nie da się go opuścić nawet przy zgaszonym ciągniku :mellow: Pozdro

 

 

 

Od razu sory zamiast 330 kliknąłem 4011-362

Edytowano przez bobcat2250

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pasiu66    17

Witam ponownie. Mam mały problem. Mianowicie mając zaczepiony opryskiwacz nagle opadł a raczej runął na ziemie i nie chciał podnieść. Podnosi ale tylko kilka milimetrów nad ziemie. Co mogło się stać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobcat2250    337

Olej był dolewany , trzy miesiące temu był kupiony rozdzielacz więc chyba może to być tylko filtr.Ale na razie tato pojechał siano grabić ;)

Edytowano przez milanreal1
cytowanie poprzedniego posta

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wyrebski1    35

a ja mam takie pytanie-mam rozdzielacz na błotniku i nie trzyma mi w położeniu "podnoszenie", tzn trzeba przytrzymywać dźwignię a kiedyś tak nie było i tak samo przy "opuszczaniu"? Czy coś już się dzieje z rozdzielaczem?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marekvegas    0

wywaliło któryś z dwóch oringów w tulei

 

Możesz napisać konkretniej jakie oringi w której tulei. U mnie przy podnoszeniu trola ładowacz spadł na ziemię i podnośnik nie obciążony podnosi się kilkanaście cm. Przy większych obrotach podskakuje i opuszcza się.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    83

Trzeba sprawdzić oringi i odrazu pierścienie, co do oringów jeden duży masz w pokrywce od czoła cylindra tam gdzie wsadza sie tłok i mniejszy u góry na łączeniu z korpusem. Najpierw zerknij w rozdzielaczu na zawór przeciążeniowy może to jego wina

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marekvegas    0

Witam. Cylindra jeszcze nie rozbierałem , ale wywaliło simering na pompie.Może to wystarczy? Jaka jest oznaka uszkodzonego zaworu przeciążeniowego?

Edytowano przez milanreal1
cytowanie poprzedniego posta

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    83

Jak w czasie podnoszenie spadł to może być ten simering jak i zawór, co do zaworu ustawiasz nim cisnienie jakie ma być w układzie im wieksze ciśnienie tym zwiększasz udzwig, ale właśnie pompe można uszkodzić jak przesadzisz. Jak masz nowy rozdzielacz ustawiony jest on fabrycznie. A co do uszkodzenia zaworu to moze tam coś podpaśc pod niego lub spręzyna pęknąć wtedy nie podnosi podnośnik lub podnosi bardzo powoli bo zamiast olej wędrować do cylindra wraca zaworem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sebe1033    62
Witam ponownie. Mam mały problem. Mianowicie mając zaczepiony opryskiwacz nagle opadł a raczej runął na ziemie i nie chciał podnieść. Podnosi ale tylko kilka milimetrów nad ziemie. Co mogło się stać.

 

jak runął to raczej poszły frezy na wałku z ramionami na środku gdzie jest ramie na dźwignię od tłoka

 

a ja mam takie pytanie-mam rozdzielacz na błotniku i nie trzyma mi w położeniu "podnoszenie", tzn trzeba przytrzymywać dźwignię a kiedyś tak nie było i tak samo przy "opuszczaniu"? Czy coś już się dzieje z rozdzielaczem?

 

przy podnoszeniu dźwignia się sama nie blokuje (to tylko samo udoskonalenie :D może wystąpić po prostu wyrobiło się coś ) ona sama blokuje się przy położeniu neutralnym i opuszczaniu. Kiedys miałem problem nie chciała chodzić co się okazało z tyłu jest sprężyna i po prostu odkręciła się nakrętka ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rami    6

albo ci poszła uszczelka na deklu cylindra i dlatego ci opuszcza i że wolno podnosi to mogą być zużyte oringi w deklu pompy ja tak miałem kiedyś albo wymień pierścienie na tłoku jeśli chodzi o rozdzielacz są tam takie małe oringi które mogły sie zużyć albo jakiś paproch ci blokuje zawór

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wyrebski1    35

Witam!

Mam taki problem z moim C-330M a mianowicie dziś miałem zawieszony ładowacz trol i nagle coś chrupnęło w TUZie.Okazało się, że to ten wałek z frezami gdzie jest dźwignia 3 punktowego układu zawieszenia dolna(niektórzy mówią na to szelki, cięgła dolne) Nie wiecie jak ten wałek wychodzi, czy jest to jeden wałek do tych dwóch cięgieł?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    83

Wiemy, muszisz odkręcić te oba ciegna następnie pokrywe podnośnika i tam pod spodem jest dzwignia z tłoczyskiem odkręcasz śrube na tej dzwigni i wybijasz wałek na bok, jest jeden wałek na oba ciegna. Nie pamiętam tylko w którą strone sie wybija w prawo czy w lewo bo z jednej strony o ile dobrze pamiętam jest większa średnica na wałku i w tulejce korpusu i w tą strone wybijasz w którą jest włąśnie większa średnica. Zakładasz odwrotnie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wyrebski1    35

Czyli jesli dobrze rozumiem muszę sie dostać do pokrywy podnośnika, która jest pod spodem czy przez górę się dostać do tłoczyska gdzie jest też pompa olejowa? A co to w ogóle mam za tył podnośnika, jakiś nie spotykany? Może prościej byłoby załozyć wspornik dźwigni dolnej, którą się przykręca do pochwy?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    83

Musisz odkręcic pokrywe podnośnika tą pod siedzeniem tak samo jak do wymiany pompy obrócisz ja na bok i zobaczysz tam tą dzwignie i tłoczysko. Godzina roboty, wiecej czasu zajmie odkręcenie wszystkich śrób mocujących pokrywę niż wymiana tego wałka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez versus
      jak mozna wzmocnic podnosnik w 60-ce????
    • Przez dawid12
      Witam mam problem z podnosnikiem w T-25.Ciągnik podnosi tylko lekkie maszyny(pajak,obsypnik).A ciezejszych niepodnosi wcale albo podniesie i nietrzyma.Pompa została wymieniona uszczelki na siłowniku tez.I tu jest problem bo juz niewemy co to moze byc.
    • Przez pablo21
      Ostatnio przeglądałem katalog częci z Grene i widziałem pompę hydrauliczną do c-330 wzmocnioną czym ona różni się od zwykłej, jaki ma wydatek, i co da jej założenie w ciapku(będzie szybciej podnosił?)
       
      Od kiedy to się pisze pąpa?
    • Przez pawelll48
      A więc tak jak w temacie...W przyszłości chciałbym zmienić opony w Ursusie C-330M na jakieś szersze,ale nie wiem jakie mogą być,żeby pasowały na oryginalną felgę.Jest to przydatne iż każdy wie że 30'stka na orka a tym bardziej na wiosnę i na mokrych terenach ma wielkie kłopoty...(w tym roku jeszcze mam orkę na podmokłych terenach i wiem że nie obejdzie się bez jakiś kłopotów[zaczynam teraz przed zimą ponieważ na wiosnę nie wjadę,a na wiosnę wjadę kultywatorem ])
      Z góry Wszystkim Dziękuję za odpowiedzi i Pozdrawiam
    • Przez Jarekborys
      witam wszystkich, mam problem, zależy mi na tym aby ciągnik ursus c 330 współpracował z opryskiwaczem którego belkę polową rozkłada się hydraulicznie. Założyliśmy nową pompę hydrauliczną, nowy rozdzielacz na błotniku na dwa wyjścia ( bo tyle jest potrzebnych do opryskiwacza) no i pojawia się problem, wydatek oleju i jego ciśnienie jest wciąż prawdopodobnie zbyt małe ponieważ kilka razy podniosłem belkę polową, rozłożyłem ją, wykonałem oprysk, ale za którymś razem jak już olej był zbyt ciepły to po prostu nie mogłem już podnieść złożonej belki (bo aby ją rozłożyć najpierw muszę ją unieść kilkanaście centymetrów aby wysunęła się z zabezpieczeń) Stan oleju w skrzyni jest w górnym stanie, filtr jest czyściutki, nie wiem co mam zrobić? Może ktoś ma jakiś pomysł? Jak mogę rozwiązać ten problem? Potrzebuję dwa wyjścia hydrauliczne (wydatek oleju i powrót) Podpowiadano mi już abym założył na wałek pompę od ładowacza czeskiego i wtedy miałbym duży wydatek cieczy ale nie miałbym już możliwości napędzania opryskiwacza od WOM czyli ten pomysł odpada.
×