Skocz do zawartości

Polecane posty

Wybrane dla Ciebie
bobik85    0

na rozrządzie często wybija się wpust w wale korbowym {tzw półksiężyc} i nie zgadzają sę fazy rozrządu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mateunia19    0

Witam ponownie. Dałem jeszcze raz do sprawdzenia wtryski i okazało się że jeden był trefny... kopcenie jakby powoli ustawało ale mam takie inne pytanie. Jeśli ciągnik postoi i chcę go zapalić to zachowuje się jakby był zapowietrzony. Zapalić zapali bo mam nowe akumulatory i rozrusznik więc nie ma problemu. troszkę dłużej go się przytrzyma i zapali. Nawet w zakładzie zwiększyli mi dawkę paliwa na wtrysku gdy sprawdzali mi wtryskiwacze ale to nie pomogło. Co zrobić?? czy wyjąć wtryski i pompę i dać do zakładu żeby zgrali je ze Sobą?? dzięki za rady..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

jktuning    18
Witam ponownie. Dałem jeszcze raz do sprawdzenia wtryski i okazało się że jeden był trefny... kopcenie jakby powoli ustawało ale mam takie inne pytanie. Jeśli ciągnik postoi i chcę go zapalić to zachowuje się jakby był zapowietrzony. Zapalić zapali bo mam nowe akumulatory i rozrusznik więc nie ma problemu. troszkę dłużej go się przytrzyma i zapali. Nawet w zakładzie zwiększyli mi dawkę paliwa na wtrysku gdy sprawdzali mi wtryskiwacze ale to nie pomogło. Co zrobić?? czy wyjąć wtryski i pompę i dać do zakładu żeby zgrali je ze Sobą?? dzięki za rady..

Tak to by było najlepsze rozwiązanie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
GoRAL1    63

Pierwsze trzeba sprawdzić zaworek przelewowy pompy, a potem zaworki pompki zasilającej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mateunia19    0

nie sądzę żeby były zabrudzone bo filtry wymieniałem i nie było w nich brudu. Dodam jeszcze że przy zapalaniu puszcza dymek dopiero po 3-4 obrotach. w piętek zawiozę do sprawdzenia i zobaczymy co mi powiedzą....

ALe tak po zastanowieniu może jednak ten zaworek co jest na filtrach może szwankuje i dla tego więc chyba jednak od jego wymiany zacznę a potem ewentualnie do zakładu oddam.... dzięki za rady....

 

 

 

 

A jednak to był ten zaworek co jest na pokrywie filtrów paliwowych. dzięki za podpowiedź<_< pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojteczek11    2

Mam podobny problem w Ursusie c385 zrobiłem mu remont silnika. I przy dodaniu gazu strasznie kopci na biało, na złaczniu korektora wydechowego i tłłumnikja pojawił mi sie olej, i z tego węzyka (chyba odpowietrzajacego) co wychodzi z prawej str z dekla co idzie do korektora ssącego kapi e mi olej. Co temu zaradzic?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
skrok18    1

Być może kącówki trzeba nowe bądz do regeneracji bo biały dym jest oznaką że końcóki "leją"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
drejsyk    0

Nie chodzi o zawory tylko prowadnice zaworów i uszczelnienia jak masz przedmuchy do silnika to koniecznie zrób głowice biały dym to oznaka spalania oleju głowic była robiona 2 lata temu polskie materjały są beznadziejnej jakosci zresztom powinno ubywac oleju w silniku

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojteczek11    2

Więc chyba tak bede musiał zrobic puki jeszcze maska nie załozona , to chyba napewno bo olej w kolektorze wydechowym jest i jak chodzi na wolnych obrotach długo to ten olej mu sie zbiera ja jak mu przyłoze to go wtedy wydmychuje, ile może kosztowa remont głowicy??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mateunia19    0

po przeczytaniu postów poszedłem zapalić ciągnik i sprawdzić z ciekawości czy mi się olej nie pojawia w odpowietrzniku i jak dotknąłem palcem tej rurki to był olej niestety.... czy jak piszecie że to wina głowicy to czy te prowadnice można wymienić bez zdejmowania głowicy???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
drejsyk    0

Musze wytłumaczyc pisałem o głowicy bo był robiony remont silnika ja rozumiem przez remont wał tłoki pierscienie i tu już jest problem bo jak nie były wymienione to od pierscieni trzeba zacząc puzniej pozostaje głowica te dwa elementy majom wpływ na spalanie wyżucanie olej co do prowadnic to trzeba ściągnońc glowice żeby wymienic najlepiej nowe powciskac na prasie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
miszka31    29

z tym olejem w kolektorze wydechowym to nie jest tak, panowie ja miałem 1222 nówke która na dotarciu była zalana olejem ( maska, przednia szyba) po 100mtg i ciężkiej pracy było po problemie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
drejsyk    0

Zgadzam się nowy nie dotarty mugł wyrzucac nie dużo tylko na nowym jak mucha narobi to niekturzy lecom ze szmatkom bo wszystko widac i nie dmucha do silnika musze dodac że jak pierscienie nie będom w dobrom strone załorzone to przy nowych tłokach pierscieniach też będzie rzucał olej i tak mogło byc z tym 1222 bo nowe ciągniki składajom ludzie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
miszka31    29

taK I PO 100MTG ustąpiło , odwróciły sie, ja zgłaszałem to do dilera, przyjechali i powiedzieli że to ustąpi i tak było.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojteczek11    2

olej w kolektorze to da sie wytłumaczyc ze sie dociera ale w tej rurce odpowietrzającej?? musiałem wywiercic dziurke w zakretce od wlewu paliwa bo bo jak jej nie było to sie durze cisnieenie robiło i bardzo olej ciekł z tej rurki ale jak wywierciłem dziurke to juz mniej ale nadal jest.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rakos93    0

Witam mam problem z ursusem 1634 zaczeło się to 2 lata temu jak do filtra powietrza naciągnoł kurzu i tuleje tłoki trzeba było wymienić. Natomiast jak zrobiliśmy remont tłoki tuleje pompa po regeneracji nowa turbina to zaczoł strasznie dymić no i zaczelimy przestawiać na rozrządzie ale nic nie pomogło nadal dymi niewiem co to może być pompe chyba z 5 razy oddawałem do regeneracjii. proszę o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rakos93    0

sprawdzałem przy regeneracji pompy wszystkie były nowe i dodam że wałek rozżądu był nowy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
damian83    11

mam pytanie jak kurzu mógł naciagnac filtrem ??nieczyściłeś go rok miałem taki przypadek w mf ale tam obtarł sie gumowy przewód i ciagnął lewe powietrze i oczywiscie remoncik mósiał być :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
boku27    222

mam pytanie jak kurzu mógł naciagnac filtrem ??nieczyściłeś go rok miałem taki przypadek w mf ale tam obtarł sie gumowy przewód i ciagnął lewe powietrze i oczywiscie remoncik mósiał być :)

Wcale nie musiałjeździć rok bez czyszczenia filtra. Ja jak sieje 1614 to po całym dniu w kurzu jest kupe osadu w filtrze, oczywiscie musiał co najmniej jeździć 2-3 dni dobre w kurzu ale wypadki sie zdarzają. :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez PronarekP5
      Ci którzy mają lub jeżdżą tym URSUSEM jaka wygoda jazdy czy da sie radia słuchać jak idzie w polu itp. itd.
    • Przez HorPol65
      Witam!! Mam takie pytanie jaki tur da rade zalozyc do 60-tki??
    • Przez Jarekborys
      witam wszystkich, mam problem, zależy mi na tym aby ciągnik ursus c 330 współpracował z opryskiwaczem którego belkę polową rozkłada się hydraulicznie. Założyliśmy nową pompę hydrauliczną, nowy rozdzielacz na błotniku na dwa wyjścia ( bo tyle jest potrzebnych do opryskiwacza) no i pojawia się problem, wydatek oleju i jego ciśnienie jest wciąż prawdopodobnie zbyt małe ponieważ kilka razy podniosłem belkę polową, rozłożyłem ją, wykonałem oprysk, ale za którymś razem jak już olej był zbyt ciepły to po prostu nie mogłem już podnieść złożonej belki (bo aby ją rozłożyć najpierw muszę ją unieść kilkanaście centymetrów aby wysunęła się z zabezpieczeń) Stan oleju w skrzyni jest w górnym stanie, filtr jest czyściutki, nie wiem co mam zrobić? Może ktoś ma jakiś pomysł? Jak mogę rozwiązać ten problem? Potrzebuję dwa wyjścia hydrauliczne (wydatek oleju i powrót) Podpowiadano mi już abym założył na wałek pompę od ładowacza czeskiego i wtedy miałbym duży wydatek cieczy ale nie miałbym już możliwości napędzania opryskiwacza od WOM czyli ten pomysł odpada.
    • Przez test
      jaka cena ursusa?
    • Przez pawells1994
      Witam, 
      Czy posiada ktoś instrukcję obsługi do Ursusa c 362 ?
      Niedawno stałem się szczęśliwym posiadaczem tego rzadkiego egzemplarza i poszukuję paru rzeczy odnośnie budowy tego ciągnika. Gdyby ktoś posiadał  tą instrukcję bardzo proszę o wysłanie na e-mail za co z góry bardzo dziękuję/   dabkos1994@wp.pl
      Pozdrawiam
×