carevo

Case IH 4220 96r

Polecane posty

wsk125ccm    11

Panowie, znajomy ma problem z nowozakupionym 4210. Wałek WOM bez obciążenia kręci się bez problemów, ale nie zawsze (częściej załączał się z włączonym biegiem niż na postoju). Pod obciążeniem wałek przestaje się kręcić, a silnik chodzi dalej jak gdyby nigdy nic. Po męczeniu się przez jakieś 30minut ze skrzyni zaczął wydobywać się zapach palonego oleju i z korka wlewu oleju dym :) Na koniec po wyłączeniu wajchy od WOMU, dalej się kręcił. Dopiero zgaszenie i ponowne odpalenie wyłączyło wałek.

Jak mu pomóc??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krzycho9711    0

Witam!! potrzebuje się dowiedzieć od czego jest ta klepsydra co cały czas miga(na zdjęciu)? Niepokoi mnie to ponieważ niedawno go zakupiłem. Chciałbym się też dowiedzieć jak się zmienia mile(MPH) na kilometry(KMH) na wyświetlaczu.

post-15823-1243849041_thumb.jpg

 

U mnie w 5140 żeby zmienić mile na km trzeba odkręcić deske rozdzielczą i tam na środku znajduje się przełącznik ukryty pod taką gumką jak się mocuje żaruweczki do kontrolek.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

jaco512    50

Witam!! potrzebuje się dowiedzieć od czego jest ta klepsydra co cały czas miga(na zdjęciu)? Niepokoi mnie to ponieważ niedawno go zakupiłem. Chciałbym się też dowiedzieć jak się zmienia mile(MPH) na kilometry(KMH) na wyświetlaczu.

post-15823-1243849041_thumb.jpg

 

Mam instrukcję po niemiecku, jeśli chcesz to mogę wysłać tobie na mail skan strony jak zmienić na km/h i przetłumaczysz sobie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dejek    0

Witam od dzisiaj jestem użytkownikiem Case 42 20 mam mianowicie taki problem Ze przedni napęd jest cały czas włączony.

Przycisk od włączania przedniego napędu to ten kolo blokady napędów?.

Co może być przyczyna ze przedni napęd jest włączony cały czas ??

przełącznik??. elektrozawór?? kable__

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
caseih4230    0

Elo Elo koleś mam ten sam problem to jest ten włącznik obok blokady i nie wiem co tam tez może być słyszałem że masa może nie dochodzić elektrozawór się zacioł albo trzeba nowy albo kable przetarte tak mi pisali xD a ile idzie u ciebie kabli do tego włącznika 5 czy ile ? a czy jak włanczasz blokade mostu to zapala ci sie to na pulpicie

 

albo ktoś kiedyś grzebał w tym układzie gdzie są te tarcze od napędu i je skręcił w jedno też jet taka możliwość

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dejek    0

tak ja włacze blokade to swieci na wyswietlaczu no chyba tez jest 5 kabli nie robierałem tego jeszcze mysly jutro sie za to zabrac

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dejek    0

CASE 42 20XL 1995R.

Mam pytanie jakie oleje stosowac do silnika, tylnego i przedniego mostu??

Mam jeszcze problem z przednim napędem koła przenie cały czas się kręcą

prąd dochodzi, przełącznik niby dobry, czy to elektrozawór jesli tak to gdzie on sie znajduje??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
caseih4230    0

do mostu przekłądniowy lałem a do silnika nie wiem

Pod ciągnikiem z prawej strony czyli tam gdzie masz dźwignie zmiany biegów i zobaczysz przewody elektryczne które dochodzą tak pod spód z boku koło wyjścia wału do przedniego napędu na wysokości gdzieś koło zbiornika paliwowego tylko tam pod nim kieruj się po przewodach. Do blokady masz zaraz koło tego siłownika hydraulicznego co załącza blokadę a do napędu poniżej i tak w głąb wchodzi w skrzynie. I sprawdź przewody i wsuwki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
case4230lp    0

Ta koło poliwa to jest pojeność baku te kółko na dole to jest rezerwa to w połowie Że pół baku a to pełne Że full

na nadole obok ręcznego jak będzie zapchany filtr powietrza ta obok trójkąta z prawej jak będziesz miał zapchane filtr hydrauliki

Trójkąt jest ogólnie ostrzegawczy jak masz włączone hamulec ręczny i o nim zapomnisz to się będzie palić .

A tej jednej to nie wiem bo nie widzę

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rafix255    30

Witajcie koledzy mam od pół roku CASE 4220 z ładowaczem agram i od pewnego momentu chyba ze sprzęglem. Kiedy mam właczony bieg 1 2 3 4. to często ostatnio jest tak że nie moge wrzucić rewersu tzn tył R i przód polowe L. a jeśli mam np bieg właczony i R i chce np  z 2 R wrzucić na szosowe H to wrzuca płynnie i bez problemu wiec nie wiem co to moze byc za przyczyna?? podjrzewam docisk, od razu powiem ze stan olej jest prawie max, nie ma zadnych wycieków i nie pracuje u mnie przez sił np ladowanie obornika, ziemi?? prosze o pomoc moze ktos z was miał podobny problem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Smoka    1

Czy jest w tym ciągniku zawór hydrauliki na suwak i się ustawia go ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez luis1986
      Witam
      Mam problem z ciągnikiem case 5120 a mianowicie podczas jazdy do przodu  ciągnik staje po ponownym naciśnięciu sprzęgła ciągnik rusza i tak w kółko a szczególnie jak jest mocno rozgrzany po ostygnięciu problem znika kiedy się rozgrzeje znowu wraca  i dodam że ma wymieniony olej w skrzyni akcela  filtry wymieniony czujnik sprzęgła nie zapala się kontrolka ciśnienia skrzyni ciągnik jest z turem hydraulika podnośnik działają normalnie, może ktoś miał podobny problem będę wdzięczny za każdą poradę i pomoc 
    • Przez luis1986
      Witam
      Mam problem z ciągnikiem case 5120 a mianowicie podczas jazdy do przodu  ciągnik staje po ponownym naciśnięciu sprzęgła ciągnik rusza i tak w kółko a szczególnie jak jest mocno rozgrzany po ostygnięciu problem znika kiedy się rozgrzeje znowu wraca  i dodam że ma wymieniony olej w skrzyni akcela  filtry wymieniony czujnik sprzęgła nie zapala się kontrolka ciśnienia skrzyni ciągnik jest z turem hydraulika podnośnik działają normalnie, może ktoś miał podobny problem będę wdzięczny za każdą poradę i pomoc 
    • Przez roxor
      Witam panowie mam do was taka prośbę chce kupić case mx 135 to mój pierwszy case i nie wiem na co trzeba zwrócić uwagę w tym ciągniku jeżeli ktoś wie coś na temat tego ciągnika to proszę o wasze rady dzięki i pzdr.
    • Przez Julo03108
      Witam, mam problem z pomiarem prędkości w case mx 135, otóż pokazuje mi tylko część prędkości np zamiast 10km/h pokazuje 2km/h, po przestawieniu na mile dzieje się to samo, tyle że 2,5 raza mniej, ma ktoś może jakiś pomysł czemu się tak dzieje, co może być przyczyną lub na jakiej zasadzie działa ten pomiar ?
    • Przez Marcin1996
      Witam! Planuję zakup nowego ciągnika i zastanawiam się nad Case Maxxum 100 { grópa 107 przekładnia mechaniczna 24-24 elektro-hydr. rewers, byłem u ddealera i powiedział że w nim jest silnik Case IH,nie Iveco ,cy Cummins,co o tym sądzicie?}. Jakie macie opinie na temat tego ciągniczka, jak ze spalaniem, awaryjnością i ceną części? Proszę o wypowiedzi szczególnie użytkowników tych maszyn, a także wszystkich, którzy mieli okazję spotkać się z tym ciągnikiem.Z góry dziękuję za odpowiedzi.
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.

Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj