News
DarekKaminski

Case 5150 brak wspmagania ..POMOCY

Polecane posty

Wybrane dla Ciebie

witam ,
Mam problem z moim case 5150 , przestalo dzialac wspomaganie kierownicy dziala bardzo slabo , jak przesune lekko wajche od tylnych rozdzielaczy do przodu to zaczyna wspomaganie dzialac jak wroce na 0 na srodek to sie traci , a jak przesune ja minimalnie do przodu to lekko buczy i przestaje dzialac druga srekcja ktora jest podlaczona do przodu do tuza , prosze o pomoc , jesli ktos mial taki przypadek albo wie co kolwiek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Prezes10    19

Sprawdz poziom oleju u mnie jak było mniej niz minimum tez słabo działało, a hydraulika dziła normalnie?

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
peny259    11

w case którego mieliśmy w robocie tez ginelo wspomaganie ale wina była pompa, który nie dawała dobrego ciśnienia. Jak wspomaganie działało to nie podnosił podnośnik albo rozlaczalo biegi. Ale jak kolega wyżej pisze sprawdź najpierw olej. A może jest za gesty co przy tych temperaturach tez może dawać różne skutki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

BENNY82    133

kamiński ale napisałeś.... nie dziwie się że nikt się nie połapał.  oczywiście sprawdz poziom oleju od tego trzeba zacząc filtr siatkowy czyszczony? odnośnie mrozu to po oddaleniu trzeba poczekać aż pompa osiągnie pożądana wydajność. wspomaganie działa jeżeli używasz tylnych złączy tak? od wspomagania jest pompa podrzedna wspomagająca i ona tu może być winowajcą ale nie musi, masz skrzynie powershift czy manualną? biegi działają normalnie nie rozłacza skrzyni? objawy wskazują na rozdzielacz hydauliki lub na pompe. ciśnienie mierzyłeś chociażby na tylnych wyjściach czy ten przedni tuz podnosi bez problemu? zapala się kontrolka z trybikiem?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
AgroSikora    53

żadne filtry i żadne oleje. pompa w tym modelu na tzw. LS czyli dziennik strumienia. W pierwszej kolejności ciśnienie idzie na układ kierowniczy i bodaj podnośnik. masz uszkodzony bądź rozrlegulowany dzielnik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
piet92    0

u mnie jak popa padala to tez zginelo wspomaganie a reszta dzialala

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dragon1987    0

witam mam case 5150 i jak podnosze ramiona podnośnika to nie można skręcać kierownicą co może być przyczyną? proszę o rade

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

według mnie to zaczyna już brakować ciśnienia za mała  wydajność pompy ale z drugiej strony zawsze idzie najpierw na układ wspomagania ciśnienie to jest priorytet a na końcu na podnośnik a pompę miałeś regenerowaną ?

Edytowano przez Krystiano9191

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kos_pl    89

@dragon1987

 

Może jeszcze się też wypowiedzą osoby, które mają ciągnik z tej serii i napiszą jak to jest u nich. W taki sposób chyba będzie najlepiej to sprawdzić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
AgroSikora    53

Sprawdzałeś ciśnienie??

Podłącz zegar na hydraulice zewnętrznej - gwarantuję ,że ciśnienie masz 180- 220 Bar.

To wina dzielnika strumienia takie 2 kostki na pompie. Są rozregulowane ,bądz zużyte.

Edytowano przez AgroSikora

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dragon1987    0

biegi też raz sa raz znikają jak odpale nie ma biegów a jak zgasze i odpale powtornie to sa nie wiem co sie dzieje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dragon1987    0

Witam nie które case  5150 mają z przodu emblemat pro lub plus a mój ma emblemat kluczuka czy cos  to oznacza?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

witam mam probelm z wspomaganiem jak ruszam turem to idzie lekko a jak puszę to jest masakra dziś czyściłem filterek z siatką w skrzyni były dość duże opiłki tur działa podnośnik też a za to tuż bardzo wolno opusza jak by miał opór a podnosi  bez problem co może być bo słyszałem że takiś zaworek ale gdzie to jest bo nie wiem gdzie szukać mam już dość tego traktora mam czy lata już i wspomaganie przestało dzialeć nagle pomóżcie proszę

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jarkoo    1

Witam jak już piszecie o case to mam promblem bo coś mi zaczeło stukać klekotać bardziej w case 5140. Mam niby u mechanika i myśleliśmy ze to tłumik drgań ale on jest wporzadku. Co to może być proszż o szybką odpowiedź.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dragon1987    0

Witam prosiłbym o pomoc w podłączeniu radia w case 5150 nie wiem jak podłączyć kostke bo są same kable bez kostki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam mam problem z wspomaganiem ciężko chodzi nie można skręcać. Pompa została zregenerowana w boschu. Orbitrol zregenerowany a wciąż te same objawy z casem 5150. Wie ktos co może byc

Edytowano przez KamilLudwiczak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Piegus
      Mój problem polega na tym, że niedawno zaczęła mrugać w traktorze pomarańczowa lampka przy sterowaniu podnośnikiem wskazująca na konieczność zajrzenia do instrukcji, ale co dziwne nie pokazuje się żaden kod błędu, Może być to spowodowane rozkalibrowaniem czujnika? Z poziomu błotników podnośnik działa bez problemu, a w ciągniku nie da się nic zrobić. Terminy gonią więc wolałbym uniknąć wzywania serwisu...
    • Przez Agri666
      Witam Case 5150 pro mam problem z hydrauliką mianowicie chodzi o to że po uruchomieniu ciągnika działa ona dopiero po 2 minutach (chodzi o podnośnik,  ładowacz oraz wyjście na węże hydrauliczne )  gdy juz dziala sprawdzilem cisnienie jest koło 200 bar ... Natomiast jeżeli chodzi o jazde polbiegi wspomaganie wszystko działa od razu ... 
      Co zostało zrobione 
      -wymienione filtry 2 od hydrauliki
      -sprawdzone elektro zawory 
      Znajomy mówi że może to być zawór mechaniczny na pompie nie mam pojęcia gdzie on może być 

    • Przez johny
      Witam czy miał ktoś z was styczność z ciągnikami tej serii JX a szczególnie chodzi mi o JX 90 a jak wiał to jakaś opinia jak wygląda itd >??
    • Przez CichYc
      Witam wszystkich
      Mam nietypowy problem. Po rozgrzaniu ciągnika w pracy podnośnik sam unosi do góry(mimo zadanej wysokosci). Na zimnym tego problemu nie ma. Opada do zadanej po mocnym naciśnięciu pedalu hamulca. Jakieś propozycje? Rozumiem, że wymiana oleju sprawy nie załatwi...
    • Przez gandi77
      Witam potrzebuje pomocy zakupiłem ostatnio case mx 135 i nie ma w nim hamulca recznego myślę ze poszły tarcze hamulcowe, tylko mam taki problem nie wiem gdzie one sie znajdują czy ktoś może mi pomóc? nie mam żadnej instrukcji która by mi pomogła zlokalizować tarcze.
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj Anuluj