Skocz do zawartości
DarekKaminski

Case 5150 brak wspmagania ..POMOCY

Polecane posty

Wybrane dla Ciebie
galeria
Case

witam ,
Mam problem z moim case 5150 , przestalo dzialac wspomaganie kierownicy dziala bardzo slabo , jak przesune lekko wajche od tylnych rozdzielaczy do przodu to zaczyna wspomaganie dzialac jak wroce na 0 na srodek to sie traci , a jak przesune ja minimalnie do przodu to lekko buczy i przestaje dzialac druga srekcja ktora jest podlaczona do przodu do tuza , prosze o pomoc , jesli ktos mial taki przypadek albo wie co kolwiek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Prezes10    19

Sprawdz poziom oleju u mnie jak było mniej niz minimum tez słabo działało, a hydraulika dziła normalnie?

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
peny259    11

w case którego mieliśmy w robocie tez ginelo wspomaganie ale wina była pompa, który nie dawała dobrego ciśnienia. Jak wspomaganie działało to nie podnosił podnośnik albo rozlaczalo biegi. Ale jak kolega wyżej pisze sprawdź najpierw olej. A może jest za gesty co przy tych temperaturach tez może dawać różne skutki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

BENNY82    35

kamiński ale napisałeś.... nie dziwie się że nikt się nie połapał.  oczywiście sprawdz poziom oleju od tego trzeba zacząc filtr siatkowy czyszczony? odnośnie mrozu to po oddaleniu trzeba poczekać aż pompa osiągnie pożądana wydajność. wspomaganie działa jeżeli używasz tylnych złączy tak? od wspomagania jest pompa podrzedna wspomagająca i ona tu może być winowajcą ale nie musi, masz skrzynie powershift czy manualną? biegi działają normalnie nie rozłacza skrzyni? objawy wskazują na rozdzielacz hydauliki lub na pompe. ciśnienie mierzyłeś chociażby na tylnych wyjściach czy ten przedni tuz podnosi bez problemu? zapala się kontrolka z trybikiem?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
AgroSikora    50

żadne filtry i żadne oleje. pompa w tym modelu na tzw. LS czyli dziennik strumienia. W pierwszej kolejności ciśnienie idzie na układ kierowniczy i bodaj podnośnik. masz uszkodzony bądź rozrlegulowany dzielnik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dragon1987    0

witam mam case 5150 i jak podnosze ramiona podnośnika to nie można skręcać kierownicą co może być przyczyną? proszę o rade

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

według mnie to zaczyna już brakować ciśnienia za mała  wydajność pompy ale z drugiej strony zawsze idzie najpierw na układ wspomagania ciśnienie to jest priorytet a na końcu na podnośnik a pompę miałeś regenerowaną ?

Edytowano przez Krystiano9191

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kos_pl    18

@dragon1987

 

Może jeszcze się też wypowiedzą osoby, które mają ciągnik z tej serii i napiszą jak to jest u nich. W taki sposób chyba będzie najlepiej to sprawdzić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
AgroSikora    50

Sprawdzałeś ciśnienie??

Podłącz zegar na hydraulice zewnętrznej - gwarantuję ,że ciśnienie masz 180- 220 Bar.

To wina dzielnika strumienia takie 2 kostki na pompie. Są rozregulowane ,bądz zużyte.

Edytowano przez AgroSikora

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dragon1987    0

biegi też raz sa raz znikają jak odpale nie ma biegów a jak zgasze i odpale powtornie to sa nie wiem co sie dzieje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dragon1987    0

Witam nie które case  5150 mają z przodu emblemat pro lub plus a mój ma emblemat kluczuka czy cos  to oznacza?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

witam mam probelm z wspomaganiem jak ruszam turem to idzie lekko a jak puszę to jest masakra dziś czyściłem filterek z siatką w skrzyni były dość duże opiłki tur działa podnośnik też a za to tuż bardzo wolno opusza jak by miał opór a podnosi  bez problem co może być bo słyszałem że takiś zaworek ale gdzie to jest bo nie wiem gdzie szukać mam już dość tego traktora mam czy lata już i wspomaganie przestało dzialeć nagle pomóżcie proszę

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jarkoo    1

Witam jak już piszecie o case to mam promblem bo coś mi zaczeło stukać klekotać bardziej w case 5140. Mam niby u mechanika i myśleliśmy ze to tłumik drgań ale on jest wporzadku. Co to może być proszż o szybką odpowiedź.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam mam problem z wspomaganiem ciężko chodzi nie można skręcać. Pompa została zregenerowana w boschu. Orbitrol zregenerowany a wciąż te same objawy z casem 5150. Wie ktos co może byc

Edytowano przez KamilLudwiczak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez inginio
      Witam! Mam case CX80 odpowiednik McCormicka. Rok traktora 2000 przebieg 6400mtg. Na najwyższym biegu i wlączonym pólbiegu nie osiąga prędkości katalogowej czyli 40km/h. Prędkość jaką z niego wydusilem to 31km/h. Można by troche jeszcze zwiększyć podciągając linke od gazu ale nie chce tego ruszać. Tak zastanawiam się czy tak ma być czy u mnie jest coś nietak. Prosilbym o pomoc lub jakieś sugestie. Jeszcze jedno jadąc na wolnych obrotach bez znaczenia na jakim biegu jak wlącze pólbieg to coś tak jakby grzechotalo w okolicach sprzęgla.Na wylonczonym pólbiegu jest ok-nic nie slychać. Jak dodam troche gazu to też robi się cicho. Prosilbym jeszcze raz o pomoc.Z góry dziękuje.
    • Przez zetor7045xD
      Cześć mam pytanie odnośnie odpalania Case MX 100c( 4cyl perkins). Rozkładam już ręce ponieważ zmiana akumulatorów nie pomaga. Chodzi o to że zakręci dosłownie 6-8 razy i akumulator rozładowany. Tak samo z prostownikiem rozruchowym (840a) pare razy  kręci i nic. Akcja sie dzieje przy temperaturze poniżej 0. Nie wiem czy silnik coś blokuje jakaś pompa czy coś ? Dziwne jest to że od razu  akumulator pada. Dodam że  akumulator ma 180ah i 1000a. Rozrusznik jest po regeneracji ale nic nie zmieniło. (wymienialiśmy już na inne szybko obrotowe bez efektu) Inne ciągniki w gospodarstwie Zetor czy Ursus można kręcić i kręcić i nie rozładowuje on akumulatora. Miał ktoś  może podobny przypadek albo wie może co jest przyczyną ?(silnik jest po remoncie i przed remontem był ten sam problem)
    • Przez stachu1991
      Witam
      Od niedawna jestem posiadaczem Case 695 i mam kilka pytań odnośnie tego ciągnika.
      Posiadam wersję z zegarami elektronicznymi i nie pokazuje mi pierwszej cyfry prędkości.
      Skacze mi poziom paliwa.
      Nie zgadzają albo nie pokazuje  obrotów walka Wom  a wałek pracuje.
      Hamulce ciągnik postoi dzień dwa i zapowietrza się hamulec
      Mam problem z odpalaniem. Jak jest zimny to raz zapali za pierwszym strzałem a raz trzeba kręcić i kręcić. Silnik ładnie i równo pracuje nie kopci. Wydaje mi się ze może być wina przewodów co idą do rozrusznika. Miał może ktoś podobne przypadki?
       
    • Przez Marek330ci
      Witam Przymierzam się do zakupu  ciągnika Case CS - 100 i prosił bym o opinie na temat tego sprzetu. 
      Czy jest to solidny fest sprzęt, na co patrzeć kupując , co maja super, co słabe. 
       
       
      Dane ; 
      Silnik Sisu 4t o mocy 100km
      Podnośnik EHR
      skrzynia ZF z 4 polówkami 
       
      Jaka awaryjność , 
      Czy skrzynie są wytrzymałe i nie padają oraz jakie koszty naprwy skrzyni , silnik itd
       
      Silnik , most elektryka skrzynia  itd wytrzymałość naprawy, jednym słowem wszystko o tym ciągniku.
      Chce tylko sprawdzone opinie , nie ze coś słyszałem, by nie było zgrzytów
      Bardzo proszę o opinie i z góry dziękuje wszystkim którzy zechcą się przyłączyć do rozmowy  
      Przeniesiony do odpowiedniego działu
    • Przez Horsee4
      Tak jak w temacie,proszę o pomoc jaki jest luz zaworów ,silnik 4 cyl turbo MWM
×