Kizo

Alternator w C 330 76r

Polecane posty

Wybrane dla Ciebie
Kizo    5

Witam Może ktoś zakładał alternator do C330. Alternator owszem z wbudowanym regulatorem napięcia. Jeżeli ktoś wie co w trzeba jak popodłańczac proszę o krótki opis. Chodzi mi w szczegulności o podłączenie kabli na alternatorze D+ B+ jaki kabel do lampki ładowania a który do bieguna + instalacji czy jakoś tak. W skrócie mówiąc żeby działało jak trzeba.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zorak    2

kurcze powiem Ci, że kiedyś kąbinowałem z alternatorem w mojej 60-siątce i lipa - troszkę pojeździłem i spalił mi się regulator zanim dojechałem do domu to mi cele porozsadzało w akumulatorze i wruciłem do prądnicy. Ale powodzenia :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja mam w swoim C-330 69r(stary ale jary) założony czeski alternator magnetrona: 14 V, 44 A. Pracuje rewelacyjnie!!! Najważniejsze, żeby dobrze wszystko podłączyć i żeby akumulatory nie były zniszczone, bo założenie pomoże, ale na krótką metę. A podłączenia elektryczne trzeba zrobić tak:

1. Trzeba przepiąć akumulatory tak, żeby na masie był minus(u mnie trzeba było, bo był plus na masie, w nowszych ciągnikach-nie wiem dokładnie od którego roku-montowali już z minusem na masie).

2. Zacisk B+(ładowanie) podpinasz do zacisku 30 stacyjki-bezpośrednie połączenie z plusem akumulatora.

3. Jeden z przewodów kontrolki ładowania podpinasz do zacisku 15 lub 54 stacyjki(włączenie po wciśnięciu kluczyka).

4. Drugi z przewodów kontrolki ładowania podłączasz do zacisku D+(najczęściej będzie to zacisk konektorowy).

Połączenia elektryczne gotowe. Teraz trzeba sprawdzić, czy alternator startuje:

1. Po wciśnięciu kluczyka powinna zapalić się lampka kontrolna ładowania, tak jak przedtem z prądnicą.(Jeżeli lampka się nie świeci alternator nie wystartuje-konieczne jest aby ta lampka zawsze była sprawna, bo altek nie będzie startował!!!).

2. Uruchamiasz silnik i podjeżdżasz z obrotami aż zgaśnie lampka ładowania-najlepiej 850 obr./min., a następnie zchodzisz z obrotów i patrzysz kiedy się zapali-najlepiej, ok.450. Jeżeli jest więcej to musisz zdecydować, czy to ci odpowiada, czy wolisz na niższych obrotach(ja wole niższe, bo altek szybciej się włącza i trudniej wyłącza-u mnie jak silnik prawie gaśnie). Jeżeli jest za wysoko, to trzeba zmniejszyć średnicę koła pasowego-ja wymieniłem na mniejsze, bo włączał się przy 1100.

3. Po zgaśnięciu lampki altek zaskoczy i trzeba sprawdzić, czy stabilizuje napięcie-czyli czy działa regler. Najlepiej sprawdzić woltomierzem dla różnych prędkości silnika, czy nie ma radykalnych zmian napięcia(powinno być ok. 14 V). Jeżeli nie dysponujesz takim sprzętem to jest prostsza, ale niebezpieczniejsza metoda. Ustaw obroty na 1000, włącz światła(może być stop) i odłącz na moment klemę z akumulatora. Jeżeli światło świeci nadal, zmieniaj powoli obroty w górę i patrz, czy jasność świecenia jest taka sama(czy żarówki się nie palą i tp.).PAMIĘTAJ-W CZASIE ODŁĄCZENIA KLEMY NIE DOPUŚĆ DO WYŁĄCZENIA ŚWIATEŁ(możesz uszkodzić regulator)!!!

4. Jeżeli wszystko jest w porządku to znaczy, że alternator działa. Ja zmierzyłbym amperomierzem prąd ładowania akumulatora. Jeżeli nie masz takiego przyrządu to zaobserwuj, czy po pracy ciągnikem akumulatory są lepiej doładowane, czy rozrusznik lepiej kręci. U mnie była to radykalna różnica, ale musiałem popracować ciągnikiem ok 6 godz.(były aż tak rozładowane).

I na koniec kilka porad i moich spostrzeżeń:

1. Pamiętaj o sprawnej kontrolce ładowania!

2. Sprawdź i ewentualnie uzupełnij wodą destylowaną poziom elektrolitu!

3. Jeżeli masz stary pas klinowy, to już myśl o nowym, bo u mnie nie wytrzymał pół roku (mój altek ma 600 W, a nie 150, jak prądnica).

4. Ja mam Centra transvolt 2x6 V, 165 Ah i po jednokrotnym odpaleniu silnika doładowanie trwa: latem 5 minut, zimą 20 minut(przy 1000 obr./min.).

5. Moje akumulatory są z 2001r i trzymają się dalej-cały czas pracowały z alternatorem(po zakupie nowych w 2001 zmieniłem prądnicę na altka, bo poprzednio miałem: Centra 2x6 V, 190 Ah i wytrzymały 4 lata).

W razie nieścisłości-pytaj. POWODZENIA!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kizo    5

Dzięki Karol za tak szcegółowy opis. Akumulatory mam nowe pasek również więc nie powinno byc problemu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maniek183    8

Ja mam alternator w c-330 zamiast prądnicy założyłem sobie od audi 80 wszystko gra bo świetnie ładuje i mam ogromny zapas mocy jak masz jakies pytanie to wal śmiało

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeżeli chodzi o połączenia elektryczne do instalacji ciągnika, to moje porady są jak najbardziej przydatne. Jedyne różnice jakie występują, są w alternatorze: bo nie wiem, czy twój ma wbudowany regulator i czy zaciski nie są inaczej oznaczone. Najlepiej podaj jaka firma go wyprodukowała, jego model, parametry elektr., etc., to spróbuję jakoś pomóc. Powinno być wybite na korpusie, albo na naklejce.

1. A sprawy mechaniczne to coś innego. W moim przypadku musiałem odkręcić uchwyt prądnicy i zamiast niego zrobić nowy, ponieważ zamocowanie było za nisko i drążek mech. kier. zawadzał o niego na pochyłościach. Jeżeli średnica tego alternatora jest za duża, to nie zmieści ci się (chyba, że usuniesz kompresor). Dlatego sprawdź to.

2. Jeszcze sprawa z kołem pasowym. W samochodach stosowane są węższe paski klinowe. I jeżeli chcesz, aby pasek równo się ścierał, to należy dostosować koło pasowe do jego szerokości (jeśli się da, wystarczy stoczyć na tokarce). Ja musiałem dokręcić śrubami do starego koła drugie, szersze, bo nie było czego toczyć. Jeżeli nie chcesz, nie musisz koła dopasowywać, ale wtedy alternator będzie miał mniejsze obroty (będzie się dłużej załączał i szybciej wyłączał) i wewnętrzna część pasa klinowego będzie się szybciej ścierać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mieczynski    0

mam alternator od poloneza i też chce go założyć do C-330 ale nie wiem jaki zacisk przy alternatorze do czego w instalacji podłączyć, co do stacyjki, co do kontrolki ładowania. Oznaczenia zacisków to: 30- przypuszczam że to ładowanie na +, 67, i jeszcze jakiś, który nie ma oznaczenia. http://niegowa.prv.pl/allegro/foto4d.jpg -tutaj jest fotka takiego od tyłu tyle że ten jest od fiata 125p i chyba nie ma wbudowanego regulatora napięcia a mój ma. Z góry dziękuje za pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojadzer    0

Witam może ktos podłanczał alternator od daci do C360 bez wbudowanego regulatora napięcia na alternatorze są wyjścia D+,D-,i szczotka + a na regulatorze + ,DF co do czego który pod kontrolke ???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andRyou    0
Ja mam w swoim C-330 69r(stary ale jary) założony czeski alternator magnetrona: 14 V, 44 A. Pracuje rewelacyjnie!!!

...

5. Moje akumulatory są z 2001r i trzymają się dalej-cały czas pracowały z alternatorem(po zakupie nowych w 2001 zmieniłem prądnicę na altka, bo poprzednio miałem: Centra 2x6 V, 190 Ah i wytrzymały 4 lata).

W razie nieścisłości-pytaj. POWODZENIA!!!

Używanego Magnetrona ciężko znaleźć.. co innego kupić? Wiem że może być np. od Poloneza albo Żuka ale nie wiem jak z parametrami, stabilizatorem napięcia.. proszę o radę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
elektrotech    4
Używanego Magnetrona ciężko znaleźć.. co innego kupić? Wiem że może być np. od Poloneza albo Żuka ale nie wiem jak z parametrami, stabilizatorem napięcia.. proszę o radę.

 

jesli masz Ursusca C-330 to slużę pomocą w montazu alternatora od żuka oraz jak to spiąć do kupy.

 

Jeżeli nie dysponujesz takim sprzętem to jest prostsza, ale niebezpieczniejsza metoda. Ustaw obroty na 1000, włącz światła(może być stop) i odłącz na moment klemę z akumulatora.

 

nigdy tak nie róbcie !!!! bo szlak trafi alternator -sprawdzane..... juz widziałem takich magików odpalali ciągnik na popych bez aku....z prądnica to co innego

 

zakup sobie woltomierz np w Castorama za 15 zł -cyfrowy i masz możliwość sprawdzać co i jak czy działa ..

 

Powód Edycji: połączenie postów, edytowane przezNikita_Bennet

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andRyou    0
jesli masz Ursusca C-330 to slużę pomocą w montazu alternatora od żuka oraz jak to spiąć do kupy.

Ursusa C-330 mam ale alternatora jeszcze nie i właśnie nie wiem jaki najlepiej kupić. Szukałem na allegro ale tam w opisach zazwyczaj nie ma nic o parametrach tylko do jakiego auta. Skąd więc mam wiedzieć czy np. taki alternator ma wbudowany regulator napięcia, jaki prąd itd.? Nie chciałbym kupić czegoś co nie będzie się nadawać do C-330 i dlatego proszę o radę co do wyboru.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
elektrotech    4

alternator od Zuka kupisz za 50zł na szrocie- regulator napięcia alternatora za 12-15 zł .....co do przerobienia zrobie fotki oraz pomogę jakby co

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Yngel    2

A u mnie siedzi zzzzz MAluszka i świetnie ładuje :lol: Oczywiście minus na mase:D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
elektrotech    4

postaram się o fotki-oryginału alternatora montaż oraz założenie alternatora od żuka -kompletny schemat -co i jak...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@elektrotech:

Chyba nie przeczytałeś mojego postu dokładnie. Po przemyśleniu twojej wypowiedzi wydaje mi się, że wyciąłeś niepełny jego fragment. Chodziło ci chyba o to, żeby nie odłączać klem od akumulatora w trakcie pracy alternatora, albo inaczej powiedziane: żeby alternator nie pracował bez podłączonego obciążenia w postaci akumulatora. Wnioskuję to, bo potem piszesz coś o odpalaniu ciągnika z alternatorem i bez podłączonych akumulatorów, czego wynikiem ma być uszkodzenie alternatora. Jeżeli nie trafiłem, to wyjaśnij dokładnie o co ci chodziło, bo twoja wypowiedź jest niedokładna.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
elektrotech    4

chodzi mi o twoją wypowiedź

Jeżeli nie dysponujesz takim sprzętem to jest prostsza, ale niebezpieczniejsza metoda. Ustaw obroty na 1000, włącz światła(może być stop) i odłącz na moment klemę z akumulatora.

 

odłaczanie klemy nawet na moment grozi uszkodzeniem diód w alternatorze ,może pojawić się napięcie w szczycie nawet 70V a diody są na 50V

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Masz rację, ale częściowo. Owszem, odłączenie klemy od alternatora grozi uszkodzeniem diod lub regulatora, ale tylko w przypadku, gdy alternator jest NIEOBCIĄŻONY. Ja napisałem wyraźnie w poście:

włącz światła(może być stop).

co stanowi już obciążenie alternatora, odpowiednie do jego prawidłowej pracy, a później przestrzegałem:

PAMIĘTAJ-W CZASIE ODŁĄCZENIA KLEMY NIE DOPUŚĆ DO WYŁĄCZENIA ŚWIATEŁ(możesz uszkodzić regulator)!!!

W książkach piszą, żeby nie odłączać alternatora, w trakcie jego pracy, od akumulatora, bo może zostać uszkodzony. Tylko, że wynika to właśnie z braku obciążenia dla alternatora. Prawidłowa praca alternatora jest zapewniona podłączeniem akumulatora na stałe, co zawsze zapewnia jego obciążenie (nawet minimalne) i dlatego nie wolno go odłączać.

Poza tym napisałem też, że ta metoda jest niebezpieczniejsza (bo ktoś może nie włączyć świateł przed odkręceniem klemy, bądź wyłączyć światła przed ponownym podłączeniem klemy) i łatwiej coś zepsuć. Generalnie nie polecam tej metody sprawdzania alternatora osobom, które nie mają wprawy w tego typu rzeczach, bo jedna chwila nieuwagi może wszystko zepsuć. Lepiej korzystać z mierników.

A tak z innej beczki, dzięki tobie znalazłem błąd w poście, bo powinienem napisać, że uszkodzeniu może ulec regulator bądź diody prostownicze, a napisałem tylko:

(możesz uszkodzić regulator)!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marceli65    0

Witam ,wszystkich serdecznie - jestem pierwszy raz na forum , zaciekawił mnie temat wymiany prądnicy na alternator w C330 . Mam dwa akumulatoru 195 Ah - jaki alternator proponujecie ? o prądzie znamionowym 44 , 70 a może 90A.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.
Uwaga: Twój wpis będzie wymagał zatwierdzenia moderatora, zanim będzie widoczny.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


  • Podobna zawartość

    • Przez maniek1806
      Witam!!
      Otóż posiadam ursusa c330. Do tej pory stał nieużywany, ale chcę go uruchomić. Mój problem polega na tym, że jeżeli wstawie akumulator to odpali na nim, ale go nie ładuje. Sąsiad mówi, że to wina prądnicy. I radzi mi wstawienie alternatora. Posiadam taki od forda escorta tylko nie wiem czy jest dobry! więc jak go moge sprawdzić?? i może jest jakiś schemat, w którym pokazane by było podłączenie alternatora do ursaka?
      z góry dziękuje:) może ktoś by mi udzielił rady.. w razie czego mozliwy kontakt też na gg. 1815619.
    • Przez Pronio82SA
      Nie wiem co sie dzieje z moim Pronarem Jakoś przed ostatni czas nie ma w nim jakby
      prądu nie było i nie mogę go zapalić :rolleyes: .Przekręcam Kulczyka nawet żadna
      kontrolka sie nie zapali :angry: i nie wiem co mam robić!
      Jak sie go zapali na zaciąg to pali, a jak go zgaszisz to znowu nie ma prądu! ^^
      Pomóżcie B) Pozdro ^^
    • Przez Eryko
      Witam.mam pytanko jaki założyć alternator do MTZ 82?bo mam jakis założony ale jak włącze swiatła i nawiew to juz mam na zegarze -30 wiec chyba nie wyrabia.
    • Przez damik
      witam <_< jestem tu pierwszy raz więc prosze o porade <_< Mam taki problem przy c-360 jak laduje mi alternetor to na wolnych obrotach ciagnika mi kontrolka migała to dość mocno a na duzych juz nie. Więc postanowiłem poczyścić kable na alternetorze i patrze a tu kontorlka juz miga tylko na bardzo wolnych obrotach a na srednich to wogóle. i nie wiem czy laduje ogolnie teraz czy cos popsułem jak nic nie miga powiedzcie co to może byc??
    • Przez PaweLisowicz
      Witam. Kupiłem niedawno c360 i mam problem z napięciem,m gdyż jak podładuję akumulator to ma ok 13.5v a gdy zapalę ciągnik to ładuje ok. 12,7v mierząc na alternatorze. Ostatnio podładowałem  akumulator i podłączyłem woltomierz pod alternator, przepaliłem go ze 2 razy i wczoraj chciałem zapalić i nagle nawet ani razu nie zakręcił, a na woltomierzu było ok 12,2v. Alternator mam polski który ma regulator osobny. Czy jest taka możliwość ze woltomierz może mi rozładowywać akumulator, bo + podłączyłem pod alternator a nie pod stacyjkę i działa przez cały czas. Jeszcze nadmienię, że jak podpale ciągnik to wskazówka ani nie drgnie w górę, tak jak np. po włączeniu świateł wskazówka lekko opada.
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.