Skocz do zawartości
Rogal94

Podnośnik 80 4WD

Polecane posty

Wybrane dla Ciebie
Rogal94    0

Witam Wszystkich.Jestem posiadaczem ciągnika Farmtrac 80 4WD z 2007 roku.Mam z nim właśnie problem od jakiegoś czasu ciągnik nie chce podnosić cięgieł lub jak już podniesie to nie chce ich opuścić.Nie mam pojęcia co jest nie tak czy może to być efekt zmieszania się olejów??

:mellow:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
qazi    57

wymontuj i przeczyść rozdzielacz od podnośnika i koniecznie wymień olej jak jest zmieszany

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Rogal94    0

OKI tak zrobię a z tym rozdzielaczem to już go tyle razy czyściłem:).Właśnie jak go przeczyściłem to przez dwa dni nie było problemu :rolleyes:

Nie wiem jeszcze co z olejem jaki wybrać dosyć, drogie teraz one są a najtańszego oleju nie chcę kupić.

Ale dzięki serdeczne za pomoc: :lol:

Edytowano przez Rogal94

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Adam_800    0

A może masz po prostu za mało oleju. Wtedy układ się zapowietrza, szczególnie jak gdzieś koło ostrej górki będziesz pracował. I nie będzie chciał podnosić dopóki nie podniesiesz do samej góry ramion ręcznie i opuścisz. Wtedy się odpowietrzy...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rogal94    0

Z olejem jest oki teraz mi się inny problem pojawił pompa hydrauliczna się zapowietrza.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
danielek24    2

a co może być przyczyną,że podnośnik nie chcę opaść jak się troszke popracuje?-pytam w imieniu wójka bo on posiada 80 4wd.Z początku se go chwalił ale teraz... Rozdzielacz mu wymienili na nowy i dalej nic.jeszcze mu rozrusznik siadł i wajcga od rewersu sie urwała ale gwarancja jest i zrobili ale tego podnośnika nie mogą rozgryzć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rogal94    0

Ja miałem takie same problemy i rozrusznik padł i ten rewers a z tą pompą to może jakiś oring albo uszczele wydmuchalo. Mamy nawet taki jeden sposób na to aczkolwiek odkręcamy trochę wężyk co idzie do pompy i odpowietrzamy wajchą od roździelacza.Czasami niezapowietrza się tydzień a czasami to co chwilę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pacio68    0

a co może być przyczyną,że podnośnik nie chcę opaść jak się troszke popracuje?-pytam w imieniu wójka bo on posiada 80 4wd.Z początku se go chwalił ale teraz... Rozdzielacz mu wymienili na nowy i dalej nic.jeszcze mu rozrusznik siadł i wajcga od rewersu sie urwała ale gwarancja jest i zrobili ale tego podnośnika nie mogą rozgryzć.

 

 

czy już każdy ma wójka z Farmtrakiem 80 4wd?? :-)

w każdym wątku ktoś tak pisze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Farmtrac80    0

Jak pompa hydrauliczna się zapowietrza to trzeba wymienić w pierwszej kolejności filtr hydrauliczny może jest zanieczyszczony co powoduje że przy uruchomieniu ma problem z ssaniem. Lub jak Farmtrac nie posiada ładowacza to może troszkę pompę przypaliłeś jeżdżąc na załączonej dźwigni rozdzielacza. A żeby sprawdzić czy z pompą jest ok to odkręć z góry i z dołu przewody, zalej od góry pompę olejem i zobacz czy po kilku godzinach olej nie przepłyną jeśli nie to pompa jest ok.

Edytowano przez Farmtrac80

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rogal94    0

Tak jak mówiłeś próbowałem odkręcić te przewody ale ich nie mogę ruszyć są tak przykręcone że się po protu nie da:D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rogal94    0

Odkręciłem te przewody co tam idą i jest tak; zalałem olejem od góry i po paru godzinach olej nie ściekł.

Zarazem gdy wszystko pozakręcałem odpaliłem ciągnik po kilkunastu minutach pompa znowu przestała chodzić i kiedy znowu olej wlewam to ścieka z niej od dołu

Dodam że filtr był wymieniany.

Moim zdaniem problem leży w pompie bo to ona nie chce oleju podać dalej.Od razu nasuwa mie się pytanie co w tej pompie może siedzieć czy jest jakiś zaworek który odpowiedzialny jest za pompowanie oleju, a może ktoś miał bym przekrój graficzny tej pompy jakiś katalog czy zdjęcia bo boję się rozebrać żeby tam nic dalej nie uszkodzić.

Edytowano przez Rogal94

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
TOMEK3060    0

Mam ten sam problem że pompa się zapowietrza od jakiegoś czasu w farmtrac. Olej jest stan, nawet poza stan. Nieraz jest dobrze, tydzień nieraz rano po nocy się zapowietrzy może rozwiązałeś już ten problem?

Edytowano przez milanreal1
caps lock

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rogal94    0

Niestety jeszcze nie lada dzień wykręcę pompę i rozbiorę ją.Ale wiesz jak zrób kolega wyżej pisał że pompe od góry zalać olejem i od dołu zobaczyć czy zleci.Odkręć sobie od góry rurkę a jak odpowietrzasz go czy samoczynnie to robi?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
TOMEK3060    0

zeby ja odpowietrzyc musze poluzowac przewod ktory wychodzi juz z pompy na rozdzielacz... robilem tak i po 20 min poziom oleju u gory pompy opada o 5mm . a ty jak to robiles to odkrecales od pompy przewod ssacy (u dolu) czy tylko ten z góry i zalewales ja??? wydaje mi sie ze to nie pompa bo jak jest odpowietrzona to dobrze chodzi mechanicy z serwisu mowili ze cos tam jest chyba pod siedzeniem tylko nie wiem czy trzeba zdjac ta cala pokrywe czy to gdzies jest przy rozdzielaczu . a teraz nie mam z nimi zadnego kontaktu bo ten serwis sie rozpadl

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rogal94    0

Ja ją od góry tylko zalewałem, a żeby rozdzielacz wyjąć to wystarczy tylko siedzenie zdjąć i tam na 13 kluczyk śrubki masz dwie.No ale skoro schodzi z pompy olej to znią coś jest nie tak ja wykręcałem ten rozdzielacz rozbierałem go czyściłem i u mnie nic nie dało,spróbuj u siebie może tam jest pies pogrzebany. U mnie na wiosce mechanicy nie chcą powiedzieć trzeba tam jechać i oni to zrobią. Jak nie będę miał wyjścia to im na warsztat zawiozę:( Ja taką teorię sobie wysunełem że w tej pompie jakiś zaworek jest i on się zacina ale to tylko domysł. No nie wiem już sam zgłupiałem na całego.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
TOMEK3060    0

Zobaczę jeszcze ten rozdzielacz. Jakbyś rozwiązał ten problem to napisz.

Edytowano przez milanreal1
caps lock

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtas972    8

czy już każdy ma wójka z Farmtrakiem 80 4wd?? :-)

w każdym wątku ktoś tak pisze

 

poprostu ludzie wstydza sie przyznac do sprzetu i mowia ze to wujaszek kupil zlom i nie wie co zrobic :ph34r:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
farmtraczek    1

ja mam farmtraca 80 4WD i też mam problem z podnośnikiem szwiga puszcza ok ale jak dociąży go np do przyczepy to nie puści.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
michal1313    0

Koledzy co walczycie z tymi podnośnikami nie ma co cudować tylko wymienić filtry wyczyścić rozdzielacz i wymienić pompę jeśli pompa puszcza olej przy sprawdzaniu jak pisał kolega wcześniej to tą pompe spaliliście i nadaje się tylko do wymiany i to cała filozofia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
TOMEK3060    0
Napisano (edytowany)

Kolego to dlaczego jak sie ja odpowietrzy to przez cały dzień nieraz nawet 2 jest dobrze

Edytowano przez milanreal1
caps lock

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pacio68    0

ja mam farmtraca 80 4WD i też mam problem z podnośnikiem szwiga puszcza ok ale jak dociąży go np do przyczepy to nie puści.

 

Kolego zdejmij podnośnik i sprawdź uszczelnienie na tłoku, lub oring na połączeniu cylindra podnośnika z korpusem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pawel1142    2

Witam Ja mam problem w Farmtracu 804wd w podnośniku że podnosił elegancko aż nagle podniósł i za nic nie da się go opuścić? Co za przyczyna jak to naprawić. Odrazu mówię ze pokrętłami pod siedzeniem kręciłem próbowałam skakać po agregacie i nic podnośnik stoi u góry. Co może się dziać? Prosze o szybką odpowiedz bo ciągnik mi bardzo potrzebny :/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×