Skocz do zawartości
Paw91

Case 5150 znikające biegi

Polecane posty

Wybrane dla Ciebie
galeria
Case
Paw91    0

Witam!

 

Mam problem z case 5150. Przy przełączaniu biegów i półbiegów zapala się pomaraczńowa kontrolka po lewej stronie (kontrolka od skrzyni biegów) i odłącza biegi. Trzeba dopiero zgaśić i odpalić silnik żeby się pojawiły na chwilę. Co może być uszkodzone?? Dodam że ciśnienie na pompie jest dobre, wymienione są 2 czujniki od biegów (1987326C1). Proszę o pomoc..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wiesmak    1

U mnie tak się działo jak było mało oleju, ale jak ty już wymieniałes czujniki to napewno sprawdzałeś czy jest olej :rolleyes:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pioter2284    0

Witam!

 

Mam problem z case 5150. Przy przełączaniu biegów i półbiegów zapala się pomaraczńowa kontrolka po lewej stronie (kontrolka od skrzyni biegów) i odłącza biegi. Trzeba dopiero zgaśić i odpalić silnik żeby się pojawiły na chwilę. Co może być uszkodzone?? Dodam że ciśnienie na pompie jest dobre, wymienione są 2 czujniki od biegów (1987326C1). Proszę o pomoc..

 

Hej ,ja mam to samo.Tylko ze z reguły pomaga naciśnięcie sprzęgła,wkurząjace to jest.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Oracz    0

Panowie, do wymiany są tarczki i uszczelniacze. W tamtym roku miałem ten sam problem. Skrzynia coraz bardziej nie chciała załączać biegów i zostały tylko dwa biegi. Tarczki i uszczelniacze nie są drogie, ale jest sporo z tym roboty. Dużo jest pierdół do odkręcania. Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
point    1

Mam to samo w case 5120. Nie ma pierwszego półbiegu. @Oracz, mógłbyś bardziej przybliżyć jak wygląda naprawa? Nie bardzo wiem gdzie się te tarczki i uszczelniacze znajdują i jak się do nich dostać. Numer katalogowy części byłby nie do przecenienia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
koval    0

Panowie tez mam problem z pol biegami w case 5120 wysiadly calkowiecie POMOCY!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mati5421    0

Kiedyś mieliśmy Case 5120. Po rozgrzaniu oleju mu 2 i 3 półbieg nie chodził. Przyczyną były zużyte tarcze w skrzyni od tych półbiegów

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
060662    0

Czesc.przeczytałem na forum ze miales problem z biegami.Mam ten sam problem z 5140 ,gdzie znajduja sie te tarczki i uszczelniacze bo jestem słaby z mechaniki.Moje GG 10579536 proszę o szybką odpowiedż

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mikos22    2

Witam!

Jestem od niedawna na forum i również posiadam podobny problem z Case 5130. Wczoraj jeszcze wszystko chodziło tylko w tej skrzynecce od półbiegów, gdzie sie przeklada półbiegi (wersja powershift) pękła sprężynka. wymieniłem spręzynke i teraz nie ma żadnego półbiegu, zapala sie kontrolka od skrzyni ta po lewej stronie. A jak juz sie pojawiły to po ponownym rozkreceniu i złożeniu tej skrzyneczki znowu nic. Co może być?? Który bezpiecznik odpowiada za cały sterownik oraz który to przekaźnik lub przekaźniki? Prosze o w miarę szybką odpowiedź, ewentualnie na gg.

Z góry dziękuję i pozdrawiam.

 

/Problem wyeliminowany. Mimo, że oleju było ponad stan trzeba było go dolać tak ze 4 cm powyżej kreski full i wszystko śmiga.

Oleju w skrzyni nigdy za dużo, lepiej jak jest więcej niż za mało, szczególnie przy jeździe po przechyłach, pod górkę itp.

Mam nadzieje, że komuś to pomoże :)

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
M1A    0

Witam Panowie.Przeszukałem całe forum i nie znalazłem odpowiedzi na mój problem,jest dużo podobnych tematów ale brak konkretnej odpowiedzi,a mianowicie .

Problem tak jak temat wskazuje znikające biegi .

Ciągnik Case 5130 z 1990 roku skrzynia pawershift 4x4 Olej i filtr wymieniony w tamtym roku na dobry markowy.

Pewnego dnia zginął pierwszy pół bieg na każdym biegu(jeżeli można to tak nazwać)ale trzeba było siać i ciągnik pojechał w pole bez pierwszego półbiegu,wszystkie inne półbiegi działały bez zarzutu cały dzień,po powrocie na drugi dzień sytuacja odwrotna ,pierwszy półbieg jest na każdym biegu ale jest brak pozostałych półbiegów na wszystkich biegach.Dziwna sytuacja ,że jednego dnia nie było pierwszego półbiegu a następnego ten jest a nie ma pozostałych.

Czekam na jakąś sugestię gdyż ciągnik w najbliższych dniach będzie znowu potrzebny.Pewnie napiszecie ,że pompa do wymiany albo tarczki w skrzynie ,ale jak by to było to to by po prostu nie działało na każdym półbiegu,takie moje zdanie.

Co o tym sądzicie? Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DawidM    1

Jestem świeżo upieczonym użytkownikiem ciągnika z serii 51xx ale sugeruje sprawdzić połączenia elektryczne czujników półbiegów. Znajdują się one w pobliżu filtra oleju. Awaria mechaniczna raczej jest wykluczona w tym przypadku ale jeśli byłaby to wina wspomnianych czujników półbiegów, to kontrolka od skrzyni powinna się zapalać w momencie rozłączenia napędu. Naciśnięcie sprzęgła i przytrzymanie go po przełączeniu na "niedziałający" półbieg powinno skutkować miganiem kontrolki (np 5 razy). Po puszczeniu sprzęgła ciągnik powinien ruszyć na zmienionym przełożeniu. Tak poza tym mój stan wiedzy nie pozwala udzielić więcej rad. Sądzę, że na AF ciężko będzie uzyskać konkretną pomoc ale jeśli uda Ci się naprawić ciągnik, to byłbym bardzo wdzięczny, gdybyś napisał co było przyczyną awarii. Pozdrawiam i życzę powodzenia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
M1A    0

A więc prawdopodobnie padł sterownik od biegów ,jak podłączam na krótko wszystkie biegi są i został zastosowany ręczny przełącznik i na razie tak sobie radzimy.

Panowie może macie namiary gdzie mają takie Case na części.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marek7110    0

Panowie, do wymiany są tarczki i uszczelniacze. W tamtym roku miałem ten sam problem. Skrzynia coraz bardziej nie chciała załączać biegów i zostały tylko dwa biegi. Tarczki i uszczelniacze nie są drogie, ale jest sporo z tym roboty. Dużo jest pierdół do odkręcania. Pozdrawiam.

kolego gdzie zamawiałeś tarczki i uszczelniacze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
APT    1

Witam mam problem w case 5150 maxxum jak ciągnik się nagrzeje popracuje z kilka godzin to zapala się kontrolka pomarańczowa od skrzyni i ciągnik zatrzymuje się, następnie wciskam sprzęgło wyrzucam na luz główny bieg i rewers na N i wciskam sprzęgło i wybieram główny bieg i ciągnik jedzie 3 metry i znowu zapala się kontrolka od skrzyni - świeci się na stałe - nie mruga, jak ponowie wcisnę sprzęgło, poruszam rewersem z biegu na neutral i znowu wbije bieg to ciągnik chwilę jedzie. Panowie pomocy żniwa czekają.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Waldikar09    0

Olej w skrzyni sie zagrzał ;) miałem podobną sytuacje gdy gruberowałem chwilę odczekałem i pozniej było już ok ;) ale ja teraz z innym pytaniem mam case 5130 i skrzynia powershift i są niby 4 połbiegi ale u mnie wskakują 3. Wygląda to tak że wajszka od połbiegów stoi jakby na pierwszym połbiegu i przesówa sie tylko na 2,3 i 4 i na ten pierwszy wcale tej dzwigienki nie idzie cofnąć czy to jakaś sprężynka? Proszę o jakieś podpowiedzi z góry dzięki ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Olej w skrzyni sie zagrzał ;) miałem podobną sytuacje gdy gruberowałem chwilę odczekałem i pozniej było już ok ;) ale ja teraz z innym pytaniem mam case 5130 i skrzynia powershift i są niby 4 połbiegi ale u mnie wskakują 3. Wygląda to tak że wajszka od połbiegów stoi jakby na pierwszym połbiegu i przesówa sie tylko na 2,3 i 4 i na ten pierwszy wcale tej dzwigienki nie idzie cofnąć czy to jakaś sprężynka? Proszę o jakieś podpowiedzi z góry dzięki ;)

I tak ma właśnie być. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Waldikar09    0

a nie ma 4 pchnięć? bo mój sasiad ma case 5150 i on np na 2 i 4 półbiegu jedzie tak niecałę 9km/h a ja przy swoim 5130 2 na 4 półbiegu jade tak 7,5 przy obrotach 1800-1850 i teraz nw.. a skrzynie przeciez te same tylko moc jest inna


I tak ma właśnie być. 

 

a nie ma 4 pchnięć? bo mój sasiad ma case 5150 i on np na 2 i 4 półbiegu jedzie tak niecałę 9km/h a ja przy swoim 5130 2 na 4 półbiegu jade tak 7,5 przy obrotach 1800-1850 i teraz nw.. a skrzynie przeciez te same tylko moc jest inna

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ziel    26

Olej w skrzyni sie zagrzał ;) miałem podobną sytuacje gdy gruberowałem chwilę odczekałem i pozniej było już ok ;) ale ja teraz z innym pytaniem mam case 5130 i skrzynia powershift i są niby 4 połbiegi ale u mnie wskakują 3. Wygląda to tak że wajszka od połbiegów stoi jakby na pierwszym połbiegu i przesówa sie tylko na 2,3 i 4 i na ten pierwszy wcale tej dzwigienki nie idzie cofnąć czy to jakaś sprężynka? Proszę o jakieś podpowiedzi z góry dzięki ;)

Bo jak włączysz np 2 bieg i od razu jest na 1 półbiegu, Masz 1,2,3,4 prędkosci, dzwignia przesuwa sie o 3 do przodu i 3 do tyłu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BENNY82    34

a nie ma 4 pchnięć? bo mój sasiad ma case 5150 i on np na 2 i 4 półbiegu jedzie tak niecałę 9km/h a ja przy swoim 5130 2 na 4 półbiegu jade tak 7,5 przy obrotach 1800-1850 i teraz nw.. a skrzynie przeciez te same tylko moc jest inna

 

a nie ma 4 pchnięć? bo mój sasiad ma case 5150 i on np na 2 i 4 półbiegu jedzie tak niecałę 9km/h a ja przy swoim 5130 2 na 4 półbiegu jade tak 7,5 przy obrotach 1800-1850 i teraz nw.. a skrzynie przeciez te same tylko moc jest inna

 

sasiad ma skrzynie 40km/h a ty masz 30km/h stad ta róznica ja mam 30ke i na 2biegu na 4połowce jade własnie tez 7,5km'h

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Waldikar09    0

sasiad ma skrzynie 40km/h a ty masz 30km/h stad ta róznica ja mam 30ke i na 2biegu na 4połowce jade własnie tez 7,5km'h

 

Aha no możliwe to dzięki wam za odpowiedzi ;) pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kamieniec    0

Witam mam problem z case 5120 na każdym biegu dwójka półbieg pod obciążeniem nie chodzi a reszta biegów normalnie co może być przyczyną?????

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BENNY82    34

pierścien teflonowy wydmuchało na wałku półbiegów albo tarczki do wymiany u mnie było jedno i drugie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kamieniec    0

dzięki, teraz robiłem orke i raz jest ta dwójka raz nie, dziwne to co jeszcze może być???
A gdzie znajduje się ten pierścień i taczki?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×