Skocz do zawartości
Danielkoltun

Massey Ferguson 3670 problem z dynashift

Polecane posty

Witam. Otóż zmieniłem elektro włącznik na rozruszniku , po czym się udałem do ciągnika odpalić go , i się niemiło zdziwiłem bo świecą mi się kontrolki od dynashift , świeci się również kontrolka druga od dołu ( zębatka w zębatce z kroplą na dole ) , nie mogę wyłączyć napędu i włączyć blokady , wszystko oczywiście po wciśnięciu hamulca . Dodam że wszystko było wcześniej OK , nic się nie działo tylko co wczoraj go wprowadziłem do garażu a dzisiaj założyłem nowo cewkę i taki oto mam problem . Z Góry Dzięki za odpowiedzi !!!

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak . Jak najbardziej wszystko jest na swoim miejscu ,co jeszcze zaobserwowałem to zapala się bez przekręcenia zapłonu , tylko wystarczy wcisnąć sprzęgło ta kontrolka z zębatkami i kontrolka napędu i  kontrolka DYNASHIFT  tylko ( A ) i po puszczeniu to wszystko po chwili gaśnie . Dodam jeszcze że przed chwilą nawet zmieniłem cewkę na starą i dalej to samo . 

Edytowano przez Danielkoltun

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

lukbold    552

że kontrolka zębatki i napędu świeci się po wciśnieciu sprzegła to.,... tylko sie cieszyć bo masz sprawny sterownik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    140

Cewka nie ma tu znaczenia, myślę że zresetowałeś centralkę po przez odłączenie napięcia. I teraz działa jak powinna. Tylko czemu nie możesz wyłączyć napędu (robisz na uruchomionym silniku?) Blokada może czasami nie zaskoczyć jak kły nie zazebią sie , przynajmniej ja tak mnam, wtedy po chwili próbuję ponownie z dobrym skutkiem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

w najgorszym przypadku jak nic nie uszkodziłeś mam na mysli nie zrobiłęs zwarcia to rozprogramowałęs pewne funkcje dlatego że odpiołęs napęcie tylko czy odpinałęś tylko od cewki czy coś ci przeszkadzało i rozbierałęs jeszcze jakies kable z czujników bo mogło wejśc w tzw tryb zjazdowy i musisz przyuczyć komputer pewnych funkcji opcja przez tester zewnętrzny następnym razem odpinaj klemę z aku

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Skoro świeci Ci się również kontrolka od braku ciśnienia systemowego skrzyni, a jednocześnie nie możesz wyłączyć napędu i włączyć blokady to zmierzyłbym ciśnienie, jeśli jest sprawdź czy napięcia na cewkę dochodzą, jeśli nie to rozprogramował Ci się Autotroic, objawy które opisujesz po wciśnięciu sprzęgła,świadczy o sprawności modułu, więc wystarczy programowanie, nie słuchaj magików, którzy od razu będą chcieli Ci wepchnąć drugi moduł.


a

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tylko czego Dynashift świeci się jak choinka ? , wszystkie kontrolki {a,b,c,d} . Hebel mam na masie i (minus rozłączam na całym ciągniku} . Wcześniej wyjmowałem aku na ponad dobę do naładowania i po włożeniu  z powrotem nic się nie działo. Ehr działa . I ta kontrolka z zębatko w zębatce z kroplą na dole CZERWONA , druga od dołu jak nigdy nie świeciła tak teraz świeci . Jest to kontrolka od ciśnienia oleju w skrzyni tylko mam zepsuty czujnik i mam wstawiony zamiast niego bezpiecznik .Żeby myślał że ma na okrągło dobre ciśnienie . Do czujnika są dwa kable ciemnozielony i czarny , czy czujnik ma doprowadzony prąd - czy + bo mi wychodzi że ma on - . Na czym polega programowanie . Ma w domu Autotronika 2 ( nowszy) z 3645 z roku 94 ale się nie nada .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jak masz zepsuty czujnik to go wymień i wszystko powróci do normy.

Kolego ! Pisałem że te czujnik jest zastąpiony bezpiecznikiem żeby myślał że jest ciśnienie , nawet na zgaszonym silniku . To nie jest mój wymysł tylko poprzedniego właściciela i było dobrze do wczoraj . W ciągniku sprawnym gdy wyciągniemy w sówkę to też zapali się ta kontrolka bo autotronik będzie czytał że nie ma ciśnienia w skrzyni . Kable wiązki autotronika oznaczona (D) kostka o dziwo volswagena i audi zastosowana , Kabel ciemnozielony (PIN 1) cały i zdrowy i kabel czarny (PIN4)  cały i zdrowy.Te dwa kable są od tego czujnika , a poza tym , kable wiązki D są doprowadzone po czujnikach .EHR działa bardzo prawidłowo , a co jeszcze zauważyłem to gdy włączę światła to podnosi mi się wskazówka paliwa jakbym nagle dolał ze 30 litrów . Jak dla mnie to problem nie leży w autotroniku . 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zmierz jakie masz napięcie na uruchomionym ciągniku, popraw i oczyść wszystkie masy, i zmierz to ciśnienie jakie jest rzeczywiście bo ciekawe czemu poprzedni właściciel zrobił taki mostek, bo chyba nie z oszczędności...


a

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrewk    77

Kontrolki od półbiegów się świecą ale reaguje na zmianę wajchą ? Czy jest cały czas na D ?


"Dopóki nie skorzystałem z Internetu, nie wiedziałem, że na świecie jest tylu idiotów" -_-

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nic nie reaguje, świecą się wszystkie 4 diody na raz od półbiegów no i dioda żółwia . Co do czujnika teraz kupiłem nowy i zamontowałem , a ciśnienie to ma Ok.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Problem został rozwiązany , winny był ten kabel około (20cm) z opornikiem ( niby ładny cały ) ale go wymieniłem i jest OK. Co jeszcze z awarii to miałem niemiło sytuację jak ściągałem przyczepę z burakami przy wyjeżdżaniu na drogę utwardzoną przerwał mi się kabel od żółw\ zając , i jadąc na szczęście jedynko (A) przełączył mi z zająca na żółwia i miałem trochę zgrzytu i tak wróciłem do domu na żółwiach rozebrałem te kostkę i zaprawiłem od nowa te dwie wsuwki. 

Edytowano przez Danielkoltun

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrewk    77

Który to dokładnie kabel z opornikiem ? Ten idący od czujnika ciśnienia ?


"Dopóki nie skorzystałem z Internetu, nie wiedziałem, że na świecie jest tylu idiotów" -_-

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez JANCZAK1176
      Witam fachowców trafił się MF3080 wujowi z zjechanymi frezami po rozebrani Mam dylemat co zrobić . Myślałem dać do napawania ale czy to wytrzyma .Ponoć odcinają od wałka frezy i wyciskając potem spawając .Dokładnie nie wiem co lepsze pytam się WAS co lepsze .Wie ktoś czy w Łódzkim województwie coś takiego robiom
    • Przez mirek18
      Mam problem z moim MF-255, przy ściąganiu pokrywy regulatora pompy wyhaczyła się sprężyna główna regulatora i sprężyna biegu jałowego od dźwigni głównej regulatora, nie wiem na jaki otwór zamontować sprężyny w dźwigni głównej regulatora pompy. Czy ktoś spotkał się z takim problemem?  Z góry dziękuję za odpowiedzi.
    • Przez Patryk3600
      Witam i proszę o poradę. Wiosną mam zamiar kupić ładowacz czołowy 3 sekcyjny i mam wybur, lepiej go kupić do Ursusa c360 czy massey fergusona 255? Będzie on robił prace takie jak: ładunek/rozładunek okrągłych bel słomy (120x120cm), ładunek obornika na rozrzutnik, i kilka prac z szuflą takich jak przewiezienie drzewa i piasku. Podajcie proszę plusy i minusy. Z góry dziękuję
    • Przez JaKu76
      WItam kupiłem massey fergusona 590 i mam problem ponieważ nie załącza się przedni napęd.Jak go załączyć?
      Proszę o szybką odpowiedź!
    • Przez rolnik2102
      Witam, pojawił mi się problem w moim MF"ie 6180, wczoraj zauważyłem ze ciągnik przestał pokazywać prędkość jazdy i nie wiem gdzie szukać mam przyczyny i prosiłbym o pomoc.
      Z góry dziękuje za pomoc i podpowiedzi
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.