Skocz do zawartości
Vril

Cyklop -problemy

Polecane posty


zabek    0

moze mi ktos doradzi co zrobic gdy unhz 500 nie chce sie obracac na pochyłosciach?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


zabek    0

wystarczy mu tylko troche krzywosci i po robocie a jak sie olej juz nagrzeje to zero pracy. olej zasysa bo wszystko działa elegancko tylko obracac sie nie chce.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl


pieniu    1

A ja mam troszkę inne pytanko a więc:

mam trolla i ursusy i czy dam rade nim naładować baloty na przyczepę mam do niego chwytak coś w podobie do wideł aby wbić i poradzicie czy dam rade bo jak narobie bel a nie da rady to ich turlał potem nie będę :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

zabek    0

mysle ze ze slona nie powinno byc problemu a do siana czy kiszonki to nie wiem zalezy ile udzwigu ma trol ale ten temat juz gdzies byl poruszany musisz poszukac bo ja kiedys o tym czytalem takze jest na pewno

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

casecs94    0

Witam mam dwa problemy z moim cyklopem.

Pierwszy problem to rozdzielacz dwusekcyjny a mianowicie w czasie obsługi podpur cyklop zaczyna się obracać i odwrotnie gdy wykonuje obrut potpory same się podnoszą lub opadają (rozdzielacz dwusekcyjny po regeneracji przed regeneracją działał poprawnie). Drugi problem to opadanie wysięgnika i zamykanie się czerpaka po wyłączeniu pompy (rozdzielacz trzysekcyjny równierz jest po regeneracj). Doradzcie jak rozwiązać te problemy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

klejnus    0

Moim skromnym zdaniem źle zregenerowane są rozdzielacze. Olej przepuszczają miedzy sekcja obrotu a podporami. Co do opuszczania obstawić mógłbym siłowniki ale skoro przed regeneracją tego nie było to po prostu przepuszcza olej i sie cofa do zbiornika. Albo nie te oringi są założone lub coś innego.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

casecs94    0

Czyli trzeba znowu rozebrać rozdzielacz dwusekcyjny. Opadanie wysięgnika było i przed regeneracją.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


casecs94    0

Dzięki wielkie za pomoc. Na wiosne trzeba sie brać za siłowniki

Edytowano przez casecs94

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

pieniu    1

Kolego sprawdź ciśnienie dolej oleju albo może masz za słaby ciągik na obrotach ja w c-360 musiałem podkręcać obroty na full i śmiga:)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


klejnus    0

A co maja obroty wspólnego z opadaniem? Jak byłby wolne obroty to nie podnosiłby. A opuszczanie to albo siłowniki albo rozdzielacze. Sam robiłeś regeneracje czy ktoś CI robił?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

casecs94    0

Regenerowane były w zakładzie tak więc rozdzielacz jest chyba wporządku a siłowniki nie miały jeszcze zmienianych dolnych uszczelniaczy a ten rozdzielacz dwusekcyjny przy zakładaniu był żle podłączony to znaczy pomieszano przewody bo było podłączone podnoszenie podpór i obrut w lewo pod jedną sekcję i opuszczani podpur i obrut w prawo pod drugą.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

klejnus    0

No fakt nie wpadłem na to ze można było pozamieniać przewody. A co do siłownika to dziecinnie prosta jest wymiana uszczelniaczy. Tylko trzeba wiedzieć jakie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

casecs94    0

No tak ale teraz przewody podłączone są poprawnie a problem nie zniknoł. Ale to chyba jednak rozdzielacz ma lekkie przejście między sekcjami. Ale temu się przyjżę dokładnie na wiosne narazie dziękuje za pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

c360c330    0

Kupiliśmy ładowacz nujn 100 za grosze i teraz mamy problem brakowało kilku węży teraz sa juz nowe kupione a teraz jest problem jak je połączyć wiem prosze o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam. W moim cyklopie wszystko gra dopóki olej jest zimny. Jak sie nagrzeje to nawet na złozonym wysięgniku nie chce dźwigać wideł obornika. Dodam że nic nie było wymieniane w nim chyba od nowości, a przynajmniej od 15 lat u nas gdzie raczej sie nie przemęczał. Czyżby już pompie koniec nastał? Bo zapchane filtry bardziej dawały by o sobie znac przy zimnym oleju niż przy nagrzanym. Proszę o jakieś konkretne porady

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

rafff24    26

jeśli to tak stopniowo się stało to pewnie 100% pompa,

jeśli nagle... może pompa, może coś innego, np zawór przeciążeniowy puszcza, z różnych przyczyn,

 

jaki olej?

Edytowano przez rafff24

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Stopniowo. Mysle że zawory są ok bo na zimnym oleju nawet dobrze smiga. Mysle że nowa pompa,olej i filtry załatwią sprawe :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

lukbold    411

Witam. A co sie mogło stać jeśli w prawo mój Cyklop obraca sie do końca, a w lewo tylko niecałe 90 stopni od "pozycji transportowej" czy jakby to nazwać... widać że tłoczysko siłownika powinno się jeszcze jakies 5-10cm schować a nie potrafi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Gość Profil usunięty   
Gość Profil usunięty

Łańcuch przeskoczył po zębatce.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


lukbold    411

łańcuch napewno nie.... ale siłownik... trza to obadać jak tylko zwalcze obornik.. dzięki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

JANCZAK1176    39

W starych typach cyklopa sum po jednym uszczelniaczu na obrocie i dość często puszcza olej na odpowietrznik którego zapcha .A w nowych typach sum już podwójne lepsze rozwiązanie proponuje dotoczyć tuleje na uszczelniacze jest lepiej trwalsze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez kamcioxxx
      wymieniam wszystkie podzespoły w cyklopie pompę kostki itp i nie wiem jakim olejem najlepiej zalać układ
      i mam jeszcze jeden problem czy takie rozdzielacze beda pasowały do mojego cyklopa czy raczej nie http://www.sklep.atmp.pl/pl/p/ROZDZIELACZ-HYDRAULICZNY-TUR-CYKLOP-3-SEK-40L-Z-ZATRZASKIEM/154
      pozdrawiam
    • Przez dawid888
      Witam
      mam problem z cyklopem, Mianowicie od pewnego czasu zaczął wolniej podnosić. A przy naciśnięciu drugiej wajchy od zamykania wideł przyspiesza, gdy łamie go zamykają się same widły. Czy wymiana rozdzielaczy załatwi sprawę?
    • Przez dawidki16
      Witajcie,
      ojciec kupił nie dawno cyklop t214/3, który był dłuższą chwilę nie używany. W dniu kiedy przywieźli go do nas to siłownik od prostowania ramienia bardzo mocno przepuszczał olej ale już następnego dnia nie puścił w zasadzie ani kropli.
      Ojciec kupił nawet zestaw uszczelniaczy i próbował dziś go rozebrać, lecz nie da się wyciągnąć drutu mocującego, więc jak rozebrać ten siłownik, a i dodam, że nie widać przy siłowniku nigdzie, żadnej nakrętki czy czegoś w tym rodzaju co by ułatwiło rozebranie go.
    • Przez dawid888
      Witam
      mam problem z cyklopem , po zgaszeniu Ciagnika Cyklop w 2,3 minutach opuszcza bez obciążenia, słychac przy tym dośc głośne pstrykanie, natomiast podnośi bardzo dobrze, Problemem jest siłownik czy rozdzielacze ?!
    • Przez karolsz34
      Witam! Rozglądam się za ładowaczem cyklop i chciałbym się dowiedzieć czym się różni t-214/1 od t-214/3? Wiem jedynie, że ten nowszy ma siłownik pomiędzy ramionami montowany od góry a starszy od dołu. Czy są jeszcze jakieś różnice? Który jest lepszy. Jak się sprawdza stan rozdzielaczy bo manometr do hydrauliki mam.
×