Skocz do zawartości
modelarz

Problem z podnoszenie mtz82

Polecane posty

Wybrane dla Ciebie
galeria
mtz82
modelarz    0

Witam, mam taki problem. Wymieniłem pompę oraz uszczelniacze w regulatorze siłowym i siłowniku. I teraz problem na zimnym oleju bardzo pomału ale podnieie pług 4-skibowy (ale nie do końca bo nie moge zablokować aby nie opadał), a gdy tylko olej się zagrzeje to prawie wcale nie moge podnieść pługa. Co może byc tego przyczyną. Dodam że przed wymianą było dokładnie to samo. Mój mtz jest z 95r. A i dodam że podnosze tą wajchą koło siedzenia (od regulatora siłowego). Pozdrawiam i prosiłbym o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sadek    446

Jest problem z podnoszeniem tylko czy ta sama sytuacja występuje z wywrotem przyczepy (hydrauliką zewnętrzną)???

 

W rozdzielaczu są 2 zaworki z lewej strony (strona sprzęgła), jeden z góry nakręcony kapturkiem na klucz 22 lub 24 pod nim jest śruba na śrubokręt (wykręcając licz obroty albo ustawić ciśnienie z manometrem)pod tą śrubą znajdziesz sprężynkę, uchwyt kulki oraz oczywiście kulkę, drugi od dołu pod takim owalnym dekielkiem na 2 śrubkach na klucz 14 (aby go wymontować może być konieczne odkręcenie powrotu rozdzielacza 3 śruby na klucz 13 i delikatnie trącić z góry aby wybić zawór) wyczyścić i powinno pomóc w tylnym rozdzielaczu mamy 1 zaworek na klucz 32 z góry.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
damianmmmm    0

a weź ustaw tą wajchę od podnoszenia przy siedzeniu na max i drugi drążek od prawej w dół powinno zadziałać

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Sadek    446

Drugi to jak są 4 a jak 3 to powinien być pierwszy ( bynajmniej w moim przypadku od podnoszenia jest 1 z prawej).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
modelarz    0

Witam, z wywrotem przyczepy też nie jest całkowicie ok. Bo też wolno podnosi (w poprzednim mtz nie miałem takiego problemu) to może być za słabe ciśnienie w układzie ??? To żeby zwiększyc ciśnienie to muszę tą śrubkę wykręcać ?? A co do zaworka w regulatorze siłowym to odkręce go bez wyciągania regulatora ??? (przez tą osłonę po siedzeniem da rade go wykręcić ??) Jak wyciagne zawory z rozdzielacza i regulatora to nic się nie stanie ?? nic nie wypadnie. pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sadek    446

Zwiększyć ciśnienie to w prawo tylko nie więcej jak 160 bar.

 

Tak jak napisałem nic nie wypadnie, ciśnienia bym nie zwiększał tylko sprawdził zaworki oraz ciśnienie i szukał przyczyny.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    574

Możliwe że za małe ciśnienie bo im wyżej podnosisz to siłownik ma ciężej. Cisnienie wystarczy jak sprawdzisz na gniezdzie hudrauliki zewnętrznej i ma być między 160-180 bar. Przy rozdzielaczy odkręcasz kołpak na zaworze, kontre luzujesz i wkręcasz by zwiekszyć. Prosta sprawa tylko manometr musisz jakiś mieć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
hopper5    19

Witam. Pozwole się dołączyć.Mam Mtza 82 z 96r. Trzy wajchy koło kierownicy.Podnosiłem zawsze urządzenia za pomocą dźwigni obok siedzenia ale coraz bardziej musiałem nią uderzyć do tyłu na maxa żeby coś podnieść naciąganie dźwigienki od regulatora na nic się zdało.Próbowałem też dać ją na maxa do tyłu i podnosić tą koło kierownicy - pierwsza z prawej- podnosi ale nie da rady opuścić. Na inną dźwignie nie reaguje.Dodam jeszcze że jak próbóje podnosić tą dźwignią obok kierownicy to ciśnienie również idzie na wyjście zewniętrzne z tyłu pierwsze z prawej.Czy tak powinno być?

Edytowano przez hopper5

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
STANK    10

witam przy moim mtz występują różne problemy z hydraulikom jeśli nie podnosi wcale lub słabo za to są odpowiedzialne 2 zaworki przy rozdzielaczu ten od góry może wyskoczyć lub dolny się wypracował można dokupić ja wymieniłem rozdzielacz pod kierownicom i nie zgrywa się z siłowym niby był r80 3/4 222 ale siłowy jest starego typu r50 i powinien być jakiś inny symbol lub siłowy jest uszkodzony hopper5 możesz podnosić przy kierownicy a opuszczać siłowym u mnie tak też działa teraz wyłączyłem siłowy pracuję tym przy kierownicy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
hopper5    19

Ale u mnie jest coś porypane bo jak zalożylem pług obrotowy i chciałem go podnieść dźwignią obok kierownicy to od razu mi plug obracalo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
STANK    10

wygląda jak by olej jednocześnie szedł na podnośnik i kiper a jak kiprujesz to podnośnik idzie w górę

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
STANK    10

u mnie na tym starym rozdzielaczu zawsze było ok po założeniu innego w pługu podnosiłem nic się nie działo ale przy obrocie podnośnik sam szedł na maksa jadąc na pusto też sam się unosił i przy wywrocie też

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kemotke    1

hopper5 u Cb przyczyną może być wyrobioa sekcja w rozdzielaczu pod kierownicą, wtedy olej z 1 sekcji może iść na 2 i jak w twoim wypadku obracać pług

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×