Polecane posty

Wybrane dla Ciebie
Mariano126    0

Witam wszystkich jestem nowy na forum i równocześnie nowym użytkownikiem MF 3060 czytałem dużo na forum na temat EHR ale nie znalazłem odpowiedzi która pomogła by mi rozwiązać mój problem z EHR a jest on następujący po zapaleniu ciągnika i po przygazowaniu (włączenie ładowania) zaswieca sie dolna kontrolka EHR (opuszczanie) mimo iż przełącznik jest w pozycji neutralnej powiem jeszcze ze ta kontrolka swieci Ciągle nawet po zgaszeniu ciągnika nawet gdy przełącze na pozycje dzwigania zaswieca sie górna kontrolna ale swieci również dolna a podnośnik ani drgnie podnosnik mozna podnieś jedynie odpinająć przednią wtyczke od jednego z elektrozaworu a wciskająć recznie drugi które znajdują sie z tyłu ko lewego tylniego koła

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
PrzemoO    13

Skoro musisz odpiąć wtyczke to znaczy że masz zwarcie. Jeżeli zamienisz wtyczki stronami to pewnie Ci podniesie, ale uważaj bo cały czas będzie podawał ciśnienie mimo że podniesie się do końca.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Gustlikus    1

Przewody co idą do elektrozaworów bym pierwsze sprawdził;) I w guzikach na błotniku i kablach do nich ;) pd prawa tapicerka są kostki 2 takie z 3 przewodami;) co idą z ehr do przycisków to weź je wypnij;) kolorów nie pamiętam;) rozumiesz schematy elektryczne?


Jeżeli potrzebujesz licznika do prasy, owijarki (nawet tych co oryginalnie nie mają) lub jakiś sterownik elektroniczny - pisz!
W miarę możliwości postaram się coś/znaleźć w zapasach lub wykonać (może być wymyślony od podstaw).
Ewentualnie udzielę rad jak coś naprawić elektrycznego/elektronicznego.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mariano126    0

Troche odczytam bo nawet sobie takie schematy załatwiłem bo jak bym sobie nie poradził to dam elektrykowi niech szuka co i gdzie jest nie tak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mariano126    0

Posprawdzałem wszystkie przewody i wszystko jest w porządku ale rozebrałem cały panel EHR i odkryłem ze w skrzynce z napisem HITCHTRONIC jest przepalona jedna scieżka wiec ją zlutowałem złożyłem wszystko i sprawdzam no i teraz świecą obie diody od EHR naraz i teraz już naprawde nie wiem co robić ???

:(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mariano126    0

witam ponownie tym razem z dobrymi wieściami :D udało mi sie wszystko naprawić po konsultacji z mechanikiem z serwisu okazało sie ze jest uszkodzony moduł HITCH-TRONIC chwilowo miałem podnosnik spięty na krótko a moduł dałem do znajomego elektronika tydzien oczekiwania :unsure: i wszystko działa :D :lol:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
KamilW    3

U mnie wystąpił nagle problem. EHR w ogóle nie reaguje, do wyłącznika góra/dół prąd dochodzi i z niego wychodzi. Żadna kontrolka od podnoszenia ani od opuszczania się nie zaświeca, czyżby to ten moduł?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kravter    36

a odkrecales taki dekiel nad zaczepem z tylu i tam sa 2 przyciski?? opuszczanie i podnoszenie a na blotniku nie jest wcisniety przycisk??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
artur2524    0

Witam

 

U mnie pojawił sie problem z UHR w massey ferguson 6160 nie podnosi ze srodka ani z przycisków na błotnikach dodam ze stało sie to nagle do konca pracowałe i nastepnego dnia juz nie działał bezp sprawdziłem sa sprawne co moze byc przyczyna Dodam ze swieci prawy wykrzyknik koło panelu sterowania podnosnikiem prosze o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
b0gdan    88

czyli EHR nie wykazuje błędów. Zapewne jakieś przerwanie obwodu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
b0gdan    88

niestety nie dysponuje takimi materiałami... ale na forum są osoby które takową wiedzę posiadają, może odwiedzą ten temat.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dymek333    2

Witam u mnie w MF 6280 też jest problem z EHR, działąją tylko przyciski w błotnikach i z tyłu kabiny po prawej stronie (awaryjne) a dioda pod wykrzyknikiem wysyła 2 krótkie sygnały ... Ma ktoś morze schematy błędów EHR albo wie co to morze być ??? ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
b0gdan    88

dwa krótkie sygnały? w takiej sytuacji to uszkodzony elektrozawór, ale objawy zupełnie nie pasują

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
hubertuss    633

Korbanek sprzedał bardzo mało tych ciągników w Polsce. Ciężko bedzie dotrzeć do opisu kodów błędó. Gdzieś mam opis do serii 42xx ale czy to to samo nie wiem. B0gdan dostałeś do ciągnika przy zakupie opis do serii 54xx?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
b0gdan    88

Nie :) Serwisant podał mi kilka podstawowych kodów, ale mówił że jak jest jeden pierwszy to już jest poważniejsza (kosztowniejsza imprezka :) )

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
hubertuss    633

Z tego co pamietam to w serii 42xx było jedno długie a potem ileś tam krótkich. To pierwsze długie lub dwa długie itd oznaczały jakąs tam grupe usterek a nastepnie krótkie sygnały konkretną rzecz. Ciekawe czy kody w tych seriach są takie same? raczej wątpliwe. W serii 42xx na panelu ehr podawane też są kody błędów rewersu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
artur2524    0

witam ehr dalej nie działa i teraz przestał działc mi szybkościomierz a wykrzyknik jak swiecił tak swieci

sprawdziłem jeszcze raz bezp i maja napieci czy mogły uszkodzic sie zegary

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
KamilW    3

Czy któryś ze specjalistów od MF z tego forum podjął by się naprawy panelu EHR?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Maximus13
      Witam ciagnik MF 3080 bardzo dziwny objaw jesli jest zimny to wszystko w porzadku tylko jesli się rozgrzeje i na niskich obrotach przy podjazdach pod górkę przyspieszacz sam się przełącza ,rozjechany juz byl 6 lub 7 razy wymienione dużo części juz nie mam sily proszę o pomoc 
    • Przez Bern
      Witam, jakie powinny być luzy zaworu ssącego i wydechowego w Massey Ferguson 3680? 1990r silnik Valmet, sisu 612DS
      Oraz chciałbym zapytać czy można gdzieś kupić katalog części MF 3680 w języku polskim?
    • Przez celeron59
      Witam czy da radę wyjąć widełki rewersu bez rozpolawiania ciągnika mf 3095 dynashift
    • Przez RedPower
      Witam,
      zabrałem się za naprawę skrzyni biegów w mf 3065 ( 32x32) w celu wymiany zużytych synchronizatorów. Rozpołowiłem już traktor i zdjąłem dekiel w komorze w której znajduje się sprzęgło. Co dalej aby dobrać się dalej do skrzyni. Zielony element się cały rusza lecz nie chce wyjść.
      **************
      LINK DO RESZTY ZDJĘĆ: https://photos.app.goo.gl/7c1doGIDZBfkK29Q2
      **************


    • Przez creative1agh
      Witam czytających.
      Pacjentem Massey serii 3000 (3065). Przy naciśnięciu sprzęgła zapala się kontrolka ciśnienia w skrzyni oraz żółw/zając. Brak świecącej kontrolki od 4x4. Po odpaleniu silnika - kontrolka nie reaguje na wciskanie przycisku. Pozostałe funkcje (blokada dyferencjału, power shift, ehr - działają i kontrolki również się świecą). Przeczyściłem wszystkie kostki łączeniowe przy autotronic oraz te w ścianie przedniej kabiny - bez rezultatu. Czy napęd faktycznie się włącza i uszkodzona jest tylko żarówka lub połączenie z nią - stwierdzę jutro.
      Problem pojawił się po ok. miesięcznym postoju ciągnika (bez akumulatora).
      Układ jest prosty, czujnika zadziałania napędu nie ma, wygląda to wg. mnie tak, że jeśli autotronic nie podaje napięcia na elektrozawór - podaje je na kontrolkę ( i na odwrót). Czyli padł:
      - autotronic. Mało prawdopodobne, ciągnik stał
      - kontrolka. Prawdopodobne.
      - przewody lub złącza. Prawdopodobne, mogłem jeszcze coś pominąć.
       
      Ktoś walczył i ma jakieś spostrzeżenia ?
      Będę wdzięczy.
      Pzdr.
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.