Skocz do zawartości
vcc

Kontrolka ładowania C-360

Polecane posty

Wybrane dla Ciebie
vcc    10

Mam zamontowany alternator w swoim ursusie i po odpaleniu ciągnika po chwili zaczyna mrugać kontrolka od ładowania, alternator z poloneza 55A z reg nap montowanym do obudowy z 2 przewodami (jak w maluchu), napięcie ładowania 14.4V, przy włączeniu chociażby świateł postojowych kontrolka przestaje migać, alternator sprawny, wszystkie elementy sprawdzone i wsio ok, czy mruganie kontrolki spowodowane jest tym iż aku są w pełni naładowane ? Złożyłem i sprzedałem ponad 50 alternatorów i tylko w moim jest taki przypadek :) Idzie się jakoś pozbyć mrugania kontrolki

??


agrotysk.pl


Ryki - Słowackiego 23


============================


Zwoleń - Krakowska 7

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Taka jest teoria, że jak akumulatory są naładowane, to pobierają tak mały prąd, że regulator nie może już zmniejszyć prądu wzbudzania i odłącza go całkowicie. Wtedy na chwilę alternator przestaje ładować, zapala się kontrolka, regulator znowu podaje prąd wzbudzania i cały cykl powtarza się z pewną częstotliwością zależną od stałych czasowych występujących w układzie ładowania. Mam taki sam przypadek w Ursusie C-330, alternator A 124. Wszystko jest sprawne, lampka kontrolna mruga przy około 600 rpm. Myślałem, że u mnie jest to spowodowane tym, że mam dosyć długie przewody między regulatorem a alternatorem (regulator zamontowany pod tablicą rozdzielczą w miejscu oryginalnego), jednak właśnie obaliłeś moją teorię, bo masz regulator na alternatorze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
vcc    10

Czyli zostawiamy tak jak jest, ew myślałem o sztucznym obciążeniu reg napięcia jakimś opornikiem ale dam sobie spokój :)


agrotysk.pl


Ryki - Słowackiego 23


============================


Zwoleń - Krakowska 7

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Można tak zostawić, tylko że jest to denerwujące jak w trakcie pracy miga kontrolka.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
vcc    10

w trakcie pracy miga kontrolka.

 

i dlatego powalczę z tym, o efektach zamelduję :)


agrotysk.pl


Ryki - Słowackiego 23


============================


Zwoleń - Krakowska 7

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
karola44    0

JA tez spotkalemsie z takim czyms i to w 2 przypadkach.

 

1 to alternator wlasnie od fiata 125p i regulator na miejscu starego od pradnicy. Regulator dla alternatora ze szcotka na masie. Akumulatory nowki 6V Centry. o odpaleniu ok, a po kilku minutach pracy na biegu jalowym zaczelo sie miganie kontrolki. Sprawdzalem i napiecie bylo stabilne 14,2V. Jedynie male spadki wlasnie w momencie zapalenia kontrolki, czyli ewidentnie regulator odlacza zasilanie.

 

2. To juz w moim ciagniku. Alternator Delco Remy z Opla 70A. Akumulator 12V 75Ah Banner. I sytuacja taka sama. Chwile dobrze, potempo pracy na wyzszych obrotach kontrolka lubi migac. Wszystko ustaje po wlaczeniu swiatel, czy kierunkowskazow. 

 

A i jeszcze spotkalem sie z sytuacja w Liazie, tam instalacja 24V i byl mechaniczny regulator. Po przejechaniu kilkunastu km , potem na wolnych obrotach slychac bylo klikanie regulatora i kontrolka sie zapalala. Wlaczenie swiatel powodowalo ustanie tego. Wiec znowu sugerowalo by to pelne naladowanie akku.

 

Wiec mysle, ze nie ma sie czym przejmowac, a nawet trzeba sie cieszyc, ze altenatory potrafia w pelni naladowac akumulatory.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Całkowicie się z Tobą zgadzam, tylko dlaczego to zjawisko nie występuje we wszystkich alternatorach. Osobiście zamontowałem ich bardzo dużo a tylko u siebie zaobserwowałem takie zjawisko. I nie zależy to od zastosowanego regulatora napięcia, bo zakładałem różne, zmieniałem nawet stojan i wirnik i też to samo zjawisko, więc podejrzewam, że przyczyna tkwi w układzie prostowniczym. Jednak wszystkie diody są sprawne. Proszę o wypowiedzi innych specjalistów z branży serwisowej, bo problem jest naprwdę ciekawy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
vcc    10

Też mnie to dziwi, z racji posiadania kilku alternatorów przekładane było wszystko co możliwe, fakt że diody zostawały.

Jako ciekawostkę dodam wczorajszy przykład z alternatorem w MF 255 montowanym na sprężarce. Po odpaleniu kontrolka lekko się żarzyła, ładowanie 14.2V zmiana reg napięcia nie przyniosła skutków, mostek prostowniczy zmierzony i dodatkowo sprawdzone diody przez żarówkę, wsio ok a kontrolka się jarzy, po zamianie mostka żarzenie ustąpiło :) Alternator 1.5 roku od zakupu, jeszcze elmot oryginał


agrotysk.pl


Ryki - Słowackiego 23


============================


Zwoleń - Krakowska 7

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
karola44    0

Kontrolka sie zarzyla bo w mostku od wzbudzeni ajedna dioda byla przebita. Zapewne jak ymieniles mostek to wszystkie 9 diod podstawiles nowe. No przynajmniej ja tak kilka razy mialem, ze jednostajne zarzenie si ekontrolki mialo przyczyne w diodzie wzbudzenia.

 

 

 

 

Co do migania kontrolki. Uwazam rowniez, ze za ten stan rzeczy odpowieda w jakis sposob masa regulatora.  A twierdze tak, bo kiedys przez przepadek na osobno zamontowanym regulatorze o ktorym tu wspominalem dla alternatora ze szczotka na masie. Chodzi o to, ze poruszylem nim i pewnie masa sie poleprzyla. Wtedy kontrolka zgasla i ni emigala. Ale to bylo dobrze przez pewien czas, potem znowu zaczela pomrugiwac. Ale zawsze alternator pracowal poprawnie.

 

 

 

Ta przypadlosc to zapewne cos w rodzaju od czego ta zlaczaka w oplu. Wystepuje i nikt nie wie dla czego i po co :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
vcc    10

jedna dioda byla przebita

 

właśnie o to chodzi że na pomiarach miernikiem i test pod napięciem przez żarówkę nic nie pokazuje, tak jak by mostek był sprawny, dzisiaj go wytestuję do granic wytrzymałości, może pod dużym napięciem i prądem nie wytrzyma i coś pokaże :)


agrotysk.pl


Ryki - Słowackiego 23


============================


Zwoleń - Krakowska 7

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Witam. Ja u siebie wymieniłem diody wzbudzania, chociaż te co były poprzednio były dobre (przynajmniej na mierniku). Przez 10 min. kontrolka nie migała i alternator ładował przy niższych obrotach (przedtem zaczynał się wzbudzać przy około 550 rpm, a po wymianie diod przy 450 rpm). Jednak po 10 min. znowu zaczęła migać i ładowanie zaczyna się teraz od 600 rpm. Diody zamontowałem 1N4007 czyli powinny wytrzymać napięcie (są na 1000V), oraz prąd (1A). Niestety z braku czasu nie rozbierałem ponownie alternatora i nie sprawdzałem nowo zamontowanych diod.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
piotrek007    0

witam ja mam podobny problem co koledzy na wolnych obrotach czasem po czhwili zaczyna mi mrugac kontrolka ładowania a mam c360 3p alternator elmot od poloneza regulator osobno z zakładałem wiele alternatorów i regulatorów i dalej mi oczka puszcza a ładowanie jest i regulator reguluje napiecie wzbudzenia a alt, max da 14,3 ale to jusz max obrotów silika mam nowy akumulator 12v 110 na rozruchu nie zapsuje go? i jak naprawic ta mrugajac kontrolke dziekuje za odp i pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Na razie nie da się tego naprawić, ponieważ nie jest znana przyczyna takiego stanu rzeczy. Specjalnie powołany zespół specjalistów serwisantów AF intensywnie pracuje nad znalezieniem przyczyny takiego zachowania się układu ładowania. O wynikach szanowni użytkownicy zostaną poinformowani na łamach tego forum, w tym temacie. Na razie pozostaje cierpliwie czekać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
piotrek007    0

dziekuje za odp wiec jest to ,,normalna,, sprawa i tak mus byc a akumulatora nie zepsuje bo ładowanie jest w normie ale dziwne to ze na wielu podzespołach tak sie dzieje .jest to troche denerwujace i dziwne (chyba mamy za dobre ładowanie i musimy jezdzic w polu na swiatłach chyba ;) ) dzikuje za pomoc i pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
karola44    0

Elektrotechnik : " Specjalnie powołany zespół specjalistów serwisantów AF intensywnie pracuje nad znalezieniem przyczyny takiego zachowania się układu ładowania. "

 

Dobre-naprawde dobre ;)

 

Dokladnie Piotrek- jedynym sposobem jest wlaczenie niewielkiego obciazenia. Takie sa moje obserwacje. I takiego stanu rzeczy sie trzymam. Aby nie myslec za duzo na ten temat proponuje zrobic automatyczny wlacznik swiatel mijania startujacy gdy alternator zacznie pracowac :) .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Hej koledzy, poczytałem te wasze rady odnośnie świecącej kontrolki, kupiłem nowy regulator napięcia ze szczotkami i nic nie pomogło :D

kontrolka jak się swieciła tak się świeci.

Ja mam taką szaloną teorię, że może gdzieś w instalacji jest kabel przerwany i ma przebicie czy coś, bo migacze i tylne światła nie świecą, ale nie jestem elektrykiem także proszę o radę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ziomek1994    3

A czym może być spowodowane że kontrolka nie swieci sie na obrotach miedzy 800-1200 rpm a jak wieksze obroty są to lekko się zapala?(prądnica)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
AF7018    0

Ja na problem opisany przez vcc zbocznikowałem kontrolkę ładowania opornikiem 68 albo 100 ohm 2W. Problem znikł a do tego zaczyna ładować już od 400 obr.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wdaniel    52

ja po zamontowaniu alternatora w moim capku na starej instalacji też miałem problem z żarzeniem. Poszedłem waszymi radami i sprawdziłem styki. W rezultacie poprowadziłem 2 nowe kable między alternatorem a stacyjką (30) oraz kontrolką. Przy okazji włożyłem nową 4W żarówkę kontrolki. Po uruchomieniu kontrolka ładuje przy 450 obrotach, bo przy 400 obrotach traktor zdechnie B)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mtracz    72

Po uruchomieniu kontrolka ładuje przy 450 obrotach,

 

Możesz bardziej rozwinąć swoją wypowiedź, bo dla mnie to jakieś cuda. :huh:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
asharot    202

Prawdopodobnie przy tych obrotach gaśnie tylko kontrolka,a ładowanie zaczyna się przy większych obrotach,

zresztą jak ma małe koło pasowe to wszystko możliwe.


Naklejki piktogramy: http://tiny.pl/g7fxv

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Alternator zaczyna ładować od 1500 obr/min i przy takich obrotach można z niego wyciągnąć 8-10A, ale musiałby mieć przełożenie 3,3 żeby uzyskać te obroty przy 450 obr/min wału korbowego.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wdaniel    52

Możesz bardziej rozwinąć swoją wypowiedź, bo dla mnie to jakieś cuda. :huh:

sorki, ale to z rozpędu i sam się dziwię, że takie głupoty napisałem - tak jak kolega asharot napisał - kontrolka gaśnie... Alterek z allegro - lucas 70A. Koło pasowe ciut mniejsze jak te, co było przy prądnicy. Prądnica, jak była dobra, to zaczynała ładować przy 750 obrotach. Przed wymianą na alternator zaczynała ładować przy 1200...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
locke    291

Prądnica zaczyna oddawać energię od 1600 obr/min. A to że kontrolka gasła wcześniej to nic innego tylko wina regulatora napięcia.


Siema :)
Sprzedam dwie felgi 18.3 R30 do kombajnu Bizon,Claas,Fortschritt i innych, ciągników Ursus,Zetor,Fortschritt i innych.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Kizo
      Witam Może ktoś zakładał alternator do C330. Alternator owszem z wbudowanym regulatorem napięcia. Jeżeli ktoś wie co w trzeba jak popodłańczac proszę o krótki opis. Chodzi mi w szczegulności o podłączenie kabli na alternatorze D+ B+ jaki kabel do lampki ładowania a który do bieguna + instalacji czy jakoś tak. W skrócie mówiąc żeby działało jak trzeba.
    • Przez emsi
      Wigan pomoglby ktoś podłączyć ten alternator 
      http://www43.zippyshare.com/v/5NWLnVmJ/file.html
    • Przez pele19
      Witam!
      Mam taki mały problem w swoim malczyku a dokładnie padł mi alternator który juz nie nadaje sie do regeneracji.
      Był w ciągniku od nowości i już wszystko się powycierało, wymiana szczotek, regulatora nic juz nie pomaga więc pora kupic nowy!
      A teraz pytanie jaki ?
    • Przez elektrotech
      Dość częstym problemem występującym w naszych alternatorach jest (jak wykazują obserwacje) uszkodzenie jednej z diod mostka prostowniczego. Poniżej zamieszczam opis postępowania podczas wymiany diod.
       
      Przed rozpoczęciem pracy należy posiadać (w zależności od zakresu pracy):
       
      - diody wysokoprądowe – cena ok. 7-10zł/szt
      - diody niskoprądowe – cena ok. 30gr/szt
      - podstawowe narzędzia (śrubokręt, klucz nasadowy 8mm)
      - papier ścierny do przetarcia pierścienie ślizgowych wirnika
      - miernik
      - lutownicę
       
       
      Przedstawiono alternator firmy Magneton, w tym przypadku 70 A
       
      Robotę zaczynamy od odkręcenia śrub od strony wentylatora i koła pasowego

       
      Następnie obracamy alternator o 180 stopni i odkręcamy śruby mocujące regulator napięcia oraz mostek prostowniczy
       

       
      Następnym krokiem jest rozłożenie alternatora na 3 główne części.
       


       
      oto co jest meritum naszej rozprawy – tak zwany mostek diodowy. Składa się on z dwóch a w zasadzie trzech rodzajów diod, które zostaną pokazane w dalszej części
       

      Rozlutowujemy wszelkie połączenia, po to aby zweryfikować która dioda jest zepsuta, ale jest to też konieczne do tego aby po weryfikacji diod mieć możliwość ich wymiany.
       

       
      Tak wygląda rozłożony mostek diodowy. Podczas demontażu należ uważać żeby nie pogubić plastikowych przekładek-izolatorów. Należy też dokładnie zapamiętać ich położenie.

       
      Zlokalizowanie uszkodzonej diody jest stosunkowo proste – należy dokonać pomiaru miernikiem (nóżki diod MUSZĄ być przy tej czynności odlutowane od układu). Na tym obrazku pokazane jest jak zachowuje się zepsuta dioda. Jest to jedno z dwóch możliwych zachowań zepsutej diody. Zła dioda przepuszcza napięcie lub go nie przepuszcza w obydwu kierunkach
       

       
      choć osobiście polecam testować w ten sposób jak ponizej -100% pewność,po ostatnim sygnale od uzytkownika forum AF pomiary były bardzo dziwne....?????
       

       
      Oto przykład diod zastosowanych w mostku diodowym. Niskoprądowe – z prawej strony (z długimi nóżkami) oraz wysokoprądowe - te czarne cylindry metalowej obudowie. Podczas montażu należy zwrócić uwagę na polaryzację diod (jedna część mostka to diody „przepuszczające w jedną stronę , natomiast druga – w przeciwną), trzeba się upewnić przed montażem (!!!)
       

       
      Dalej – wybijamy zepsutą diodę ze stelaża, najlepiej kluczem nasadowym o odpowiednim rozmiarze – ucierpi wtedy tylko dioda.
       

       
      Następnie nabijamy nowe diody w to samo miejsce – przypominam, po upewnieniu się co do polaryzacji oraz szczególnej ostrożności podczas nabijania – bardzo łatwo uszkodzić diodę

       
      W przypadku niesprawności diod niskoprądowych wymiana jest dużo łatwiejsza

       
      Składamy teraz mostek do kupy, w odwrotnej kolejności niż rozkładaliśmy. Tutaj na zdjęciu jest mostek z alternatora Magneton 90 A, ma więcej diod.
       

      Alternator składamy, montujemy
    • Przez c330ursus
      Coś przeczuwam że moja prądnica w C-330 padła, ale nie wiem jak to sprawdzić? Jak by padła to kupie nowy alternator
       
      Jak by ktoś wiedział jak sprawdzić czy prądnica działa to proszę o odpowiedź
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.