Skocz do zawartości
Zaloguj się, aby obserwować  
elefantenen

Napiecie na alternatorze.

Polecane posty

elefantenen    0

Panowie. Na jakich śrubach w alternatorze jest napiecie ładujace akumulator i ile powinno wynosić. U mnie w T25 w ogóle wskazówka amperomierza ładowania nie wychyla się. Moze to byc problem kabli ale na poczatek chcialem sprawdzic czy w ogole alternator podaje napiecie na akumulator.

 

Dzieki za info.

 

Jezeli znacie przeznaczenie wszystkich srub z tyłu alternatora to pomoglo by mi jeszcze lepiej.

Edytowano przez elefantenen

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
asharot    176

Napięcie ładowania mierzymy Voltomierzem na zaciskach akumulatora,powinno wynosić podczas pracy silnika około 14.4V.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    582

Sprawdź pierwsze amperomierz. Nie zapalaj silnika tylko włącz światła. Jak wskazówka się nie wychyli to nawalił wskaźnik. nie są zbyt solidnie zrobione.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

mszk8    26

Napięcie ładowania mierzymy Voltomierzem na zaciskach akumulatora,powinno wynosić podczas pracy silnika około 14.4V.

a mnie uczono że 14.8

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tespis17    21

Musi być większe od napięcia akumulatora czyli 12,5. Sprawdź na altku na tym grubym przewodzi oznaczony jest jako "+".

Sprawdź to co kolega @Seweryn napisał. Jak dobrze zapala i rozrusznik kręci to poszedł wskaźnik.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
elefantenen    0

Dzieki za info.

 

Jak jade bez świateł i nie mam wlaczonego zadnego innego odbiornika to wskazówka amperomierza jest na zerze. Jak włacze światła to wskazówka wychyla sie w lewo. Wychodzilo by na to, ze moc z akumulatora jest tylko pobierana. Na razie rozrusznik kreci dobrze.

Edytowano przez elefantenen

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tygrys2    0

witam wszystkich.

umnie znowu jest tak ze na wolnych obrotach jest 14,4 volta a jak dostanie po obrotach to przekracza i dochodzi do 20volt i boje sie ze ugotuje akumulator..

co to moze byc uszkodzone pradnica czy regulator????

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tygrys2    0

raczej regulator

 

aha to nie za fajna wiadomosc ale juz go wymieniałem zeszłym roku i znowu padł ...

mozliwe jest to aby cos innego padło???

 

zamontowałem dzis alternator z poloneza ale nie zdaje egzaminu bo na wolnych obrotach ma 15.6volta a jak dam mu po obrotach do podnosi sie do 18volt...

 

jednak reanimuje pradnice ale jeszcze dam ja do sprawdzenie aby pomierzył ja specjalista....

 

jeszcze jedna rzecz bo znalazłem na allegro taki dziwny regulator

REGULATOR NAPIĘCIA RR362 moze to cos jest jeszcze podłaczone bo uklad regulacji napiecia????

Edytowano przez Tygrys2

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
asharot    176

Jak wogóle podłączasz te alternatory,bo jakieś nie możliwe rzeczy się dzieją ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zbyszekbrzuze    111

Tygrys, to jest regulator do altków starszego typu w ruskach. Ja przerabiałem ten z wbudowanym na taki regulator z powodu właśnie uszkodzonej diody wzbudzenia, przez co było słabe ładowanie, a z tym - reanimacja :) I to już kilka sztuk

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Zaloguj się, aby obserwować  

  • Podobna zawartość

    • Przez piter1081
      Witam,
      Chciałbym się dowiedzieć jak podnieść napięcie ładowania prądnicy. Słyszałem że trzeba robić coś z regulatorem. Teraz mam napięcie 13,2 V przy pełnych obrotach więc trochę mało.
    • Przez misiu125cm
      Witam sedecznie. Interesuje mnie jakie powinno być prawidłowe napięcie ładowania regulowane przez mechaniczny regulator napięcia ciągnika ursus c 330. Ogólnie wiadomo że w instalacjach samochodowych napięcie ładowania wynosi 14,2 -14,4 V. Analizując instrukcję napraw dotyczącą regulatora zauważyłem, że napięcie ładowania powinno być w zakresie 15+- 0,5 V. Co więcej na stronie improdus w danych regulatora RG 15 C znalazłem także informację, że napięcie regulowane biegu jałowego zawiera się w 15+-0,5V. Czy może wie ktoś z czego wynikają te różnice tzn. czy wynika to z małej mocy prądnicy (150W P20c) która oddaje max prąd 12,5A, czy może dawniej były inne normy dotyczące napięć ładowania?.
      Ps. To mój 1 post na tym forum więc wybaczcie ewentualne niedociągnięcia
    • Przez DonCorleone666
      Witam. Chce wymienic stare lozyska na nowe w alternatorze magneton. Jak to zrobic? Wydaje mi sie ze lozysko jest zanitowane, a nie wiem jak wyciagnac srodek alternatora.
    • Przez AgroUrsus3512
      Witam mam problem ze swoim ciągnikiem Zetorem Forterrom 11441 albowiem po wymianie świeć żarowych ciągnik ma problem z odpalaniem, napięcie przy rozruchu jest w granicach 12,4 V a cięgnik kręci i kręci i nawet dymku nie puści gdy podładuje prostownikiem do 12,8 V wtedy zapali, czy może na pompie ma on może jakiś zawór który potrzebuje wyższego napięcia. 
    • Przez MichaBonin
      pytanie dotyczy redukcji napięcia z 24v na 12v . Chcę założyć kabinę do mojego z056 i wykonać nową instalację elektryczną. Dokładnie chodzi o dwie instalacje. 24v zasilającą odbiorniki oryginalne poza oświetleniem i wyposazeniem kabiny oraz 12v zasilającą resztę (klimatyzacja, dodatkowe oświetlenie, itp.) Wiem że można podłączyć się do jednego akumulatora i mieć 12v i jednocześnie 24v z dwóch. Tak jest w oryginale w bizonie. Ale czy pobierając stale 12v w dużej ilosci przez kilka godzin dzienne nie uszkodzę jednego z akumulatorów? Czy może lepiej przetwornicę zainstalować? 
×