Skocz do zawartości
juzef

Aprilia

Polecane posty

Wybrane dla Ciebie
juzef    0

Witam

wiem że to nie jest forum przystosowane do takich pytań ale każdy rolnik jest mechanikiem lepszym czy gorszym więć do was kieruję pytanie...

jechałem dziś do technikum moim motocyklem jakiem jest Arpilia Rs no i w pewnym momecie motroek jakby zapłon stracił wyglądało to tak jakbym wybrał kluczuk ze stacyjki..

nie słyszałem żadnych niepokojących dzwięków olej był w dozowniku

silnik to 2 sów chłodzony cieczą Am6

proszę o porady co mogło się stać...

nie pali nawet na pych

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Marcin2601    2

iskre ma? a może coś z gaźnikiem ?wyczyśc dla spokoju

 

iskre ma? a może coś z gaźnikiem ?wyczyśc dla spokoju

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cooler2010    5

Może fajka się odłączyła i iskry nie ma albo paliwo się skończyło.

Edytowano przez Cooler2010

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kris14    259

Jeżeli nie ma iskry poza święcą sprawdź fajkę i przewód wysokiego napięcia, potem pokieruj się do cewki, zobacz czy w instalacji nie przepalił się jakiś bezpiecznik od przekaźnika.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kefir5169    1

Tez mialem tak kiedys, okazalo sie ze paliwa zabraklo :D

A tak na powaznie, trudno jest okreslic co dolega jak sie nie widzi co jest grane, z mojego skromnego doswiadczenia moge doradzic zebys najpierw sprawdzil czy jest wogole iskra, jesli jest to wina moze lezec po stronie gaznika (moze byc zapchany, zle wyregulowany, itp.). Spodkalem sie rowniez z tym ze paliwo na staji bylo rozrzedzone <_< a jak wiadomo nasze jednoslady a w szczegolnosci jednocylindrowce sa na to bardzo czule <_<

Natomiast jesli iskry niema to sproboj wymienic swiece na nowa bo byc moze stara ma przbicie.

Niestety moze byc igorzej, tak jak w moim przypadku, kable w instalaji sie poprzecieraly i spalily mi cewkomodol i cewke od zaplonu :(

Ale powoli doszedlem do tego i naprawilem :rolleyes:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
juzef    0

otóż nie odkręcałem jeszcze boków (tona plaskiku na nim jest)ale jak go pchałem to strzelił z wydechu...

tydzień temu miałem podobnie strzelał z wydechu i nie miał wolnych obrotów ale za to palił na popych

wymieniłem paliwo w zbiorniku i motocykl zaczoł normalnie chodzić...

ale dziś jeschałem na 4 i takie było uczucie momętalnie jak bym wybrał kluczyk ze stanyjki

później pchałem go na popych i burczał ale nie chytał jak bym palił go bez włończonego zapłonu...

pomoocy czy jest zatarty??

czy to może tylko świeca albo jakiś modół

jak mówiłem nie słyszałem z silnika jakiś dźwięków toważyszących przy zacieraniu się itp (tarcie metalu ob metal)

motocykl jest produkcji włoskiej

PomocY

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Karol323    68

Nie chce Cię straszyć ale możliwe że masz zatarty. U mnie było tak samo ze skuterem.. zrobiłęm 7tyś pierścienie padły i nie było smarowania ( 4T ) jechałem i tak samo jak by ktoś odciął zapłon i zatrzymałem sie i nie wiedziałem co jest.. nie miał siły i po paru razach odpalenia już się wgl nie odpalił.. Rozebrałem aa tam masakra.. swożeń zapieczony ledwo co się udało wybić i tłok i cylinder poorany jak pole..

 

Radze zaglądnij do Cylka bo potem może być gorzej..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
juzef    0

pierwszo sprawdzę swiecę i cewkomodol...

ŻEBY to bylo ac chłodzenie powietrzem to bym zgiol cylek a tak chłodzenie cieczą to trochę roboty itp,,,

oby nie zatarty a jak już to żeby tylko tłok a cylka żeby nie uszkodziło:(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawelec    85

dzieciaki..... gdyby silnik byl zatarty to stałby w miejscu, czyli uklad korbowo-tlokowy stoi w miejscu (tłok stoi w cylindrze), czyli gdy chcesz go zapalic pchając, to koło stoi w miejscu! czaicie? :lol:

 

tez mam dwusuwa, ale enduro.

sprawdz:

- iskra, potem swieca

- czy dochodzi paliwo

- jesli dochodzi paliwo i jest iskra to wymien to paliwo na inne.

pozniej bedziemy myslec dalej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
juzef    0

dziś go do domu sciągnołem dopiero

jutro będe rozkręcał

ale jeżli zatary to 90 wstawię:);

ale może to być świeca albo cewko modów:P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    186

Kiedyś miałem taki sam przypadek z aprilia. Jakiś gość jechał i koło mnie na krzyżówce stanął i zgasła. Przyprowadził ją do mnie, a że się trochę znam bo miałem trochę tych motorów no to coś kombinowałem. Nie miała iskry. Świece nic nie pomagały. Ściągłem bak dostałem się do cewki i nic Prąd dochodził, kable dobre, iskry nie było. Doszedłem do wniosku że to moduł. Ale z tym to już sobie odpuściłem. Przyjechał po niego brat z przyczepką, i go zabrali.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Karol323    68

dzieciaki..... gdyby silnik byl zatarty to stałby w miejscu, czyli uklad korbowo-tlokowy stoi w miejscu (tłok stoi w cylindrze), czyli gdy chcesz go zapalic pchając, to koło stoi w miejscu! czaicie? :lol:

 

 

Słuchaj wie kazdy co jest jak jest zatarty że stoi w miejscu i za chiny tego nie ruszusz.. Ale ten motor może być przegrzany i miec takie skutki ale nie powinno być tak.. może już pierścienie są wyrobione czy coś.. Najlepiej to sprawdzić wszystkie możliwe żeczy bez rozbierania silnika a potem zajrzeć do Cylka i co tam się dzieje..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
janusz20    105

dzieciaki..... gdyby silnik byl zatarty to stałby w miejscu, czyli uklad korbowo-tlokowy stoi w miejscu (tłok stoi w cylindrze), czyli gdy chcesz go zapalic pchając, to koło stoi w miejscu! czaicie? :lol:

 

 

nie koniecznie musi stanąć tłok w cylindrze aby był zatarty wystarczy żę tak się wytrze żę nie bedzie wytwarzać ciśnienia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BUSTED    57

sprawdź czy ma kompresje jak nie wiesz jak to wykręć świecę wetknij tam palec i kopnij lub zakręć rozrusznikiem lub kopnij kopniakiem powinno wysadzać dosyć mocno powietrze spod palca jeśli nie poszły pierścienie.

Edytowano przez BUSTED

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
skrzynia662    3

na 100% są to pierścienie tez mam minarelii to wiem ja tez tak miałem strzelał z tłumika jezdził słabo palił zajrzałem do cylka a tam jeden pierscien pekniety a drugi rozsypany na drobne kawałki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
skrzynia662    3

miał mało jedna ryse cylinder sportowy polini 70cc to mocny nie to co te chińskie kupiłem nowy tłok z pierscieniami i założyłem i jak ten rok przejezdziłem i znowu awaria uszczelniacze na wale i łozyska do wymiany rozsypało łożysko aż drgania na kierownicy miałem jak bedziesz rozbierał cylek to sprawdz tez wał czy nie ma luzów jak ja rozbierałem to nie miał przejezdziłem sezon i łożysko ale napewno to są pierścinie u mnie tez tak było na początku to jak na całą manetke to aż zamulało ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Eryko    19

Sprawdź ciśnienie na cylindrze i wszystko będzie wiadomo.Podejrzewam że stracił ciśnienie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ursus328    2

sprawdz gaźnik filtry świece może za słaba iskra albo słapał na wale lub pierścienie spuchły

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
juzef    0

okazało się że zatarta

poszło łożysko igiełkowe na sworzniu tłoka

wstawiłem cały nowy zestaw i narazie lata już 5 miesięcy ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×