Skocz do zawartości
Tidude

MF8670 problem ze skrzynią biegów

Polecane posty

Wybrane dla Ciebie
Tidude    0

Witajcie. Mam problem ze skrzynią biegów w ciągniki Massey Ferguson 8670. Skrzynia pracuje jedynie na biegu 3, działają pół biegi. Natomiast nie zmienia biegów.
Sprawdzałem bezpieczniki, wszystkie są ok.
Może jakiś czujnik padł? Pytam Was, może ktoś miał podobny problem z tego typu skrzynią biegów.
Zdarza się że skrzynia wyrzuca bieg i musze wyłączyć i włączyć traktor by ponownie wrzucić bieg.

Poniżej kilka zdjęć bezpieczników

post-167767-0-20748700-1448889174_thumb.jpg

post-167767-0-28287500-1448889195_thumb.jpg

post-167767-0-03964900-1448889206_thumb.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jaką masz skrzynie? Bo piszesz o jakiś połbiegach, a ja w tym modelu spotkałem się tylko z dyną VT, a tam jest skrzynia bezstopniowa. Ciągnik sygnalizuje jakieś kody błędów?


a

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tidude    0

Dynamic vt tak jak napisałeś, półbiegami nazwałem dźwignię którą można przyspieszyć lub zwolnić ciągnik.

Ciągnik nie sygnalizuje błędów. Dopiero jak wyrzuci bieg to miga wykrzyknik.
Bieg P3 wygląda jakby był biegiem awaryjnym.

Edytowano przez Tidude

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Tidude    0

Ciągnik przyjechał do mnie kilka dni temu z Niemiec. Niestety nie miałem możliwości sprawdzić go wcześniej.

Próbuję teraz zdiagnozować problem przed przyjazdem serwisu. Sugerujesz ze mógł zostać utopiony?


Jazda nim wygląda tak ze po odpaleniu jak wrzucam bieg i dodaje nogą gazu to nie rusza, dopiero jak popchnę dzwignię ręczną.

Edytowano przez Tidude

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
hubertuss    627

Sprawdziłeś bezpieczniki, są ok. Więc co jeszcze chcesz tam zrobić? Dzwoń po serwis jeśli traktor jest na gwarancji. Lub po jakiegoś innego fachowca jeśli poza gwarancją.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
makel9    5

Kody błędów:

dc 2.6.0

"bc"? 1.07

to co podałes to akurat nie są błedy tylko wersja oprogramowania  poszczególnych sterowników 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tidude    0

Dokładnie tego samego się dzisiaj dowiedziałem.
Czyli do zdiagnozowano kodów błędów będzie potrzebny diagnosta.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kimtc    0

Bardzo możliwe uszkodzenie silniczka nastawczego od skrzyni . Trzeba zrobić diagnostykę i będzie wszystko wiadomo . DynaVT ma to do siebie że uszkodzenie jednego z czujników wrzuca ją w tryb awaryjny i nie działa sterowanie . Jeżeli ciągnik jeździ na sterowaniu awaryjnym to skrzynia powinna być OK . Wicej info 508744261

 

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez djjanik
      Witam.  Mam problem z moim mf 4255. migają te kontrolki od rewersu?? Ta jedna miga 6 przerwa 2. Z tego co doczytałem to jakis błąd z czujnikiem obrotów?

      Ponadto nie da sie wrzucić nawet biegu i ten rewers strasznie dziwnie się zachowuje tzn:
      Przykład nr 1 ( sprzęgło wciśnięte) 
      - rewers na "0" - nie da się wrzucić biegu ( ale jak sie dociśnie dźwignie biegów to ciągnik powoli toczy sie do przodu) 
      - rewers do przodu - analogicznie jak wyżej,
      - rewers do TYŁU - analogicznie jak wyżej,
       
      Przykład nr 2 ( sprzęgło do góry)
      -rewers na "0" - nie da się wrzucić biegu ( ale jak sie dociśnie dźwignie biegów to ciągnik powoli toczy sie do przodu) 
      -rewers do przodu - analogicznie jak wyżej,
      -rewers do TYŁU - nie da sie wrzucić biegu ( ale jak się dociśnie dźwignie to ciągnik powoli toczy się do TYŁU)
       
      Przykład nr 3 ( silnik wyłączony) - wchodzą wszystkie biegi 
       
      Przykład nr 4 ( bez wciśniętego sprzęgła, dźwignia biegów na luzie) 
      Przełączenie rewersu z "0" do przodu - zero reakcji,
      Przełączenie rewersu z "0" do tyłu -  o dziwo widać reakcje na silniku ( dźwięk choćby był wrzucony bieg i traktor zaczynał ruszać ale stoi w miejscu) Jakieś pomysły co to może być, co sprawdzić, jak sprawdzić i co wymienić lub wyczyścić? 
    • Przez szwagier84
      Witam W przyszłości planuje zakup wyżej wymienionego ciągnika oczywiście używanego. Proszę użytkowników którzy takowy ciągnik posiadają o opinię na jego temat. Plusy minusy najczęstsze usterki koszty serwisowania. Dziękuję i pozdrawiam
    • Przez mf387
      Witam serdecznie
      Zmagam się z problemem zużytej pompy wtryskowej w MF 8120. Ciagnik ciężko palił na ciepłym a po pewnym czasie zaczynał przygasać na rozgrzanym silniku podczas np zmiany biegu. W tamtym tyg zawiozłem pompe do regeneracji lecz w zakładzie tym powiedzieli mi że głowica jest do wymiany i w hurtowniach do których mają namiary brakuje części do tej pompy. Czy miał ktoś podobny problem? Czy macie jakiś zaufany dobry zakład który regenuruje pompy? A może macie namiary na hurtownie gdzie moge dostać części do takiej pompy. Dziś niestety nie mg podać nr fabrycznych pompy gdyż jutro przywioze ją z zakładu. A może podpowiecie mi jakis inny pomysł na rozwiązanie mojego problemu. Z góry dziekuję za odpowiedzi i poświecony czas. 
       
    • Przez Soltys85
      Witam! Siadła mi pompa wtryskowa i dziwi mnie pewna rzecz w Korbanku powiedzieli mi ze taka pompa kosztuje 13tys natomiast w lokalnym sklepie podałem nr i koszt 4 rzetys jak to mozliwe, sprzedawca mówił ze jest orginala Boscha. Czy jest to jakis zamiennnik?? Przykładowo mowił ze do Claasa w serwisie chcieli 11tys a oni mieli za 6 czy serwisy tak zawyzaja cene?? Chociaz słyszałem ze te pompy tanie nie sa. Co o tym sadzicie ?? Bo chce zrobic to dobrze...
    • Przez Darek1899
      Darek1899     0 Odpowiedziano: 2 minuty temu   Cześć mam takie pytanie.
      Mianowicie dziś normalnie oralem swoim mf4260 i przy opuszczaniu pługa(na uwrocie) coś mi się stało z przednim napędem tzn zaczęło coś pukać a odgłos dochodzi przynajmniej tak mi się wydaje z skrzyni 
      Napęd działa bo sprawdzałem w piaskowni... ale puka im szybciej jedziesz tym bardziej puka po rozlaczeniu napędu cisza... po tym jak tak sie stało to jeszcze z 2godz oralem bez napędu i raczej nic nie bylo słychać
      Rewers i ogólnie hydraulika chodzi ok biegi też normalnie a jak sie napęd włączy to puka
      pomoże ktoś coś? 
      Z góry dzięki
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.