Skocz do zawartości
adiksutil16

Zetor 7340 problem z podnośnikiem

Polecane posty

adiksutil16    9

Witam. Ostatnio w 7340 pojawił się problem że jak się olej zagrzeje to bardzo słabo podnosi. Na zimnym oleju jest ok. Mażety na podnośniku dobre bo jak zostawie agregat prawie 2 tony na podnośniku to przez noc mało co opadnie prawie wcale. Wymieniłem pompe hydrauliczną (jest pod kompresorem) założyłem nawet wydejniejszą od zetora 9540 i problem nie znikł. Na zimnym oleju jest super nawet lepiej niż na poprzedniej pompie, wręcz ciągnik przydusi jak podnosi agregat na wolnych obrotach a jak się olej zagrzeje zaczyna bardzo powoli podnosić wręcz trzeba przygazować. Ktoś miał podobny problem?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
venomek007    1

Witam. Ja właśnie mam podobny problem ze swoim Zetorkiem 7745, po wymianie pompy kapke lepiej podnosił, ale ciągle słabo, a już bele ładowaczem podnieść żeby ja wrzucić do wozu paszowego to jest masakra, bez przy gazowanie nie pójdzie, ostatnio rozmawiałem z mechanikiem i niestety wygląd na to że rozdzielacz jest do wymiany, podejrzewam że u Ciebie może być to samo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
adiksutil16    9

No tak ale ja mam tura nie podłączonego pod wyjścia z tyłu tylko prosto ze skrzyni i ma swój rozdzielacz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

seweryn20    796

A filtr oleju sprawdzałeś? Często on jest przyczyna grzania się oleju. Lub jest coś nie tak i hydraulika jest cały czas pod ciśnieniem.


BEDNARY 2017... w końcu zobaczyłem :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
venomek007    1

Ja też ma go podłączonego prosto ze skrzyni a nie z wyjść z tyłu,ładowacz też ma własny rozdzielacz, ale jak dobrze mi wiadomo to olej do ładowacza i tak przechodzi przez rozdzielacz ciągnika, a następnie trafia do rozdzielacza ładowacza, a przewody które masz zapewne przykręcone od spodu do skrzyni to są powroty oleju nie jego zasilanie. Także pozostają trzy opcje, albo konkretnie zawalony filtr, albo rozdzielacz, albo pęknięty przewód który podaje olej z pompy do rozdzielacza w środku skrzyni, bo innych opcji to już chyba niema

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
adiksutil16    9

Noo ale jeśli byłby pęknięty przewód pompa-skrzynia to byłby wyciek bo tam jest pompa na zewnątrz, a wycieku nie ma

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Radekk    156
(edytowany)

Witam

Nie wiem dokładnie jak w tym modelu 7340 jest ta hydraulika rozwiązana,ale ja bym sprawdził zawór bezpieczeństwa ten najbliższy za pompą. To tam może być wyrobiona iglica i ucieka olej jak zagrzany. Podejrzewam ,że tylko pompa jest przeniesiona a olej wchodzi rurką od spodu w dekiel i olej idzie przez rurkę do rozdzielacza tak samo jak w starszych modelach zetorów. Tam sa takie tulejki centrujące z oringami (jedna pomiędzy deklem na dole a druga od góry w rozdzielaczu) jak te oringi są stare to też lubi je wypchnąć i ciśnienie ucieka.

Edytowano przez Radekk

Jeśli podoba Ci się co napisałem, lub pomogłem kliknij zieloną strzałkę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Radekk    156

Jeden jest na dole w deklu str 152 poz 4

Drugi zawór przy cylindrze podnośnika ale on raczej jest dobry jak przez noc nie opuści to nie jego wina.

jeszcze tulejka i oringi to poz 9 i 82 . Takie same są od góry pomiędzy rozdzielaczem.

 

http://zetor2.gartproject.com/content/image/z_3320-7340%20-%202002(1).pdf

  • Like 1

Jeśli podoba Ci się co napisałem, lub pomogłem kliknij zieloną strzałkę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Radekk    156

Spoko ,niestety rozebrać musisz po kolei i sprawdzać po złożeniu czy jest poprawa inaczej nie znajdziesz przyczyny. Zasada jest taka,że zaczynamy sprawdzać od najtańszych rzeczy typu oringi, uszczelki,zawory a na końcu dopiero rozdzielacz lub pompa.


Jeśli podoba Ci się co napisałem, lub pomogłem kliknij zieloną strzałkę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
adiksutil16    9

Ja już mam pompe nową więc odpada. Dół też juz sprawdzony oringi były wszystkie dobre, iglica zaworu bezpieczeństwa też wyglądała ok. Jeden oring tylko wymieniłem. Przeczyściłem tylko zawór i poskładałem spowrotem. Jak przyjedzie zima to napalę w warsztacie i biorę się za zrzucanie podnośnika. Ciekaw jestem co tam zobaczę, mam nadzieję że to nie będzie wina rozdzielacza, bo będą duże koszty.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
RusiL    0

Ten zawór bezpieczeństwa sprawdź lepiej w jakimś warsztacie czy na pewno ma dobre ciśnienie otwarcia, bo niekiedy na oko jest ok, a w praktyce wychodzą cyrki. No i w takich sprawach przydaje się manometr, który możesz podłączyć do wyjść z tyłu ciągnika i w inne miejsca do kontroli ciśnienia aby mieć pełniejszy obraz awarii.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez brzydal222
      Witam, mój problem polega na tym że ciągnik kiepsko jedzie do przodu a podczas orki staje , silnik pracuje normalnie. Podnośnik oraz wspomaganie działa normalnie, wcześniej było mało oleju w skrzyni po dolaniu dalej to samo. Co może być tego przyczyną? Proszę o odpowiedzi, pozdrawiam.
    • Przez PawelCholody
      Jestem posiadaczem Valmeta/Valtry 6300 rok 1992. Mam problem z biegami  nie działaj, biegi nie mogę wrzucić 1 i 2 jest możliwość jazdy tylko na 3 i 4. Z elektryką jest chyba wszystko ok. Ciągnik odpala jeździ, hydraulika trochę szwankuje.  Gdzie mogę szukać rozwiązania problemu?
    • Przez kolos87
      Witam,
      Proszę o pomoc kolegów, którzy mieli cokolwiek do czynienia w tym temacie.
      poprzedni właściciel zamontował świecę ogniową w ciągniku, ale zrobił to w ten sposób, że wywiercił otwór w kolektorze ssącym pod w/w świecę bez jego demontażu. Efekt? opiłki zostały zassane do jednego z cylindrów i ciśnienie na nim  jest 70% mniejsze niż na pozostałych.
       
      Czy ktoś może po krótce opisać jak wygląda temat rozbierania takiego silnika? 60-tki i 30-tki nie są dla mnie żadną nowością ani zagadką, ale takiego zetora jeszcze nie robiłem. Jakby ktoś był tak dobry i naświetlił trochę temat byłbym wdzięczny... To jest silnik prosty jak....zetor, ale trzeba znać parę szczegółów przed rozpoczęciem prac, np czy przed zdjęciem miski olejowej trzeba spuścić olej ze skrzyni biegów?
      Z góry dziękuję za wszelką pomoc!
    • Przez koper88
      Panowie i panie! Mam problem z ładowarką. Po odpaleniu wszystko działa jak należy, silnik normalnie łapie temperaturę a po włączeniu jakiegokolwiek odbiornika prądu tj. świateł bądź dmuchawy wskaźnik temperatury idzie na Max i piszczy tak jakby się gotowało. Po wyłączeniu wszystko wraca do normy. Wymieniony został czujnik temperatury ale to nic nie dało. Serwis twierdzi że do wymiany jest jakiś komp albo tablica wskaźników za około 3000zl ale jakoś sceptycznie podchodzę do ich diagnozy. Ktoś ma jakiś pomysł?
    • Przez MatiTM
      Witam ponownie. Sprzedałem Akpila i kupiłem pług firmy Kołaszewski. Nie wiem czemu ale cały czas mam problem z jedną rzeczą, mianowicie pług nie idzie w osi z ciągnikiem. Jak  nie zapnę odciągu to pcha się w lewo że odciąg aż po oponie idzie. Ciągnik idzie lekko i równo nie ściąga go. Przypomną że ciągnik kupiłem od sąsiada i on też ma pług firmy kołaszewski i nie miał żadnych problemów z orką. Nie miał wg odciągów i pług szedł równiutko za ciągnikiem. Po kupnie ciągnika wymieniałem uszczelniacze na mierniku impulsów i może tam coś przestawiłem? Wspawałem też nowe końcówki ramion dolnych by zminimalizować luzy. 
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.