Skocz do zawartości
tomplo

Ursus C360 hydraulika

Polecane posty

Wybrane dla Ciebie
galeria
Ursus

tomplo    0

Witam serdecznie, posiadam tur 2sekcyjny zakładany na tylny TUZ,

poniewaz padl mi oryginalny rozdzielacz w ciąniku postanowiłem dokonać modyfikacji hydrauliki - zlikwidowałem oryginalny rozdzielacz i założyłem Bułgarski 3 sekcyjny zewnętrzny. Wyprowadzenia hydrauliki z dołu pokrywy pompy, powrot oleju przez nypel po oryginalnym rozdzielaczu dospawny do oryginalnego filtra w pokrywie podnośnika,

 

Problem jaki mam to jest to, że kiespko dziala powrot oleju z siłowników, olej powraca tylko na wolnych obrotoach silnika jak przygazuje i opuszczam na rozdzielaczu to silownik i tak idzie do gory.

 

Dodam że mam siłowniki jednostronnego dzialania.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

AlaCapone    4048

Nic nie czaję co piszesz?!

 

Nie wiem na jakim jesteś poziomie przy projektowaniu lub modyfikowaniu układów hydraulicznych?

Nie wiem także, jak bardzo znasz budowę oryginalnego układu hydraulicznego w C 360?

Jeżeli wszystko poprawnie podłączyłeś, bo się na tym dobrze znasz to wina leży po stronie rozdzielacza.

Zastanawia mnie jeszcze jaki masz ten rozdzielacz? Czy jest on przeznaczony do siłowników jednostronnego działania? Jeżeli tak to wina zaworu przelewowego.

 

A swoją drogą rozumiem, że do ramienia tura masz siłownik jednostronnego działania, ale do łyżki również?! :blink: Nie rozumiem!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Buszmen11    0

pozaślepiane wyjścia z rozdzielacza daj w przelew. ja mam wstawiony rozdzielacz 2-sekcyjny zamiast oryginału już 3 rok

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl


tomplo    0

Właśnie wyjścia siłowników z rozdzielacza puściłem dwoma trójnikami w przelew bo podobno przy zaślepieniu kiepsko opadają, ale mimo to u mnie to nie działa - jak chcę spuścić olej z siłownika to muszę zmniejszyć obroty silnika bo na wysokich obrotach napełnia siłownik przy opuszczaniu.

 

Rozdzielacz mam tego typu:

http://www.sklepdlarolnika.pl/image/1079/B/m__04_A69.jpg

 

Tur 1 sekcyjny nie 2 - Łyżka jest sterowana mechanicznie :) (może kiedyś podepnę do 3 sekcji) - jeden siłownik z rozdzielacza jest podłączony do siłownika pod siedzeniem drugi do tura

 

Podejrzewałem, że przekrój przewodu może jest zbyt mały, ale jak podłączyłem przelew oleju z siłownika do wiadra to jest poprawa bo na wysokich obrotach nie idzie w górę, ale też nie opada jak nie jest dociążony

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

AlaCapone    4048

STRASZNIE zagmatwałeś temat!

 

... przelew oleju z siłownika...

 

Jak chcesz, żeby ci pomóc to sam musisz pomóc zrozumieć twój układ.

Narysuj cały układ i zamieść go.

Opisz jakie masz te siłowniki jednostronnego, czy w końcu dwustronnego działania (skąd się wiął "przelew oleju z siłownika").

Gdzie umiejscowiony jest filtr oleju, przed pompą, czy na spływie do skrzyni?

 

Podłącznie rozdzielacza:

P zasilanie rozdzielacza idzie z pompy przez filtr oleju.

T swobodny powrót.

N zaślepione.

A siłownik

B poprzez trójnik z T do skrzyni biegów

 

Swobodny powrót T najlepiej podłączyć prosto do skrzyni biegów (np. pod korek wlewu oleju) !

Podłączenie go w innym miejscu będzie kłopotliwe dla układu! (nie podłączać w dolnej części skrzyni, gdzie musi pokonać opór oleju, ani poprzez oryginalny rozdzielacz, musi pokonać opór układu).

Oczywiście przekrój przewodu także ma duży wpływ.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

tomplo    0

Witam, AlaCapone dzięki za szczegółowe informacje, u mnie problem chyba faktycznie dotyczył spływu oleju z rozdzielacza.

 

Po usunięciu fabrycznego rozdzielacza z pokrywy podnośnika zostaly 2 dziury po nyplach, do jednej dziury wstawiłem nypla do podłączenie zasilania siłownika podnośnika,

a drugi nypel miał być przeznaczony na powrót oleju z rozdzielacza - dospawałem do niego rurkę która została podłączona do filtra w pokrywie - i to zdaje się stawia za duży opór przy spływie oleju, spróboje moze jeszcze rozwiecić dziury w obudowie filtra...

 

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

tomek1986    1

witam.mam problem dotyczący hydrauliki w c-360.mianowicie posiada on tur 3b ,no nie wiem czy to możliwe żeby wykończyć 2 pompy hydrauliczne w miesiąc?jedna ok rozumiem,może wada fabryczna(pompa warynski 39l/min,po 3 tyg padła,druga założona orginał zetor (33,5l/min bodajże wykończona po dwóch dniach ładowania obornika (ok 250 ton było),nowy olej był przy okazji zalany no ifiltry wszystkie nowe,fakt że mam zawór przy pompie na 19,5mpa założony no ale jednak zawsze te 2 lata wytrzymała pompa,nagle zaczeło w trakcie ładowania coś żęzić i pompa moc i szybkość straciła,możliwe że to wina zaworu ciśnieniowego?pomocy,może ktoś miał taki problem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach



tomek1986    1

A pompy jakie miały uszkodzenia?

Rozerwane o-ringi?

włąśnie jeszcze nie rozkręcałem ale to zrobie i dam znać co jest uszkodzone

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

tomek1986    1

a więc pompy niby teoretyczne nie uszkodzone,oringi całe,ale napęd ten z dwóma zębatkami co jest co z wom pompe napędza to łożyska wypadły i miało luzy jak h... także opiłków było sporo na dnie podstawy pompy i na filtrze pompy może to to było przyczyną niewiem,póki co wymienie pompe nową filtry i zawór i zobacze bo już mam dość problemów z tą hydrauliką

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

toffik    1

za wysokie cisnienie i przez to pada naped pompy(pompa tez) Zredukuj cisnienie do 16 mpa i powinno byc ok

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

szymon91    8

witam ja mam taki problem z hydrauliką że nie chce ramion podnieść od opryskiwacza nie wiem czy to pompa dolna czy rozdzielacz dodam że plecak wymieniłem po regeneracji jest podnosi bardzo dobrze a z hydrauliką problem 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tomasz78    330

Podczep inną maszyne .zobacz czy też fiksuje zamień na drugie gniazdo później szukaj dalej pompę wykluczam jesli podnośnik działa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez misiael7745
      chciałbym się dowiedzieć od czego będzie pasować pompa do c-360.Musi być b.wydajna .Myślałem nad taką zetorowską albo normalną polską ale żeby była wzmocniona.Może kupowaliście już kiedyś takie coś.Także prosiłbym o namiary i cenę oraz o opis wydajnośc w litrach pozdrawiam.OO i jeszcze jedno czy da rade założyć pompe np od 385 i pochodnych bez przeróbek pozdrawiam i czekam na wasze odpowiedzi
    • Przez qaz123
      Witam
      mam c-360 i belarke sipma bez haków mam problem tego typu ze otwiera mi sie klapa podczas pracy.
      Nie wiem czy jest to wina rozdzielacza czy pompy . Może ktoś mi podpowie jak rozwiązac problem ?
      Pozdrawiam
    • Przez versus
      jak mozna wzmocnic podnosnik w 60-ce????
    • Przez bartek1992
      Siema. Dzisiaj kopałem trochę ziemniaki C-360 i anna Z-644 i nie wiedziałem za bardzo jak ustawić dźwignie hydrauliki zewnętrznej w położeniu pływającym. Proszę o pomoc
    • Przez aezakmi666
      Witam posiadam dziwny przypadek w c360. Po wymianie plecaka poniewaz pekl zalozylismy nowy na stole wszystko chodzilo jak nalezy te sprezynki w rozdzielaczu itp. Po zlozeniu podnosnik dziala ok ale problem zaczął sie jak przy wywrotce. Mam 2 wyjscia wczesniej pod kazdym dzialalo bylo ok . No i jak pisalem przy wywrotce na 1 podnosilo na 2 nie ale kij niemartwilem sie tym problem nastal jak zalozylem pod dobre gniazdo koncowke z euro i sytuacja na polu zmusila mnie do uzycia 2 gniazda i tak podczepilem prubuje ta wajche rozruszac slysze jak by chciala zatrybic ale cos ja boli i przygiolem troche na opor wajche o wlaczyl sie kiper ale teraz ta wajcha jest luzna i ten kiper trzeba trzymac bo jak nie to odrazu opada przyczepa dodam ze wczesniej opuszczalo sie wajcha no i teraz mnie to wkurza przy orce jak uzywam podnosnika wajcha tez ta lata d*pa cala uwalona bo z gniazd gdzies siknie co tam moglo pujsc bo wiadomo plecak trzaba sciagnac a mial ktos taki przypadek ?
×