Skocz do zawartości
Zaloguj się, aby obserwować  
piotrek-g87

Case 4210

Polecane posty

Wybrane dla Ciebie
galeria
Case

piotrek-g87    0

Witam mam pytanie co do case4210 podczas obciazenia na wysokim biegu traktor zaczyna stawac co moze byc przyczyna czy smieszne ale niski stan plynu hydraulicznego?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

danielj001    0

to chyba podobny model pod względem skrzyni do case 4240, jezeli tak to przyczyną może być zużycie tarczek sprzęgła wielotarczowego przekładni, zbyt niskie ciśnienie w układzie sterowanie(obiawy np slizganie na jednym półbiegu slizganie womu) albo uszkodzona spręzyna talezowa w przekładni.|Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl






danielj001    0

wyeksplatowane sprzęgło będzie slizgać cały czas czy ciagnik ciepły czy zimny,ja bym obstawiał na te półbiegi. sprawdz czy na obu slizga. jezeli na jednym to masz problem namierzony, teraz zuzyte tarczki pęknięta spręzyna czy zbyt niskie ciśnienie zalezy który półbieg slizga. pod ciagnikiem w pokrywie skrzyni są 2 korki w miejszym sprawdzisz ciśnienie podpinając manometr powinno być 18-20 bar na rozgrzanym.potem zostaje rozebrać kosze i sprawdzić stan tarczek sprzegieł wielotarczowych mokrych w przekładni.|Z kąd kolego jesteś??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

piotrek-g87    0

Świętokrzyskie. Problem jest taki po nagrzaniu gdy już osiągnie pewna temperatura ślizga się na 3 i 4 na mniejszych nie sprawdzałem bo nie mam większego obciążenie żeby to dziś sprawdzić. A co do polbiegow dziwna sprawa gdy już tak za czyna się dziać na 3 biegu można powiedzieć że zamiast szybkiego jest polbiegow wolny wiec nie mogę znaleźć przyczyny na 4 staje w ogóle chwilowe podpapowanie pedału sprzeda pomaga na chwile. Miałem chwilowy problem kiedyś ale wystarczyło uzupełnienie płynu hydraulicznego i przez rok nic się nie działo ale tym razem już to nie pomaga

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

danielj001    0

trochę mało zrozumiałem z twojego opisu. załóżmy ze po rozgrzaniu jedziesz na szybkim biegu np 4 i "zającu"to ślizga??badz na 4 i "żółwiu" to slizga czy na którymś ślizga czy na jednym?? i zobacz koniecznie ruszanie na "zółwiu i zającu" po kolei czy rusza i jest lepiej, i podczas jazdy przy przełączaniu "zółw zając " czy na którymś zaczyna slizgać.pozdrawiam\

Edytowano przez danielj001

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

piotrek-g87    0

jadac na polowych slizga na wszystkich a to ze na zolwiu jest szybszy to moze byc to ze poprostu mniej trzyma wlasnie ta wada, zeby nie wprowadzajac w blad z slizganiem moge to porownac do wcisniecja lekko pedala sprzegla podczas jeszcze wiekszego obciazenia np pod wieksza gorke poprostu staje a obroty silnika sa bez zmian wiec porownalem to ze slizganiem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach



andrzej78    14

Witam ,mam podobny problem w moim Case 4230 skrzynia 8+4 z półbiegami.Jednego dnia pracowałe na polu z agregatem dużo na żółwiu i nic nie zuważyłem ,a następnego dnia jechałem nieobciążonym ciągnikiem pod górkę i jak włączyłem żótwia to ciągnik zaczął zwalniać,właczyłem bieg nizej i zając i jechał ok,dodam że było to bezpośrednio po uruchomieniu na zimnym oleju.Później jeszcze sprawdzałem i wychodzi że na zimnym oleju na żółwiu nie jedzie pod górkę a jak sie nagrzeje olej to jest ok..Zastanawiam się czy moze być to sprawa oleju lub filtra.Niewiem jednak czy sprzęgło półbiegów zasilane jest pompą głowna czy tzw.mikropompą na dole w skrzyni ,a przy niej też jest filtr ale siatkowy.Proszę o jakieś sugestie bo nie chcę nadaremnie czegoś zrobić a jednocześnie nie zajeździć skrzyni.Ciśnienie w chydraulice raczej jest bo na prasie rolującej do 170 bar wyciąga..

Po wymianie filtra niby lepiej ,na zimnym oleju  normalnie jechało się na żółwiu,ale .....,,pojechałem w pole belować trawę na sianokiszonkę i po włączeniu ,wom napędzał prasę (claas rollant) przez kilkanaście sekund potem stop.Włączenie wałka ponowne nic nie dało,dopiero kiedy nacisnołem sprzęgło- wom gwałtownie ruszył  jedynie na kilkanaście sekund.Pod koniec nawet wom pracował prawie minutę i stop.Poślizgu nie zauważylem.

Później jeszcze przestały działać półbiegi,na biegach "L" jeszcze czasem była zmiana ,natomiast na biegach "H"mimo przełączania zawsze był "żółw" mimo że kontrolka sie zmieniała,Prawdopodobnie elektrozawór działa ,słychać klikanie ( ale nie moge go namierzyć).zaleje nowy olej i zobaczymy ,ale czarno to widzę ......Proszę o radę 

Po analizie stwierdziłem ,ze przyczyna musi być po stronie hydrauliki,bo zarówno wom i półbiegi zasilane są olejem pod ciśnieniem ,pólbiegami steruje elektrozawór ,ale wom sterowany jest manualnie poprzez zawór hydrauliczny w korpusie przy pompie.

Może ktoś ma jakąś wiedzę gdzie,co  i jak  sprawdzić.

Hhhheeeeeellllllllpppppppp  !!!!!

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Edytowano przez andrzej78

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Zaloguj się, aby obserwować  

  • Podobna zawartość

    • Przez Tty318_PL
      Witam, czy wie ktoś może co to jest?? Proszę o szybką odpowiedź.(International 844sb)

    • Przez jaco512
      Jakie macie opinie na temat tych ciągników? Czy warto je kupywać? Jaką mają trwałość?Poszukuję ciągnika z lat 1985-93 80-100km
    • Przez matingus
      Witam.
      Mam taki problem,nie chce się włączyć wom case mx 120 co może być za przyczyna.
      dodam że lampka też się nie świeci.
       
      Co może być ?
    • Przez roxor
      Witam panowie mam do was taka prośbę chce kupić case mx 135 to mój pierwszy case i nie wiem na co trzeba zwrócić uwagę w tym ciągniku jeżeli ktoś wie coś na temat tego ciągnika to proszę o wasze rady dzięki i pzdr.
    • Przez luka582
      Witam.Mam problem z słabnącą hydrauliąi po rozgrzaniu w case 785XL.Problem ujawnia się po kilku godzinach przy intensywnej pracy ciągnika,po czym jest kłopot z uniesieniem na podnośniku jakiejkolwiek maszyny ,wspomaganie działa bez problemu.Gdy traktor ostygnie wszystko jest OK. Stan oleju jest w normie .Olej jaki jest zalany to Agrol U hydrauliczno przekładniowy.Proszę o rady czy przyczyną może być filtr hydrauliki czy już pompa do wymiany?
×