grego

Case MX135 - skrzynia

Polecane posty

grego    385

co może być przyczyną hałasu (takiego w sumie brzęczenia) podczas ruszania na sprzęgle. Jak naciskam sprzęgło na luzie czy na N to nic się nie dzieje, ale jak jest włączony bieg i puszczam powoli sprzęgło to w momencie jak zaczyna powoli brać to coś herhocze, jak sie już puści pedał i ruszy to jest normalnie. Im większy bieg lub półbieg to jest to bardziej słyszalne,ale nie umie sprecyzować źródła dźwięku czy to przód skrzyni czy bardziej tył. Do tego czasem przy puszczaniu na małym biegu (1-2) lubi sobie zrywnąć. Czy w tym ciągniku jest w ogóle osobne sprzęgło hydrauliczne czy pedał sprzęgła steruje tylko rewersem?

 

i jeszcze jedno przy zmianie półbiegów szarpie, zauważyłem że ten akumulator hydrauliczny przy powershift jest pusty. Pytanie czym i do jakiego ciśnienia go naładować, bo pewnie tu jest przyczyna problemu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    169

Na akumulatorze powinna być napisana wys. ciśnienia, trzeba tylko dobrze poszukać i wyczyścić,nawet papierem ściernym.Nabija się ciekłym azotem ale to w wyspecjalizowanym zakładzie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grego    385

Że akumulatory nabija sie azotem (N2) to wiem, ale żeby ciekłym?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

tomek73    468

A nie jest to akumulator do podnośnika.One szarpią przy zmianie pół biegów.To norma w nich.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grego    385

Jak wiesz czym się nabija to po co pytasz.

 

 

A może po to, że są różne typy tzn. różne filtracje a do tego jest jeszcze taki zwykły jak do opon i się zastanawiałem czy takim można nabić ale jak już to przy małym ciśnieniu.

 

A nie jest to akumulator do podnośnika.One szarpią przy zmianie pół biegów.To norma w nich.

 

On jest wpięty do rozdzielacza od półbiegów nawet na schematach jest to rozrysowane, w serwisówce piszą "akumulator zapewnia równomierne ciśnienie zasilania podczas zmian prędkości" niestety nic tam nie pisze o serwisowaniu samego akumulatora - żadnych danych

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    169

To że ciekły azot ma -195 lub mniej to zgoda, aczkolwiek po wlaniu pewnej jego ilości do zbiornika i szczelnym zamknięciu azot po ogrzaniu się do temperatury otoczenia przechodzi w stan gazowy a ciśnienie w zbiorniku rośnie-takie są prawa fizyki. W sprawie dotykania czegoś tak zimnego-dlatego robi się to w specjalistycznym zakładzie a nie u siebie w garażu.Nie twierdzę że nie można nabić akumulatora sprężonym azotem o temperaturze otoczenia,szczegulnie gdy chodzi o niskie ciśnienia.Dodam jeszcze że pamiętam czasy kiedy akumulatory hydrauliczne występowały w Bizonach i Atlasach Uni Grudziądz i wtedy to mówiło się że napełnia się je ciekłym azotem.

Moją intencją nie było obrażanie kogo kolwiek, ani szukanie zwady a jedynie ewentualna pomoc, czego oczekiwałbym również w stosunku do swojej osoby.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
darekgo    0

Odp:grego>> w MX nie ma sprzęgła jako typowe tarczowe (jak chcesz ruszyć dodaj troche gazu na ok 1050 obr. i zobacz wtedy im większe obroty silnika tym wieksze masz ciśnienie na skrzyni i powinien bez niczego ruszyć i już nie powinno być dziwnych odgłosów ) a co do szarpania to norma w tych ciągnikach na półbiegach szarpie od 1-3 a na 4 biegu elegancko wrzuca

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
karol2306    6

Hej

Troche dawno temat byl zalożony ale mam takie same objawy co zalozyciel tematu. Chodzi o glosna prace podczas ruszania ze sprzegła... Ktos coś moze mial podobnego u siebie?

Edytowano przez karol2306
  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 6.06.2012 o 22:52, grego napisał:

co może być przyczyną hałasu (takiego w sumie brzęczenia) podczas ruszania na sprzęgle. Jak naciskam sprzęgło na luzie czy na N to nic się nie dzieje, ale jak jest włączony bieg i puszczam powoli sprzęgło to w momencie jak zaczyna powoli brać to coś herhocze, jak sie już puści pedał i ruszy to jest normalnie. Im większy bieg lub półbieg to jest to bardziej słyszalne,ale nie umie sprecyzować źródła dźwięku czy to przód skrzyni czy bardziej tył. Do tego czasem przy puszczaniu na małym biegu (1-2) lubi sobie zrywnąć. Czy w tym ciągniku jest w ogóle osobne sprzęgło hydrauliczne czy pedał sprzęgła steruje tylko rewersem?

 

i jeszcze jedno przy zmianie półbiegów szarpie, zauważyłem że ten akumulator hydrauliczny przy powershift jest pusty. Pytanie czym i do jakiego ciśnienia go naładować, bo pewnie tu jest przyczyna problemu.

Witam serdecznie. Wiem ze temat był dawno ale czy poradził sobie pan z tym głosna praca skrzyni podczas ruszania.? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 9.04.2019 o 17:21, karol2306 napisał:

Hej

Troche dawno temat byl zalożony ale mam takie same objawy co zalozyciel tematu. Chodzi o glosna prace podczas ruszania ze sprzegła... Ktos coś moze mial podobnego u siebie?

Witam serdecznie. Mam taki sam problem z głośna praca sprzęgła. Udało się panu znaleźć usterkę? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
karol2306    6

Cześć. Na forum nie Panujemy :P Niestety nie udało mi sie rozwiązać problemu. Podejrzewam tłumik drgań lecz nie na 100%.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 9.04.2019 o 17:21, karol2306 napisał:

Hej

Troche dawno temat byl zalożony ale mam takie same objawy co zalozyciel tematu. Chodzi o glosna prace podczas ruszania ze sprzegła... Ktos coś moze mial podobnego u siebie?

Witam serdecznie. Mam taki sam problem z głośna praca sprzęgła. Udało się panu znaleźć usterkę? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
14 godzin temu, karol2306 napisał:

Cześć. Na forum nie Panujemy :P Niestety nie udało mi sie rozwiązać problemu. Podejrzewam tłumik drgań lecz nie na 100%.

Rozumiem. A widziałem z tematu innego ze wymieniłes ten dłumnik drgań. Pomogło coś? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
karol2306    6

Nie wymieniłem. Zdemontowałem i pojechałem do Mielca do zakładu co regenerują tłumiki, powiedziano mi że jest OK a poprawili tylko "naciągi sprężyn lub same sprężyny". Było to wiosną ale teraz znowu nasila się ten hałas. Miałem też luz na wałku w skrzyni pod deklem od biegów pełzających. (Chyba mam gdzieś fotki). Po sezonie czeka mnie chyba ponowne rozebranie tłumika i diagnoza ewe. wymiana.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzięki za informację. Czyli po tej  regeneracji trochę się poprawiło tak? Tzn nie było aż takich głośnych zgrzytów przy ruszaniu?  

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzięki wielkie za konkretne odpowiedzi 😃 żeby wszyscy forumowicze byli tacy 😃 zacznę od spr tego luzu a potem wyciągnę tlimnik drgań. Słyszałem też ze może być łożysko na dywerencjale. 

Tak z innej beczki, czy u ciebie na 4 biegu skrzynia tez tak dosyc głośno wyje jak się otworzy szybę? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
szymekb    0

Witam . Ja tez  110 mam taki sam hałas przy ruszaniu , wymieniłem tłumik drgan ,  skasowałem luz na tym wałku  w skrzyni , a przy wymianie tarcz hamulcowych  sprawdziłem cały dyfer, zero poprawy. Ale wystarczy przy ruszaniu wkrecić silnik  na 1400, 1500 obr i jest cisza. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Gregster
      Cześć,  przerabiał ktoś skrzynie z 30 na 40 w CaseIH serii 51?
      Da rade przez sam dekiel? Opisałby mi ktoś ta operacje? Albo może macie jakieś zdjęcia jak się za to zabrać?
       
      Z góry dziękuję i pozdrawiam
    • Przez Tomaszek44
      Witam panowie. Problem z kontrolka jest taki iż działa odwrotnie niż fabryka dała. Zacznę może od tego że wysiadł mi czujnik ciśnienia który załącza przedni napęd . Usterka polegała na tym iż przedni napęd jak był załączony to spoko,ale przy wyłączeniu napędu z czujnika łał się olej. Na czas zakupu nowego czujnika wykręciłem wał napędowy i jeździłem przy załączonym napędzie. Po zamontowaniu nowego czujnika napęd można włączyć i wyłączyć , nic nie kapie ale problem pojawił się z kontrolką od napędu. Przy normalnym działaniu jest tak że :
      - napęd wyłączony , kontrolka nie świeci , przy hamowaniu się zapala 
      - napęd włączony, kontrolka świeci ,przy hamowaniu również świeci
      W tej chwili działa to następująco:
      - napęd wyłączony,kontrolka świeci,przy hamowaniu kontrolka gaśnie
      - napęd włączony, kontrolka nie świeci , przy hamowaniu również nie świeci
      Kable przy czujniku zamieniałem i nic to nie dało . Jedyna rzecz która ruszałem do diagnozy to elektrozawór ale on akurat działa bo nie szło by przecież włączyć w ogóle przedniego napędu gdyby był uszkodzony. Po prostu kontrolka działa odwrotnie niż zamierzone. Może poradzicie gdzie szukać przyczyny
       
       
       
    • Przez Kiku86
      Witam mam pytanie jak odpowietrzyć hamulce w Case 685 xl i gdzie znajduje się odpowietrznik z góry dziękuję 
    • Przez Cassius
      Czy ktos mial cos takiego? Ciagnik Case MX 135 po rozgrzaniu oleju wystrzelil korek wlewu oleju skrzyni biegow z taka moca ze cala szyba tylna zalana? Z kad takie cisnienie w skrzyni? Odpowietrznik drozny
    • Przez johny
      Witam czy miał ktoś z was styczność z ciągnikami tej serii JX a szczególnie chodzi mi o JX 90 a jak wiał to jakaś opinia jak wygląda itd >??
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.

Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj