Skocz do zawartości
Kredens1337

Ares 826 problem z hydrauliką

Polecane posty

Kredens1337    1

Witam,

Mam problem z hydrauliką w Claasie Aresie 826. Objawia się on wolno podnoszącym przednim tuzem i ciężko działającym wspomaganiem. W momencie skręcenia kierownicą do oporu zaświeca się kontrolka niskiego ciśnienia oraz piszczy brzęczyk. Czasami zdarza się to losowo zazwyczaj na małych obrotach. Na wyświetlaczu EHR miga co ok 1 s. kłódka. Co do pracy rewersu i półbiegów nie mam większych zastrzeżeń.

 

W traktorze zostały wymienione filtry (puszka, 2 duze wklady, 1 maly) oraz olej. Stan oleju był tragiczny, po zalaniu nowy olej od razu zabarwił się na czarno, z filtrach od razu pojawiły się opiłki - świeci się kontrolka zapchania filtra. Moje pytanie - czy wymieniłem wszystkie filtry, może coś pominąłem i stąd ta kontrolka ? Dodam że mały filtr umieszczony był pod kabiną - nie jak w instrukcji, tj. po prawej stronie traktora. 

 

Kolejne pytanie to jak sprawdzić ciśnienie jakie generuje pompa. Gdzie się wpiąć, jakie wartości są poprawne. 

 

Pozdrawiam!
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
iron    427

według mnie ten ciągnik był nieźle zaniedbany jeśli chodzi o oleje i filtry. wlałeś nowy olej który rozpuscił stare osady i zapchane filtry masz odrazu. wymień filtry i jeśli nie pomoże to trzeba ciśnienia sprawdzić na pompach bo może są juz mocno zużyte

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Kredens1337    1

Filtry zmienione. Efekty bez rewelacji a zabawa robi się coraz droższa. Kontrolka od zapchania filtra świeci dopiero od wyższych obrotów. Kierownica na małych obrotach działa ciężko, a przedni tuz wolno. Zaobserwowałem, że w momencie gdy kręcę kierownicą i zaświeci się kontrolka od niskiego ciśnienia, to półbiegi lecą w górę. Jak zgaśnie to wracają. Dalej miga kłódka na EHR. Olej jakim zalałem to shell spirax s4 txm ok. 105 litrów.
Jak sprawdzic pompę, czuję że to ona powoduje te anomalia.

Pozdrawiam

Edytowano przez Kredens1337

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kustosz    7

Półbiegi idą do góry, bo przy braku ciśnienia 3 półbieg sprzęgnięty jest bez użycia elektryki i hydrauliki. Z prawej strony powinieneś mieć 4 porty, smarowanie (3-5bar), sterowanie (ok. 21bar), LS (sterowanie to ciśnienie podążające, ale w spoczynku w zależności od ustawienia i stanu układu wynosi 14-21bra) i HP (ciśnienie hydrauliki max 195bar).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kredens1337    1

W selektorze obwodów na prawej pokrywie znalazłem wybitnie opornie działający zawór. Po małej polerce znacznie poprawiła się prędkość działania przedniego i tylnego tuzu. Ciśnienia w portach na prawej pokrywie pompy w normie.

Niestety problem ze wspomaganie nie ustąpił. Sytuacja wygląda tak, że koła na postoju ruszają się swobodnie w bardzo małym zakresie, a ciągniecie kierownicy na siłę skutkuje kontrolką od niskiego ciśnienia, brzęczeniem i zapalonym stopem. Co może być przyczyną?

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kustosz    7

Jest jeszcze taka kwestia, że orbirtol może mieć spore przecieki, a ty nie zmierzyłeś wydajności pompy i przy słabej pompie będzie problem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kredens1337    1

Sprawa rozwiązana, winna okazała się oczywiście pompa od wspomagania, czyli ta za lewym deklem w okolicy filtra.

 

Pojawiła się też inna kwestia związana z niskim ciśnieniem w wyjściach, słabym tylnym i przednim tuzie po tym jak przepolerowałem ten element, którego praktycznie nie dało się ruszyć, dopiero po wybiciu młotkiem wyszedł.

Myślałem, że to ten legendarny zawór pojawiający sie w wielu wątkach, który trzeba rozruszać i wszystkie problemy znikają. 

1vujrpB.png

 

 

Wcześniej tuzy pracowały raczej powoli, i nie odbijały wajchy. Teraz nawet pługa nie podniesie :( Obawiam się, że to polerowanie to nie był zbyt dobry pomysł, chociaż na początku była poprawa (robiłem to po trochę, skręcałem i sprawdzałem jak działa). Moje pytanie, czy ten element może mieć związek z tymi objawami, czy to druga pompa? Pozdrawiam!

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kustosz    7

Sam wymieniałeś pompę? Powiem ci, że dla mnie diagnostyka takiego układu to jest jakieś 2godz, ponieważ mam odpowiedni sprzęt. Lepiej zadzwoń do serwisu lub fachowca od hydrauliki, a napewno uczyni cię to dużo taniej niż grzebanie przez wioskomych majstrów. Ale z drugiej strony masz pdf z ststemu hydraulicznego, a tam masz wszystko opisane.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
KubaP12    0

Masz sprzęt do diagnostyki?
W moim aresie po rozgrzaniu ciągnika nie chce działać joystick hydrauliki i czasami nie chce włączyć się wom. Potrzebowałbym podłączyć komputer pod niego

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kredens1337    1

Zgadzam się z kolegą Kustosz. Potrzebny był mechanik.

 

Chcę doprowadzić wątek do końca, więc żeby to zrobić zacznę od początku.

Traktor został kupiony w Pułankowicach, Lubelskie konkretnie u tego Pana https://www.olx.pl/oferty/uzytkownik/J5IZ/ W rozsądnej cenie jak za taki stan jak i wyposażenie.

Sprawdzając traktor sprawdziliśmy w miarę możliwości ciśnienia manometrami, oczywiście poprzekładaliśmy żarówki na desce. Wszystko gra i buczy. Problem był z tylnym roździelaczem, ale Pan szybko skwitował, że to godzinka dla jego mechaników. Rzeczywiście, gdy przyjechaliśmy następnym razem działa. Zapada decyzja - bierzemy, przywoź Pan.

W domu podpieliśmy traktor do kilku maszyn. Posprawdzalismy wyjścia hydr. Pojeździlismy talerzówką, nagrzaliśmy. Zero problemu. 

Następnie zajęliśmy się wymianą filtrów, olejów i zaczęly się dziać cyrki opisane wyżej. Ale to nic bo pewnej nocy traktor zjeżdżając z pola stanął i odmówił dalszej jazdy. Skrzynia. A więc wizyta u mechanika. Ten stwierdza, że nie ma problemu ogarnie to szybko. Brak ciśnienia z tyłu ma pewnie związek ze skrzynią. Naprawi się, przepłucze układ będzie działać do tygodnia. Mechanik jeszcze pochwalil nas za zakup dobrego egzemplarza i stwierdził że te aresy są ogólnie w porządku także będzie git. Ch*ja  :) Nie ma dobrze.

Nie będę opisywał co przeżył Pan mechanik z tym claasowym zgredem, bo aż samemu mi szkoda tego człowieka, że przyprowadziliśmy mu takiego ulepa. Kosze sprzęgłowa poskładane na szlifowanych sprężynach i nakrętkach m10  :)  Roździelacz, ten za prawym kołem, w środku zbombardowany - do wymiany. Mechanik (gościa podziwiam za wiedzę i umiejętnosći) szarpał się z nim przez miesiąc, w międzyczase oczekując na ćzęsci z Francji i Niemiec.
Z naszej strony i ze strony Pana mechanika gratulacje dla geniuszu magików którzy w tak perfekcyjny sposób ulepili traktor dla niepoznaki z bombą zegarową ustawioną na chyba dwa tygodnie. Nie wiem czy to nasi czy francuscy (traktor z francji). Dla człowieka obytego z naprawą każdego rodzaju skrzyni jest to cudem, że to działało i to w taki sposób. NIEDOPOMYSLENIA. 
Dodam jeszcze fakturę, do której trzeba doliczyć 7800 robocizny (chyba się Pan mechanik zlitował bo to naprawdę mało).

pLUF3kG.jpgQHsigBc.pngProszę o zamknięcię wątku, bo moje słabe serce nie przewiduje następnego wpisu o jakiejkolwiek awarii.

Pozdrawiam Cieplutko, Karol.

Edytowano przez Kredens1337

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kustosz    7

Robiłeś to w serwisie claas?

Masz jakieś zdjęcia, jak to było polepione?

Edytowano przez Kustosz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez grzesiek19863
      Chce kupic ciagnik Massey Ferguson 3125 i mam do wyboru skrzynie 16+16 i czy to jest skrzynia PowerShift?? na desce nie ma zadnych lampek od skrzyni wiec nie wim jaka to skrzynia.Sasiad ma MF 3095 i ma na desce lampki A i B ludek stojacy i biegnacy to co innego jak w tym MF 3125 co podalem w linku?? inna skrzynia? czy ma jakas inna nazwe? dokladnie to jest ten traktor http://www.allegro.pl/item932539922_mf_massey_ferguson_3125_126km_4x4_igla.html. Czy moze jest lepsza skrzynia DynaShift?? bo tam sa chyba A B C D tak? Wiec ktora skrzynia jest najlepsza? Bez lampek na desce czy z lampkami A B czy z lampkami A B C D?? Jest ktoras z nich mechaniczna?? Ktora jest najmniej wadliwa??? POMOCY!!! gubie sie w tym!
    • Przez pawel1234
      witam
      Jestem nowym posiadaczem takiego mf i mam problem z wskaznikiem poziomu paliwa nie wiem co jest zepsute bo cały czas wskazuje pół baku i jesli sie doleje np 5l to wskaznik wskazuje pełen bak po jakims czasie spadnie znaów na pół baku co moze byc zepsute?? Czy to jest pływak tylko czy cos jeszcze??
    • Przez Piechu
       Mam pewien problem a mianowicie paręnaście dni temu kupiłem MF 3070 1989 rok Wyposażony one jest w 2 wajchy którymi ustala się prędkość obrotową wałka przy danych obrotach silnika Jeżeli pierwszą od kierowcy ustawiam na 2000 obrotów silnika i włączam wałek wszystko pięknie działa Płynnie przechodzi z 540 na 1000 i odwrotnie. Ale jeżeli przełączam pierwszą wajchę na 1550 (obroty silnika) i włączam wałek nic się nie dzieje. Nie ważne czy 2 wajcha jest ustawiona na 540 czy 1000 wałek nie kręci się. Jeżeli wie ktoś z Szanownych Kolegów w czym tkwi problem będę bardzo wdzięczny za okazaną pomoc
    • Przez wojtek4321
      Witam
      Chciałem zapytać czy wie ktoś jak naprawić wskaźnik paliwa w mf 3050 problem tkwi w tym że jak przekręcę kluczyk to wskazówka za miast iść do góry to idzie na du <ogranicznik już się urwał> jak wyłączę kluczyk wskazówka wraca na swoje miejsce nie wiem w czym tkwi problem jak by ktoś wiedział coś na ten temat proszę o odpowiedz .
      (próbowałem też coś tam złączać te kable przy pływaku ale nic nie pomogło w jednym przypadku tylko pokazywało pełno ale to nie jest to ;/ )
    • Przez celeron59
      Witam ostatnio w moim 3095 wyjełem jeden akulumator zeby go podładowac. po paru dniach odpaliłem ciagnik ale nie działa dynashift oraz nie palą sie kontrolki od przedniego napedu i wom .Prosze o pomoc
×