Schadow

JD 590 Sterownik

Polecane posty

Wybrane dla Ciebie
galeria
Sterownik
Schadow    0

Witam, w tym roku zakupiłem prasę JD 590. Na początku prasowanie szło bardzo dobrze bez większych problemów, ale gdy któregoś dnia wjechałem na pole i włączyłem sterownik ukazał mi się obrazek który jest dołączony w załączniku. Po wciśnięciu dowolnego przycisku obrazek zniknął i pojawiły się normalne funkcję prasy, więc postanowiłem prasować, jednak po osiągnięciu żądanej wielkości beli nie można było jej owinąć nawet ręcznie ani siatką ani sznurkiem. Pojechałem więc do domu sprawdziłem wszystkie bezpieczniki, wszystko było ok. Nie mając już pojęcia co może być przyczyną postanowiłem ostatni raz włączyć sterownik i nagle zaczęło wszystko działać normalnie. 

Ktoś wie może co mogło być tego przyczyną i co oznacza obrazek który jest dołączony w załączniku ??  post-44260-0-58338300-1471093561_thumb.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
porems    13

sprawdź złączkę elektryczną ramienia podającego sznurek 

Edytowano przez porems

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Schadow    0

Panowie pomóżcie wynikła kolejny problem. Gdy prasowałem siano i chciałem owijać siatką to czasami na automacie nie owinęło mi balota mimo tego że na sterowniku wyświetliło się, że został on owinięty i kilka razy musiałem owijać ręcznie, ale to jeszcze nic. Gdy miałem napresowane już kilka bel to prasa zaczęła owijać balota i nie chciała przestać go owijać w tym czasie na sterowniku wyświetliła się ikonka akumulatora, wyłączyłem sterownik i uruchomiłem go ponownie i wszystko wróciło do normy. Sprasowałem później może z 2 baloty i ten sam problem z tym, że nawet ponowne uruchomienie sterownika nic nie pomogło, musiałem zatrzymać prasę i odcinałem siatkę, po tym wszystkim zdenerwowałem się i kończyłem prasowanie sznurkiem z którym nie ma żadnych problemów. Ktoś ma jakiś pomysł co może być tego przyczyną?

Edytowano przez Schadow

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sadek    596

Jeżeli symbol akumulatora to coś z napięciem zasilającym, zobacz jakie jest na zasileniu sterownika.


"Cogito ergo sum"
Pozostaję: otwarty, elastyczny, ciekawy.

 

GG 8872878

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Schadow    0

Tak mnie to zastanawia bo poprzedni właściciel mówił, że działo się tak gdy napięcie było zbyt mało, ale jak to może być możliwe skoro sterownik ma połączenie bezpośrednio z akumulatora  :huh:  :huh:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sadek    596

Ale ma połączenia, przełamujący się gdzieś przewód, może słabe ładowanie, zaśniedziały styk, wypalony przełącznik lub nawet: [galleryimg=622628]


"Cogito ergo sum"
Pozostaję: otwarty, elastyczny, ciekawy.

 

GG 8872878

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
flisak    0

U mnie podobne problemy. Świeci się akumulator i w trybie auto nie kończy owijania. Wygląda jakby nie odliczał ilości obrotów siatki. Może ktoś wie co odpowiada za zliczenie obrotów siatki. Jeśli chodzi o czujnik na wałku dolnym to nie mam go w ogóle. jest oryginalna zaślepka na kablu. Czyżby działało  to na jakiejś czasówce.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.
Uwaga: Twój wpis będzie wymagał zatwierdzenia moderatora, zanim będzie widoczny.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


  • Podobna zawartość

    • Przez Mircia26
      Witam!
      Może kto ma podobną prasę jak na zdjęciu. Mianowicie kupiliśmy ją niedawno. Nie ma ona żadnego sterowania elektrycznego, a pytanie dotyczy tego jak i kiedy zaczyna się wiązanie beli. Pan, który ja sprzedawał (handlarz) mówił, ze po ustawieniu wielkości beli na podstawie tych cyferek po lewej stronie wiązanie nastąpi automatycznie?? Ten sznurek, który też jest do startu wiązania służy tylko wtedy gdy np bela jest mała a my skonczyliśmy prasowanie i chcemy pozbyć się tego co jest w prasie?? A jak jest? nie wiem w książce zakupionej na OLX nic o tym nie ma a i jej jakość kiepska. Ktoś ma taką prasę ? Też bez sterownika czy jak to nazywają. Proszę o pomoc

    • Przez shiftmp3
      Witam serdecznie, mam  zużyte panewki na podrzutniku cenna dość wysoka moje pytanie brzmi czy ktoś dorabiał takie panewki z jakiegoś materiały ? może teflon  albo coś? 
    • Przez shiftmp3
      Witam serdecznie mam prośbę do posiadaczy prasy JD 550 z odrzutnikiem bel, a mianowicie tam od siłownika klapy idzie płaskownik z otworami, do którego prawdopodobnie jest montowana linka która ma za zadanie podnosić odrzutnik do góry aby bela swobodnie wypadła.  Wiec potrzebował bym zdj jak ta linka ma być poprowadzona aby było wszystko ok i długość. Teraz drugi problem. Nigdy nie miałem styczności z prasa pasowa i jeżeli mam spinki ciut rozerwane i wytarte to muszę je wywalić odciąć kawałek pasa tam gdzie były montowane stare ? i następnie zamontować nowe i będzie dobrze ?  czy trzeba robić wstawkę ?   Pozdrawiam !
    • Przez mateo105
      Panowie  mam problem z prasa gdyz z dnia na dzien przestala dobijac bele. Jeszcze w sezonie zrobilem uszczelnienia na silownikach klapy i napinajcym pasy w warsztacie zajmujacym sie hydraulika lecz nic to nie dalo. Nie dawno wymienilem uszczelnienia(oringi) w rozdzsielaczu lecz tylko troszke sytuacja sie poprawila i nadal slabo dobite bele wychodza. Wiec obstawiam zuzyty zawor regulacji sily zbicia. I Tu panowie mam pytanie czy ktos taki zawor wymienial juz u siebie w prasie i czy ten zawor w linku ponizej jest uniwersalny do kilku modeli?\
      https://www.olx.pl/oferta/zawor-regulacji-sily-zbicia-do-prasy-john-deere-550-545-570-590-CID757-IDfdrw3.html#f6b3474711
    • Przez Dariusz19877
      Witam mam problem z prasą John Deere 580 mianowicie podczas prasowania dość mokrej zielonki balot wychodzi nieforemny, słabo zbity i nie osiąga wymiaru zadanego np Gdy ustawie 120 do balot wychodzi z 90 cm, gdzie może leżeć przyczyna? Spotkał się ktoś z takim problemem? Ciśnienie podczas prasowania dochodzi do 200 bar a podczas owijania spada na ok 165 bar.Dodam jeszcze że gdy zatrzymam się z balotem i obraca się bez podawania masy do wymiar na wyświetlaczu powoli rośnie.
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.