mxs000

Tur 2-sekcyjny C-360

Polecane posty

Wybrane dla Ciebie
galeria
C-360
mxs000    0

Witam, w ciągniku C-360 mam założonego tura z rozdzielaczem 2-sekcyjnym dwa siłowniki są jednostronnego działania a jeden dwustronnego działania do dej pory działało wszystko bez większych problemów do wczoraj, siłownik dwustronnego działania wysuwa się a nie chce wrócić, Nie wiem co może być tego przyczyną, ma może ktoś jakiś pomysł co to może być?

Dodam jeszcze że pompa hydrauliczna jest oryginalna i dosyć wymęczona.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kowal152    0

Witam . Mam takiego samego tura i kiedyś przerabiałem ten problem , przyczyn może być kilka wysłużona pompa która mieli i napowietrza olej , zbyt mała ilość oleju który się grzeje nadmiernie pompa mieli napowietrza i znowu to samo , jakiś " paprok " przy zaworze utrudnia powrót bo po pierwsze olej jest ze skrzyni więc klarowny raczej nie , a po drugie ( przynajmniej w moim wypadku tak było ) rozdzielacz jest jednolity modułowy dwu sekcyjny przystosowany do siłowej zmiany kierunku  przepływu oleju i wypadku tego jednego siłownika dwustronnego działania wszystko gra bo w obie strony działa ciśnienie to już przy tych dwóch jednostronnych podnoszących ramę nie jest już dobrze bo podnosi się je ciśnieniem to powrót jest grawitacyjny i olej z nich wypychany niema ujścia bo drugi kruciak jest zaślepiony bo działają tylko w jedna stronę więc " spuszczając " ramę na duł wpycha się ten olej pod prąd przez zawór zamiast przez zaślepiony kruciak do powrotu oleju za rozdzielaczem.Moja rada to zrobić " mostek " z zaślepionego kruciaka do węża za rozdzielaczem powrotu powinno to rozwiązać problem grzania oleju i swobodnego przepływu , a jeśli to wina pompy to nowa pompa mniej dostanie po d*pie jak będzie takie obejście 


A co do pompy to przy intensywnym używaniu tura w ciągu dwóch lat wymieniłem trzy a w końcu rozsadziło obudowę rozdzielacza w plecaku i w tedy zakupiłem przystawkę od ładowacza TROLL  razem z pompą  zakłada się  ja na wałek do tego stary zbiornik oleju od neptuna  i masz gotowy układ hydrauliczny niezależny z czyściutkim olejem i na malutkich obrotach bezproblemowe podnoszenie B/B

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mxs000    0

Od tych siłowników jednostronnych właśnie takie obejście mam i siłowniki wracają przyzwoicie, zacznę od wymiany pompy i szukania zanieczyszczeń

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

mxs000    0

Witam ponownie, wymieniłem pompę na nową rozdzielacz też został wymieniony lecz siłownik dwustronny wychodzi ale nie wraca a kiedy zamienię przewody wraca a nie wychodzi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mxs000    0

Jest to tur 2-sekcyjny zamontowany w C-360 podłączenie jest następujące dwa siłowniki jednostronnego działania jeden przewód zasilający drugi powrót tej samej sekcji, trzeci siłownik jest jeden jest to siłownik dwustronnego działania przewody od siłownika podłączone są pod drugą sekcję. To wszystko działało do niedawna, jak pisałem wcześniej ten siłownik działa jakby tylko w jedną stronę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszd93    489

Nie  siłownik  ,  tylko rozdzielacz  działa  w jedną  stronę - z tego  co piszesz ...

Chodziło mi  o to  jak  ten  rozdzielacz od  tura - jest podłączony  do  traktora ?


;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mxs000    0

rozdzielacz jest podłączony do dwóch wyjść które znajdują się pod siedzeniem.  z tym ze to rozdzielacz działa w jedną stronę to masz rację przynajmniej tak to wygląda tylko że drugi nowy tak samo działa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszd93    489

To  jest źle  podłączony  ten  rozdzielacz  do  traktora . zasilanie  możesz  dać  z  gniazda i  zblokować  dźwignię , ale  powrót  powinien  być  swobodny   , nie przez  gniazdo .

Najlepiej  podłączyć  powrót  pod  korek  wlewu  oleju 


;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mxs000    0

zasilanie właśnie jest tak zrobione powrót jest przez gniazdo, siłowniki jednostronnego działania wracają dosyć szybko, ale jeszcze zrobię tak jak pisałeś,

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dom612    1

Witam. Mam założonego tura 3 sekcyjnego na dżojstiku i do mojej c-360 cały rok wszystko ładnie chodziło z chwytakiem belki kiszonki czy lucerny nie były problemem.Lecz jakiś miesiąc temu chciałem obornik ładować krokodylem i nie chciał mi się otworzyć krokodyl, kiedy naciskam guzik na joysticku to lampka się zaświeca przy rozdzielaczu, a on nie reaguje wcale. Może miał ktoś podobny przypadek?  Czy rozdzielacz padł po roku i się przycina ? Proszę o jakieś porady w temacie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez qaz123
      Witam
      mam c-360 i belarke sipma bez haków mam problem tego typu ze otwiera mi sie klapa podczas pracy.
      Nie wiem czy jest to wina rozdzielacza czy pompy . Może ktoś mi podpowie jak rozwiązac problem ?
      Pozdrawiam
    • Przez versus
      jak mozna wzmocnic podnosnik w 60-ce????
    • Przez misiael7745
      chciałbym się dowiedzieć od czego będzie pasować pompa do c-360.Musi być b.wydajna .Myślałem nad taką zetorowską albo normalną polską ale żeby była wzmocniona.Może kupowaliście już kiedyś takie coś.Także prosiłbym o namiary i cenę oraz o opis wydajnośc w litrach pozdrawiam.OO i jeszcze jedno czy da rade założyć pompe np od 385 i pochodnych bez przeróbek pozdrawiam i czekam na wasze odpowiedzi
    • Przez krzysiek1988
      Panowie mam problem. Mam tur 2 sekcyjny.  Po zakupie okazało się, że pompa już nie domaga więc wymieniłem na wydajniejszą - Hylmet 40l/min. Do tego zamontowałem również zawór zabezpieczający pompy ustawiony fabrycznie na 17,5 mpa. Po wymianie pompy tur chodzi znakomicie ! udźwig jest wyraźnie większy i tur działa szybciej. Jednak pojawił się mały problem. Przy opuszczaniu całego tura obroty silnika wyraźnie spadają i słychać, że pracuje on z wyraźnym obciążeniem. Dźwięk jest wyraźnie bardziej słyszalny niż w przypadku podnoszenia. Siłowniki od podnoszenia mam jednostronnego działa - więc olej wraca do rozdzielacza tą samą drogą która została dostarczony i później do skrzyni.
      Co mogę zrobić żeby wyeliminować ten problem ? Wymienić przewód powrotny oleju z rozdzielacza do skrzyni na taki o większym przekroju ? Wydaje mi się, że olej który wraca z siłowników blokuje przepływ oleju zasilającego rozdzielacz i stąd ten problem. mam też siłownik 2 stronnego działania, ale w jego przypadku nie ma spadku obrotów.
      Jedna sekcja w rozdzielaczu wolna. Rozdzielacz i jego podłączenie wygląda tak:
      Proszę o jakieś porady.
      Ciągnik to ursus c360.


    • Przez m11031993
      czy jest duża przerubka prosze pilnie o pomoc
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.