Skocz do zawartości
Soul94

Tur- spadek "mocy"

Polecane posty

Wybrane dla Ciebie
Soul94    0

Witam!

Ostatnio swoim C360 3p (tur dwusekcyjny) ładowałem kłody drzewa podnosił je bez większego problemu aż gdy musiałem załadować większą kłodę po dodaniu większej ilości gazu podniósł ją ale od tej pory wydajność tura spadła. Zaczął podnosić dużo wolniej nawet "pusty". Dodam że podczas tej operacji zauważyłem wyciek oleju spod rurki hydrauliki zewnętrznej łączącą plecak z gniazdami z tyłu ciągnika czy ten wyciek mógł spowodować zapowietrzenie się siłowników w turze?

Awarie pompy raczej wykluczam ponieważ była zakładana pół roku temu nowa wzmocniona firmy zetor produkcji polskiej a przy próbie kiprowania wyraźnie przydusza silnik więc ciśnienie raczej jest w porządku. Tak czy siak jutro muszę zdjąć cały plecak ponieważ rozdzielacz mi się zaciął i podnośnik przestał działać więc mogę zerknąć przy okazji tylko na co zwracać uwagę?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bartekj1994    111

Podejrzewam zawór bezpieczeństwa albo na pompie albo na rozdzielaczu pod siedzeniem. Ewentualnie mógł pójśc również zawór bezpieczeństwa w rozdzielaczu tym którym sterujesz bo on też taki ma.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Soul94    0

Jak może się popsuć zawór bezpieczeństwa? Przecież on otwiera się kiedy ciśnienie jest większe od tego na jaki jest ustawiony potem automatycznie olej uchodzi ciśnienie spada i zawór zamyka się z powrotem. Czyż tak nie jest?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bartekj1994    111

Dokładnie jest tak jak mówisz tylko że pod wpływem ciśnienia końcówka ta co się otwiera zciera się i nie domyka się do końca przez co nie ma pełnego ciśnienia na wyjściu mimo że pompa elegancko pracuje. Wyjmij zawór dmuchnij w niego jak nie dasz rady dmuchnąć to wporządku a jak bedziesz słyszał powietrze to pomyśl o wymianie. Miałem już tak nie jednokrotnie w c360

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Soul94    0

Hmm no dobra co mi szkodzi ciągnik i tak rozebrany to sprawdzę wszystkie zawory chociaż zawór przy pompie zakładałem nowy wraz z nią pół roku temu ale różnie to może być. A jak do tego wszystkiego ma się moja teoria z zapowietrzeniem się siłowników przez wyciek oleju?

Edytowano przez Soul94

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    586

Prędzej będzie się lało niż zapowietrzało. Sprawdź czy są podkładki pod króćcami do których są przykręcone rurki hydrauliki zewnętrznej. Jeśli ją wypchało to olej wraca tym przeciekiem do skrzyni.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Soul94    0

Spuściłem olej po czym zatkałem palcem kanał łączący korpus z rozdzielaczem w plecaku a drugą ręką kręciłem wałkiem i faktycznie winny okazał się zawór przy pompie słychać było uchodzące z niego powietrze. Wykręciłem całą podstawę z pompą rozebrałem zawór na drobne części i na iglicy znalazłem mały opiłek metalu który zdążył już narobić szkód w postaci rysy dość głębokiej. Teraz trzeba tylko założyć nowy zawór poskładać wszystko do kupy i pracować dalej.

Dzięki za wszystkie sugestie.

Temat można zamknąć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
vw141998    12

Witam. Mam problem w ursusie c360 z turem 2 sekcyjnym. To tak w ursusie mam pompę zetoroska 33.5l i na podnosniku grubera 800kg na małych obrotach bral do góry. a dzisiaj brałem turem bigbaga trochę podniósł i dalej nie mial sily aż węże drzaly. na pusto czy z bela to na obrotach 750 bez problemu rwie. A ja dostalem wielkiego zdziwienia. Co może być przyczyną ?

Edytowano przez vw141998

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    586

Zmierz ciśnienie na zasilaniu siłowników. Nie podnosi znaczy ze nie ma.  Zmierz na wyjściach zew. ciągnika. Jeśli jest to pompa i rozdzielacz ciągnika ok, jeśli nie ma to tam szukaj winy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
vw141998    12

Ja tak na oko myślę że może przepuszcza zawór od pompy i dalej nie idzie. No bo żeby nie podniósł 500kg no to jest karygodne. Do połowy podnioslem bez problemu a nagle stanął w miejscu i nawet dodanie gazu nic nie dało.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez versus
      jak mozna wzmocnic podnosnik w 60-ce????
    • Przez pablo21
      Ostatnio przeglądałem katalog częci z Grene i widziałem pompę hydrauliczną do c-330 wzmocnioną czym ona różni się od zwykłej, jaki ma wydatek, i co da jej założenie w ciapku(będzie szybciej podnosił?)
       
      Od kiedy to się pisze pąpa?
    • Przez Jarekborys
      witam wszystkich, mam problem, zależy mi na tym aby ciągnik ursus c 330 współpracował z opryskiwaczem którego belkę polową rozkłada się hydraulicznie. Założyliśmy nową pompę hydrauliczną, nowy rozdzielacz na błotniku na dwa wyjścia ( bo tyle jest potrzebnych do opryskiwacza) no i pojawia się problem, wydatek oleju i jego ciśnienie jest wciąż prawdopodobnie zbyt małe ponieważ kilka razy podniosłem belkę polową, rozłożyłem ją, wykonałem oprysk, ale za którymś razem jak już olej był zbyt ciepły to po prostu nie mogłem już podnieść złożonej belki (bo aby ją rozłożyć najpierw muszę ją unieść kilkanaście centymetrów aby wysunęła się z zabezpieczeń) Stan oleju w skrzyni jest w górnym stanie, filtr jest czyściutki, nie wiem co mam zrobić? Może ktoś ma jakiś pomysł? Jak mogę rozwiązać ten problem? Potrzebuję dwa wyjścia hydrauliczne (wydatek oleju i powrót) Podpowiadano mi już abym założył na wałek pompę od ładowacza czeskiego i wtedy miałbym duży wydatek cieczy ale nie miałbym już możliwości napędzania opryskiwacza od WOM czyli ten pomysł odpada.
    • Przez zbyszek64
      Siemka! Mam problem, a mianowicie czy pompa wtryskowa w kombajnie fahr m900 jest smarowana olejem, i w którym miejscu znajduje się spust oleju? pzdr.
    • Przez Alsonok
      Witam mam problem z turem inter tech przy landini 8550 Ponieważ nie chcę podnosić bel pusty podnosi ale słabo i sam się opuszcza nawet pusty !!! Pompa hydrauliczna jest nowa ma nie cale 2 miesiące jest już 3 pompą poprzednie 2 padły. Co może być przyczyną tego że nie chce unosić ?bardzo proszę o szybką pomoc ponieważ bele czekają na transport a niem ich czym załadować
×