Skocz do zawartości
leviatanm

Problem z rozdzielaczem RBS 10 16

Polecane posty


leviatanm    1

Witam!

Mam rozdzielacz jednosekcyjny RBS 10 R16 i nie chce on działać.

Nie wyciekał z niego olej. podłączyłem bezpośrednio pod pompe PZ10a manometr i pompa trzyma cisnienie 140Bar. Podobnie podpiąłem manometr pod ąż od siłownika i cisnienie na nim max 5 barów. Nie wiem w czym tkwi problem.....Rozkręciłem rozdzielacz myslałem ze może oringi gdzies coś przepuszczają, ale jednak wszystke wyglądają dobrze. Rozdzielacz juz taki kupiłem nie wiem czy to jest oryginalne pokrętło od regulacji cisnienia? i czy z dobrej strony było ono zamontowane czy bez znaczenia?

W czym tkwi problem ze rozdzielacz nie daje cisnienia na silownik?

Siłownik jednostronnego działania. kręcenie tym pokrętłem nic nie zmieniało, cisnienie max 4-5bar. Ten zaworek rozkreciłem i sprawdziłem i wydaje sie ok Tłoczek wciska się bez wiekszych oporów bez zacinania.

Zamieszczam zdjecia rozdzielacza:

99af17497fdac881m.jpg

1ff016f9a49fefb1m.jpg

5a3d2cb46f2e09d5m.jpg

66103f467f9a77a1m.jpg

7cf11a438ad41983m.jpg

e12dd9dc8f0b110dm.jpg

30045265212ffdf8m.jpg

890705100faa9e9cm.jpg

d791e626cd628895m.jpg

048de53a028de8c7m.jpg

Edytowano przez leviatanm

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


leviatanm    1

Sprawdzałem oba wyjscia na silownik (jednostronne dzialanie) jedno jest zaslepione drugie idzie na silownik i nic nie zmieniało. Gdzies na forum wyczytalem ze prawdopodobnie uszkodzony jest zawór przelewowy, ale co tam może sie uszkodzic? tam jest tylko sprezyna ze stozkiem i tłoczek na spręzyniezabezpieczony zegerem. Chyba że te sprężynki są za słabe i trzymają tylko te 5 barów a i otwierają przepływ oleju w powrót....?

Edytowano przez leviatanm

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl


tomek73    188

Załóż odwrotnie węże dopływ oleju do rozdzielacza i odpływ.

Nie chcę mi się teraz iść patrzeć, ale chyba tam gdzie jest zawór bezpieczeństwa ma iść wąż z pompy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

leviatanm    1

tak mam zrobione, tak prowadzą oryginalne strzałki

z pompy idzie wąż w dekiel z zaworem

tylko nie wiem czy ma to znaczenie ze z lewej strony mam przykręcony ten dekiel z zaworem a oryginalnie jest z prawej patrząć stojąc przed dwignią rozdzielacza.

Edytowano przez leviatanm

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sadek    448

Dekle założone odwrotnie nie powinny wpływać na złą pracę rozdzielacza, bo automatycznie zmieniamy miejsce zasilania, zasilamy od strony zaworu. Oczywiście jak sprawdzasz ciśnienie na siłowniku to dźwigniami ruszasz w obie strony i tam gdzie masz wkręcony korek to powinien być połączony z powrotem z rozdzielacza bo w przypadku jak opuszczasz siłownik to ciśnienie jest pchane na ten korek i układ pracuje pod ciśnieniem, bo rozdzielacz przystosowany jest do siłowników 2-stronnego działania.

 

Nie pamiętam dokładnie ale ten zawór można zaślepić śrubką M3 w miejsce tej iglicy (lub zaspawać ale nie o to nam chodzi mam na myśli aby sprawdzić zawór ciśnieniowy).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach



leviatanm    1

tzn jaką głowiczkę?

Ten taki stożek malutki zakładam na spręzynę i wkrecam w korpus zaworka.

Jesli chodzi o zablokowania śrubą (tylko w celu sprawdzenia , diagnozy) to masz na mysli włozenie sruby zamiast tej sprężyny? i wtedy dokręcić ? Ciśnienie jakie da pompa nie otworzy zaworu i siła przejdzie na sekcje siłownika?

Edytowano przez leviatanm

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sadek    448

Głowiczka to ta część z dźwignia, w pozycji neutralnej ciśnienie powinno przelecieć przez rozdzielacz beż żadnych oporów, skierowanie na siłownik nastąpi tylko wtedy jak poruszysz dźwignia w odpowiednim kierunku, jeżeli masz możliwość to kombinuj z rozdzielaczem pod sprężarką i patrz jak wszystko działa (ja nieraz tak robię) bardziej widoczne zasilić wodą z kranu ale może jest to jakieś rozwiązanie ale po takiej operacji zapewne wymagało by dokładnego pozbycia się wody z środka (nigdy tak nie robiłem).

 

Można zamiast tej sprężyny coś włożyć aby zablokować działanie zaworu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

leviatanm    1

a ten tłoczek w zaworku zabezpieczony zegerem ma mieć opór jak go wciskam czy bez problemu ma się wcisnąć. Zdjąłem tego zegera i jest tam tylko spręzynka która może jest juz wyrobiona i wystarczy ją wymienić? Ta druga sprecynka na którą nakłada się ten stożek jest grubsza i twardsza . wydaje mi się ze ten tłok za miękko się wciska ...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez mateuszs1993
      Witam,
       
      Mam problem z rozdzielaczem kupiłem tura miał dwie sekcje założyłem 3 sekcje i od samego początku lała przy dźwigni uszczelniłem lepiej założyłem większe oringi to znowu seger spadł i wywaliło bokiem tą dźwignie no i jak zgasiłem ciągnik i opuszczałem tura lało się z tej 3 sekcji jak może być przyczyna ? daję zdjęcia zerknijcie fachowym wzrokiem co może być nie tak ?
       
       
       
       
      Pozdrawiam
×