Skocz do zawartości
Vril

Bravo 180 -dziwne zachowanie

Polecane posty

Vril    1

Od paru dni mój bravo 180 dziwnie się zachowuje .

Od nowości a jest to pierwszy rok wszystko było w porządku w parę sekund łapał zadaną ilość wydatku cieczy

i tak trzymał .

Teraz zachowuje się tak że mam ciągłe skoki od 180-193 do 200 l ha i te zadane 200 łapie na ułamek sekundy

i dalej spada na 180.

Czy to może być wina tego że nie miałem ładowania w akumulatorze (spadek napięcia) lub po przez to że

styki na zasilaniu nie miały pełnego przejścia prądu?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MDSikor    6

Może coś jest nie tak z elektrozaworem, który jest odpowiedzialny za zmianę ciśnienia (dawki).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vril    1

To też możliwe ale tak się zastanawiam jeśli jest spadek napięcia to może ten silniczek krokowy w tym zaworze po przez spadek napięcia nie chodzi na pełnych obrotach ?

 

Druga sprawa to ktoś mi też doradził czy to może nie być wina zaworków na pompie które po przez

uszkodzenie nie działają jak powinny przez co nie podają dostatecznej ilości cieczy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

MDSikor    6

Dobrze było bo sprawdzić twój komputer na innym opryskiwaczu, czy wtedy działa dobrze. Jak będzie ok to znaczy, że wina leży po stronie opryskiwacza. Ja i tak obstawiam, że to wina elektrozaworu, ale ręki nie dam sobie uciąć. <_<

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rolstudent    94

jeśli sam sugerujesz ze napięcie spada i jest mniejsze jak 13V to to rzeczywiście może być przyczyną tego czujnik ciśnienia i przepływu nie szczytuje dobrze danych, podobny problem miałem kiedyś w komputerze od przyczepy samozbierającej zawory kontrolowane nie chciały działać lub działy nie kontrolowanie okazało się że alternator uległ zniszczeniu, ciągnik normalnie odpalał ale komputer do pracy wymaga co najmniej 13v

normalnie w instalacji jest około 14,2V

wiec posprawdzaj napięcia, przewody i łączenia z czujnikami być może przy myciu myjka wcisnąłeś gdzieś wodę

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vril    1

Tak zrobię ale najpierw podczepię inny ciągnik z sprawną instalacją elektryczną i wtedy zobaczymy

jak będzie reagował .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rolstudent    94

jeśli masz taką możliwość to jest to dobry pomysł,

ten komputer jest dość prosty wiec nie powinien się psuć ja przynajmniej na niego nie narzekam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vril    1

Po moich testach z innym ciągnikiem (sprawna elektryka) wychodzi na to tak jakby pompa mało dawała cieczy.Kiedyś jak było dobrze to jechałem sobie c-360 na 4 biegu i około 1300 obrotów 8km/h .

Z moich testów wynika że utrzymanie dawki np:200l jest wtedy gdy jadę na 3 biegu czyli wolniej oraz na

wysokich obrotach .Wtedy pompa nadąża podać odpowiednią ilość cieczy.

Co może powodować spadek wydatku pompy (filtr czysty).Ktoś mi mówił że zaworki ,do tego zauważyłem że

bardzo drży wąż zsawny oraz drży wskazówka na zegarze .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
LowRider    33

Ja miałem tego typu problem, że jak nie było wody w zbiorniku na czystą wodę to nie chciał osiągnąć ciśnienia wyższego niż 1,5 bara, przyczyną był nieszczelny zawór trójdrożny.

 

Sprawdź to może u siebie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Art    1

Miałem takie skoki dawki cieczy w opryskiwaczu Berthoud i nie równo pryskał(pulsacyjnie), winne były zaworki(popękane sprężynki) w pompie, po wymianie wszystko wróciło do normy.Sprawdż te zaworki może u ciebie jest to samo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vril    1

Też obstawiam na ten zawór trójdrożny z filtrem oraz zaworki .

Ten dziwaczy filtr ma w sobie taki grzybek z prętem który się zamyka jak odkręcamy filtr do przeczyszczenia .Zamyka się ten grzybak po to aby płyn z zbiornika nie uciekał.

Robiłem taki test -odkręciłem wąż między filtrem a zbiornikiem i woda wypływała ze znaczną mocą :)

natomiast jak to skręciłem i odblokowałem ten grzybek w filtrze to woda już takiej mocy nie napływania nie miała .Wynika z tego że coś blokuje napływ wody do filtra przez co pompa nie ma co zasysać i brakuje wody to dawki oprysku .

 

Co do zaworków to są całe ale w jednym znalazłem dość pokaźny kawałek jakiegoś tworzywa który mógł

blokować pracę zaworka .

 

Muszę porobić dziś nowe testy .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marcin974    25

A Czy dobrze dokręcasz ten filtr? może ten wielki oring się wygniótł i łapie powietrze? Miałem taki przypadek ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vril    1
Napisano (edytowany)

Marcin muszę sprawdzić bo teraz jak na to patrzę to ten oring też do bani jest -jakiś taki rozlazły,

i może przez to łapie powietrze .

 

 

Edytka:

Powiedźcie mi do czego służą dwa zawory .Jeden z zielonym pokrętłem przy głównym zaworze włączającym.

a drugi zaworek to koloru czerwonego-różowego znajdujący się na dole filterka przed przepływomierzem taki z wężykiem do zbiornika .Oby dwa podkręciłem i w tym momencie wydatek cieczy się zwiększył i

komputerek już trzymał te 200 litrów :) .Pytanie tylko jaki zakres regulacji mają te zaworki tak abym

czegoś nie uszkodził .

Edytowano przez Vril

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sadek    449
Napisano (edytowany)

Jeżeli dobrze zrozumiałem to ten pierwszy jest od max. ciśnienia a ten drugim regulujesz przepływ na dolne mieszadło.

 

I jak dokręciłeś to w pierwszym przypadku podniosłeś ciśnienie a w drugim zamknąłeś mieszadło.

 

Jak możesz to wrzuć zdjęcie zaworu.

 

Jeżeli myślę o dobrym zaworze :http://www.mescomp.com/tecomec01.html to jest tak jak napisałem jeżeli zawór jest inny to może być inaczej.

 

 

A przelewem ile wraca ???

 

Bo jeżeli pompa ma np 160 l/min i 18 m szerokości belka to 36 rozpylaczy , to 35 l na rozpylacze z 30 l na mieszadło a ok 80 l powinno wrócić przelewem

Edytowano przez Sadek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vril    1
Napisano (edytowany)

Zawór podobny tylko Arag .

Co do przelewu to coś tam wraca ale czy 80 litrów to sam nie wiem .

Ten od zielony od ciśnienia to jedni nazywają zawór do ustawiania maksymalnego ciśnienia a drudzy zaworem bezpieczeństwa -takie nazewnictwo serwisantów.

Jeśli go dokręciłem więc podniosłem ciśnienie oraz wydatek -tak rozumuje chyba że się mylę.Przez to więcej cieczy poszło na sekcje i w ten sposób znalazły się dodatkowe litry które mi brakowały do ustalonej dawki 200 litrów .

 

ten drugi zaworek to podobno nazywa się zaworkiem filterka samoczyszczącego.

 

Pytanie brzmi na ile mogę tak sobie zwiększać te ciśnienia tak aby wszystko pracowało należycie i nie spowodowało jakiejś awarii.

 

Zdjęcie podobnego zaworu :

http://www.mescomp.com/images/napisano_o_nas/_28_07.jpg

Edytowano przez Vril

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marcin974    25

Ja bym nie szukał błędu komputera tylko zwrócił wagę na układ cieczy, u mnie w pilmecie wyrażnie widać jak łapie powietrze, ciśnienia sie nie przestawia (kompa nie ma i nikt nie kręci zaworem), zostaje wiecej cieczy, kompa nie ma takze od razu widać co i jak jest ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sadek    449

To jest tak jak napisałem, zawór bezpieczeństwa czy maksymalnego ciśnienia wszystko jedno.

 

Ja robię tak że mam zegar 4 bary i tym zielonym tak ustawiam aby na obrotach pompy ok 540 l i włączonych sekcjach nie osiągnąć więcej jak wspominane wcześniej 4 bary, wtedy zawór proporcjonalny jest w 80% zamknięty.

 

Ten zaworek filtru ,mam na maksimum otwarty aby środek się na dole nie osiadał.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vril    1

Panowie oczywiście macie rację tylko nie wiem jak u Was i jakim ciągnikami ciągniecie opryskiwacz ale u mnie wygląda to tak.

Oczywiście aby był wydatek pompy ona sama musi mieć należytą ilość obrotów od wałka.

Ja ciągnę opryskiwacz C-360.Jeśli jadę na 3 biegu i jeśli chcę zachować prędkość i obroty wałka

muszę trzymać obroty silnika na ok 2000-2200.Za bardzo mi to nie odpowiada ponieważ nie dość że hałasuje to jeszcze nie ma co robić i do tego dochodzi niepotrzebny przepał paliwa dla tego bardziej odpowiada mi jeżdżenie na 4 biegu z obrotami 1500-1600 na silniku .Zestaw wtedy porusza się 7,5-8 km/h i tak by mi odpawiadało.

Problem w tym że na 4 biegu i 1500 obrotach na pewno nie ma odpowiednich obrotów na wałku przez co pompa niema wydajności .

Dla tego pomyślałem o podkręcaniu zaworów .

Co o tym myślicie ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sadek    449

Kolego podkręcanie zaworów nie wnosi nic złego, jeżeli masz otwarty zawór na filtrze co daje mieszanie cieczy to można podkręcić tym zielonym tylko nie tak aby nic przelewem nie wracało musi coś tam powracać aby zapewnić prawidłową pracę.

 

A może z pompą coś się dzieje nie tak, jeżeli wcześniej było dobrze.

 

Ja pryskam MTZ i obroty na WOM coś ok.450 i pompa spokojnie daje radę z na belkę 18 m i z powrotem cieczy do zbiornika.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
LowRider    33

Vril jak chcesz C360 pryskać na 4 biegu to WOM daj na obroty zależne od prędkości jazdy, to wtedy przy 1500obr silnika, wałek będzie miał obroty w granicach 540(trzeba by policzyć dokładnie). Problem jedynie będzie na uwrociach.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vril    1
Napisano (edytowany)

@LowRider-jak to się robi. Nigdy tak nie robiłem :).

 

Ok :)

Zrobiłem tak.Zielonym dokręciłem do oporu i odkręciłem o jeden obrót.

Zaworek też dokręciłem i popuściłem tak aby tylko trochę przez niego leciało.

Ten zaworek z filterkiem nie jest mieszadłem .Mieszadło idzie bezpośrednio z pompy.

W Auto trzyma teraz 200 litrów.

Nie pokoi mnie co innego .Niby po włączeniu belki i ustawieniu ciśnienia w komputerze w Manual

na ok 4.5 atmosfery jakiś tam przelew do zbiornika idzie ale jak kręcę tą zielonym zaworem nic

stopniowo się nie dzieje.

Ani przelew się nie zmniejsza lub zwiększa ani ciśnienie na zegarze tak samo .

Dopiero na samym końcu przy odkręceniu następuje spadek ciśnienia i zwiększenie przelewu .

Czy to jest normalne ?

Edytowano przez Vril

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
LowRider    33

dźwignię od WOM podciągasz do góry o jeden stopień, masz wtedy napęd wałka przez biegi ;) jak o 2 stopnie podciągniesz to wtedy pompa napędzana jest przez biegi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vril    1

dźwignię od WOM podciągasz do góry o jeden stopień, masz wtedy napęd wałka przez biegi ;) jak o 2 stopnie podciągniesz to wtedy pompa napędzana jest przez biegi.

 

 

Alllelujaaaa :D .

 

LowRider wielkie dzięki .Teraz mam wydatek i to na obrotach od 1100-1500 .Zachowuje prawidłową

prędkość i mam prawidłowy wydatek :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Vril
      Witam
       
      Chciałbym Was poinformować że już zaczeli wypłacać dopłaty -ja wczoraj dostałem
      Kasa na koncie więc postanowiłem ją zainwestować w opryskiwacz i tu prośba do Was o poradę który wybrać .
      Założenie jest takie że opryskiwacz ma mieć zbiornik 1500-1600 l i belke 15m pracować na powierzchni 60 ha x średnio 4opryski na ha daje nam
      240 ha rocznie.
       
      Znalazłem takie oferty:
       
      Krukowiak -Apollo wesja standart ok. 33000 brutto
       
      Pilmet wersja -1600 + pełna hydrałlika i elektryka zaworów ok.54000 brutto
       
      Bury Pelikan FUll wypas (pełna hydrałlika i elektryka zaworów ) ok.44000 brutto
       
      Dodam że jestem na vacie więc sobie go odlicze.
       
      Proszę Was o porade bo mam mętlik w głowie i nie chcę kupić bubla
       
      nikt nic nie poradzi ?
    • Przez Renault145
      witam, mam pytanie dotyczące wstawienia do opryskiwacza slęza 1000l zbiornik o pojemności 2300l od tego producenta http://www.zptik.pl/index.php/8-dla-rolnictwa/10-zbiornik-do-opryskiwacza-typu-sleza-1000-1500-2300. i mam takie pytanie czy ktoś u nich coś juz kupywal? i jak myślicie czy rama by wytrzymała?
      a może ktoś już robił takie rzeczy?
    • Przez przemek1416
      Witam wszystkich forumowiczów. Jeśli potrzebowalibyście jakiś części do opryskiwaczy typu: komputer, elektrozawory, przepływomierze, filtry, zawory trójdrożne, kołpaki, dysze, głowice wielopozycyjne, pompy itp. Lub jakiejś pomocy w modernizacji czy innych problemach zapraszam do kontaktu  Sam jestem rolnikiem i wiem, że czasami przyda się pomoc. Posiadamy pełen asortyment firm ARAG, UDOR, ALBUZ oraz AGROPLAST. Pozdrawiam
    • Przez andzin
      Czy ma ktoś opryskiwacz Biardzki ze Zbuczyna. Jak się spisuje. Chcę kupić taki 600l czy warto bo cenowo nie drogo chyba coś około 3tys. Czekam na opinie.
×