Skocz do zawartości
mariuszsad

Problem z odpalaniem (Celtis 446 RX)

Polecane posty

Wybrane dla Ciebie
mariuszsad    0

Witam.

 

Mam problem z odpalaniem tego ciągnika.

Mianowicie jest to loteria...

Cały czas pali na "na dotyk" ale kilka razy zdarzyło mi się, że rozrusznik kręcił (z normalną prędkością) a silnik nie odpalał. Próbowałem wiele razy i nic (jakby nie dostawał paliwa). Podłączyłem akumulator do ładowania i po kilku godzinach przekręciłem kluczyk i od razu zapalił (więc na pewno nie był zapowietrzony).

 

Wydawałoby się, że to wina akumulatora (ale naprawdę szybko i długo kręci) z resztą nawet ładowanie czasem nie pomaga.

Nie mam pojęcia co może być tego przyczyną.

Może jakiś elektrozawór na pompie nie otwiera dopływu paliwa...?

Nie wiem nawet jak to działa (pompa sterowana elektronicznie).

Proszę o pomoc.

 

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszsad    0

Tylko czemu w takim razie czasami odpala, a czasami nie...?

 

A gdyby to była wina jakiegoś paprocha w pompie to równie dobrze mógłby zgasnąć podczas pracy, a nigdy się nie zdarzyło, żeby zgasł jak już zapali...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

PanJoker    2

A może pompka paliwa nawaliła? Na pewno to nie jest wina akumulatora... Ja bym szukał winy w układzie paliwowym.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszsad    0

Gdyby to była pompka to ciągnik zapalałby po długim "kręceniu"... A tu jest tak, że jak od razu nie załapie to można i pół godziny kręcić i nic (nawet nic ma żadnego dymku)...

Mi się raczej wydaje, że to kwestia elektroniki... Bo on po prostu albo zapala, albo nie... Nie ma takiego problemu, że musiałby długo kręcić, żeby zapalić...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
PanJoker    2

No ale to sam widzisz skoro nie masz żadnego dymku to nie dochodzi paliwo na wtryski. Ja tak miałem w kombajnie kiedyś. Kręcić kręcił ale nie palił i dymu nie pokazywał. To mu założyłem na przewodzie zaworek żeby paliwo nie spadało spowrotem do zbiornika i problem znikł :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszsad    0

Sprawdzałem to... I na pompie wtryskowej paliwo cały czas jest (nie cofa się do zbiornika) czyli zaworek na filterku dobrze działa...

I dlaczego na rozruchu od razu odpala? Jak podłączę rozruch to tak samo szybko kręci i od razu zapala...

Może żeby ruszyć tą elektronikę potrzebny jest większy prąd z akumulatora... Może tam jest jakiś zaworek na pompie, który się nie otwiera...?

Zna się ktoś na tym?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tompil    3965

Mam ten sam problem jak opisano wyżej w Celtisie 426.

Normalnie pali od strzału, a co jakiś czas nie chce zapalić. Kręci jak szalony i w ogóle nie łapie. Postoi chwilę i zapali od strzału. Wygląda to tak jakby odpalać starego perkinsa bez wciśnięcia ssania. Na pewno nie jest to wina cofającego się paliwa albo zapowietrzania. Macie pomysł o co mu chodzi.

Poza tym co jakiś czas włącza mi się ta czerwona kontrolka od temperatury pomimo że pokazuje temperaturę w przedziale niebieskim i przechodzi wtedy w jakiś tryb awaryjny bo nie ma mocy. Wyłączam wtedy silnik i po włączeniu znowu jest ok.

 

Ma ktoś jakiś pomysł co sprawdzić?

Edytowano przez tompil

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
witejus    120

może pompa nawaliła u mnie w zetorze było ździobło trawy

 

pasł się na łące? :rolleyes:

ale tak na poważnie  jeżeli silnik jest gaszony kluczykiem to prawdopodobnie jest przerwa w obwodzie elektrozaworu na pompie wtryskowej

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
karolas123    86

Przeszukać instalacje elektryczną a dokładnie wiązke sterownika silnika. Wiekszość problemów rodzi sie na wtyczce sterownika. Jeśli nie to najlepiej podłożyć sterownik od innego celtisa bo dość czesto zdarzało sie, ze padają te moduły. Inna sprawa, ze przydałoby sie podłączyć metadiagiem i sprawdzić odczyty z czujnika temperatury a rownież położenia wału korbowego.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tompil    3965

Odpalany z kluczyka. Dzięki za informacje. Przejrzę wiązki i oczyszczę piny może pomoże.

Karolas posiadasz ten omputer diagnostyczny do Celtisa?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
TeodorMazur    0

Witam panów mam podobny problem tylko posiadam ERGOSA 90 z mechaniczną pompom wtryskową mój zachowuje się tak  pali na dotyk nawet jak stoi nie odpalany dwa tygodnie odpalił bez problemu a pojechałem w pole i dwa razy gasiłem i zapalałem bez problemu a następnym razem kręci ale silnik nie odpala mimo kilku prób odpalenia a po około pół godziny odpalił bez problemu (na pewno nie był zapowietrzony bo odpalił z obrotu i sprawdzałem czy jest prąd na gaszaku prąd jest ) opisuje ostatni przypadek ,nawet była wyciągana pompa wtryskowa i sprawdzana jest okej . 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
karolas123    86

Tak posiadam.

Odpalany z kluczyka. Dzięki za informacje. Przejrzę wiązki i oczyszczę piny może pomoże.

Karolas posiadasz ten omputer diagnostyczny do Celtisa?

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tompil    3965

Tak samo jak u mnie, tylko nie wiem czy mam mechanicznie sterowaną pompę czy elektronicznie, muszę się przyjrzeć.

Trochę mam daleko do Ciebie karolas bo bym Ci wstawił Celtisa do sprawdzenia.

Będę miał chwile to poprzeglądam wiązki. Główny sterownik to jest ten pod błotnikiem czy pod zegarami jeszcze coś jest?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jureks1973    0

Witam. Mam podobny problem z Clasem Celtis 436 RC. Pali na dotyk ale jak się zatnie to ani rusz kręci kręci i nic. Po paru próbach łapie na dotyk. Dzieje się to niezależnie od temperatury otoczenia i silnika. Nie ma też znaczenia to czy silnik odpalany jest tego dnia pierwszy raz czy nie oraz czas między odpaleniami. Po zgaszeniu za dosłownie  za minutę nie chce odpalić, a po kilku próbach odpala za pół obrotu. Macie  jakieś pomysły. Z góry dziękuję.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
AlaCapone    4048

Problem z instalacją elektryczną to częsta wina w tych modelach Renault.

 

Rozłącz a następnie przedmuchaj sprężonym powietrzem wszystkie złącza przewodów elektrycznych, szczególnie te z tyłu kabiny i samego sterownika silnika. Przed ponownym podpięciem potraktuj styki specjalnym sprayem: kontakt” - do styków elektrycznych lub „kontakt PR” - do potencjometrów, ewentualnie najbardziej popularnym „WD-40”.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
PIOTREK79    1

Złącze wiązki elektrycznej wraz z instalacją silnika i sterownika znajduje się z prawej strony na przedniej ścianie kabiny. Można sprawdzić złącze samego sterownika lub czasem te instalacje przecierają się w peszlu osłonie wiązki elektrycznej troszke wilgoci i problem gotowy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
PIOTREK79    1
Napisano (edytowany)

Poprawka w celtisie z lewej sa gniazda elektryki na przedniej ścianie kabiny. Ares ma z prawej.

 

 

Edytowano przez PIOTREK79

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grzeskw75    5

Ja mam taki problem,że celtis 436 pali normalnie i zdarzyło mi się dwa razy że zgasł i kręcił a nie chciał odpalić, dymku żadnego nie puszczał. Delikatnie psiuknąłem plakiem i odpalił od razu. Po pierwszym razie zauważyłem, że filtr przepływowy od paliwa pod kabiną był brudny więc go wymieniłem i trochę ponad miesiąc spokoju. Drugi raz w garażu odpalił i zaraz zgasł, ale po plaku odpalił. Zajrzałem do tego samego filtra było troszkę osadu więc go wymieniłem i narazie chodzi. Dodam że miałem paliwo w beczkach i nie wiem czy przypadkiem nie nalałem trochę brudów z tych beczek i to gdzieś się przedostaje do układu i przytyka, czy problem leży w tym filterku pod kabiną? Nie wiem czy wymienić filtry przy silniku na nowe czy ewentualnie wyrzucić ten spod kabiny? Proszę o jakieś porady.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
AlaCapone    4048

Paliwo kupuje się z pewnego źródła, zaś zbiorniki powinny być czyste i wolne od wszelakich brudów - o to musisz zadbać we własnym zakresie, jeśli oczywiście zależy Ci na ciągniku.

W tym przypadku nie pozostaje nic innego, jak przeczyścić i przepłukać cały układ paliwowy począwszy od zbiornika paliwa a skończywszy na pompie wtryskowej. Filtry do wymiany.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez panasek
      witam wszystkich miłosników reni 110 54 mam przyjemnosc posiadac ten model od niespełna 2 lat,ogólnie jestem zadowolony z niego no ale pojawła sie pierwsza usterka,przedni napęd a dokładnie wałek ataku,dokładnie obrobił sie frez,cena nowego jest kosmiczna ale chce zapytac czy da sie to zregenerowac?czy to potrzyma jakis czas? moze jest jakis powód ze sie obrobił, moze miał ktos juz taki problem? prosze o rady.mam jeszcze pare pytan odnosnie tego modelu.byłbym wdzieczny za odp.
    • Przez janosik32
      Panowie Zmieniał ktoś w/w synchronizator? Który to jego numer; bo na tym wałku kilka ich jest? Zmienia się jeden (ten mosiężny) czy razem z tym drugim, takim bezzębnym, w parze?

      Jak mniemam jest to numer 7.
      7700038182 ?
    • Przez luki4516
      https://www.olx.pl/i2/oferta/renault-ares-640-rz-CID757-IDqxFAp.html?ref[0][path][0]=392209421&ref[0][ajax]=1&ref[0][action]=myaccount&ref[0][method]=details
    • Przez ROTODISEL
      Witam wszystkich,potrzebuje pomocy odnośnie silnika MWM D227-4 Potrzebuje  informacji z jakim momentem dokręcać śruby głowic i korbowodów.Śilnik na etapie demontażu głowic czyszczenia i docierania zaworów pastą (gniazda w głowicach i zawory wydechowe w idealnym stanie problem z wydechowymi wżery ale pasta daje) Po zrobieniu porządku z głowicami zabiorę się za zdjęcie misy olejowej i odkręcanie korbowodów w celu wymiany pierścieni(okropne przedmuchy na odmie i po odkręceniu korka wlewu oleju)
    • Przez krzysiek16m
      W tym temacie, prosiłbym o zamieszczanie instrukcje obsługi, katalogów części do ciągników marki Renault.
×