Skocz do zawartości
oki39

Spec od Case poszukiwany

Polecane posty

Wybrane dla Ciebie
galeria
Case
oki39    2

Potrzebuje kontaktu z jakims gosciem, ludzmi ktorzy znaja sie na Case a dokladnie model z seri Maxxum 5120-5150. Ciagnik to Case IH 5150 niedziala pare rzeczy min. cos z cisnieniem pompy hydraulicznej i pare dzwigni nie dziala. Jezeli ktos sie zglosi to bede pisal jasniej o co chodzi.

 

Blagam niech ktos pomoze bo bylo wielu ludzi kolo tego ciagniczka ale kazdy umie gadac a malo kto zrobi i chcialbym go w koncu spróbować bo od 3 miechow stoi i nikt nie wie co mu jest.

 

Z gory dzieki i niecierpliwie czekam na odp.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MCKYLO    1

Hej kolego!

Nie wiem z jakich okolic jesteś ale moim zdaniem najlepszym wyjściem jest zgłosić się do firmy Interhandler z Torunia któy sprzedawał te modele w Polsce. Są dwa serwisy gdzie mechanicy sie znają i powinni Ci pomóc ale gwarancji nie ma. W centrali w Toruniu oraz w oddziale w Warszawie mają jednego super fachowca od Case-a.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
oki39    2

Widze ze dopiero edycja moda pomogla:P Mieszkam kolo rzeszowa wiedz wysylac ciagnik niezabardzo sie oplaca a zciagac goscia to tez kasa poleci. Naszczesnie wlasciciel Case byl juz bezradny i zaczal szperac w wizytuwkach... przyjezdzaja w czwartek :) Gdzie z pod lublina. Moze w koncu cos drgnie.

 

Ale wielkie dzieki za odpowiedz przynajmniej ktos odpisal bo na odpowiedz tego typu i inne czekam juz za 2 miesiace.

Pozdrawiam i dzieki.

Trzymac tylko kciuki ze cos poradza.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

MCKYLO    1

Ok. Daj znać skąd przyjechali i jak się spisali może się przydać jak będą dobrzy fachowcy. Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
oki39    2

W koncu cos ruszylo. Pompa ustawiona. Okazuje sie ze ktos dlubal przy czyms tam i zmienil cisnienie, tak wiedz pompa byla chyba od poczatku dobra, tylko szkoda ze 3 razy musielismy ja wykrecac a pieronsko trudno zakrecic, szkoda kasy za wyslanie i przyslanie jej do Tucholi i szkoda chyba niepotrzebnej regenerazji. Muwi sie trudno.

Przedni WOM niedziala ale to sprawa mechaniczna wiedz da sie samemu naprawic.

Przestal jednak chodzic podnosnik. Ani na dzwigni ani na przycisku. Rozwalil sie jakis elektrozawor na pompie. A najgorsze to ze zlozylismy go wszystko chodzi i urwal sie przewod a puzniej przy wyciaganiu ropadla sie cewka wiedz juz chyba nic nieda sie zrobic, znaczysie da trzeba sprowadzic, ale problem koszt ok.600zl.

Nastepnie to amortyzator wstrzosow przy zmianie polbiegow czy kierunku jazdy chyba trzeba mu dobic gaz. Jezeli macie namiary gdzie takie cos robia to napiszcie.

 

Musze w koncu cos powiedziec o firmie. Dwoch panow jeden spec(duzo wie i sie zna na rzeczy) drugi chyba jest nowy i sie uczy dopiero ale tez wporzo gosc.

Przynajmniej powiedzieli jakis nastepny termin a nie tak jak poprzednicy mowia kiedy, pozniej dzwonia ze niemoga. Albo wogole nieprzyjezdzaja i nieodbieraja tel.

I wszystko byloby super tylko ta odleglosc 200km w jedna strone.

Firma jest z Zamoscia. Gdyby ktos potrzebowal namiarow na ta firma to pisac do mnie, PW albo gg.

 

Jak na pierwsza naprawe/serwis to mysle ze firma warta uwagi(przynajmniej Ci panowie tacy byli) i osobiscie jestem z nich zadowolony.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
oki39    2

Podnosnik juz dziala niewiem czemu ale zaczal chodzic.

Na przednim wale jest zabity silownik ktory uruchamia to systko ale ani w jedna ani w druga niedarady go ruszyc. Trzeba bedzie kombinowac

Aha zapomnialbym poprawki elektrozawor kosztuje 1600zl. B) :)

MCKYLO posiadasz Casa? Jaki model?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
TumeK    9

a to ta firma co wasserwisowala to z pod liblina masz jakiejn namiary oni sie w case specjALIZUJA?? moze by sie przydal mi nr bo iwesz z lublin ZAWSZE BLZEJ NIZ Z TORUNIA choc narazie dzieki bogu nic sie nie dzieje . w inter handel tez sa dobrzy fachowzy Tuza zakladali bo akuratr byli niedaleko to zorbili to dobrze :] i w miare szybko ale skoro jest jakas firma blizej to poco ciagc z torunia chlopakow:]

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
oki39    2

Namiary podam na gg na ktore sie juz odezwalem. Chyba w Case sie specjalizuja bo mieli tylko je namalowane na aucie.

Albo chyba dajesz im ciagnik i go na bazie robia.

Drogo tylko wychodzi za dojazd. No i te odleglosci masz jeszcze dalej niz ja.

I troche brak im czasu bo do mnie umuwili sie jak zrobia jakies case na bazie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
batrek4    1

jak sa klopoty zhydraulika to moze byc wina oleju ,sa tam jakies zaworki ktore sa czule na lepkosc oleju ,jak wlejesz nie ten co ma byc to olbo nie dzwiga albo nie opuszcza .co do fachowcow to przeslij mi numer na gg jesli morzesz mam problem z orbitrolem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
artur6180    0

Witam

Hej @oki39 zapłaciłeś za elektrozawór 1600zł

ja do swojego mf za czujnik podnośnika zapłaciłem 800zł

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lernik    0

Nie chce zakladac kolejnego tematu i pisze tu. Mam Case 5120 i przy przelaczaniu polbiegow odczuwam dosc silne szrpanie. czy to normalne czy jest jakis bezpiecznik ktory odpowiada za to ?? pod obciazeniem jest w miare dobrze ale na drodze to katastrofa ;)(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
oki39    2

podobno one tak maja ze pod obciazeniem to plynnie chodzi moj tez tak szarpie na pusto.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
point    1

gosc, od ktorego kupowalismy niedawno CASE 5120 (93r, 110KM) mowil, zeby zmieniac polbiegi na malym gazie, inaczej skrzyia dostaje po tylku.

na drodze sie to nawet sprawdza bo nie szarpie tak bardzo jak przy wiekszych obrotach. ba, mozna nawet powiedziec, ze przechodzi calkiem plynnie. w polu nie mialem jeszcze zbytnio przyjemnosci sprawdzic jak to dziala.

nawiasem mowiac, ten sezon bedzie ciekawy (lub/i denerwujacy:))bo nie bardzo wiem jak sie co ustawia tymi wszystkimi pokretlami.

ale jakos powinienem dac sobie rade;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wiesmak    1
gosc, od ktorego kupowalismy niedawno CASE 5120 (93r, 110KM) mowil, zeby zmieniac polbiegi na malym gazie, inaczej skrzyia dostaje po tylku.

na drodze sie to nawet sprawdza bo nie szarpie tak bardzo jak przy wiekszych obrotach. ba, mozna nawet powiedziec, ze przechodzi calkiem plynnie. w polu nie mialem jeszcze zbytnio przyjemnosci sprawdzic jak to dziala.

nawiasem mowiac, ten sezon bedzie ciekawy (lub/i denerwujacy:))bo nie bardzo wiem jak sie co ustawia tymi wszystkimi pokretlami.

ale jakos powinienem dac sobie rade;)

Widocznie coś masz nie tak ze skrzynia biegów bo u mnie wszystko płynnie działa, nie powinno być żadnych gwałtownych przeskoków :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Case4230    1

Witam, ja też podpisze sie pod juz stworzonym tematem ;] mianowicie mam problem z case 4230, biegi... dotychczas nie było tylko połówek a normalne były, teraz sprzęgło chodzi normalnie, biegi sie przełączają ale traktor nie rusza... Jesli ktoś wie co jest tego przyczyną albo zna jakichś dobrych mechaników, najlepiej z serwisu po godzinach to prosze dać znać, jestem z wielkopolski dokładniej jarocin, pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
oki39    2

ja stawiam ze to hydraulika na polowkach albo rewers nawala(sprawa elektroniczna)kolo kierownicy jakis kabelek od niego mogl sie przetrzec i nie hula a on idzie chyba pod podloge pod siedzeniem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Case4230    1

Ale on nie ma rewersu... więc to raczej nie to, też domyślam się że to coś z hydrauliką ale nie wiem jak się do tego zabrać, dlatego poszukuje kogoś kto się na tym dobrze zna.... Chyba założe nowy temat bo tak się podpiąłem pod kogoś... ;) może więcej osób przeczyta ;p

 

A i tak wogóle to on nie jezdzi a te biegi sie normalnie i lekko włączają bez sprzęgła nawet i nic nie zgrzytnie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
oki39    2

hmm nie wiem tez jak bo nie robilismy przy tym. polbiegi zawsze beda sie lekko przelanczaly

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Antekpirat    0

Witam

A moze ktos doradzi bo mi te półbiegi to znikajo

Gdy zmieniam od 1 do 4 to nie reaguje ale gdy wcisne sprzęgło to wszystkie pokolei sie przełączają

Ale to tez nie zawsze

Jakieś czujniki czy to ten mechanizm od półbiegów

Jak go kupiłem to było wszystko w porządku ale od czasu gdy mi sie poluzował filtr oleju to sie

jakies cyrki z tymi biegami dzieja

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pitru    0

Za filtrem jest plaster gdzie są elektrozawory półbiegów tam zacznij szukać. Odkręcony filtr nie był uszkodzony? może coś tam podlazło (jakaś gałąź) i narobiło bałaganu.

odkręć nakrętki cewek i wysuń je trochę z trzpienia. Przełączaj półbiegi i patrz czy cewki się przesuną.

Najprostszy sposób na szybką diagnozę :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Antekpirat    0

Dzis ciągnik chodził bez zarzutu do południa A pózniej ta sama spiewka

A ten filtr to mi sie poluzował a nie odkrecił Luzu było może na grubość zapałki

Stawiam jednak nad elektryke

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Antekpirat    0

sprawdziłem elektrozawory i działają

Rozebrałem też to pudełko od półbiegów

i jest przejscie na wszystkich przełożeniach i po złożeniu wszystko działa

Ciągnik juz przepracował już 2 dni i jak narazie bez problemów

co było przyczyno niewiem ale gdzieś pewnie nie łączyło to tyle

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×