Halun125

DF Agrotron k420 - problem z hydrauliką

Polecane posty

Halun125    2

Witam. Jak w temacie mam problem z hydrauliką ciągnika. Objawy to słabe podnoszenie na rozgrzanym oleju maszyn na tylnym bądź przednim TUZ, bądź też słabe kiprowanie przyczepy np z gnojem. Po prostu trzeba go wkręcać na 1300-1400 obr/min żeby np. kosiarkę która waży 600 kg jako tako podniósł. Jak olej jest zimny wszystko jest ok a problem pojawia się po rozgrzaniu. Błędów nie ma, jak coś podniesie to nie opuszcza więc rozdzielacz chyba sprawny. Po spuszczeniu oleju z hydrauliki (wersja B więc ma oddzielny zbiornik) na dnie kasterki znajdowały się opiłki chyba miedziane bo magnes ich nie przyciągał, a że olej muszę często spuszczać bo zbiornik się rozwarstwia tak ostatnim razem pierwszy raz natknąłem się na te opiłki. 

Czy jest to być może wina pompy? Ciągnik jest z 2012 r i ma 2800 z hakiem przejechane. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Berrol    8
Sprawdź ciśnienie jakimś zegarem na wyjściu hydraulicznym jak będzie słabe to raczej pompa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Halun125    2

Sprawdzać na rozgrzanym oleju czy nie koniecznie?

I ile powinno wynosić ciśnienie oraz jak to sprawdzić? Podpinam przewód z manometrem, daję przepływ oleju, następnie ustawiam dźwignię od hydrauliki w pozycji neutralnej i patrzę czy występuje jakiś spadek ciśnienie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukaschels    62
znalazłeś rozwiązanie? u mnie szarpie ale siłę ma nawet na wolnych obrotach. w pierwszym kroku wymieniłem olej i filtry, później zregerowalem pompę, teraz szukam problemu w cewce

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Halun125    2
Dnia 7.08.2018 o 23:44, lukaschels napisał:

znalazłeś rozwiązanie? u mnie szarpie ale siłę ma nawet na wolnych obrotach. w pierwszym kroku wymieniłem olej i filtry, później zregerowalem pompę, teraz szukam problemu w cewce

 

Filtry czyste, nawet te metalowe które są w zbiorniku oleju hydraulicznego ( wersja B ), ciśnienie jest ok. Zastanawiam się czy może to być wina tego elektro-zaworu które znajdują się na rozdzielaczu od podnośnika bo mam taki ciekawy przypadek że jak używam samej hydrauliki podczas prasowania słomy a podnośnik jest zablokowany to ramiona się powoli ale  podnoszą do góry. Czyli tak jak by ten elektro-zawór albo górny albo dolny nie zamykał.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
nie elektrozawór a zawór wewnątrz rozdzielacza ale miał by wpływ tylko na podnośnik tylny a nie na tuz przedni i wyjścia hydrauliczne jak opisywales

niezależny serwis grupy same deutz fahr ;naprawa elektroniki diagnostyka i kalibracje urządzeniami oryginalnymi naprawa silników, skrzyń biegów TTV ZF
TEL 509500422

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Halun125    2

Hmm, to dlaczego te ramiona same idą do góry mimo że podnośnik jest zablokowany?

Na zapowietrzony układ to mi nie wygląda, pompa daje ciśnienie. W oleju ostatnim razem były opiłki gdzie nigdy wcześniej ich nie było, a pojawiły wtedy kiedy zacząłem używać tych elektro-zaworów. Pierwszy raz od kąd go kupiłem. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
czytaj ze zrozumieniem napisałem ci że zawór wewnątrz może coś takiego powodować jak używasz hydrauliki że ci ramiona podnosi i że powoli podnosi i opuszcza ale on nie ma nic w drugą stronę nie zaburzy pracy innych rzeczy
aha jeszcze jedno masz wersję LS??

niezależny serwis grupy same deutz fahr ;naprawa elektroniki diagnostyka i kalibracje urządzeniami oryginalnymi naprawa silników, skrzyń biegów TTV ZF
TEL 509500422

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Halun125    2

LS ? Z Load Seising ? Jeśli tak to nie.

Agrotron K był w wersji A,B, Profi Line o ile kojarzę. 

Edytowano przez Halun125

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Halun125    2
11 godzin temu, piotrbm_211320 napisał:

jak nie ma LS to znaczy że zawór ci się zacina wewnątrz rozdzielacza albo jakoś paproch podszedł

Miałeś kiedyś podobny, przypadek?

Jak się dostać do tego zaworu w rozdzielaczu?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jak rozbierasz cały rozdzielacz odkręcasz blokady wykrecasz zawór i tyle i oczywiście jak masz maszynę do ustawienia ciśnień i przelewów to wymieniasz uszkodzony element i skręcasz :)

niezależny serwis grupy same deutz fahr ;naprawa elektroniki diagnostyka i kalibracje urządzeniami oryginalnymi naprawa silników, skrzyń biegów TTV ZF
TEL 509500422

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Halun125    2
21 minut temu, piotrbm_211320 napisał:

jak rozbierasz cały rozdzielacz odkręcasz blokady wykrecasz zawór i tyle i oczywiście jak masz maszynę do ustawienia ciśnień i przelewów to wymieniasz uszkodzony element i skręcasz :)

Czyli bez serwisu się raczej nie obejdzie. Chodzi o zawór przelewowy? A co masz na myśli " jak rozbierasz cały rozdzielacz odkręcasz blokady " ? Jakie blokady bo wnioskuję że miałeś z takim przypadkiem do czynienia i dla Ciebie to wszystko proste jak i oczywiste  :)

Edytowano przez Halun125

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.
Uwaga: Twój wpis będzie wymagał zatwierdzenia moderatora, zanim będzie widoczny.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


  • Podobna zawartość

    • Przez case-and-case
      Witam mam problem z ładowarką 526s . Silnik perkins 100km pompa rotacyjna delphi . Od jakiegoś czasu po odpaleniu ładowarka chodzi nie równo , telepie całym silnikiem dopiero po paru minutach się uspokaja i chodzi równo . I dzisiaj pojawił się problem z gaszeniem , po przekręceniu kluczyka silnik spada na bardzo niskie obroty ale nie gaśnie . Ktoś miał taki problem ?
    • Przez tomek722
      Witam mam problem z hydraulika w MF rzecz polega na tym że gdy podczas szybkiego kręcenia kierownicą czasami przycinka orbitrol (orbitrol nowy). Druga sprawa to gdy podnoszę podnośnik i już beli podniosą się na max do góry to pompa podaje ciągle ciśnienie oleju na siłowniki podnośnika nawet jak się przełączy przełącznik na ehr na neutralny.
    • Przez jacooo13
      Kupiłem 2 miesiące temu MF i mam problem ze sprzęgłem a dokładniej od spodu jest taki dekiel na dwie śruby pokazała się tam nie wielka ilość oleju i sprzęgło zaczęło tak jak by się ślizgać ciągnik nie może ruszyć dopiero po dodaniu gazu ciągnik jako tako się zaczyna toczyć .     
    • Przez mateusz7745
      Witam po zimie próbowałem odpalić Deutz fahra agrotrona 4.90 i tutaj powstal problem ciągnik nie może odpalić, psikalem starterem zaczął zalapywac i zapalił klekoczac mocno zaraz zgasł . Dodam że rozkręcałem pompkę paliwowa ta napędzana paskiem i zmieniłem zawór zwrotny na nowy, ciągnik odpowietrzalem i nic to nie daje nie może bez plaka załapać nawet nie zadymi 
    • Przez staszek87
      Witam. Mam problem ze skrzynia biegow Range Command. Na plaskim terenie dziala bez zarzutu jak ciagnik stoi z górki ciezko jest wbic jazde do tylu. Skrzynia wyskakuje na N. Kiedy stoi pod górkę zdarza sie choc rzadziej problem z ruszeniem do przodu również po zalaczeniu rewersu i puszczeniu sprzegla wyskakuje na N. Skrzynia sie kalibruje bez problemu. Poziom oleju centymetr od max. Olej na skrzyni wymieniany ok 800mth filtr 200mth temu. Serwis nie wykryl błędów. Co moze byc przyczyna? 
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.