CaseMX120Power

Problem z napędem w Case MX

Polecane posty

Napisano (edytowany)

Witam. Mam problem z przednim napędem w moim Case MX 120. Napęd działa tylko że na skręconych kołach coś lekko blokuje koła i słychać buczenie, trzeszczenie nie wiem jak to opisać. Satelity w kołach jak nowe. przekładnie zalałem nowym olejem. Co moze byc przyczyną?

Edytowano przez CaseMX120Power

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rowan    30

Masz problem z samoblokującym mechanizmem w różnicówce. Prawdopodobnie ślizgi na zwrotnicach dostały luzu i półośki za bardzo się wusuwają, albo za bardzo je wciska i albo za mocno dogniata tarczki albo za słabo. Musisz rozebrać cały mechanizm i zobaczyć co się dzieje. Jak luz bardzo duży na zwrotnicach, to mogły nawet kulki już przeskoczyć na sprzęgle. Ja proponuje zacząć od zniwelowania luzów na zwrotnicach. Jak nic nie pomoże, to wtedy rozebrać do mechanizmu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
JD1052    91
Napisano (edytowany)

Ja stawiam na zły olej w moście bo to najczęstsza przyczyna, musi być 80w90LS na innym bedzie się tak działo jak wyżej opisano.

Edytowano przez JD1052

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Uszczelniacz wałka atakującego jest dwuczęściowy. Część pierwsza powinna obracać  razem z wałkiem a cześć druga powinna stać w obudowie. Problem był w tym ze ta pierwsza część nie obracała sie razem  z wałkiem i wyciekał olej uszczelniacz wstawiłem na klej i ładnie chodzi razem z wałkiem . W przekładni był za rzadki olej. Teraz zalałem przekładnie olejem FUCHS SAE90 i wszystko działa poprawnie bez zadnych zgrzytów :D a i olej nie wycieka ;) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.
Uwaga: Twój wpis będzie wymagał zatwierdzenia moderatora, zanim będzie widoczny.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


  • Podobna zawartość

    • Przez Konrad1245
      Witam mam taki problem gdyż ciagnik jest niby na luzie ale gdy puszczam sprzęgło nadal jedzie dodam ze nie mogę wbić zadnego innego biega chyba się zakleszczyły biegi jeśli tak to jak do tego się zabrać żeby je odkleszczyc pomocy 
    • Przez Agrotechno
      Witam, mam pytanie do was, posiadam case 5120 z turem. Niestety ale czasami jak się jedzie to przerywa mu jazdę, ale wystarczy wcisnąć sprzęgło lub zmienić półbieg i jedzie dalej. Gdy przerwie jazdę świeci się kontrolka w lewym dolnym rogu. Chciałbym się dowiedzieć co może być przyczyną przerywania tej jazdy.
    • Przez case-and-case
      Witam mam problem z ładowarką 526s . Silnik perkins 100km pompa rotacyjna delphi . Od jakiegoś czasu po odpaleniu ładowarka chodzi nie równo , telepie całym silnikiem dopiero po paru minutach się uspokaja i chodzi równo . I dzisiaj pojawił się problem z gaszeniem , po przekręceniu kluczyka silnik spada na bardzo niskie obroty ale nie gaśnie . Ktoś miał taki problem ?
    • Przez daniel20v
      Witam. Mam parę pytań odnośnie podnośnika w moim IHC.
       
      Interesuje mnie ta dźwignia od tempa podnoszenia (prawa górna), domyślam się że chodzi o to że odpowiada ona za szybkość podnoszenia, u mnie niestety nie ma reakcji na nią (czy odpowiada za coś innego a ja błędnie podejrzewam ?)
       
      Dwa to problem z podnoszeniem. Są dwie dźwignie, pierwsza od strony błotnika to poziom opadania / podnoszenia drugą to natomiast standardowa dźwignia od podnośnika do ustalenia  uniesienia wysokości ramion . Problem w tym że u mnie ona nie zostaje w wymaganym położeniu , a zawsze opada maxa (stąd ta blaszka tam dokręcona by się trzymał na górze ).
      Pytanie teraz co mogło ulec uszkodzeniu że ona się nie zatrzymuje w wymaganej pozycji ? 
       
      Na chwilę obecną by mieć wymagana pozycję podnośnika postanowiłem te dwie dźwignie połączyć i tak oto dwoma dźwigniami steruje na raz w wachlarzu od skrajnie dolnego poziomu do maxymalnie uniesionego . Pytanie tylko czy tak może być ? Czy nic się nie zepsuje w dźwigni która ustala ograniczenie odpadania i unoszenia gdy będę nią cały czas robił ?
       

×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.