Skocz do zawartości
bondek77

Problem z układem chłodzenia belarus 920.4

Polecane posty

Wybrane dla Ciebie
bondek77    1

Witam.

Czy ktoś pomoże w sprawie układu chłodzenia w belarusie 920.4? Problem polega na tym, iż wskaźnik temperatury po dłuzszej pracy w polu, bądź podczas jazdy w transporcie rośnie do temperatury bliskiej 100 stopni i już zaczyna migać kontrolka od temp. Problem występuje zawsze gdy ciągnik pracuje na wyższych obrotach(zarówno w polu jak i w transporcie), gdy pracuje na niskich obrotach np przy załadunku bel temp znacznie spada poniżej zielonego. Dodam, że wymieniłem pasek, chłodnicę wyczyściłem i nadal nic nie pomogło. Stan płynu również sprawdzony. Czy może miał ktoś podobny problem? Czujnik czy termostat, może pompa? Jak sprawdzić ich prawidłowe działanie? Chcę uniknąć zagotowania płynu, a także nie wyjmować na próżno termostatu, bo dostęp jest słaby, bo to wersja z intercoolerem i chłodnica spalin.

Z góry dziękuję za cenne wskazówki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    784

Sprawdź termostat i sprawdź wężyk idący za kompresorem z termostatu do  aluminiowego kolektora łączącego pompę z chłodnicą taki w kształcie litery L.

Mi w tym wężu w środku postrzępiła i spuchła guma blokując przepływ płynu.

Sprawdź też czy nie ma przedmuchu spalin do układu chłodzenia.


BEDNARY 2017... w końcu zobaczyłem :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

LTZ55a    63

Ja bym sprawdził temperaturę otwarcia termostatu, ewentualnie go wymienił - Przy założeniu, że silnik ma się dobrze.

Czy inne wskazówki za wielozegarze wskazują  dobrze?

Lepiej, żeby w chłodnicy nie robiło się ciśnienie.


Sprzedam: 

- Katalog części MTZ 50/52.

- Części silnika MTZ 552.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bondek77    1

Wymienilem termostat.Nie zagrzewa sie. Wskazowka podczas pracy jest na srodku zieloego. Nie wiem czy to cos ma wspolnego ale po wlaczeniu swiatel,wskazowka jak by troche wyzej poszla. Zdjecie licznika podczas pracy bez swiatel. Czy u Was wskazowka utrzymuje sie podobnie podczas pracy?

post-16836-0-64054900-1504644966_thumb.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maretekk2    10

Jeśli podczas włączenia świateł wskazówka temperatury rośnie to wina masy Ja tak miałem Musisz najlepiej podokręcać wszystkie możliwe punkty z masą

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez ursusek94
      witam, podpiąłem do mtz pług 4x35 w celu sprawdzenia czy podnośnik trzyma, podniosłem i tak z pół godziny trzymał i zaczął powoli opadać, ale tym sie nie martwię, po jakimś czasie zauważyłem olej pod siłownikiem, co znaczy że cieknie pewnie na uszczelniaczu, co znaczy że musze wymieniać uszczelniacz? no i jeszcze olej cieknie dużo mocniej z pompy hydraulicznejz lewej strony, co sie dzieje, czy to jest normalne w mtz? jakiego oleju używacie do hydrauliki w swoich MTZ? zakładam nowy temat o hydraulice bo nie znalazłem nigdzie odpowiedzi. proszę o szubką pomoc, bo zaraz w pole trzeba ruszać.
    • Przez marekw1980
      Witam. Jeszcze jeden temat wskaźnika paliwa. Wymienilem  zegar i pływak. I reakcja żadna w sumie. Albo czasem wskakuje na opór  albo leży na 0.
      Na przewodach napięcie 12 v przy pływaku i liczniku też. 
      Poproszę o jakieś porady. 
      Może ktoś schemat posiada
    • Przez jacek1994
      Witam wszystkich,
      mój tata posiada belarusa 72 z 94 roku w sumie już bardzo dawno wystąpiły problemy z luzami w układzie kierowniczym ale teraz już problem robi się zbyt poważny. Ciągnik ledwo mieści się na ulicy. W pewnym momencie wymieniliśmy pompę ale nic to nie dało i pojawił się kolejny problem. Mianowicie jest dość spory opór przy skręcie w lewo zaś w prawo skręca się normalnie. Co dalej robić ? Czy może to być uszkodzony siłownik ?   Czy może układ jest zapowietrzony ? jest gdzieś jakaś regulacja czy odpowietrznik ? 
    • Przez ilovemtz
      Prosze aby w tym temacie wypowiadali sie posiadacze mtz[nie pronarów].
      My mamy mtz-a z 1983r i ojciec nic złego na silnik nie moze powiedziec wał jeszcze nie byl robiony. Ciagnik zrobil okolo 15000mth nie wiem czy to duzo czy mało. Co prawda ceiknie ale one juz takie sa. Co do awaryjnosci to moge powiedziec ze wiekszosc czesc zaczynamy dopiero teraz wymieniac tj. po 24latach wczesnije nie było potzreby. Co do spalania to jest małe w orce okolo 14l/ha napewno mniej niz ursus czy zetor z tych rocznikow nie mowie o nowych forterrach. Jest mały problrm z czesciami bo nie mozna ich dostac musimy po nie jezdzc do oddalonego o 50km żmigrodu bo nigdzie w poblizu ich nie dostaniemy .Powiedzcie co na ich temat mowia wasi ojcowie czy wy sami. Sami wiecie ze nie taki rusek straszny jak go piszą.
    • Przez ceston
      Witam w sobote podczas prasowania przestal dzialac mi obrotomierz ale tylko wskazowka bo cyfrowy licznik godzin i predkosci dziala. Przestal dzialac takze nawiew i wskazowka od ladowania stoi w miejscu. Chcialem sie zapytac czy jest cos co laczy te awarie zeby wiedziec gdzie zaczac.
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.