Polecane posty

malyradzio    0

Witam,

Proszę o pomoc ,mam problem z podnośnikiem ,mianowicie niema kompletnie zasilania w panelu EHR. Zgasł nagle podczas pracy ,nie świecą się żadne diody ,nie reaguje na przełączanie pozycji góra /dół ,nie reagują przełączniki na błotnikach.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marian3p    23

Po pierwsze nie pisz wielkimi literami. To, że ktoś miał taki problem nie znaczy, że u Ciebie będzie identyczny. Znajdź schemat EHR (bez problemu do znalezienia w necie), i sprawdź najpierw czy jest napięcie w kostce zasilania, czyli masa, stały plus, oraz sygnał z alternatora. Jak to sprawdzisz będziemy myśleć co dalej.


Naprawa elektryki i elektroniki ciągników i maszyn rolniczych. Naprawa sterowników maszyn, skrzyń biegów (np. Autotronic), EHR itp.

Wykonywanie sterowania EHR (elektrohydrauliczne sterownie podnośnikiem) do każdego ciągnika, również wykonywanie własnych sterowników do ciągników z fabrycznym EHR.

Wykonywanie różnych sterowników do ciągników i maszyn rolniczych (liczniki, sterowniki ścieżek do siewnika, itp.).

Więcej info na PW.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

malyradzio    0

bezpiecznik sprawdzałem jest ok,ale jeszcze spróbuję oczyścić podłączenie bezpiecznika do klemy,aby wyeliminować usterkę bezpiecznika

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
malyradzio    0

Witam sprawdziłem napięcie jest w kostce,napięcie dochodzi do przełącznika góra/dół a mimo to nie reaguje, ale rano jak zapaliła ciągnik to zaczęły wariowac kontrolki maszynę podniósł do góry i na tym koniec

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukbold    851

jakie napięcie? granicy nie znam ale jak alternator kuleje to wiadomo że EHR nie działa... starczy luźny przewód i pozamiatane. U siebie nawet nie zauważyłem żeby mi kontrolka ładowania mignęła a już EHR był wyłączony

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marian3p    23

Jak czujnik pozycji jest uszkodzony, albo nie łączy na kostce to EHR również się nie aktywuje. Więc to też do sprawdzenia.

Edytowano przez marian3p

Naprawa elektryki i elektroniki ciągników i maszyn rolniczych. Naprawa sterowników maszyn, skrzyń biegów (np. Autotronic), EHR itp.

Wykonywanie sterowania EHR (elektrohydrauliczne sterownie podnośnikiem) do każdego ciągnika, również wykonywanie własnych sterowników do ciągników z fabrycznym EHR.

Wykonywanie różnych sterowników do ciągników i maszyn rolniczych (liczniki, sterowniki ścieżek do siewnika, itp.).

Więcej info na PW.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
malyradzio    0

kolego elektryk  masz naprawdę pojecie na temacie elektryki ehr, w moim ferdku  została zlokalizowana usterka,okazało się że przewód od pozycji podnośnika się przetarł i to rozłączało cały panel sterowania.ferdek już sprawny dzieki  serdeczne,,,,,,,,,,POZDRAWIAM!!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marian20    29

Kolego marian3p jak najlepiej sprawdzić czy czujnik pozycji EHR jest ok ? Pisałem już o tym w innym temacie ale widzę , że ten chyba bardziej pasuje:(. W moim 6180 nie działa totalnie EHR. Sprawdzałem zasilanie. Prąd dochodzi do modułu EHR. Na dwóch pinach jest po 12 v a na dwóch 1,2 v. Przekopałem pół traktora. Sprawdziłem bezpieczniki obok akumulatora, idąc po kablu zasilającym do moduły sprawdziłem kolejne 2 kostki i tam też jest 12 v. Mam założony bezpiecznik przed samym modułem EHR i tam też jest 12 v. Nie mam już pojęcia gdzie szukać dalej. Widzę, że koledze pomógło sprawdzenie czujnika pozycji. Jak najlepiej to zrobić? Czy moduł EHR ma gdzieś swoją masę? Jeśli tak gdzie ją znajdę?

Z góry dzięki za pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marian3p    23

U Ciebie jest już inny sterownik z samodiagnozą. Czujnik położenia też jest już nieco inny. Jeśli byłby problem z tym czujnikiem to sterownik by się uruchomił i za pomocą kontrolki diagnostycznej wyświetliłby kod błędu, a sam podnośnik by nie działał. Także problem leży zapewne w zasilaniu. Na kostce sterownika musi być przede wszystkim stały +12V (pin nr 47), masa (piny nr 45, 9, 41, 42, 44), sygnał z alternatora po uruchomieniu silnika (+12V, pin nr 16). Jest też +12V po stacyjce (pin nr 6), ale on nie jest konieczny do uruchomienia sterownika. Napięcia sprawdzaj najlepiej za pomocą żarówki i multimetru,  Sprawdź to i daj znać, jak coś będziemy myśleć dalej.

Edytowano przez marian3p

Naprawa elektryki i elektroniki ciągników i maszyn rolniczych. Naprawa sterowników maszyn, skrzyń biegów (np. Autotronic), EHR itp.

Wykonywanie sterowania EHR (elektrohydrauliczne sterownie podnośnikiem) do każdego ciągnika, również wykonywanie własnych sterowników do ciągników z fabrycznym EHR.

Wykonywanie różnych sterowników do ciągników i maszyn rolniczych (liczniki, sterowniki ścieżek do siewnika, itp.).

Więcej info na PW.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marian20    29

Kolego na 6 i 16 mam 12 v a na 10 i 47 okolo 1.2v . Mierzone najtanszym miernikiem za 20 zl. Może brakuje masy?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    156

Jak dobrze zrozumiałem to wg. kolegi mariana 3p na pinie 47 ma być stałe 12V  a Ty masz 1,2 V więc brak zasilania a nie masy. Chyba tu jest problem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marian3p    23

Na to wygląda. Stały +12V powinien być właśnie na tych dwóch pinach czyli 47 i 10. Najlepiej jest sprawdzać żarówką (powiedzmy 45W), pomiędzy pinami masy i zasilającymi.


Naprawa elektryki i elektroniki ciągników i maszyn rolniczych. Naprawa sterowników maszyn, skrzyń biegów (np. Autotronic), EHR itp.

Wykonywanie sterowania EHR (elektrohydrauliczne sterownie podnośnikiem) do każdego ciągnika, również wykonywanie własnych sterowników do ciągników z fabrycznym EHR.

Wykonywanie różnych sterowników do ciągników i maszyn rolniczych (liczniki, sterowniki ścieżek do siewnika, itp.).

Więcej info na PW.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marian20    29

Na 47 i 10 nie mam prądu. Jednak skoro piszesz ze to jest stale zasilanie to czyli powinno isc od akumulatora. Tymczasem od akumulatora przesledzilem cala trasę aż do bezpiecznika przy samym module ehr i tam jest prąd. Którędy idzie prąd na te piny? wie ktos może?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marian3p    23

Do wiązki EHR zasilanie jest podłączone poprzez białą pięciopinową kostkę.


Naprawa elektryki i elektroniki ciągników i maszyn rolniczych. Naprawa sterowników maszyn, skrzyń biegów (np. Autotronic), EHR itp.

Wykonywanie sterowania EHR (elektrohydrauliczne sterownie podnośnikiem) do każdego ciągnika, również wykonywanie własnych sterowników do ciągników z fabrycznym EHR.

Wykonywanie różnych sterowników do ciągników i maszyn rolniczych (liczniki, sterowniki ścieżek do siewnika, itp.).

Więcej info na PW.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marian20    29

na tej kostce na jednym pinie mam 12 v po przekreceniu stacyjki. Na drugim pojawia sie 12v po oddaleniu. Na pozostalych nie ma nic.
Odpaleniu mialo być a nie oddaleniu. Nie mogę edytować bo w mobilnej wersji AF nie widzę tej funkcji.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marian3p    23

Najważniejszy jest stałe +12V. Bo ono służy do zasilania układu. Pojawiające się po odpaleniu +12V daje tylko sygnał, że silnik pracuje i EHR może się aktywować. Także musisz szukać stałego plusa. O ile dobrze pamiętam jest to gruby czerwony przewód wchodzący do tej kostki. Oprócz stałego plusa, tego co podałeś, na tej kostce jest masa i plus pojawiający się po włączeniu świateł (do podświetlenia panelu).


Naprawa elektryki i elektroniki ciągników i maszyn rolniczych. Naprawa sterowników maszyn, skrzyń biegów (np. Autotronic), EHR itp.

Wykonywanie sterowania EHR (elektrohydrauliczne sterownie podnośnikiem) do każdego ciągnika, również wykonywanie własnych sterowników do ciągników z fabrycznym EHR.

Wykonywanie różnych sterowników do ciągników i maszyn rolniczych (liczniki, sterowniki ścieżek do siewnika, itp.).

Więcej info na PW.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marian20    29

Błąd zlokalizowany. na ostatnim odcinku miedzy kostka obok modułu glownego a biala kostką o której pisałeś nacialem kabel. Okazalo sie , że zaraz za kostką nie ma pradu. Podczas ruszania kablem pękła otulina i okazalo sie że przy dolnej kostce zamiast miedzi w środku jest niebieski proszek. Podlaczylem 12v do miejsca naciecia instalacji prosto od akumulatora i napiecie dotarlo do EHR. Jutro kupie nową kostkę i wymienie całą do miejsca gdzie kabel jest "zdrowy". Dzieki wielkie za pomoc. pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marian20    29
Dnia ‎07‎.‎03‎.‎2017 o 22:34, marian3p napisał:

Na to wygląda. Stały +12V powinien być właśnie na tych dwóch pinach czyli 47 i 10. Najlepiej jest sprawdzać żarówką (powiedzmy 45W), pomiędzy pinami masy i zasilającymi.

Witam . Niestety muszę odświeżyć temat. Zamontowałem Tura do 6180 i od tej pory znów nie działa mi EHR jak rok temu.  Prąd jest na 6 i 16 ok 12 v a na 10 i 47 przed odpaleniem jest około 2 a po odpaleniu około 8 . Czy to możliwe aby z jakiejś przyczyny było zbyt małe napięcie? Miejsce które w ubiegłym roku było uszkodzone przewodzi prąd więc przyczyna musi być inna. Macie jakieś pomysły?

Z góry dzięki

 

EDIT :

Temat rozwiązany. Przy klemie są podłączone 2 kable, żółty i czerwony. Czerwony był utleniony i ledwo dotykał do styków. Dlatego było zbyt małe napięcie. Po zarobieniu nowej końcówki Na wszystkich pinach mam 12 V i działa .

 

Edytowano przez marian20

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pepe9665    0

Hej mam pytanie odnośnie przyspieszacza cały czas mi ciągnik chodzi na przyspieszaczu nawet zmieniłem elektrozawor zamknięty żeby był i tak jest co może być.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marian20    29

Musisz coś więcej napisać. Czy ciągnik reaguje na przycisk przyspieszacza, czy po odpaleniu od razu jest włączony. Stało się to nagle czy stopniowo zaczynał tak pracować? Czasami wychodzą jakieś proste sprawy ale potrzeba więcej szczegółów ( jak dla mnie )

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pepe9665    0

PO prostu jechałem na bez przyspieszacza a  potem usłyszałem ślizga tarczy stanąłem i od tamtej pory chodzi na przyspieszaczu tzn ślizg tarazy wydaje mi się ze nie do końca a scisnelo tarcze i moje myśli są takie ze to będzie wina zaworu i tych gumek na nim ony przepuszczają olej napewno 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez bandit1945
      Witam.
      MF 3095 mam problem z ehr....
      Na pusto działa wszystko elegancko podnosi opuszcza potencjometry wszystko ok....
      Gdy podczepie coś ciężkiego np agregat to gdy dam przełącznik na podnoszenie podnosi ładnie do ustawionej wysokości ale nie gaśnie kontrolka od podnoszenia i cały czas pompa daje ciśnienie..... Tzn tak jak by ehr nie rozłączył elektrozaworu od od podnoszenia.....
      A gdy minimalnie cofnę potencjometr od wysokości podnoszenia to kontrolka gaśnie i przestaje podawać obciążenie.....
       
      Na pusto wszystko jest ok
       
      Pomocy
    • Przez Macias1221
      Mam problem z ehr TCE 15 T wyskoczył mi błąd a mianowicie świeci mi dioda w pewnej sekwencji 3 razy mruga w odstępach 0,5s później przerwa 1s i znowu 2 razy mruga i po chwili cała sekwencja się powtarza. Dodam jeszcze że ramionami mogę ruszać tylko z błotników a żadnej reakcji z kabiny. Może ktoś miał już podobny problem proszę o pomoc
    • Przez Matik7171x
      Witam. Mam problem a mianowicie w moim ciągniku Renault Ares świeci się tak delikatnie kontrolka od alternatora. Nie działa EHR. Czego to może być przyczyna?
       
    • Przez ADIOJCIEC
      Witam mam taki problem z ehr w mf374s że nic nie działa ani nie podnosi ani nie opuszcza świeci się tylko cały czas kontrolka czerwona na panelu sterowania przejrzałem instalacje zasilanie jest jakieś pomysły ktoś ma? 
    • Przez MF6254
      Witam potrzebuje  namiary na fachowca od elektromechaniki... w MFie 6245 . Najlepiej z okolic Kielc (świętokrzyskie) nagle przestał działać podnośnik, przyciski na błotnikach także nie działają , czytałem już jest tyle tego na forum co może być za przyczyna i podejrzewam czujnik położenia ramion , mam nie wiadomo skąd wyciek oleju z trójnika lub z węża obok niego nie wiem będę dziś to rozbierał i widzę ze jest trochę zalane miejsce gdzie wchodzą przewody od czujnika w takiej osłonie metalowej jakby rurka skręcona  i zakończone koncówką jak jakiś przewód antenowy... dobrze myślę że to są przewody od czujnika położenia ramion?  na elektronice się nie znam więc nic nie pomierzę żadnych napięć, dotychczas nic się nie działo czasem migała kontrolka przy wykrzykniku na panelu ale działało wszystko  teraz już nawet nie świeci na czerwono wcale jakby w ogóle nie dochodziło napięcie, wcześniej znalazłem dwa bezpieczniki spalone po lewej stronie od kierownicy 25A aż wtopione w obudowę nie wiem czy to ma związek, bezpieczniki przy akumulatorze obydwa sprawne , podejrzewam że wszystko zaczęło się od momentu mycia myjką a później stał pod chmurką w te najwieksze deszcze i trochę mi go zalało w środku nie były okna po domykane czy to też mogło mieć wpływ bo od tej wody się wszystko zaczęło... Jeśli czyta ktoś z tych okolic Jędrzejów -Kielce to proszę o kontakt sprawa pilna bo robota zaraz się zacznie. 
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.

Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj