Skocz do zawartości
adi00290

Problem z biegami Case 5130 PILNE

Polecane posty

Wybrane dla Ciebie
galeria
Case
adi00290    18

Witam tak jak w temacie problem dotyczy biegów w Case 5130 a dosłownie pół biegów. Z czterech pół biegów jakie posiada działa tylko jeden ( 2 ) Działa on na wszystkich biegach. Problem zaczął się przy pracach w polu gdzie często był używany rewers, dodam także ze zaczęła się świecić pomarańczowa kontrolka z lewej strony ( koło zębate ) kiedyś gdy się za świeciła a ciągnik się zatrzymał wystarczyło tylko ponownie wcisnąć sprzeglo. Myślimy ze może to być sterownik który znajduje się prawdopodobnie koło filtra oleju. Może jest tu ktoś kto wie co może być powodem nie działających półbiegów, oraz wie od czego zostało to wywołane oraz jak to naprawić. Bardzo proszę o pomoc :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
piwoo11    0

w moim case problemem był jeden z czujników ciśnienia biegów który znajduje się właśnie kolo filtra hydrauliki . wymieniłem go na inny i wszystko było ok

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

adi00290    18

w moim case problemem był jeden z czujników ciśnienia biegów który znajduje się właśnie kolo filtra hydrauliki . wymieniłem go na inny i wszystko było ok

 

 

A jaka cena tego ? I skąd mam wiedzieć jaki wymienić ?

Edytowano przez adi00290

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
johny22    1

Jeżeli Ci wybija rewers może to być końcówka pompy hydraulicznej sprawdź ciśnienie na wolnych obrotach bez gazowania ale tu raczej będzie pompa do regeneracji 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez zetor7045xD
      Cześć mam pytanie odnośnie odpalania Case MX 100c( 4cyl perkins). Rozkładam już ręce ponieważ zmiana akumulatorów nie pomaga. Chodzi o to że zakręci dosłownie 6-8 razy i akumulator rozładowany. Tak samo z prostownikiem rozruchowym (840a) pare razy  kręci i nic. Akcja sie dzieje przy temperaturze poniżej 0. Nie wiem czy silnik coś blokuje jakaś pompa czy coś ? Dziwne jest to że od razu  akumulator pada. Dodam że  akumulator ma 180ah i 1000a. Rozrusznik jest po regeneracji ale nic nie zmieniło. (wymienialiśmy już na inne szybko obrotowe bez efektu) Inne ciągniki w gospodarstwie Zetor czy Ursus można kręcić i kręcić i nie rozładowuje on akumulatora. Miał ktoś  może podobny przypadek albo wie może co jest przyczyną ?(silnik jest po remoncie i przed remontem był ten sam problem)
    • Przez bodzio89
      witam mam ciągnik cade mx 100c i od jakiegoś czasu miga mi kontrolka "N" podczas jazdy czy ktoś wie o co chodzi . Z góry dziekuję
       
       
    • Przez adam1996
      witam jakiś czas temu nabyłem ciągnik case z turem i mam teraz pytanie odnośnie samopozimowania jak powinno być ono połączone z siłownikami wychylającymi dołączam zdjęcia aby łatwiej się zrozumieć 
      czy powinno być połączone bliższe ciągnika z górnym czy dolnym ? 
       


    • Przez bartekandruszko
      Witam. Mam pytanie czy ktoś lał olej marki Fuchs AGRIFARM STOU MC PRO SAE 10W-40 do skrzyni biegów, pytam się ponieważ posiadam też traktor marki John deere 6800 i on pracuje na takim oleju i chciałbym aby obie maszyny pracowały na takim samym olej. Pozdrawiam 
    • Przez kawa
      Witam
      Mam problem z Case mx 100c. Po włączeni wom obraca się ok 5sek. a następnie się wyłącza. Po kilku próbach udaje sie go załączyć ale z trudem. Co może być przyczyną. Czy jest jakiś sposób na odczytanie kodów błędów i ich wykasowanie. Na forum czytałem, że trzeba wejść w tryb diagnostyczny ale nie wiem jak to zrobić.
×