Polecane posty

Wybrane dla Ciebie
galeria
Bale
masiew    27

Witam. Kupilem niedawno prase New Holland 835. Po podłaczeniu komputera pod ciągnik i prasę okazało się że nie działają przyciski na sterowniku. Wuświetlacz działa prawodłowo, pokazuje parametry z czujników prasy, ale nic nie mogę zmienic, gdyż żaden z guzików nie działa. Czy ktoś miał taki przypadek?

post-625-0-52237300-1427008048.jpg


wiem co czynię i moje czyny określają to, kim jestem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Zdejmij obudowę i zobacz czy są tam mikroswitche czy klawiatura jest membranowa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
masiew    27

rozebralem to i jakby klawiatura była jednolita i nie rozbieralna a od niej ochodzi taśma łącząca ją ze sterownikiem.jeśli mało jasno nakierowałem cię na to jaki to jest rodzaj klawiatyry, to powiedz na co mam zwrócic uwagę żeby rozpoznać rodzaj klawiatury


wiem co czynię i moje czyny określają to, kim jestem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Czyli nic tam nie naprawisz. Możesz jedynie sprawdzić, czy taśma dobrze łączy i nic więcej. Ale podejrzewam, że usterka jest gdzie indziej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
masiew    27

czy jakbym zaniusł go do jakiegoś zdolnego elektronika, czy był by w stanie to naprawić czy nie jest to nie naprawialne?


wiem co czynię i moje czyny określają to, kim jestem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Wstaw zdjęcie tej klawiatury to coś więcej powiem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Klawiatura nierozbieralna, nienaprawialna. Jeżeli faktycznie jest uszkodzona. Napisz jeszcze ile styków ma złącze klawiatury?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
masiew    27

złącze ma 8  styków. nie są ani zaśniedziałe, ani pogięte, wszystko wygląda w porządku, a jednak żaden z guzików nie działa


wiem co czynię i moje czyny określają to, kim jestem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Czyli klawiatura jest multipleksowna. Jedyne co możesz zrobić, to podłożyć inną na próbę, lub podłożyć tą do innego sterownika. Ale raczej usterka będzie w sterowniku, bo to jest mało prawdopodobne aby przestały działać wszystkie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
masiew    27

a nie byłyt by takie objawy, dgyby uszkodzeniu uległa taśma?


wiem co czynię i moje czyny określają to, kim jestem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

No chyba, że jest całkowicie przełamana.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
masiew    27

a da sie to stwierdzic gołym okiem?

 


wiem co czynię i moje czyny określają to, kim jestem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Dokładnie obejrzysz i powyginasz taśmę to zobaczysz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
masiew    27

Nie naprawilem. Zeszly sezon przepracowalem na sterowaniu recznym ale dobrze by go bylo naprawic


wiem co czynię i moje czyny określają to, kim jestem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marian3p    18

Myślę, że coś mógłbym poradzić. Napisz do mnie na PW.


Naprawa elektryki i elektroniki ciągników i maszyn rolniczych. Naprawa sterowników maszyn, skrzyń biegów (np. Autotronic), EHR itp.

Wykonywanie sterowania EHR (elektrohydrauliczne sterownie podnośnikiem) do każdego ciągnika, również wykonywanie własnych sterowników do ciągników z fabrycznym EHR.

Wykonywanie różnych sterowników do ciągników i maszyn rolniczych (liczniki, sterowniki ścieżek do siewnika, itp.).

Więcej info na PW.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Yoda    279

Mam dzisiaj dokłądnie taki sam problem. Rano ustawiłem do kiszonki balot na 120 i wszystko działa ale jak chciałem potem zmienić wielkość okazało się, że żaden przycisk nie działa. Automat działa, wszystko piszczy tak jak powinno ale żaden guzik nie reaguje. Pomoże ktoś? Zwykły elektromechanik samochodowy jest w stanie sprawdzić czy klawiatura padła?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
masiew    27

u mnie problem z klawiaturą był banalnie prosty, a mianowicie uszkodzony był jeden z kabli łaczących sterownik z komputerem prasy.


wiem co czynię i moje czyny określają to, kim jestem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.
Uwaga: Twój wpis będzie wymagał zatwierdzenia moderatora, zanim będzie widoczny.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


  • Podobna zawartość

    • Przez Lewy91
      Witam mam problem z opryskiwaczem krukowiak heros a mianowicie problem dotyczy czujnika prędkości podczas oprysku prędkość spada o połowę a zachwile rosnie. Czujnik wymieniony na nowy więc nie wiem czy to wina czujnika? 
    • Przez xazzer
      Witam, nabyłem owijarkę do kostek Taarup kverneland 7664 z 2003 roku, niestety jak się okazało - nie sprawną.
      Tak jak w temacie problemem jest prawdopodobnie sterownik, a mianowicie po podpięciu przewodu zasilającego do gniazdka 12v na płytce sterującej znajdującej się na owijarce zaświeca się dioda, po podpięciu wtyczki do pulpitu wyświetlacz podświetla się ale nie pokazuje żadnych danych.
      Multimetrem pobadałem płytkę na owijarce i główne "wiązki" przewodzą, jednak jest tak tyle tych elementów, że dalej nie wiem zbytnio co do czego i na jakiej zasadzie to działa dokładnie. W samym sterowniku też niby przewodzi płytka. 
      Do sterownika wychodzą 4 przewody, Kabel do sterownika był łączony, wygląda na to, że był przerwany i połączony na nowo, jednak kolory są pomieszane... połączyłem je na nowo najkrócej jak się dało, posprawdzałem multimetrem, prąd idzie do sterownika a dalej nic się nie dzieje, zapisałem sobie jak było to połączone i postanowiłem połączyć kable według kolorów i teraz nic nie odpowiada nawet jak powróciłem do połączenia pierwszego.
      Przy prądzie z gniazdka zapalniczki o napięciu ok 14v  na sterownik z jednego kabla (brązowy (D) "wychodzi" ok 13.6V, drugi (zielony z żółtym) prawdopodobnie masa, trzeci (biały) wychodzi ok 3,8v oraz czwarty wychodzi koło 2,4v
      Nie jestem specjalnie obeznany w takich elektronicznych sprawach więc zwracam się do Was, może ma ktoś pomysł co jest winowajcą tego. wydaje mi się że to ten sterownik chociaż sama owijarka w jednym miejscu jest spawana i może przez to coś się spaliło w układzie. Jakby ktoś znał się na takich układach proszę o komentarz poradę, lub może ktoś podjął by się ewentualnej naprawy, bo nie znam tego typu fachowców a zwykły elektryk nie wiem czy poradzi.
      Dołączam parę zdjęć poglądowych oraz prosty schemat który znalazłem w internecie.
       






       
    • Przez wojmaj29@wp.pl
      Witam
      Mam problem w rozrzutniku brochard dragon model  2001 04r.Rozrzutnik jest na własnej hydraulice i mam sterowanie klapy i posuwu ze sterownika. Problem polega na tym że jeżeli wyreguluje pokrętłem od szybkości posuwu to (jeśli ustawię na max)  to klapa unosi się bardzo szybko.  Jeżeli ustawię pokrętło na min czyli 1 to klapa w ogóle się nie unosi. A posuw w jednym i drugim przypadku działa ale cały czas na jednej szybkości. 
      Czy ktoś może wie co zrobić? 
    • Przez Karola443
      Mam problem z komputerem wyskakuje błąd E402 z sygnałem dźwiękowym. Co on oznacza i jak można to usunąć? Proszę o pomoc🙂
    • Przez yacenty
      kupiłem używany opryskiwacz hardi. jest on na sterowniku lh agro 4000. pierwszy problem jaki z nim mam to brak wskazania prędkości jazdy. do tej pory miałem bravo 180 i tam czujnik prędkości czytał łby szpilek w kole. na każdej szpilce czujnik mrugal na czerwono. tutaj jest podobny wielkością czujnik prędkości i do tego 4 magnesy ze srubkami. zacząłem od wymiany czujnika na ten od lh i czytanie lbow szpilek. nie wskazywał prędkości. na łeb szpilki założyłem magnes i dalej nie czyta. próbowałem zdjąć czujnik i pomachac magnesem co klika sekund. dalej nie pokazuje prędkości. czyżby miało znaczenie w którą stronę jest ustawiony ten magnes? są one oznaczone s i n. jakieś doświadczenia? pomysły?
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.