Skocz do zawartości
Zaloguj się, aby obserwować  
Łukash

Muller Uni Control i Hardi TZY2400

Polecane posty

Łukash    4

Witam. Jestem od niedawna właścicielem takiego zestawu i mam problem z komputerem. Ten dolny komputer od sterowania sekcjami itd działa z tym ,że nie wyświetla się ciśnienie, cały czas jest 0. Z kolei na tym górnym komputerze gdzie wprowadza się dawkę, ustawienia, liczbę impulsów itd nie mogę zacząć nic bo wyświetla się błąd: "input missing" jeśli ustawię angielski a po niemiecku "Eingabe fehlt". Być może przyczyną obydwu problemów jest wina czujnika ciśnienia? Da się go jakoś sprawdzić?

Komputer wygląda tak jak ten: http://www.traktorpool.pl/media/1306/1951306/4692455/Pflanzenschutzspritzen-Jacoby-4692455.jpg?height=800&width=600&quality=80

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
paragon    0

Nigdy nie miałem do czynienia z tym konkretnym zestawem, ale wiem na przykładzie innych, że częściej od czujnika stosuje się przepływomierz, A komputer podaje ciśnienie robocze OBLICZONE na podstawie impulsów przepływomierza i wprowadzonych informacji o belce roboczej (szerokość, ilość sekcji, ilość dysz w sekcji i najważniejsze rozmiaru dyszy) – takie rozwiązanie przy prawidłowej pracy przepływomierza i czujnika prędkości gwarantuje utrzymanie dawki nawet przy zużytych dyszach. A jeśli do ustalenia dawki komputer używa informacji z czujnika ciśnienia, rozmiaru dysz i prędkości to w przypadku błędnego podania rozmiaru dyszy lub jej rozkalibrowania dawka ulega zmianie. Nie spotkałem się aby jednocześnie były używane te dwa systemy. Więc upewnij się który jest u ciebie i czy pozostałe parametry są zdefiniowane prawidłowo.

 

Co do "input missing" czyli utrata sygnału wejściowego świadczyć by mogło o konieczności sprawdzenia całego okablowania zwłaszcza wszystkich złączek i wsuwek, do tego na maszynie też musi być jakaś płyta główna a na niej jakieś bezpieczniki.

 

Te porady nie dotyczą niestety tego konkretnego modelu ale mam nadzieję że trochę Ci pomogą.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Łukash    4

Dzięki za odpowiedź :) Też tak podejrzewałem ,że nawet bez czujnika ciśnienia powinno to być obliczane. Ta cała instalacja w tym opryskiwaczu jest jakaś "kombinowana". Czujnik przepływu jest, pytanie czy działa. Czujnik ciśnienia jest chyba jakiś nieoryginalny, wkręcony przez kilka złączek i do tego zwinięty kabel chyba ma z 10m. Spróbuję rozkręcić obudowę gdzie wchodzą kable od czujników do opryskiwacza. Co ciekawe przewód od opryskiwacza chyba powinien być wtykany w komputer a tutaj jest odwrotnie czyli mam długi kabel i wtyczkę w opryskiwaczu, kiedy ją odczepię to w kabinie mam 5m przewodu. Nie ma innego wyjścia jak sprawdzić to okablowanie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Łukash    4

Okazało się ,że padł przepływomierz. Wiecie może czy będzie pasował taki od Hardiego czy trzeba koniecznie montować przepływomierz od Mullera?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
paragon    0

Przepływomierze jakie znam mają turbinkę, i z jej skrzydełek "sczytują" impulsy. Jeśli tak jest to wystarczy wiedzieć czy sygnał podje na masie czy na plusie No i koniecznie należy go skalibrować

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Zaloguj się, aby obserwować  

×