Skocz do zawartości
johnyrs

Agrotron 200 problem z podnośnikem błąd 22

Polecane posty

johnyrs    20

Witam

Mam problem z podnośnikiem, po powrocie z pola nie mogłem opuścić agregatu, z błotnika się udało ale z kabiny nie mogłem podnieś ani opuścić. Po kilku minutach gdy ponownie odpaliłem ciągnik wszystko działało lecz na drugi dzień podnosił do połowy, blokował się i wyświetlał błąd, gdy opuściłem z błotnika po ponownym odpaleniu znów można podnieś tylko do połowy i blokada. Odkręciłem czujnik pozycji przy cięgnach wyczyściłem wtyczkę i teraz wcale nie działa błąd 22.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Ten czujnik uległ uszkodzeniu, żeby sprawdzić możesz przełożyć czujnik przy pedale sprzęgła (jest taki sam).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
johnyrs    20

Ale jak odepnę od sprzęgła to później nie będzie problemu z ustawieniem go z powrotem ?

Na razie przeciągnąłem przyciski z błotnika do kabiny, bo muszę jakoś orać i siać ale problem jest taki że działa tylko na postoju.

Za kilka dni będę grzebał ale trochę boje się ruszać ten od sprzęgła.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Arek    113

Czujnik podnośnika kosztuje w serwisie ok 450zł brutto więc nie ma dramatu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Jeśli dobrze pamiętam to ten czujnik obraca się o 360 stopni, sprawdź to i ewentualnie zamontuj go obróconego o 180 stopni.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
johnyrs    20

Sprawdziłem dokładnie przewody i okazało się że jeden z przewodów we wtyczce wysuwa się i nie łączy poprawiłem to i śmiga wszystko dobrze.

Oranie i sianie na przyciskach z błotnika to męka ale jakoś dawałem rade :) , teraz jeszcze tylko orki zimowe.

Pozdrawiam i dzięki za posty.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tintuch    0

Witam mam Agrotrona 100 , mam problem z WOM , ponieważ przestał działać . Bardzo rzadko używam WOM-u ale zawsze działał , po pół roku nieużywana dzisiaj wsiadam chce włączyć , ustawiam obroty załączam przyciskiem a WOM nie działa . Pomocy !

Edytowano przez tintuch

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
johnyrs    20

Popróbuj z bezpiecznikami i przekaźnikami zawsze taka awaria to pewnie błahostka tylko trzeba ją namierzyć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tintuch    0

wszystko sprawdziłem , załączam wałek na wyświetlaczu widać pokazuje że jest włączony i pokazuje obroty - 0 . nie wiem co jest grane ;/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez dawid12
      Witam mam problem z podnosnikiem w T-25.Ciągnik podnosi tylko lekkie maszyny(pajak,obsypnik).A ciezejszych niepodnosi wcale albo podniesie i nietrzyma.Pompa została wymieniona uszczelki na siłowniku tez.I tu jest problem bo juz niewemy co to moze byc.
    • Przez Patryk01
      Witam poszukaje informacji i opini na temat ciągnika DF 5110c . Chodzi mi głównie o spalanie awarie itd

    • Przez makos2
      Witam posiadam problem związany z ciągnikiem Deutz Fahr Agroton 150. Mianowicie co jakiś czas wyskakuje mi błąd EB który uniemożliwia mi dalszą jazdę ciągnikiem, muszę go zgasić a następnie odpalić aby móc znów jechać. Z tego co wiem błąd EB dotyczy czujnika położenia sprzęgła. Zakupiłem nowy czujnik oraz go zamontowałem lecz błąd nie ustał. Sprawdziłem okablowanie i wszystko jest w porządku - przynajmniej tak mi się zdaję . A więc moje pytanie jest takie, w czym może być problem ? Za wszelką pomoc serdecznie dziękuje.
       
    • Przez macius11157
      Wiatm chciałbym sie dowiedzieć gdzie powinien byc podpięty ladowacz czolowy w deutzu dx 4.50 bo nie Bardzo wiem co przedni wlasciciel podpial go pod wyrownywacz cisnienia od hamulcow i nie da sie na hamulcu opuscic ladowacza raczej powinien byc podpiety pod.pompe ale gdzie dokładnie?
    • Przez DawidWsik
      Witam mam pytanie odnośnie ASM ponieważ na wyświetlaczu nie pokazuje mi w % uślizgu kół chociaż powinno się to wyświetlać a i jeszcze od czego jest EMC na wyświetlaczu
×