Skocz do zawartości
zyz1o

jd 6520 problem lewy kierunkowskaz

Polecane posty

zyz1o    5

Witajcie mam taki problem z jd 6520 ze nie mam z lewej strony kierunkowskazow ani z przodu ani z tylu dodam ze swiatla pala sie normalnie tylko nie ma kierunkowskazu aha i jak odpale lewy kierunek to na tablicy z predkosciomierzem itp zapalaja mi sie wszystkie lampki zwiazane z kuerunowskazami tak jak bym mial podczepione jeszcze 2 przyczepy i dodam jeszcze te cos robi mi chyba jakies zwarcie bo ucieka prad zapale ciagnik przez prostownik normalnie jezdze zgasze pare godzin postoi i juz nie odali a wiec teraz panowie gdzie tu szukac przyczyny sprawdzilem lapmy i wszystko wprzadku bezpieczniki tez sprawdzalem z tylu gniazdo te co sie podlancza przyczepy i tam tez wszystko dobrze prosze o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Duzy1    8

Sprawdź masę na 99% to tego wina tak samo mi się robi w przyczepie jak nie ma lub jest słaba masa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

mtracz    71

Masa w samych lampach. Ciągłość obwodu od lamp do przełącznika kierunkowskazów - awaryjnych.

Włączałeś awaryjne, działały? Sprawdź.

Co do problemów z zapalaniem to nie tyle "prąd ucieka" tylko nie ma skąd go wziąć przy rozruchu. Akumulator może być już kulawy, niewłaściwe napięcie ładowania, lub jego całkowity brak co skutkuje nienaładowaniem akumulatora. Dokonaj odpowiednich pomiarów.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zyz1o    5

awaryjne odpalalem ta z prwej strony sa a z lewej nie ma a i dzisiaj takie cos zaobserwowalem ze jak zdjelem minusa z akumulatora i przyloze spowrotem delikatnie kleme do minusa to pokazuja sie iskierki wiec chyba cos nie tak ;/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mtracz    71

Nie wiem co ma być nie tak. Masz w nim radio jakiś sterownik(podnośnika, skrzyni, silnika), zegarek, pamięć licznika. Większość z tych rzeczy jest zasilane na stałe ze względu na podtrzymanie pamięci. Po zaniku zasilania ponowne jego załączenie powoduje ich uruchomienie, naładowanie kondensatorów, a co za tym idzie pobór jakiegoś prądu z akumulatora, a że styk podczas zakładania klemy jest niedokładny objawia się to iskrzeniem.

Jeśli chcesz sprawdzić czy nie masz za dużego poboru prądu na postoju trzeba go zmierzyć.

Możesz także na okres nie używania ciągnika(noc) zdejmować klemę i zaobserwujesz w tedy czy rozruch jest taki sam jak z akumulatorem pozostawionym bez odłączania.

Dokonaj pomiarów akumulatora jak i napięcia ładowania.

Sprawdź ciągłość przewodów lewego kierunkowskazu do przełącznika kierunkowskazów-awaryjnych bo do któregoś z nich na pewno powinien być podpięty.

Zaopatrz się w prosty miernik uniwersalny, ułatwi szukanie usterki.

w gnieździe przyczepy lewego kierunkowskazu także nie ma? Sprawdź próbówką, bądź podepnij przyczepę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zyz1o    5

dzisiaj byli chlopaki od jd porozbierali pogrzebali i podobno padl jakis modol wolaja za niego 4 tysie ciekawe czy dalo by rade uzywane znalesc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mtracz    71

Co za moduł?

Numery, zdjęcie, miejsce lokalizacji.

Próbuj go naprawiać. Uszkodzony może być w nim mikro przekaźnik i to wszystko. Tak przypuszczam bo spotkałem się z takim przypadkiem w innej marce ciągnika, także zginał jeden kierunkowskaz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zyz1o    5

trzeba zajsc od tylu ciagnik i w kabinie (midzy blotnikami) tak ciut nizej jak szyba jest taka klapka przykrecana na 4 srobki imbusowe i tam sa 3 moduly kawal takiego duzego pojemnika i do tego podloczona wtyczka i kolo od seristu cos tam sprawdzal jakimis kablami i powiedzial ze modul do wymiany ? to myslisz zeby go wykrecic i zawiesc do jakiegos elekro mechanika i dalo by rade to naprawic ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mtracz    71

Czymś trzeba się ratować. Chyba, że 4tyś. swędzi cię w kieszeni. :P

Trudno powiedzieć co za układ tam siedzi, ale awaria może być widoczna gołym okiem a koszt elementu śmiesznie mały do wartości całego. Warto spróbować.

Szukaj jakiś dobry zakład naprawy, albo pisz na Priv do użytkownika @Elektrotechnik. On zajmuje się takimi naprawami więc może zgodzi się byś mu ten sterownik przesłał.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zyz1o    5

mtracz kieszen nie swedzie heheh ;p dzieki za podpowiedzi o naprawie no i kontakt do dobrego elekrotechnika zobacze czy u mnie w okolice ktos sie zna a jak nie to bede negocjowal z ziomkiem ktorego podales ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Też tak miałem po prostu zaśniedział tobie bezpiecznik wymień go i tyle tam siedzi 20 jak dobrze pamiętam ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Trafik    0

Witam, podpinam się pod temat. Mam identyczny problem sygnał dochodzi do modułu, natomiast już z niego nie wychodzi, brak lewych kierunkowskazów. Naprawiał ktoś taki moduł ? gdzie szukać usterki, a może możecie polecić kogoś kto może to naprawić. Nr modułu to BCU4: AL169652. Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×