Skocz do zawartości
Zaloguj się, aby obserwować  
Aron22

Manitou mlt 526 problem

Polecane posty

Wybrane dla Ciebie
Aron22    0

Panowie mam problem a mianowicie podczas pracy ladowarka w wysokiej temperaturze (rozgrzewa sie olej) zaczyna wolno podnosic i opuszczas hydraulika..;/.moze mial ktos z was podobny problem? bo nie mam pojecia od czego zaczac czy od pompy, moze filtry, a moze jeszcze rozdzielacz? bardzo prosze o pomoc pozdrawiam;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
NABUCH    9

Raczej mało prawdopodobne żeby był olej ale możesz sprawdzić poziom i czy jest dobrze zasysany (np czy nie jest urwany smok tak że czasem zaczyna zaciągać powietrze do oleju.Olej i filtry dawno zmieniałeś ?To podstawa długiej żywotności maszyn pracujących na hydraulice. Niestety słabnięcie siły hydrauliki po rozgrzaniu oleju to najczęściej pompa do regeneracji co niestety nie jest tanią rzeczą.Po jakim czasie widać spadek ? Jeżeli nie masz doświadczenia w naprawach tego typu rzeczy spróbuj z jakimś pobliskim warsztatem naprawiającym wózki widłowe. Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Aron22    0

Spadek widac dosyc szybko latem...za to zima nie ma tego problemu. na pewno musze od czegos zaczac bo przyczyna sama sie nie znajdzie.filtry nie sa zmieniane jeszcze bo nawet nie wiem gdzie sa szczeze mowiac... a do zniw musze to zrobic bo ropa nie jest taka tania zeby dodawac bez przerwy gazu w podloge ;/

 

Spadek widac dosyc szybko latem...za to zima nie ma tego problemu. na pewno musze od czegos zaczac bo przyczyna sama sie nie znajdzie.filtry nie sa zmieniane jeszcze bo nawet nie wiem gdzie sa szczeze mowiac... a do zniw musze to zrobic bo ropa nie jest taka tania zeby dodawac bez przerwy gazu w podloge ;/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

kat    7

Witam.

Podepnę się do tematu gdyż chodzi o ten sam model.

Wie ktoś może jak wygląda układ hamulcowy w tych ładowarkach? Sąsiadowi płyn hamulcowy(a raczej olej bo układ jest zalany olejem) ucieka a nigdzie nie widać żeby się mokre robiło. Może to gdzieś w osi? Dużo jest pracy żeby się dostać do hamulców?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dawidg2    30

Tak dobrze myśli, olej idzie do mostów bo się tłoczki za mocno wysuwają bo są tarczki podjechane. Trzeba cały most rozbebeszyć

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kat    7

Czyli trzeba cały most rozebrać? To trochę roboty jest...

Dzięki za info :) .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Podobna zawartość

    • Przez marcinek_164
      Cześć! 
      W firmie, której pracuję, posiadamy w.w ładowarkę. Nadszedł czas serwisu i wymiany oleju. Do mostów przyszedł taki sam olej jak do przekładni kątowej i do zwolnic (sae80w90), czy można go użyć bez problemów? Producent odnośnie mostów podał tylko, że ma być specjalny do hamulców mokrych. Jak to u was wygląda?
    • Przez lukasagro111
      Witam, jaka w temacie kupuję wózek 1800 kg  i mam problem bo nie wiem jaki wybrać do niego maszt. Podstawowy to 3,3 metra i przedstawiciel gada że jak mam budynki 4 m to w zupełności starczy ale mogą założyć nawet do 5,5 metra za kilka tysi więcej. Posiadaczy proszę o opinię i doradzenie mi czy brać wyższe podnoszenie jak mam wszystkie garaże na 4 m ? z góry dzięki.
    • Przez Atari
      Witam,
      Czy możliwe jest zalanie hydrauliki w ładowarce kubota r420 olejem Agrol?
      Wg instrukcji powinien tam iść 5w-30.
      Pytam ze względu, że chce współdzielić osprzęt z ciągnikiem zalannym właśnie Agrolem.
    • Przez zaxson
      Witam forumowiczów
      Jest tutaj jakiś na forum szpec od skrzyń powerschift (dwusprzeglowa) 
      Mianowicie mam jeden problem w ładowarce teleskopowej manitou , skrzynia po rozgrzaniu oleju(przejechanie jakiegoś dystansu ok 5 km) nie chce ciągnąć na biegach nieparzystych czyli 1,3,5 Na biegach parzystych(2.4.6) jest ok I na wszystkich wstecznych  też, obstawiać zużyte tarczki I przekładki sprzegieł? Czy może to coś innego , dodam że olej zmieniony w tamtym roku I filtr skrzyni *org manitou 
    • Przez Grzegorz80
      Witam mam problem z manitou 845 nagle zginął gaz sprawdzałem linke i potencjometr na końcu linki i pomysły mi się skończyły pompa cata  chyba ze jest coś pomiędzy ,proszę jak ktoś coś wie o pomoc
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.