Skocz do zawartości
MIRAS699

Manitou 634 problemy z wysięgnikiem

Polecane posty

MIRAS699    0

Witam mam ładowarke manitou 634 lsu 120 turbo z 2008 roku mam problem z wysięgnikiem a minowicie wysunołem go do przodu i niemoge go schować jak wcisne przełocznik to nic nie słychać nie słychać jak olej idzie czy pompa pracuje do przodu jest normalnie tak jak powino być (sprawdziłem prąd do przełącznika dochodzi) jak coś.Prosze doradźcie mi coś jak moge to naprawić bo żniwa za pasem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

MIRAS699    0

Wszystko jeszcze raz dokładnie sprawdziłem okazało sie że była uszkodzona cewka na rozdzielaczu,maszyna śmiga jak trzeba(koszt nowej oryginalnej cewki 4000 zł :) pozdrawiam

 

A może ktoś zna jakąś firmę sprzedającą części zamienne do manitou?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MKrajes    30

Drogo cię skasowali za tą cewkę mi mówili cos ok 2000. Miałem podobny problem i serwis od razu chciał cewki wymieniać a okazało się że padł jeden przekaźnik przy skrzynce z bezpiecznikami.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
PiotrekNHts    14

A mam jeszcze takie jedno pytanie w jaki sposób można w manitou 735 wywrócić przyczepę bo ładowarka ma właśnie wyjście hydrauliczne na tyle i jak się je właśnie uruchamia ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kris14    261

Jeżeli wtyczka jest płaska jest to szybkozłącze do hamulcy hydraulicznych.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Siergiej92    0

Witam , mam podobny problem z tym że po wciśnięciu przycisku chowania się wysięgnika czasem działa a czasem nie , z tym że wydaję mi się że jak się go dłużej przytrzyma to działa ,

btw gdzie kupujecie filtry do manitou bo ja dopiero zaczynam przygode z tą ładowarką

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
PiotrekNHts    14

filtry to raczej w tym samym sklepie co masz ładowarkę a co do wysięgnika to może gdzieś nie łączy przycisk lub sprawdź rozdzielacz bo mogą to być elektrozawory

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Mati_claas86
      Witam. Mam problem tego typu że rozbierałem sprzęgło bo robiłem wariator jazdy i po złożeniu biegi wchodzą z zgrzytem. Jak wejdzie bieg to sprzęgło rozłacza i kombajn staje. Co może być przyczyną. Coś źle złożyłem czy wystarczy wyregulować?
    • Przez JaniszChrobak
      Witam posiadam deutz fahr 4.68 90km z turbina jaki polecacie olej do silnika ?
      2 . Co może być przyczyną po rozgrzaniu slinka na wysokich obrotach słychać stukanie w silniku może wiecie co to mogło by być. 
      3. Ostatnie pytanie czy przy włączonym przednim napędzie i przy pełnym skrecie słychać coś w przednich kołach tak jakby się blokowaly a na wyprostowanych to się uspokaja czy to normalne czy w zwolnicach coś nie tak??
    • Przez Lukas85
      Czy ktos z użytkowników ładowarek maniotu z joystikiem z lat 1995-1998 moglby mi powiedziec w jaki sposob jest zrobione to sterowanie? Chodzi mi o to czy poszczegolne przyciski sa podlaczone bezposrednio do zaworow elektrycznych czy jest jeszcze jakas elektronika sterujaca? znalazłem ładowarke z 1997 roku z takim własnie sterowaniem ale obawiam się ze jezeli jest tam cos wiecej niż zawory elektryczne zeby nie było potem z tym problemów 
    • Przez maciej2013
      witam poszukuję pilnie jakiegoś mechanika do ładowarek manitou woj kujawsko pomorskie przestał działać joystick tzn jazdą działa przód tył tylko nie podnosi i nie działa wysow teleskopu wymieniłem przycisk spadochronu i nic zero reakcji hydrauliki bezpieczniki ok wszystkie przekaźniki działają A dalej to już nie wiem co robić jakby ktoś miał namiary na jakiegoś fachowca to poproszę Dziękuję
    • Przez krzysiuzpolski
      Witam mam problem z ładowarką manitou (634).Otóź chodzi o elektryke ponieważ przy wymianie wału łączącego silnik ze skrzynią biegów musiałem zdjąć silnik i od tego momentu zaczęło coś być nie tak... po jego ponownym założeniu i podłączeniu przewodów i akumulatorów zaczą świecić się zaplon(a kluczyk byl w pozycji zerowej) i tworzyło się zawarcie. Zaplon świeci sie nawet gdy stacyjka jest wypięta całkowicie.jeżeli ktos cos by wiedzial prosze o pomoc.i jeżeli miałby ktos schemat instalacji to także bym prosił pozdrawiam
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.