Polecane posty

Witam czytających.

Pacjentem Massey serii 3000 (3065). Przy naciśnięciu sprzęgła zapala się kontrolka ciśnienia w skrzyni oraz żółw/zając. Brak świecącej kontrolki od 4x4. Po odpaleniu silnika - kontrolka nie reaguje na wciskanie przycisku. Pozostałe funkcje (blokada dyferencjału, power shift, ehr - działają i kontrolki również się świecą). Przeczyściłem wszystkie kostki łączeniowe przy autotronic oraz te w ścianie przedniej kabiny - bez rezultatu. Czy napęd faktycznie się włącza i uszkodzona jest tylko żarówka lub połączenie z nią - stwierdzę jutro.

Problem pojawił się po ok. miesięcznym postoju ciągnika (bez akumulatora).
Układ jest prosty, czujnika zadziałania napędu nie ma, wygląda to wg. mnie tak, że jeśli autotronic nie podaje napięcia na elektrozawór - podaje je na kontrolkę ( i na odwrót). Czyli padł:

- autotronic. Mało prawdopodobne, ciągnik stał

- kontrolka. Prawdopodobne.

- przewody lub złącza. Prawdopodobne, mogłem jeszcze coś pominąć.

 

Ktoś walczył i ma jakieś spostrzeżenia ?

Będę wdzięczy.

Pzdr.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    152

Człowieku najpierw coś sprawdz a potem wymyślaj jakieś domysły. Zaczyna się od rzeczy najprostszych, czyli najpierw sprawdz żarówkę, potem czy fizycznie napęd się włącza i rozłącza. Dopiero potem szukaj igły w stogu siana.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

sadek9    94

Czepiasz się chłopaka, opisał rzeczowo jest w trakcie szukania i tyle po co odrazu każdy z takimi pretensjami... czasem bywają naprawde debilne pytania i co lepsze po 100 odpowiedzi na to A tu nie widzę czemu się czepiać

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    152

Może i się czepiam, ale sam napisał że prawdopodobnie kontrolka przepalona i zamiast sprawdzić żarówkę to lepiej temat założyć i dywagować co tu mogło się spieprzyć. Tym sposobem daleko nie zajedzie. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Spodziewałem się krytyki, spokojnie, bałem się, że coś mi umknęło i dlatego zapytałem. Zacząłem od wtyczek, bo prawdę powiedziawszy kilka miesięcy temu cały pulpit miałem rozebrany, wyczyszczony, żarówki sprawdzone, połączenia przemyte - i działało ok. Stąd najpierw zwróciłem się w kierunku tego, czego jeszcze nie robiłem - wtyczek w module autotronic. Tym bardziej, że przed ostatnim postojem ciągnik myłem i woda mogła narobić szkód.

Wracając do meritum - wyjąłem panel licznika, żarówka jak najbardziej jest ok, podłączyłem od nowa - i działa.

Wychodzi na to, że panel nie łączy lub wtyczka przy nim. Niestety wszystko wygląda jak nowe, nie bardzo jest się do czego doczepić.

Mam jeszcze jeden denerwujący problem, związany z licznikiem - nie działał obrotomierz, znalazłem brak przejścia na połączeniu z alternatorem, przewód wymieniłem na nowy, w tym czasie alternator poszedł do regeneracji. Po złożeniu całości, obrotomierz ożył, jednak jest przeskalowany, tzn. ma przesunięty zakres, wolne obroty - wskazanie ok. 1200 obr/min, pełny gaz - wychodzi zdecydowanie poza skalę.

Da się go skalibrować chałupniczo czy do elektryka zawieźć ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    152

Da się skalibrować samemu ale trzeba rozebrać licznik i wyjąć obrotomierz, jest w nim potencjometr którym się koryguje. Do kompletu powinieneś się zaopatrzyć w tachometr ażeby ustalić i porównać rzeczywiste obroty.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez tadi77
      Witam mam taki problem z ehr Massey 4260 gdy chce podnieść podnośnik nagle gaśnie silnik znikają kontrolki ,stacyjka nie reaguje po chwili pojawiają się kontrolki mogę zapalić silnik wszystko ok,ale gdy znowu próbuje podniesc podnośnik po naciśnięciu przycisku silnik gasnie
    • Przez Tomek4321
      Witsm, proszę o pomoc. Moj traktor Massey Ferguson MF 255 zapowietrza się po około godzinie pracy. Wymieniłem niedawno filter paliwa ale nie przyniosło zadnego efektu. Co jeszcze mogę zrobić? 
    • Przez ChudziX
      Witam. Czy ktoś wie jakiej firmy przednie mosty były montowane do ciągników Case 1494 Hydra  Shift 4WD rok produkcji 1984 
    • Przez raszpl
      Witam, mam problem z MF 3060, a mianowicie chodzi o cisnienie oleju. Od jakiegos czasu zaświeca mi sie kontrolka " cisnienia oleju" a co za tym idzie, przedni napęd sam sie włącza. Robi sie tak podczas zdjecia nogi z gazu. Obawiam sie że czeka mnie wymiana pompy hydraulicznej. Przyczyną zapewne była duza ilosc opiłków metalu która pojawila sie z hamulcow w ktorych wytarly sie okladziny i co za tym idzie metal ocieral o metal. Mógłby mi ktos dać jakies rady, wskazowki co sprawdzić zeby upewnic sie cos mu dolega albo co mnie czeka z jego przyszłością?
      Z góry dzieki za odpowiedzi.
    • Przez arek888
      Witam 
      Potrzebuje  skan  stron elektryki i obsługa unicontrol  mf 29 lub podobne  wersje.  Jeśli  ktoś  posiada  takie   informacje zdjęcia  będę wdzięczny za pomoc.
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.

Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj