Skocz do zawartości

Polecane posty

Wybrane dla Ciebie
galeria
opis
lukbold    437

walnieta pompa- chyba że wspomaganie kier jest dobre to można wykluczyć- uszkodzony czujnik cisnienia oleju, nieszczelność na sprzegle WOM, sprzegle przedniego napędu, nieszczelnośc na speedshift albo uszkodony zawór nad silnikiem. No i wkońcu uszkodzony autotronic ewentualnie wpięte do niego wtyczki.  A w ogóle to pewno już była o tym gadka na forum ale ja szukal za ciebie nie będe

Baw sie dobrze

Edytowano przez lukbold

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dakotah21    0

Koledzy,

W moim mf 8110 zaczeło coś jarmolić z prawej  strony ciągnika ( siedząc w kabinie )  za dzwigienką zmiany biegów ,dodatkowo przy pełnym skręcie skręcie wydaje dziwny dzwięk w okolicy orbitrolu.Czy to koniec pompy .U korbanka powiedziano Mi że jeżeli pompa wewnetrzna to ok 4000 tyś a zewnetrzna to 12000 tyś.Czy ktoś miał podobny przypadek .Zgóry dziękuję za ewentualne odpowiedzi .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

lukbold    437

słuchaj korbanków to daleko zajedziesz... najlepiej od razu kup nowy  traktor u nich ;) olej, filtr świeży? pomiar ciśnień był? Czy tak z fusów Ci korbanki wywróżyli?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dakotah21    0

olej wymieniany w tamtym sezonie ,filtry też   ,w kielichu wkładu filtra hydrauliki żółty nalot lub b/drobne opiłki to chyba zły znak .Podnosi normalnie ale odgłos taki jagby zęby się wysypały czy coś.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sznajdik    133

Panowie 3060 przestały działać kontroli najpierw przestało pokazywać że wom włączony później zaczęły raz działać raz nie przyciski na błotniku później już nie pokazuje załączonej blokady i napędu nawet po wciśnięciu hamulca napęd nie świeci  kontrolka od zająca tez nie świeci od żółwia zawsze nie działała o co tu chodzi? dodam że wszystkie te funkcje działają poprawnie tylko kontrolki nie świecą żarówki przejrzane bezpieczniki też

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukbold    437

sterownik świruje bo cóż innego jeśli funkcje działają..... tylko te przyciski na błotniku bez związku z autotronic

 

Sprawdź w przedniej kostce autotronica czy podaje napiecie na odpowiednie kontrolki...

żółty - kontrolka przedni napęd, kontr cisn - ciemn ziel,  wom - jasn ziel, blokada ciemny nieb

Edytowano przez lukbold

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sznajdik    133

Więc tak mierzyłem prąd na kostce przy desce bo nie mogłem znaleźć przy kompie z którego wychodzi na poszczególny przewód, na wom-ie 0.2v nablokadzie 0.2v napęd 1.6v co dalej?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukbold    437

no ja bym przy kompie mierzył.. czyli u źródła.... komp nie podaje napięcia na kontrolkę to cóż... do wymiany

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sznajdik    133

Nie mogłem znaleźć na żadnym z pinów napięcia może nie tam szukałem sprawdzałem na czerwonej kostce może w tygodniu uda mi sie podłączyć go do ciągnika znajomego ma 3070 to raczej to samo chyba nic się nie stanie  jak podepnę do jego sprzętu?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukbold    437

jak nie ma napięcia to cóż.. bez przyczyny kontrolki nie świecą... Jak znajomemu wszystko działa to raczej podpięcie Twojego sterownika instalacji mu nie zepsuje ;) odwrotnie podłączać to już bym się zastanowił... czy aby TY nie masz gdzie zwarcia czy coś

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sznajdik    133

Nie mam pojęcia na razie muszę się podpiąć ze swoim kompem do drugiej maszyny i zobaczę a dziś już się ugadałem z braciakiem na przyszły tydzień na poważniejszy przegląd wysłałem mu cały schemat autotronic z neta to powiedział że dość proste urządzenie to się okaże jaka będzie diagnoza z jego strony

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukbold    437

też słyszałem że to "proste" dla elektronika... pewno najgorzej dostać się do tej całej elektroniki... ja rok temu wymieniłem grata i święty spokój ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sznajdik    133

No i kupowałeś nówke czy używke czy jakiś po naprawie jaki koszt? bo nowy to trochę przeraża

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukbold    437

https://www.olx.pl/oferta/komputer-massey-ferguson-autotronic-ii-CID757-ID7Xegd.html#2216b6c634

stwierdził że mój nadaje się tylko na części (pseudoelektronik mi tam pogrzebał) i za 800 wymienił na regenerowany więc naprawa Twojego to może być dużo niższy koszt

Tak szczerze mówiąc nie sadze aby Twój brat ci to naprawił, bo aby to zrobić i się nie narobić to trzeba znać umiejscowienie wszystkich elementów elektronicznych w tym module i w konkretnym miejscu wydrapac ten kit. Drapanie całości wg mnie przerośnie najbardziej cierpliwego speca ;)

Tyle mi się przypomina z dłuuuuuugiej rozmowy z tym gościem ;)

Edytowano przez lukbold

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sznajdik    133
sznajdik    133

Bo wspomniałeś o tym lepiku a ja go tam nie widziałem to zacząłem drążyć temat

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sznajdik    133

A co kolego powiesz na taką akcję- jadę dość szybko nagle traktor staje rozłącza kompletnie biegi zatrzymuje się szukam biegów i jedynie zgrzyt AB jakby zblokowana na A 1234 lata nie wyczuwalne przekładanie biegu gaszę po pewnym czasie odpalam szukam jakiegoś biegu ze zgrzytaniem wskakuje 4A jadę do domu po kawałku drogi stwierdzam że kontrolka ż/z  pali się na z tak jak kiedyś kontrolka od napędu pokazuje że załączony wom też blokady nie pokazuje ale chyba załącza bo przygasa od napędu w trakcie wciskania blokady, nadal nie przełącza ż/z ale kontrolka przeskakuje co kolega teraz powie a i biegi wróciły. Czyżby komp się wskrzeszył? co było przyczyną tego zgrzytu?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukbold    437

zmierz że ciśnienie na linii 17bar. Nie masz tam czego podrutowane przy czujniku ciśnienia? To co napisze może i trochę nierealne ale to nagłe rozłączenie mogło być wywołane nagłym spadkiem ciśnienia i rozłączyło reduktor. Bez ciśnienia na siłowniku nie wskoczy ani żółw ani zając. Dla poprawnego działania A/B tak samo potrzebne odpowiednie ciśnienie choć bawiłem się swego czasu kompresorem to aby to przełączyć wystarczy z 2-3bary.

Sam nie wiem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sznajdik    133

No wlaśnie nikt tam nigdy nie ingerował jak kupilem wszystko działalo nie było potrzeby grzebać tylko z czasem zaczynało powoli coś się robić

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Michał6180
      witam ma problem ze skrzynią biegów w mf 6180 problem polega na tym gdy przerzucam z zająca na żółwia to ciężko lewarek od biegów przesuwa się w prawą stronę gdzie może być problem? za wszelkie odpowiedzi bardzo dziękuję 
    • Przez kravter
      witam
      odkad kupilem swojego mf 8120 ciagle pyka mi rozrusznik znaczy przekrece kluczyk on pyknie i nic i dopiero za 5-10 razem zapali zdarza sie tez ze za 1
       
      dzis go wyjolem bo myslalelem ze jak przesune na wlaczniku te bolczyki to przestanie (myslalem ze sie podpalily)
      zakrecilem go znowu ale to nic nie dalo
       
      dodam dla ciekawoski ze jak wezme kablem prad z zasilania (tego grubego co idzie do wlacznika rozrusznika) i podlanczam go bezposrednio do wlacznika (omijajac stacyjke) kreci za kazdym razem!! wiec gdzie jest problem? z gory dzieki za odp.
    • Przez czapla112
      Witam, niedawno nabyłem ciągnik MF 3070 ale poprzedni właściciel nie posiadał do niego żadnych instrukcji. Dokładnie nie wiem nawet czego mam szukać. Jakie instrukcje dostarcza producent wraz z ciągnikiem? Czy są takie instrukcje dostępne gdzieś w wersji elektronicznej .pdf ? Ewentualnie może można gdzieś nabyć używane. W ostateczności nowe bo już lepiej chyba zainwestować w wiedzę niż za jakiś czas szukać nowego ciągnika ;P
    • Przez RedPower
      Witam,
      zabrałem się za naprawę skrzyni biegów w mf 3065 ( 32x32) w celu wymiany zużytych synchronizatorów. Rozpołowiłem już traktor i zdjąłem dekiel w komorze w której znajduje się sprzęgło. Co dalej aby dobrać się dalej do skrzyni. Zielony element się cały rusza lecz nie chce wyjść.
      **************
      LINK DO RESZTY ZDJĘĆ: https://photos.app.goo.gl/7c1doGIDZBfkK29Q2
      **************


    • Przez Patryk212
      Witam,
      Mam taki problem z fergusonem, gdy się rozgrzeje nie działa wspomaganie, hamulce, podnośnik skaczę, włącz i wyłącz się półbieg. Dodam, że pompa została wymieniona, orbitrol, filtr, olej. I nadal nic. Co to może być?
×