News
thebestacc

Claas Dominator 98s Classic - problem z klimatyzacją

Polecane posty

Wybrane dla Ciebie
thebestacc    11

Cześć, posiadam kombajn Claas Dominator 98s Classic i od 2 lat walczę z niedziałającą klimatyzacją. Problem polega na tym, że gdy kombajn stoi to klimatyzacja działa około 10 minut po odpaleniu i włączeniu klimatyzacji, a potem ją rozłącza i świeci się czerwona kontrolka od klimatyzacji na pulpicie po prawej stronie i nie leci chłodne powietrze. Było już 3 majstrów od klimatyzacji i ciągle to samo. Miał może ktoś taki problem? Jak to rozwiązać? Co może być nie tak? Czynnik chłodzący na pewno jest, i gdy majster od klimatyzacji parę dni temu był to temperatura na wylocie wynosiła 3-6*C.

Edytowano przez thebestacc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetores    16

Majstrów czy januszów klimatyzacji?
Czynnik się ulatnia? Jeśli nie to elektryka do roboty


Zetor 7540
Zetor 5320
Ursus C330-M

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
thebestacc    11

Czynnik się na pewno nie ulatnia. Tych 2 majstrów co w tamtym roku byli to za bardzo się nie znali jak co do czego przyszło, ale liczyć dobrze umieli, a ten pan co w tym roku parę dni temu był to zna się na rzeczy. Spróbuje kable jakoś poprzeglądać i dam znać. Dodam że rok temu przez 1 dzień nie było termostatu bo majster te urządzenie "obszedł" i jakimś cudem działało, potem był włożony nowy termostat no i do teraz on jest.

Edytowano przez thebestacc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

adrian3005    45

Sprawa będzie tkwiła w elektryce raczej . Jak jedziesz to przewody drza I pewnie gdzieś się przetarl już utlecil I gubi przejsie sygnału

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtal24    379

jest zabita i chwilę działa a później się wyłącza trzeba pod łączyć te urządzenie od klimy podkręcić na nim ciśnienie i niech to przepchnie miałem też tak kiedyś w klimie czynnik był pochodziło trochę i jakiś zawór przeciazeniowy wylaczal po kilku minutach


ZETOR TEAM

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jacek23    3

A możesz powiedzieć jakie masz ciśnienia na sprężu i po stronie ssania. Może czujnik wysokiego ciśnienia rozłącza i jak jest uszkodzony to po spadku ciśnienia nie załancza. Jeśli działa to należy zaobserwować przy jakim ciśnieniu rozłącza. Ja miałem problem pow. 30°C skraplacz miał za niską wydajność, dołożyłem dodatkowy z wentylatorem i ciśnienie spadło o 4 bar.


_____________________________________________


 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
thebestacc    11

Przejrzałem kable i faktycznie niektore od klimatyzacji są zaizolowane i zamowilem elektryka niech je lepiej przejrzy. Nie mam pojęcia jakie mam ciśnienie.

Edytowano przez thebestacc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DTaras    440

Pany.. Tak na Kaszpirowskiego to chyba przytkane. Najpierw dobrze umyj skraplacz. W klimie macie filtr osuszający. Czasem trzeba zmienić ale tylko wtedy jak: długo otwarta do atmosfery, sprężarka naćpała opiłków i się przytkał, majster przy byle kombinacji z czynnikiem dawał olej. Potem jak np. cały czynnik zostanie. w skraplaczu to jest możliwość, że zawór rozprężny szwankuje bo: w układzie jest woda i go blokuje, zawór jest skitłaszony. Bywa również, że parownik nie odparowuje bo jest grzybem zarośnięty bo coś gdzieś puściło ale jeszcze polata. Podaj ciśnienia (ssanie i tłoczenie) jak jest ok i zaobserwuj dokładnie co się dzieje w chwili awarii i też daj ciśnienia. Mogło być tak, że majster uzupełnił czynnik i przesadził lekko, może oleje się pogryzły wiele rzeczy. Masz termostat ale on reguluje tylko skokowo temp w parowniku. Jak go obejdziesz będzie chłodzić do upadłego. Sprężarka ma zawór bezpieczeństwa na ok 35 atmosfer a czujnik wysokiego ciśnienia rozłączy przy ok 27 atm. Ciśnienie po stronie tłoczenia w granicach 18 - 20 atm na ssaniu ok 2 atm. Tak jak pamiętam dla r134 było.
W każdym razie jak okaże się zastój wewnątrz to trzeba rozebrać, czyścić, wymienić co trzeba, nawalić azotu, jak ok przepłukać (z tym różnie) napełnić i cieszyć się chłodem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pietras892    591

jeszcze taka dygresja z mojej strony, otwierałes dach kabiny? tam trzeba odkrecic taki kwadrat z blachy i wyczyscic parownik sprezarką, moze Ci poprostu zamarza wzrasta cisnienie pres rozłącza, mialem tak w domi 88,warto by bylo podpiąc manometry i zobaczyc co sie dzieje z cisnieniem na tłoczeniu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetores    16

Manometry to podstawa. Zresztą ci od klimy chyba od razu je powierzyli.
Z praktyki filr i inne rzeczy sprawdza się tak: gdy jedna strona cieplejsza a druga jest zimniejsza- filtr do wymiany


Zetor 7540
Zetor 5320
Ursus C330-M

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
thebestacc    11

Wczoraj byli wreszcie jacyś fachowcy co mają do tego tą specjalną maszynę, wyciągnęli czynnik i olej i maszyna pokazała, że było 1,8 kg czynnika. Zadzwoniłem do serwisu, spytałem się ile ma być i powiedzieli że 1,55 kg, tyle nabili i narazie chodzi, a na jak długo to okaże się po wyjeździe w pole. Nie mam pojęcia czy to było całym winowajcą, mam nadzieję że wreszcie będzie działać.

Edytowano przez thebestacc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grzepaku1    8

w moim claasie 98s miałem podobny problem klimatyzacja wyłączała się przy wyższych temperaturach na zewnątrz i sygnalizowała zapaleniem się kontrolki a całym winowajcą okazało się było zużyte koło pasowe na wentylatorze(pompie wodnej) paski klinowe były orginalne i naciągnięte prawidłowo lecz na samym dole paski były zwęglone (twarde szkliwo) przez co nawet przy prawidłowym naciągu się ślizgały po wymianie koła pasowego i pasków klinowych problem z klimatyzacja znikł a i jednocześnie temperatura płynu chłodzącego wyrażnie się obniżyła nawet w największe upały nie dochodziła do połowy zielonego a wcześniej na zielonym lecz zbliżała się do czerwonego

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaffa    4

 @grzepaku1  powiedz, gdzie dostałeś to koło pasowe pompy wody. Mam podobne objawy co u Ciebie i już wymontowałem to koło. Jest już konkretnie wyślizgane, aż dziury są.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grzepaku1    8

jeśli masz też sinik mercedesa OM 366A tak jaku mnie to szukaj koła pasowego w serwisach mercedesa w moim kombajnie jest koło pasoweo numerze katalogowym 362 200 01 05 i takie koło po dniu oczekiwania dostałem w serwisie Lisi Ogon k.Bydgoszczy podaje ci nr. tel. do tego serwisu 52 326 70 10 lub 52 362 70 11

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaffa    4

Dokładnie ten sam silnik i nr koła. Znalazłem parę ogłoszeń używek ale są one od ciężarówek i w cenie do 200 zł. Zdradzisz mi ile to koło Cię kosztowało. Tysiak starczy?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaffa    4

E to super. Rzeczywiście są trochę inne bo mają dodatkowe wpusty na paski klinowe na sprężarkę. Bardzo dziękuje za pomoc, już myślałem, że po szrotach mi przyjdzie jeździć. Nawet nie wiem czemu o serwisie merca nie pomyślałem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez dawidursus323
      Mam następujący problem. Po zimie sprzęgło młocarni w Claas consul nie załącza się do końca. Nie zaskakuje. Jak od początku rozebrać ten mechanizm? 

    • Przez classmercator
      Mam zamiar kupic kombajn Claas Mercator z roku 1988 co sądzicie o tym kombajnie??
    • Przez abuk14
      Zaczynam zastanawiać się nad kombajnem. W okolicy same Bizony, które są juz wyeksploatowane i mało kto chce jeździć na zarobki, więc mam zamiar kupić kombajn. Moim zdaniem taki Claas będzie w sam raz na 22 ha gosp, z czego ok 16 ha to zboża. Jeszcze gdyby udało mi się kupić z sieczkarnia tomógłbym jeździć po usługach, a na tym mógłbym zgarnąć całkiem niezłą sumkę, jeżeli nie byłby awaryjny.
      Jak myślicie, czy będzie to dobry kombajn na ten areał ??
    • Przez RoLLand
      Witam. Jak w temacie. Posiada ktoś taką książkę i może się podzielić?? Okazuje się że to nie lada problem kupić takie coś
    • Przez PrzemoO
      Macie namiary na jakiegoś elektryka obeznanego w dominatorze?
      Mam problem z czujnikami awaryjności i licznikiem obrotów ?
       
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.